Diagnostic automobile
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.


forum diagnostic auto
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  règlementrèglement  
Soutenez le forum, merci
Panne avec trafic 1.9 dti 100 cv de 2003 Pixel

Derniers sujets
» clé scanmaster
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar jlouis16 Mer 23 Fév 2022 - 13:28

» Defaut renault megane 3
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar Marc17megane Mer 23 Fév 2022 - 10:12

» ralenti instable
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar PILOUF Dim 20 Fév 2022 - 13:44

» ScanMaster.ELM.v2.1.Build.771.Incl.Keygen-ChupaChu
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar ping_81370 Sam 19 Fév 2022 - 12:07

» clé activation
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar tonirai Jeu 17 Fév 2022 - 14:44

» xsara picasso ne démarre plus
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar alabourre Dim 13 Fév 2022 - 15:03

» Panne avec trafic 1.9 dti 100 cv de 2003
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar jojo80000 Dim 6 Fév 2022 - 18:49

» le train arrière s'affaisse lentement à l'arrêt c5 H3 de 2006
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar dom2 Dim 6 Fév 2022 - 18:42

» Probleme demarrage 1.5 dci
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar djeff06 Mar 1 Fév 2022 - 21:37

» MultiEcuScan.v4.2.MultiLanguage.WinALL-BLiZZARD
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar cyrille08_fr Dim 30 Jan 2022 - 16:31

» antidémarrage scenic 1 1998
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar rosz9 Lun 24 Jan 2022 - 22:01

» Voyant batterie qui clignote de temps en temps
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar profil54 Ven 21 Jan 2022 - 22:06

» ISO9141 K-line
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar bulbo76 Jeu 20 Jan 2022 - 9:09

» Scenic III 1.6 dci 130, valeur de suie monte en flèche à 2000 tr/min
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar bulbo76 Jeu 20 Jan 2022 - 8:34

» probleme scenic 3 1.6 dci
Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimepar bulbo76 Jeu 20 Jan 2022 - 8:25

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 183 utilisateurs en ligne :: 0 Enregistré, 1 Invisible et 182 Invités :: 3 Moteurs de recherche

Aucun

Le record du nombre d'utilisateurs en ligne est de 568 le Mer 5 Juin 2019 - 0:20
Le deal à ne pas rater :
Cartes Pokémon – coffret ETB Astres Radieux EB10
Voir le deal

 

 Panne avec trafic 1.9 dti 100 cv de 2003

Aller en bas 
+4
yoyo33
jpeto
2la99
bulbo76
8 participants
Aller à la page : 1, 2  Suivant
AuteurMessage
J2M29
découvreur
découvreur



interface :
  • Multidiag

Messages : 20
Date d'inscription : 07/12/2021
Age : 50

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeMar 18 Jan 2022 - 12:29

Bonjour
Tout d'abord merci de prendre du temps de me lire.

Car le chef d'atelier du garage OPEL où était mon fourgon a jeté l'éponge après 3 mois de recherche.(capteur pmh ,capteur arbre à cames, pompe de gavage ,vanne EGR ...calculateur envoyé au contrôle à NANTES.)

Moi je n'arrive pas à me résigner et à balancer mon camtar. Il me rend beaucoup de service.
Je reviens vers vous car je suis toujours en panne avec mon fourgon.
Avec une valise Klav 210 que je viens d'acheter.
J'arrive à avoir quelques remontées d'infos et notamment la sonde de température liquide de refroidissement qui m'affiche 1390 °c .Je l'ai remplacé ....pareil ...je l'ai débranché tout pareil toujours 1390 °.
Comme j'ai pu lire , elle a un lien avec la gestion moteur .
Pensez vous que cela puisse couper le moteur de mon fourgon ?
Et si oui quel est la suite pour trouver et remédier à ce défaut ?
Je pense qu'il va falloir que je trouve le schéma electrique de mon Opel vivaro 1.9 dti 100 cv de 2003.
Si quelqu'un à une idée ?
Merci pour votre aide.
Revenir en haut Aller en bas
2la99
pipelette
pipelette
2la99


interface :
  • Elm
  • Lexia
  • Vag
  • Lecteur défaut autonome

Messages : 258
Date d'inscription : 10/09/2011
Age : 44

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeMer 19 Jan 2022 - 0:30

Il a quoi ton truc
Tu as un testeur de continuité voir des notions de bases en électricité ?
Revenir en haut Aller en bas
totofe59
découvreur
découvreur



interface :
  • Lexia

Messages : 33
Date d'inscription : 20/12/2015
Age : 48

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeMer 19 Jan 2022 - 18:08

contrôler à mon avis déjà le câblage de la sonde au calculateur , sur la sonde il y a un ou deux fils ?
Revenir en haut Aller en bas
J2M29
découvreur
découvreur



interface :
  • Multidiag

Messages : 20
Date d'inscription : 07/12/2021
Age : 50

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeJeu 20 Jan 2022 - 8:43

Bonjour ,

Oui je viens de faire ce test. Batterie débranchée. J'ai contrôlé le câblage sonde de tempé /calculateur. C'est ok et la sonde est neuve.

En fait le fourgon démarre sans difficultées à chaque fois . Il tourne pendant 40 à 45 mn et se coupe.
Revenir en haut Aller en bas
bulbo76
participant
participant



interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 127
Date d'inscription : 25/03/2010
Age : 45

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeJeu 20 Jan 2022 - 11:50


salut,

ok mmmmmmmm donc tu peux le faire tourner au ralenti tu peux reproduire systematiquement le souci ou il faut rouler?

As tu regardé quand il se coupe la tension au niveau de l'ecu ?

mmmm peut êtree voir si tu n'as pas un relais qui deconne coté puissance alim moteur UPC ?
Il faudrait que tu fasse en sorte d'alimenjter en permanence le calculateur injection et voir si ca s'arrete ou pas?
Revenir en haut Aller en bas
2la99
pipelette
pipelette
2la99


interface :
  • Elm
  • Lexia
  • Vag
  • Lecteur défaut autonome

Messages : 258
Date d'inscription : 10/09/2011
Age : 44

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeJeu 20 Jan 2022 - 12:08

Salut
Dans l'ordre
Rajouter une tresse de masse du moteur vers la batterie
Contrôler le faisceau des injecteurs sous la boîte à air sur certaines versions la boîte vibre et fait frotter le faisceau sur le moteur du coup il coupe
Remplacer ou refaire via kit de réparation ou Soudure les
câble des connecteurs acc et vilebrequin sur 4cm après le connecteur , maladie du câble trop sertie qui avec les vibrations envoie les infos 1 fois sur 3
Revenir en haut Aller en bas
totofe59
découvreur
découvreur



interface :
  • Lexia

Messages : 33
Date d'inscription : 20/12/2015
Age : 48

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeJeu 20 Jan 2022 - 14:22

Au niveau de votre sonde il y a 1 ou 2 fils ? Car il peut y avoir un problème de masse , le moteur chauffant dilate certains éléments et il peut se produire une résistivité qui apparait je sais c'est tiré par les cheveux mais j'ai déjà eu ce problème de cet ordre. Il ne faut pas oublier aussi que certains signaux transite en multiplexage et si le signal qui arrive au calculateur n'est pas assez propre on va dire et bien des bugs apparaissent. Vérifier bien tout vos points de masse.
Revenir en haut Aller en bas
J2M29
découvreur
découvreur



interface :
  • Multidiag

Messages : 20
Date d'inscription : 07/12/2021
Age : 50

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeJeu 20 Jan 2022 - 17:26

Mille merci pour vos idées !!!
Rouler j'ose plus trop !
Alors je viens de vérifier dans la boite Relais/Fusible à coté de L'ECU. J'ai testé les relais un par en les sortant et testé avec une alim 12v stabilisée .J'entends claquer .Les GROS fusibles (60 et 70 amp) sont OK .
J'ai fait tourner le moteur et débranché les injecteurs electriquement un par un .A chaque fois il a un changement de régime. Donc puis je en conclure que c'est Ok.?
Je vais rajouter une tresse de masse vers batterie .merci
Revenir en haut Aller en bas
J2M29
découvreur
découvreur



interface :
  • Multidiag

Messages : 20
Date d'inscription : 07/12/2021
Age : 50

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeJeu 20 Jan 2022 - 17:30

et au niveau de ma sonde tempé j'ai deux fils. Je trouve bizarre quelle soit branchée ou pas la valeur ne change pas .
Revenir en haut Aller en bas
bibi38
participant
participant
bibi38


interface :
  • Lexia
  • Canclip
  • Multidiag

Messages : 69
Date d'inscription : 27/03/2015
Age : 69

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeJeu 20 Jan 2022 - 19:37

Bonjour
Les deux fils qui vont a la sonde un est une masse l'autre l'info qui remonte au calculateur (si pas de masse pas d'info aussi bien branché que débranché) Ce qui m'étonne c'est le moteur qui s'arrête au bout de 40 a 45 mn ça a l'air plus un problème faisceau .Au diag quels défauts s'affichent quand le moteur s'arrête ?

2la99 aime ce message

Revenir en haut Aller en bas
2la99
pipelette
pipelette
2la99


interface :
  • Elm
  • Lexia
  • Vag
  • Lecteur défaut autonome

Messages : 258
Date d'inscription : 10/09/2011
Age : 44

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeJeu 20 Jan 2022 - 21:02

bibi38 a écrit:
Bonjour
Les deux fils qui vont a la sonde un est une masse l'autre l'info qui remonte au calculateur (si pas de masse pas d'info aussi bien branché que débranché) Ce qui m'étonne c'est le moteur qui s'arrête au bout de 40 a 45 mn ça a l'air plus un problème faisceau .Au diag quels défauts s'affichent quand le moteur s'arrête ?

Je suis d'accord c'est un problème de faisceau et a mon avis c'est pas ta sonde qui arrête ton moteur .
Ta shunter le contact de choc ( bouton rouge qui coupe le moteur en cas d'accident) ?
Revenir en haut Aller en bas
totofe59
découvreur
découvreur



interface :
  • Lexia

Messages : 33
Date d'inscription : 20/12/2015
Age : 48

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeJeu 20 Jan 2022 - 21:48

le moteur démarre t'il sonde débranché ? Avez vous les caractéristiques de la sonde changé ça doit être à mon avis une thermistance ? il y a peut être un court circuit entre les deux fils vérifier la tension entre les deux fils si pas de tension vérifier avec un ohmmètre la valeur relevé.
Revenir en haut Aller en bas
bibi38
participant
participant
bibi38


interface :
  • Lexia
  • Canclip
  • Multidiag

Messages : 69
Date d'inscription : 27/03/2015
Age : 69

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeVen 21 Jan 2022 - 0:27

Les valeur qui doit avoir sur le capteur de température broche 3 y doit avoir entre 4,8 et 5,2v contact mis et sur la boche 2 il doit avoir entre 0 et 0,2v toujours contact mis et contacteur débranché
Revenir en haut Aller en bas
J2M29
découvreur
découvreur



interface :
  • Multidiag

Messages : 20
Date d'inscription : 07/12/2021
Age : 50

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeVen 21 Jan 2022 - 9:49

Bonjour,
Avec la valise Klav210 que je viens d'avoir.
P1804: Capteur de pression du turbo
P1882: Capteur de pression de carburant .Signal trop faible/ élevé
P1801: Capteur de température du liquide de refroidissement .Panne du circuit
Et oui le moteur démarre .Sonde de tempé débranchée. La sonde est une CTN.2 FILS.
Et ce matin la panne a évolué car le fourgon démarre mais dés que j'accélère le régime moteur et bien il se coupe.
Je vais contrôler les valeurs des 2 fils de la sonde de tempé et de shunter le contact de choc.
Revenir en haut Aller en bas
totofe59
découvreur
découvreur



interface :
  • Lexia

Messages : 33
Date d'inscription : 20/12/2015
Age : 48

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeVen 21 Jan 2022 - 13:59

si le moteur démarre sans la sonde d'eau placé un voltmètre au sortie de la prise une tension doit apparaitre et accéléré le moteur,  au moment ou il se coupe regardé si la tension n'a pas chuté à 0. d'autre part essayé aussi de shunté la prise de la sonde quelle température vous indique la valise ?
Pour l'explication : Les CTN sont des composants dont la résistance diminue lorsque la température augmente. Elles présentent de grandes variations de résistance pour de faibles variations de température.
Revenir en haut Aller en bas
J2M29
découvreur
découvreur



interface :
  • Multidiag

Messages : 20
Date d'inscription : 07/12/2021
Age : 50

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeVen 21 Jan 2022 - 16:06

J'ai débranché la connexion sonde de tempé. Les valeurs contact mis sont: 5v et 0 ohm

En shuntant la sonde . la température affichée à la valise reste à 1391.1 ° C.

J'ai également shunter le contacteur de choc rien ne change.

Sauf que maintenant si j'accélère le régime après 2000 tr/mn le moteur se coupe.
Revenir en haut Aller en bas
bibi38
participant
participant
bibi38


interface :
  • Lexia
  • Canclip
  • Multidiag

Messages : 69
Date d'inscription : 27/03/2015
Age : 69

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeVen 21 Jan 2022 - 18:13

Bonjour
Normal que le moteur ce coupe c'est le défaut P1882 (chute ou augmentation de pression rail) normalement il y a un code associé qui dit trop faible que la consigne ou trop élevé
Si sur les paramètres la pression rail indique une chute ou une augmentation de pression avant que le moteur ce coupe la panne vient de ça
Revenir en haut Aller en bas
J2M29
découvreur
découvreur



interface :
  • Multidiag

Messages : 20
Date d'inscription : 07/12/2021
Age : 50

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeVen 21 Jan 2022 - 18:33

Donc vous pensez au capteur de pression rail qui serait défectueux ?
A la valise au ralenti il donne 300 bar environ.
Peux t on le contrôler avant de le changer ? Car il fait 150 e.

Revenir en haut Aller en bas
bibi38
participant
participant
bibi38


interface :
  • Lexia
  • Canclip
  • Multidiag

Messages : 69
Date d'inscription : 27/03/2015
Age : 69

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeVen 21 Jan 2022 - 19:45

Je n'ai pas dit capteur de pression HS mais défaut de pression rail
Pour expliquer le fonctionnement la pompe hp envoie la pression dans la rampe commune aux injecteur et le calculateur défini une pression de fonctionnement (pression de consigne) lors de l'accélération la pompe augmente la pression (renvoie au calculateur par le capteur de pression et le calculateur redéfini une pression de consigne et il y a une électrovanne de pression qui va réguler la pression de la rampe avec la pression de consigne .Si il y a une différance de plus ou moins 50 bars (selon les model) le calculateur détecte un défaut (P1882) et coupe l'injection par sécurité
Donc le problème peut venir du capteur de pression qui ne renvoie pas la bonne valeur ou le régulateur de pression qui fait pas son travail ou la pompe haute pression qui n'envoie pas asse de pression ou les injecteurs de défectueux
Revenir en haut Aller en bas
totofe59
découvreur
découvreur



interface :
  • Lexia

Messages : 33
Date d'inscription : 20/12/2015
Age : 48

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeVen 21 Jan 2022 - 21:55

C'est bizarre il y a bien les 5V sur la prise sonde
prise sonde à l'air libre ou en court circuit indication de 1391°.......

je pense que le soucis ne vient pas de là , le calculateur doit avoir un bug . il y a donc trois anomalies de sondes.
Vous n'avez pas installé un attelage , un auto radio des lampes led ou autre ? si des branchements ont été rajouté sur des fils multiplexé ( ils sont torsadé entre eux) cela peut engendrer des disfonctionnements du calculateur
Revenir en haut Aller en bas
J2M29
découvreur
découvreur



interface :
  • Multidiag

Messages : 20
Date d'inscription : 07/12/2021
Age : 50

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeSam 22 Jan 2022 - 14:26

Bonjour ,

Le calculateur a normalement été vérifié dans une boite à Nantes par Opel le temps que mon fourgon était chez eux.
Sur ma pompe à injection j'ai pu démonter le régulateur de pression. Une fois démonté je l'ai testé avec une alim 12v et et il réagit .
Revenir en haut Aller en bas
totofe59
découvreur
découvreur



interface :
  • Lexia

Messages : 33
Date d'inscription : 20/12/2015
Age : 48

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeSam 22 Jan 2022 - 17:01

si le calculateur est bon mais que des mauvaises informations lui parviennent alors que les sondes sont bonnes pour moi c'est le faisceau ou bien un problème d'alimentation batterie. J'ai eu le soucis avec ma C3 boite automatique que je venais d'acheter (une occasion de 5ans) le voyant moteur s'allumait sans aucun défaut au bout de quelques jours.... je l'ai ramené à trois reprise chez ce petit garage ( en vérité un mandataire) qui l'envoyait chez citroen elle revenait plus de défaut et cela réapparaissait au bout de quelques jours. Bref ce mandataire m'a fait comprendre que la voiture roulait bien et que pour le témoin c'était pas bien grave. j'ai été voir d'autre garage citroen pas d'idées à part changer des bougies de préchauffage ou autre..... Je m'y suit donc attelé ayant fait mes études en électronique et possédant un oscilloscope je me suis demandé si ce bug apparaissant au bout de quelques jours seulement ne venait pas d'un probléme d'alimentation et la bingo ! lors du démarrage de la voiture un pic trés bref de chute de tension apparaissait. En vérité la batterie qui avait 6 mois avait un défaut sur un élément et cela était suffisait à faire beuger le calculateur. J'ai changé la batterie et plus aucun soucis . La aussi plusieurs garage citroen n'avaient pas trouvé la panne. En ce temps la je n'avais pas encore de valise. essayer un peu de voir de ce coté là on ne sait jamais.
Revenir en haut Aller en bas
jpeto
Expert
Expert



interface :
  • Autre

Messages : 965
Date d'inscription : 18/01/2011
Age : 54

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeDim 23 Jan 2022 - 13:17

Bonjour,
Est-ce que les injecteurs ont étés déposés et envoyés au controle sur banc?
Parce qu une auto qui demarre bien et se coupe en roulant, c est la 1ere chose qui me vient a l esprit!
Pour ce qui est de la sonde t° d eau, je pense que le souci vient tout simplement de ton outil de diag..
Revenir en haut Aller en bas
J2M29
découvreur
découvreur



interface :
  • Multidiag

Messages : 20
Date d'inscription : 07/12/2021
Age : 50

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeLun 24 Jan 2022 - 17:24

Bonjour ,

Bon j'ai remplacé le capteur de pression rampe .Eh bien c'est toujours pas ça !!! Il cale aprés les 2000tr/MN au ralenti fumées blanches pendant plusieurs minutes le temps qu'il chauffe.

Je crois que je vais démonter les injecteurs et les faire contrôler comme me conseille Jpeto.

Je pensais que des injecteurs malades avaient un bruit significatif "un bruit de claquement " et des difficultées à démarrer .Et que le fait de les débrancher electriquement moteur tournant ,un par un, si changement de régime permettait de savoir si ils avaient un probléme.

Revenir en haut Aller en bas
bibi38
participant
participant
bibi38


interface :
  • Lexia
  • Canclip
  • Multidiag

Messages : 69
Date d'inscription : 27/03/2015
Age : 69

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeLun 24 Jan 2022 - 19:57

Bonsoir
Avant de tout changer il vaut mieux faire quelques testes et contrôles .Vérifier la pression rail a l'accélération voir si elle suit bien la consigne et faire le teste des retours injecteurs
Tu es ou dans le Finistère moi je suis du coté de Scaër et j'ai la Can Clip si tu n'ai pas trop loin
Revenir en haut Aller en bas
J2M29
découvreur
découvreur



interface :
  • Multidiag

Messages : 20
Date d'inscription : 07/12/2021
Age : 50

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeMar 25 Jan 2022 - 8:16

Bonjour ,
En ce moment c'est pas possible de vérifier la pression dans la rampe avec le diag car dés que j'accélère le moteur coupe à 2000 tr/mn. En tout cas merci pour ta proposition. Je suis à St Renan dans le 29.
Revenir en haut Aller en bas
bibi38
participant
participant
bibi38


interface :
  • Lexia
  • Canclip
  • Multidiag

Messages : 69
Date d'inscription : 27/03/2015
Age : 69

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeMar 25 Jan 2022 - 23:31

Bonsoir
Justement a combien est la pression quand le moteur est a 2000 tr/mn et qui coupe pour s'avoir ci c'est la chute de la pression rail qui fait coupé le moteur .Esse qu'avec ton diag tu peut avoir les paramètres lier au défauts
Dommage St Renan c'est un peut loin de chez moi
Revenir en haut Aller en bas
jojo80000
Expert
Expert
jojo80000


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 743
Date d'inscription : 01/04/2012
Age : 55

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeMer 26 Jan 2022 - 21:02

Bonjour si tout ses défauts sont arrivés subitements et que ta tout vérifier impédances voltage pressions etc
Trouve une autre valise de diagnostic pour faire une comparaison c'est important d'avoir un deuxième diagnostic !
Soit c'est le calculateur , soit les boîtiers portes fusibles relais ou connecteurs prises boîtier contacts fondues ou ton faisceau électrique en court circuit pincé ou un fil a là mase ,car cette valeur de température si exacte au 2em diagnostic veut dire que le court circuit et avant d'arriver à ta sonde sur le faisceau ce serait donc un valeur de résistance plutôt que de température !
Également ton boîtier de préchauffage ta prise a chauffé ou ton relais reste peu être collé et fait peut être parti de ton faisceau de température ! Faut dénuder et suivre tout ses circuits !
Regarde aussi avec un voltmètre sur les cosses de ta batterie moteur tournant si ta pas une chute ou monté de tension importante car sa pourrait venir de ton régulateur d'alternateur qui ce met en court circuit ou régule +- et ton véhicule se met en sécurité !
Ton capteur de pression common rail a vérifier aussi.
Mais bon faut savoir si c'est arrivé progressivement ou d'un coup il y a beaucoup de défaut c'est bizarre et pas logique tout ça...
Y a-t-il eu des réparations carrosserie mécanique ou démontage ou autre avant cette panne ?
Le carter du bas de protection est intact pas de choc fissures etc les faisceaux sont intacts ?
La connectique de ton calculateur n'est pas oxydé ?
Les relais et capteurs sont d'origine c'est les bons il ne manque aucun fusible ? car sa peut tout change ?
Procure toi la documentation technique et vérif tout car si plusieurs personnes on touché souvent c'est pas remis à la bonne place et on peut chercher très longtemps ;
Va par élimination tu vas trouver
@+

Panne avec trafic 1.9 dti 100 cv de 2003 Boitefusible.jpg.f0c6398126ea1fed54570197a1c1b1ca

Panne avec trafic 1.9 dti 100 cv de 2003 Index227
Panne avec trafic 1.9 dti 100 cv de 2003 Index228
Panne avec trafic 1.9 dti 100 cv de 2003 Index228
Revenir en haut Aller en bas
J2M29
découvreur
découvreur



interface :
  • Multidiag

Messages : 20
Date d'inscription : 07/12/2021
Age : 50

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeJeu 27 Jan 2022 - 18:50

Bonsoir ,
Merci beaucoup pour votre soutien .
Alors pour l'instant je suis parti pour démonter mes injecteurs pour les faire contrôler chez un dieseliste.
J'ai réussi à en démonter 2 et je galère avec les deux extrêmes .Car je pensais que l'ancien proprio les avaient changé mais il s'avère que non. Donc origine .286 000 kms.
Merci jojo pour tes infos. Je suis preneur. En fait la panne est arrivé sur une accélération sur voie expresse .J'avais mi du gazoil exelium et j'ai voulu faire une pointe plus que d'habitude....et calage moteur.
Revenir en haut Aller en bas
bibi38
participant
participant
bibi38


interface :
  • Lexia
  • Canclip
  • Multidiag

Messages : 69
Date d'inscription : 27/03/2015
Age : 69

Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitimeJeu 27 Jan 2022 - 20:06

Bonsoir
C'est pour ça que je te demande la pression rail quand le moteur coupe c'est le défaut P1882 qui voir en premier comme dit jojo tu doit avoir deux ou plusieurs panne 1 électrique avec ta sonde de température et 1 mécanique avec la coupure moteur qui doit être a mon avis soit des injecteurs fuyards ou la pompe qui envoie pas acer pression a l'accélération
Ce qui m'étonne c'est que le garage n'ai pas contrôlé l'injection (contrôle retour injecteurs et pression pompe)
Revenir en haut Aller en bas
Contenu sponsorisé





Panne avec trafic 1.9 dti 100 cv de 2003 Empty
MessageSujet: Re: Panne avec trafic 1.9 dti 100 cv de 2003   Panne avec trafic 1.9 dti 100 cv de 2003 Icon_minitime

Revenir en haut Aller en bas
 
Panne avec trafic 1.9 dti 100 cv de 2003
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» panne antidemarrage trafic 1.9dci f9q760 2005
» AVIS SUR ABS TRAFIC
» Panne clio II, suite à panne sèche
» uch trafic 2
» trafic 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic Renault Dacia :: Diagnostic Renault-
Sauter vers: