Diagnostic automobile
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.


forum diagnostic auto
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  règlementrèglement  
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci
Problème pollution xsara 167cv Pixel

Derniers sujets
» Defaut xsara 2.0 hdi 90 - P1351
Problème pollution xsara 167cv Icon_minitimepar jonathanv8 Ven 19 Fév 2021 - 19:57

» remplacement pompe a injection vp44 psg5 ASTRA G dti?
Problème pollution xsara 167cv Icon_minitimepar gege72 Jeu 28 Jan 2021 - 19:04

» bruit moteur + moteur qui prend pas les tours
Problème pollution xsara 167cv Icon_minitimepar jpeto Mer 27 Jan 2021 - 13:04

» ScanMaster.ELM.v2.1.Build.771.Incl.Keygen-ChupaChu
Problème pollution xsara 167cv Icon_minitimepar bmag52 Dim 24 Jan 2021 - 19:38

» General Protection Fault in module WIN87EM.DLL at 0001:02C6
Problème pollution xsara 167cv Icon_minitimepar titi65 Sam 9 Jan 2021 - 11:43

» Défauts valise controle technique
Problème pollution xsara 167cv Icon_minitimepar seb Sam 9 Jan 2021 - 11:23

» Megane3 1,6l DCI 130 ne démarre plus
Problème pollution xsara 167cv Icon_minitimepar jpeto Ven 25 Déc 2020 - 10:57

» Opel vivaro 1.6cdti 120
Problème pollution xsara 167cv Icon_minitimepar oups29 Mar 22 Déc 2020 - 11:26

» Circuit capteur air température admission DF039 scenic 2 DCI 130 FAP
Problème pollution xsara 167cv Icon_minitimepar jpeto Jeu 17 Déc 2020 - 18:58

» dtc1525f3 coherences informations multiplexees pour rv/lv
Problème pollution xsara 167cv Icon_minitimepar pathol Jeu 26 Nov 2020 - 18:41

» Xsara phase 2 - 2.0 HDI 90 - SIEMENS
Problème pollution xsara 167cv Icon_minitimepar jonathanv8 Ven 6 Nov 2020 - 10:19

» 1.6hdi 90ch ne démarre pas sans code défaut
Problème pollution xsara 167cv Icon_minitimepar oups29 Sam 24 Oct 2020 - 9:35

» Moteur 1,4i E7J Clio 1 ne tourne bien au ralenti mais ne prends pas de tours
Problème pollution xsara 167cv Icon_minitimepar Diabolo Mar 20 Oct 2020 - 13:00

» DIAG MERCEDES B W245 CDI200 de 2006
Problème pollution xsara 167cv Icon_minitimepar profil54 Mar 13 Oct 2020 - 8:47

» p1598 peugeot 407 electro bypass
Problème pollution xsara 167cv Icon_minitimepar zazear Lun 28 Sep 2020 - 20:40

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 142 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 142 Invités :: 1 Moteur de recherche

Aucun

Le record du nombre d'utilisateurs en ligne est de 568 le Mer 5 Juin 2019 - 0:20

 

 Problème pollution xsara 167cv

Aller en bas 
AuteurMessage
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 45

Problème pollution xsara 167cv Empty
MessageSujet: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeMer 11 Déc 2013 - 14:56

Bonjour,
j'ai un problème de pollution ma xsara 167 cv de 2002 avec 115Mkm a été recalée au CT:
Co accéléré à 5.4 et lambda 0.8! Shocked 
Le contrôleur me dit tu as vidé ton cata? réponse non, il me dit qu'il doit être mort.
J'avais une autre ligne d'avance avec sensiblement le même kilométrage issue du même modèle.
Très peu de différence je suis encore à plus de 3.
remarque: pas d'anomalie antipollution.
Je l'ai passé au lexia et voici ce que j'obtient:
moteur chaud (90° au tableau de bord) le lexia me dit 42° en température d'eau ??
La sonde lambda (amont) envoie une tension qui oscille entre 720mV et 60mV.
L'aval reste à 0mV.
Je pense que la sonde de température est hs, le calculateur pense que le moteur est froid et il enrichi trop.
La sonde aval semble aussi hs, mais cela n'influe pas sur la richesse c'est bien cela?
Qu'en pensez vous?
Merci d'avance.
Revenir en haut Aller en bas
grostoto
Admin
grostoto

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 4318
Date d'inscription : 05/11/2009
Age : 49

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeMer 11 Déc 2013 - 17:10

salut

commence par changer la sonde T°.

pour l'aval, je ne sais pas comment elle fonctionne, normalement c'est pour controler que le cata fonctionne.
mais si me moteur est considéré froid, possible quelle ne soit pas en fonctionnement.
Revenir en haut Aller en bas
https://www.diagnostic-auto.com
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 45

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeMer 11 Déc 2013 - 21:29

Merci.
je vais aller commander une sonde demain.
c'est vrai que pour la sonde aval c'est peut être normal.
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 45

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeJeu 12 Déc 2013 - 20:07

Bonsoir,
je suis allé chercher une sonde de liquide de refroidissement chez citroen.
Je repasse la valise et là je ne comprend pas très bien:
à froid, température eau à 62°C et après avoir tourné, température eau à 44°C et température air admission 62°C.
Donc plus elle chauffe plus la température baisse  scratch 
Si quelqu'un a une idée je suis preneur.
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 45

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeVen 13 Déc 2013 - 19:00

Bonsoir,
personne n'a une petite idée car là je sèche, à part le calculateur qui ne transforme pas l'info correctement.
Revenir en haut Aller en bas
juvid44
pipelette
pipelette
juvid44

interface :
  • Aucune

Messages : 357
Date d'inscription : 02/02/2013
Age : 36

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeSam 14 Déc 2013 - 7:49

Slt, fait un controle faisceau entre calculateur et sonde et vérifie surtout l'absence de court circuit entre les deux fils. en débranchant la sonde la t° lue au lexia doit etre la t° max + de 110°, si elle reste a environ 45° il y'a fort a parier que tu as un pb de faisceau ou de calculateur(plus rare).
Revenir en haut Aller en bas
gala86
découvreur
découvreur


interface :
  • Lexia
  • Multidiag

Messages : 40
Date d'inscription : 19/02/2012
Age : 41

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeMer 18 Déc 2013 - 13:29

Salut, la tension de sortie sonde lambda amont moteur chaud doit osciller constamment entre 0,1 à 0,9 Volt, ta sonde  lambda aval contrôle si ton catalyseur fait son travail donc si catalyseur ok et qu'il y a pas de prise d'air échappement ( après ta sonde amont ) tu doit avoir environ 0,475 Volt quasi stable qui donne environ labda = 1 .
Ta température eau moteur en mesure paramètre me parait basse ( quelle est la reférence de sonde que tu a changé ? ) je pourrais regarder s'il existe pas plusieurs sondes ( couleur ).
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 45

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeVen 20 Déc 2013 - 18:47

Merci.
Pour la sonde amont au lexia il indique une tension en gros entre 0.1 et 0.8v, l'aval est à 0.
J'ai changé la sonde verte à côté du calorstat, a priori après avoir consulté les schéma il n'y a que celle ci.
Quand je débranche la sonde, le voyant stop au tableau de bord clignote.
Revenir en haut Aller en bas
grostoto
Admin
grostoto

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 4318
Date d'inscription : 05/11/2009
Age : 49

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeVen 20 Déc 2013 - 18:55

salut

il va falloir controler le faisceau avec un multimètre.
quelle est le vf de ta voiture, et quelle est la ref de la sonde t° verte que tu as monté ?
Revenir en haut Aller en bas
https://www.diagnostic-auto.com
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 45

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeVen 20 Déc 2013 - 19:07

La sonde donnée par citroën est la suivante : 1338 A7
Le numéro de série est : VF7N0RFSB73504565
Je vais contrôler le faisceau, à priori les fils sont assez courts car cela va directement au calculateur moteur.
Revenir en haut Aller en bas
zamaz
Expert
Expert
zamaz

interface :
  • Elm
  • Lexia
  • Autre

Messages : 8090
Date d'inscription : 15/01/2010
Age : 103

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeVen 20 Déc 2013 - 19:16

non sur SB Citron ce n'est pas la même réf! ?
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
http://.......................................
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 45

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeVen 20 Déc 2013 - 19:36

Oui j'avais vu ça mais la sonde d'origine est verte, sur le sachet il y a une autre référence écrite dessus à la main et quand je suis allé chez citroën le magasinier a fait un aller retour pour revoir la référence, il y a peut être une version de remplacement.
De plus sur le schéma il y a deux sondes et je n'ai qu'une seule sonde (c'était pareil sur mon ancienne vts 167cv)
Revenir en haut Aller en bas
zamaz
Expert
Expert
zamaz

interface :
  • Elm
  • Lexia
  • Autre

Messages : 8090
Date d'inscription : 15/01/2010
Age : 103

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeVen 20 Déc 2013 - 19:44

Pourtant il a le même schéma que  nous ,je ne comprends pas ! ?

as-tu un thermocontact sur le radiateur?
Revenir en haut Aller en bas
http://.......................................
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 45

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeVen 20 Déc 2013 - 20:07

A priori pas de thermocontact sur le radiateur.
Il y a du avoir des modifications avec le passage au multiplexage. Il y a une prise qui est scotché sur la gaine juste à côté qui devait être celle de la sonde 15 dans un ancien montage (en tout cas ça en donne l'impression).
Et le système de connections sur le schéma n'est pas le même que réellement au niveau de la sonde.
Voici l'ancienne sonde et le sachet de la nouvelle :
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
gala86
découvreur
découvreur


interface :
  • Lexia
  • Multidiag

Messages : 40
Date d'inscription : 19/02/2012
Age : 41

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeSam 21 Déc 2013 - 8:13

Salut, la sonde que le magasinier de chez citroen t'a vendu est la bonne pour la trouver il faut aller dans " mécanique ", " moteur ", " alimentation ", " calculateur capteur...".
Il faut faire attention avec les valeurs en mesures paramètres ( j'ai eu des valeurs incohérentes sans défaut des pièces incriminées ).
Pour éliminer le doute sur cette sonde, fait chauffer ton moteur jusqu'au enclenchement de ton ventilateur de refroidissement et mesure ensuite la résistance de ta sonde trouve la courbe de développement de la sonde, tu compare si tu es dans la plage et tu valide ou invalide ta sonde.
Pour le pb de pollution, ce ci engage que mon avis, j'explique :
Primo : si ta sonde température eau moteur indique que ton moteur est froid au calculateur ce dernier va enrichir dans ce cas la sonde lambda amont va informer le calculateur donc tu n'aura plus l'oscillation de 0,1 à 0,9 Volt ( plus de régulation lambda pour la sonde amont )
Secondo : tu a essayé un autre catalyseur, la valeur CO est descendu ( sans toucher à l'injection, tu as du mieux ) qui dit que son cata est en meilleure état que le tien.
Pour moi ton cata serait plus la cause de ton pb de pollution au ct.
Bon diag gala86
Revenir en haut Aller en bas
zamaz
Expert
Expert
zamaz

interface :
  • Elm
  • Lexia
  • Autre

Messages : 8090
Date d'inscription : 15/01/2010
Age : 103

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeSam 21 Déc 2013 - 9:00

"faut aller dans " mécanique ", " moteur ", " alimentation ", " calculateur capteur...""

bien vu gala86  Wink 
Revenir en haut Aller en bas
http://.......................................
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 45

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeSam 21 Déc 2013 - 12:06

Merci à tous, je vais regarder tout ça.
Revenir en haut Aller en bas
Invité
Invité



Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeSam 21 Déc 2013 - 15:18

grostoto a écrit:
salut

commence par changer la sonde T°.

pour l'aval, je ne sais pas comment elle fonctionne, normalement c'est pour controler que le cata fonctionne.
mais si me moteur est considéré froid, possible quelle ne soit pas en fonctionnement.
salut
comme le die l'' administrateur du forum
commence par ça
 lol! 
Revenir en haut Aller en bas
jarod54490
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Autre

Messages : 275
Date d'inscription : 05/12/2010
Age : 35

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeMar 24 Déc 2013 - 15:56

question \"merci de rester poli\" mais qui pourrait expliquer tous tes sympthômes : il n'y a-t-il pas un boitier additionnel sur ta voiture ?
Car ce genre de saloperi.s sur un moteur essence fait croire au calculateur que le moteur est froid pour qu'il enrichisse et comme ça tu grattes quelques chevaux.
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 45

Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitimeMar 24 Déc 2013 - 18:18

Non a priori aucune modifications.
Revenir en haut Aller en bas
Contenu sponsorisé




Problème pollution xsara 167cv Empty
MessageSujet: Re: Problème pollution xsara 167cv   Problème pollution xsara 167cv Icon_minitime

Revenir en haut Aller en bas
 
Problème pollution xsara 167cv
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: