Diagnostic automobile
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.


forum diagnostic auto
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  règlementrèglement  
Soutenez le forum, merci
anomalie airbag mais 0 default au pps??? Pixel

Derniers sujets
» clé scanmaster
anomalie airbag mais 0 default au pps??? Icon_minitimepar jlouis16 Mer 23 Fév 2022 - 13:28

» Defaut renault megane 3
anomalie airbag mais 0 default au pps??? Icon_minitimepar Marc17megane Mer 23 Fév 2022 - 10:12

» ralenti instable
anomalie airbag mais 0 default au pps??? Icon_minitimepar PILOUF Dim 20 Fév 2022 - 13:44

» ScanMaster.ELM.v2.1.Build.771.Incl.Keygen-ChupaChu
anomalie airbag mais 0 default au pps??? Icon_minitimepar ping_81370 Sam 19 Fév 2022 - 12:07

» clé activation
anomalie airbag mais 0 default au pps??? Icon_minitimepar tonirai Jeu 17 Fév 2022 - 14:44

» xsara picasso ne démarre plus
anomalie airbag mais 0 default au pps??? Icon_minitimepar alabourre Dim 13 Fév 2022 - 15:03

» Panne avec trafic 1.9 dti 100 cv de 2003
anomalie airbag mais 0 default au pps??? Icon_minitimepar jojo80000 Dim 6 Fév 2022 - 18:49

» le train arrière s'affaisse lentement à l'arrêt c5 H3 de 2006
anomalie airbag mais 0 default au pps??? Icon_minitimepar dom2 Dim 6 Fév 2022 - 18:42

» Probleme demarrage 1.5 dci
anomalie airbag mais 0 default au pps??? Icon_minitimepar djeff06 Mar 1 Fév 2022 - 21:37

» MultiEcuScan.v4.2.MultiLanguage.WinALL-BLiZZARD
anomalie airbag mais 0 default au pps??? Icon_minitimepar cyrille08_fr Dim 30 Jan 2022 - 16:31

» antidémarrage scenic 1 1998
anomalie airbag mais 0 default au pps??? Icon_minitimepar rosz9 Lun 24 Jan 2022 - 22:01

» Voyant batterie qui clignote de temps en temps
anomalie airbag mais 0 default au pps??? Icon_minitimepar profil54 Ven 21 Jan 2022 - 22:06

» ISO9141 K-line
anomalie airbag mais 0 default au pps??? Icon_minitimepar bulbo76 Jeu 20 Jan 2022 - 9:09

» Scenic III 1.6 dci 130, valeur de suie monte en flèche à 2000 tr/min
anomalie airbag mais 0 default au pps??? Icon_minitimepar bulbo76 Jeu 20 Jan 2022 - 8:34

» probleme scenic 3 1.6 dci
anomalie airbag mais 0 default au pps??? Icon_minitimepar bulbo76 Jeu 20 Jan 2022 - 8:25

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 186 utilisateurs en ligne :: 0 Enregistré, 1 Invisible et 185 Invités :: 3 Moteurs de recherche

Aucun

Le record du nombre d'utilisateurs en ligne est de 568 le Mer 5 Juin 2019 - 0:20
 

 anomalie airbag mais 0 default au pps???

Aller en bas 
+3
angel59
dell 66
gazmoto
7 participants
AuteurMessage
gazmoto
découvreur
découvreur



interface :
  • Lexia
  • Aucune

Messages : 39
Date d'inscription : 20/02/2012
Age : 41

anomalie airbag mais 0 default au pps??? Empty
MessageSujet: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeMer 15 Aoû 2012 - 23:21

bonjour, débutant dans le diag auto je me suis penché ce matin sur ma 406 hdi 110 de 2004 qui a 470mkm pour mon voyant d'airbag au tdb et par moment a l'odb.

quand je fait une lecture globale des defaults de la voiture je trouve COM 2000 ok et calculateur d'airbag ok 0 defaults.

si je fait une lecture ca me dit 0 default et si je clique tout de même sur effacer défaut...puis F3 des que a l'ordi ca marque defaults effacés (alors qu'il ny en a pas) mon odb affiche en même temps anomalie airbag comme au démarrage, le témoin au tdb lui reste en permanent.

ma question est donc par ou dois-je commencer?? Rolling Eyes

aije mal fait quelque chose?

merci d'avance pour votre aide.

Revenir en haut Aller en bas
gazmoto
découvreur
découvreur



interface :
  • Lexia
  • Aucune

Messages : 39
Date d'inscription : 20/02/2012
Age : 41

anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeVen 24 Aoû 2012 - 0:43

y'a quelqu’un??? Rolling Eyes

je sait que je ne participe pas beaucoup au forum mais j'ai ouvert 2 posts y'a eu un 50aine de visite sur chaque mais zéro réponse même négative ou pour m'insulter rien le désert...

je débute et j'essaie d'aider sur ce que je connais...

ou alors juste personne ne sait Exclamation

Revenir en haut Aller en bas
dell 66
confirmé
confirmé
dell 66


interface :
  • Canclip
  • Multidiag
  • Autre
  • Aucune

Messages : 205
Date d'inscription : 12/01/2012
Age : 63

anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeVen 24 Aoû 2012 - 1:32

Bonjour, difficile de te répondre en présence de 0 défaut et sans historique du véhicule.
en général pour ce type de réparation en commence par vérifié la configuration du calculateur air bag en la comparant a la configuration montage sur ta voiture

exemple 1
lecture cousin passager 2 ligne mise a feu
réalité 1 ligne mise a feu allumage voyant fixe 0 défaut mais mauvaise info.

exemple 2
sur une mégane 2 suite a un choc le client a remplacé les prétensionneurs de ceinture calculateur et la pas de défaut voyant allumé fixe?
les piéces neuve origine au numéro des anciennes?
en réalité modification Renault du calculateur avec obligation remplacement des contacteurs latéraux amélioration produit!


l'exemple ne correspond pas au terme technique change suivant les constructeurs, peu être un commencement de réflexion.
A+
Revenir en haut Aller en bas
Invité
Invité




anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeDim 26 Aoû 2012 - 9:03

Salut
Sans vouloir de vexer: regarde la position du contacteur a clé pour la desactivation de l'AIRBAG passager.

Sinon voir le telecodage du calculateur parce que sur certains modèles, si le calculateur est verrouillé (pour eviter les declenchements intempestifs lors des manipulations), le voyant s'allume sans défaut.

a+
Revenir en haut Aller en bas
gazmoto
découvreur
découvreur



interface :
  • Lexia
  • Aucune

Messages : 39
Date d'inscription : 20/02/2012
Age : 41

anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeDim 26 Aoû 2012 - 13:19

ah bah non je vais pas me vexer toutes les idées sont les bienvenue, mais j'ai bien regardé le contacteur de désactivation et il me met un message différent "airbag passager désactivé", j'ai regardé et les airbags sont bien déverrouillés, j'ai même tenté de les verrouiller puis je les ais ré-deverouillé.

sans résultat zéro default et toujours témoin allumé. on m'a dit que ca pouvait etre le calculateur qui est HS.

merci de vos idées.
Revenir en haut Aller en bas
Invité
Invité




anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeDim 26 Aoû 2012 - 13:42

gazmoto a écrit:
ah bah non je vais pas me vexer toutes les idées sont les bienvenue, mais j'ai bien regardé le contacteur de désactivation et il me met un message différent "airbag passager désactivé", j'ai regardé et les airbags sont bien déverrouillés, j'ai même tenté de les verrouiller puis je les ais ré-deverouillé.

sans résultat zéro default et toujours témoin allumé. on m'a dit que ca pouvait etre le calculateur qui est HS.

merci de vos idées.

C'est bien possible ! C'est apparu comment ?
Revenir en haut Aller en bas
angel59
pipelette
pipelette
angel59


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 488
Date d'inscription : 21/02/2011
Age : 49

anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeDim 26 Aoû 2012 - 13:48

Bonjour

Essais de trifouiller un peu dans les cables sous les siège com 2000 ,calculateur prétentionneur etc.....et regarde si ton voyant ne clignote pas en même temps . Bon logiquement tu aurais un de ces éléments en court circuit le diag devrait te le dire mais qui sait???

Maintenant un calculo HS qui est OK au diag ??? Ton anomalie est assez bizzard Shocked

Maintenant est ce que la diode de ton voyant airbag pourrait être en court circuit ...Peut être que quelqu'un du forum a déjà rencontré ce genre de problème?

Ton problème est assez complexe en espérant qu'avec les cracks qui il y a sur le forum il se résoudra rapidement ou peut jamais malheureusement :-( cela peut arrivé aussi.
Revenir en haut Aller en bas
gazmoto
découvreur
découvreur



interface :
  • Lexia
  • Aucune

Messages : 39
Date d'inscription : 20/02/2012
Age : 41

anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeDim 26 Aoû 2012 - 16:38

j'ai acheté la voiture avec le défaut elle a 470mkm elle est de 2003 c'est un ancien taxi...
j'ai un autres défauts au diag genre capteur arbre a cames.
mais rien sur les airbags, ce qui est le plus curieux c'est que le témoin au tableau de bord est permanent le message a l'ordinateur de bord lui n'est qu'au démarrage, mais si je fait une lecture défaut (zéro défaut) puis effacement défaut airbag des que mon pc m'indique effacement terminé en meme temps mon ordinateur me rallume anomalie airbag et çà a chaque fois.

je suis un novice en diag auto, mécanicien moto j'ai tout de même de bonne notions en électronique et électricité mais la je sèche...

on m'a déjà parlé des connectiques de sièges mais j'aurais tout de même un défaut en mémoire au moins furtif??? non.

merci d'avance de vos idées.
Revenir en haut Aller en bas
Invité
Invité




anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeDim 26 Aoû 2012 - 16:50

T'es allé voir au niveau de ton calculateur ?

Le connecteur est peut être oxydé ou le calculo a pris l'eau ou tout simplement mal branché:

sur certaines voies du calculateur, il y a des court-circuiteurs qui mettent 2 bornes en contact lorsque le calculateur est debranché (notamment les sorties vers les actionneurs pyro) c'est peut-etre le cas de la sortie voyant diag.

Sinon fais moi passer le VIN que je jette un coup d'oeil au schéma.
Revenir en haut Aller en bas
Invité
Invité




anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeMar 4 Sep 2012 - 20:36

gazmoto a écrit:
bonjour, débutant dans le diag auto je me suis penché ce matin sur ma 406 hdi 110 de 2004 qui a 470mkm pour mon voyant d'airbag au tdb et par moment a l'odb.

quand je fait une lecture globale des defaults de la voiture je trouve COM 2000 ok et calculateur d'airbag ok 0 defaults.

si je fait une lecture ca me dit 0 default et si je clique tout de même sur effacer défaut...puis F3 des que a l'ordi ca marque defaults effacés (alors qu'il ny en a pas) mon odb affiche en même temps anomalie airbag comme au démarrage, le témoin au tdb lui reste en permanent.

Bonjour

il faut vérifier la configuration stockée dans le controller. et la réalité du véhicule sont bon.
il est précisé quand on fait le télécodage manuel qu'une erreur de configuration du boitier donne ce symptôme
bon courage pour le reste

Revenir en haut Aller en bas
malfra90
Expert
Expert
malfra90


interface :
  • Lexia
  • Canclip
  • Bosch

Messages : 641
Date d'inscription : 07/02/2010
Age : 41

anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeMer 5 Sep 2012 - 7:26

salut

met toi en mesure parametre et voi qu'elle est l'air bag qui ce met en défaut quand tu a le message.

meme souci sur une C4 et j'ai pu savoir qu'elle était l'air bag qui déconnait comme sa. pour ma par siege conducteur une microcupure dans le faisceaux qui venais que de temps en temps quand je bougeais d'une certaine maniere sur le siege conducteur.

du coup j'ai remplacer le faisceau plus de souci.
Revenir en haut Aller en bas
Invité
Invité




anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeDim 9 Sep 2012 - 21:56

[quote="malfra90"]salut

met toi en mesure parametre et voi qu'elle est l'air bag qui ce met en défaut quand tu a le message../quote]

Bonjour Malfra90, j'ai aussi un soucis d'aribag a diagnostiquer..... donc le passage en mesure paramêtre sur le lexia m'interresse...
je profite donc de l'occasion creer par ce conseil.
je n'ai pas vu cela en passant par diag/sac temic.... il n'apparait pas cette rubrique.
tu trouve cela ou ? je me demande s'il n'y a pas des menus qui me manque...
merci
Revenir en haut Aller en bas
malfra90
Expert
Expert
malfra90


interface :
  • Lexia
  • Canclip
  • Bosch

Messages : 641
Date d'inscription : 07/02/2010
Age : 41

anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeLun 10 Sep 2012 - 12:52

ben normalement quand tu est dans ton calculo air bag tu à identification, lecture défaut, mesure paramètre....

ben tu va tous simplement dans mesure paramètre et la tu poura voir qu'elle air bag est en fonctionnement normal et lequel déconne.
Revenir en haut Aller en bas
Invité
Invité




anomalie airbag mais 0 default au pps??? Empty
MessageSujet: pas cette rubirque   anomalie airbag mais 0 default au pps??? Icon_minitimeLun 10 Sep 2012 - 16:24

Bonjour malfra90
je n'ai pas cette rubrique dans mes menus
j'ai
identification
lecture defauts
effacement defauts
telecodage

je suis en diagbox6.01 mais je ne sais pas ou trouver la version de lexia en service
il semble me manquer des menus
une idée ?
Revenir en haut Aller en bas
polandor
participant
participant



interface :
  • Lexia
  • Canclip
  • Multidiag
  • Autre

Messages : 66
Date d'inscription : 25/08/2012
Age : 32

anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeMar 11 Sep 2012 - 0:27

sa peut etre le COM2000 car il ya une tress a l'interieur qui peut etre la cause
escer que ta aussi un problem avec le caxon ou non ?
Revenir en haut Aller en bas
malfra90
Expert
Expert
malfra90


interface :
  • Lexia
  • Canclip
  • Bosch

Messages : 641
Date d'inscription : 07/02/2010
Age : 41

anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeMar 11 Sep 2012 - 22:14

lc5 a écrit:
Bonjour malfra90
je n'ai pas cette rubrique dans mes menus
j'ai
identification
lecture defauts
effacement defauts
telecodage

je suis en diagbox6.01 mais je ne sais pas ou trouver la version de lexia en service
il semble me manquer des menus
une idée ?

desoler jamais utiliser diag box
Revenir en haut Aller en bas
tosch78
confirmé
confirmé
tosch78


interface :
  • Multidiag

Messages : 225
Date d'inscription : 15/09/2011
Age : 47

anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeMer 12 Sep 2012 - 14:27

Je viens de percuter sur un truc, c'est un ancien taxi.
Il se peut que voulant désactiver l'alarme pour la ceinture (comme le font tout les taxis) une personne ai désactivé l'airbag non ?

C'est juste une idée comme ca car plusieurs taxi m'ont demandé de le faire.
Revenir en haut Aller en bas
http://www.auto-mobile-entretien.fr
gazmoto
découvreur
découvreur



interface :
  • Lexia
  • Aucune

Messages : 39
Date d'inscription : 20/02/2012
Age : 41

anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeSam 15 Sep 2012 - 20:21

merci de vos idées, je suis toujours bloqué avec cette panne.

les airbags sont bien activés sur le bsi. le com 2000 n'est pas en default.
je vais ressouder les fiches sous les sièges dans le doute vu que c'est souvent une panne.

pour l'erreur de configuration du boitier c'est pas bête je vais fouiller de ce coté.

mais en ce moment plein de boulot au garage, et ma copine roule avec la 406 donc je me re-penche la dessus des la semaine prochaine.

n'hésitez pas a donner vos idées.
Revenir en haut Aller en bas
ma60t_610
confirmé
confirmé



interface :
  • Lexia
  • Canclip
  • Vag

Messages : 163
Date d'inscription : 19/11/2011
Age : 42

anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitimeMer 10 Oct 2012 - 22:00

ce n est pas le voyant air bag lateral qui est en defaut, car sur 406 il n est pas interroger en test global il faut aller en test par calculateur et selectionner le cote a interroger
Revenir en haut Aller en bas
Contenu sponsorisé





anomalie airbag mais 0 default au pps??? Empty
MessageSujet: Re: anomalie airbag mais 0 default au pps???   anomalie airbag mais 0 default au pps??? Icon_minitime

Revenir en haut Aller en bas
 
anomalie airbag mais 0 default au pps???
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» defaut choc air bag
» Plus de FAP mais toujour un default permanent
» anomalie airbag
» 206 hdi 2003 refuse de démarrer mais aucun défault
» anomalie antipolution mais pas de defaut

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: