forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» zafira 2.0 dti - code P0400 (5)
par fanfoue74 Aujourd'hui à 11:50

» C3 hdi 70, plus de puissance.
par serialpyro Hier à 16:46

» C5 ne demarre plus
par oups29 Hier à 10:21

» Codage clé scenic 1 ?
par oups29 Hier à 10:11

» gps r-link
par doudou espace92 Sam 3 Déc 2016 - 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 323 utilisateurs en ligne :: 11 Enregistrés, 0 Invisible et 312 Invités :: 2 Moteurs de recherche

calimero0000, fredo722001, heineken, lmc, LOULE, micbic54, MK20, prutserjo, ravican, RedDog, sydney62

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 calculateur additif ne communique pas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: calculateur additif ne communique pas   Jeu 2 Fév 2012 - 14:26

Bonjour à tous, pour faire court, un FAP neuf et deux pleins de cerine plus tard chez peugeot (ma 206 n'a que 105000km) je débute dans le diag avec pps2000.

vu de l'extérieur, j'ai une surconsommation de cérine et on dirait que le FAP ne se régénère pas;

j'ai d'abord en vain tenté de vérifier le bouchon GO manuellement sous la trappe du siège arrière droit, mais galère de savoir quoi mesurer au multimètre.

au diag il y des défaut de présence bouchon GO permanent (le dernier à 95000km)
bref, le bouchon GO semble marcher de manière plutôt intermittente..
j'ai même eu droit à des messages "additif niveau mini" alors qu'il y avait encore la moitié du réservoir de cerine (?!)

toujours au diag, les cycles de régénération sont assez rapprochés (200-300km) mais semblent n'avoir aucun effet sur le FAP (le FAP neuf qui a moins de 6 mois est plein à 65% malgré des trajets de 1/2h min sur autoroute)

sous pps, il semblerait que j'aie un problème à communiquer avec le calculateur additif
(impossible de tester la pompe additif que je voulais vérifier aussi)

j'ai d'abord pensé à un pb de paramétrage, pourtant j'ai bien entré le VIN et le DAM.

du coup j'aimerais vérifier la connexion de ce calculateur je pense qu'il est HS ou déconne depuis le début (à cause du bouchon GO ?)

mais je ne sais pas ou il est. vous savez ça ?
Revenir en haut Aller en bas
jc15
participant
participant


interface :
  • Multidiag
  • Autre

Messages : 96
Date d'inscription : 23/01/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Jeu 2 Fév 2012 - 15:36

SALUT ELDORO
SUR 206 IL N Y A PAS DE BOITIER DE FAP MAIS LE CALCULATEUR MOTEUR QUI GERE LE SYSTEME
POUR LA PRESENCE DE BOUCHON IL DOIT Y AVOIR UN CHANGEMENT DE RESISTANCE BOUCHON PRESENT OU NON PRESENT
SI TA PRESENCE DE BOUCHON NE FONCTIONNE PAS IL Y A UNE INJECTION DE CERINE A CHAQUE DEMARRAGE D OU UNE CONSOMMATION EXESSIVE DE CERINE
CRDT
Revenir en haut Aller en bas
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Jeu 2 Fév 2012 - 16:02

Salut jc15 merci de ta réponse.

ça me renvoie vers le défaut bouchon GO.
le défaut est dans le calculateur moteur en effet.

mais bizarre qu'il n'y ait pas de calculateur additif, le logiciel le propose dans le menu (?)
j'ai pensé qu'il y en avait un car le garagiste en a parlé.

le logiciel me demandait de renseigner oui ou non (un écran ou il fallait faire F3 ou F4 il me semble)
peut être que le menu est apparu parce que j'ai mis oui... mais que je n'ai pas le calculateur d'après ce que tu dis

du coup comment tester la pompe ? (elle doit bien marcher vu qu'elle me vide le réservoir Rolling Eyes ! mais c'est pour être sûr qu'il y a pas de pb)
je vais réessayer en mettant non voir si je peux tester la pompe directement par le calculateur moteur.

j'ai vu qu'il y a de la doc sur le fameux connecteur de bouchon GO dans la section FAP, je vais tester ça au multimètre

à suivre Wink

Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: calculateur additif ne communique pas   Jeu 2 Fév 2012 - 17:37

salut

oui contrôle la résistance du capteur bouchon ,le mal est identifié ,contrôle aussi ton niveau d'huile pour voir si il n'est pas monté à cause de la cérine et fais une vidange moteur si le niveau est élevéWink !!
Revenir en haut Aller en bas
http://.......................................
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Ven 3 Fév 2012 - 9:24

zamaz a écrit:
salut

oui contrôle la résistance du capteur bouchon ,le mal est identifié ,contrôle aussi ton niveau d'huile pour voir si il n'est pas monté à cause de la cérine et fais une vidange moteur si le niveau est élevéWink !!

il m'est arrivé il y a environ 1 an que le niveau d'huile monte.
il y a eu une vidange depuis... mais vu que le problème est toujours là, il doit y avoir de la cérine partout.
ce ne serait pas du luxe une fois le pb corrigé. merci du conseil zamaz Wink

j'avais jeté un oeil au connecteur sous le siège ar droit et il ne semblait pas y avoir de souci.
tu sais entre quelles bornes il faut vérifier la résistance ? (au diag il n'y avait pas de problème de présence)
j'espère que le capteur est pas moulé dans le réservoir lol

surement qu'il va falloir que je trouve un capteur bouchon de rechange, mais ça doit pas être bien compliqué comme système si c'est juste résistif.

ce ne serait pas étonnant, ce sont toujours les systèmes les plus basiques qui mettent l'électronique en défaut, connecteurs etc...
bizarre qu'une résistance ait grillé...

la suite au prochain épisode !
Revenir en haut Aller en bas
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Lun 6 Fév 2012 - 11:39

zamaz a écrit:
salut

oui contrôle la résistance du capteur bouchon ,le mal est identifié ,contrôle aussi ton niveau d'huile pour voir si il n'est pas monté à cause de la cérine et fais une vidange moteur si le niveau est élevéWink !!

tu as raison zamaz, ça doit venir de là

j'ai mesuré, je ne me rappelle plus du chiffre exact mais bouchon fermé ou ouvert, < 200 ohms dans les deux cas.
vu ou passe le faisceau du capteur, m'étonne pas que ça ne fonctionne pas, c'est bien trop exposé à l'eau, la neige, la flotte...

je n'ai pas eu le temps de vérifier la continuité des fils, pris par la météo justement Wink

par contre, j'ai du faire un trajet et l' "anomalie antipollution" est revenue..

pour ceux qui auraient le même pb, j'ai trouvé ce topic sur le forum, il y a des images
[Vous devez être inscrit et connecté pour voir ce lien]

à suivre
Revenir en haut Aller en bas
jc15
participant
participant


interface :
  • Multidiag
  • Autre

Messages : 96
Date d'inscription : 23/01/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Lun 6 Fév 2012 - 14:19

Salut eldoro
si tu reste <200 ohms ton capteur est hs cheers
cordlt
Revenir en haut Aller en bas
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Lun 6 Fév 2012 - 14:48

j'ai bien l'impression Wink

le faisceau ou le capteur (la lamelle qui ne fait plus son job ?)
si c'est la lamelle du capteur qui part en live, reste à voir si je peux le réparer ou en trouver un autre facilement.

le système a l'air de tenir dans l'espèce de truc en longueur.

j'ai pas bien vu, la zone est difficilement accessible.
Revenir en haut Aller en bas
jc15
participant
participant


interface :
  • Multidiag
  • Autre

Messages : 96
Date d'inscription : 23/01/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Lun 6 Fév 2012 - 15:24

Le capteur est juste clipser en haut de la goulotte et il doit y avoir un aimant sur le bouchon
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: calculateur additif ne communique pas   Lun 6 Fév 2012 - 15:48

tu démontes le passage de roue en plastic noir et tu accèdes à la goulotte,ensuite pour le bouchon contrôle si les aimants sont toujours là! Wink
Revenir en haut Aller en bas
http://.......................................
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Mar 7 Fév 2012 - 11:21

j'ai vérifié, les aimants sont toujours là des deux côtés.
bizarre il n'y a pas de protection dans le passage de roue ou alors elle n'y est plus ?

j'ai trouvé un capteur d'occase de 207 au cas ou je n'arrive pas à réparer le mien.

ça doit être le même ? sinon je cherche neuf, mais ça fait ch... vu les prix prohibitifs des pièces !
(pour le COM2000, j'ai mis de l'occase et ça va très bien, pour deux résistances ils sont bien capables de faire un capteur à 50 euros haha)

vous savez combien ça coute neuf la pièce ?
Revenir en haut Aller en bas
jojo-1633
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Autre

Messages : 792
Date d'inscription : 28/11/2011
Age : 25

MessageSujet: Re: calculateur additif ne communique pas   Mar 7 Fév 2012 - 17:59

J'ai regarder sur c3 Le capteurserai a 146 euros ttc si je n'ai pas fait d'erreur mais le mieu serai que quelqu'un qui a acces à servicebox peugeot regarde avec ton chassis
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: calculateur additif ne communique pas   Mar 7 Fév 2012 - 18:02

jojo-1633 a écrit:
J'ai regarder sur c3 Le capteurserai a 146 euros ttc si je n'ai pas fait d'erreur mais le mieu serai que quelqu'un qui a acces à servicebox peugeot regarde avec ton chassis

+1 ,on ne sait pas si le capteur récupéré à la casse a la même réf ?? Question Question
Revenir en haut Aller en bas
http://.......................................
jojo-1633
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Autre

Messages : 792
Date d'inscription : 28/11/2011
Age : 25

MessageSujet: Re: calculateur additif ne communique pas   Mar 7 Fév 2012 - 18:05

Pas facile à savoir a moins de regarder sur servicebox peugeot si la reference avec son chassis et la meme que sur 207 Si il y a qu'une ref sur 207 mais de toute facon il risque rien d'essayer avec celui de 207 et de regarder en mesure paramettre la presence du bouchon ou non lorsqu'il le met ou non!!!
Revenir en haut Aller en bas
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Mar 7 Fév 2012 - 21:01

jojo-1633 a écrit:
Pas facile à savoir a moins de regarder sur servicebox peugeot si la reference avec son chassis et la meme que sur 207 Si il y a qu'une ref sur 207 mais de toute facon il risque rien d'essayer avec celui de 207 et de regarder en mesure paramettre la presence du bouchon ou non lorsqu'il le met ou non!!!

^^ merci pour vos infos
j'ai un collègue qui a un compte service box on va regarder.

à vrai dire comme vous dites je comptais faire une mesure pour voir si c'était les valeurs de résistances attendues et hop si le connecteur est le même, banco Wink
Revenir en haut Aller en bas
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Sam 11 Fév 2012 - 18:40

Salut à tous,

sur la 207 que j'ai vu, pas du tout le même système, pas d'aimants sur le bouchon pas de capteur ? c'était un 1.4hdi

je me suis renseigné chez peugeot, y'a deux références, 150 et 189 euros !
au gramme, ça fait plus cher que l'or haha Wink

sinon j'ai regardé de plus près en démontant la roue cet aprèm
ce satané capteur est moulé...

j'ai remarqué en éclairant qu'un bout de scotch pendouille et un des deux fils était dénudé au niveau de l'entrée sur le capteur.
le hic c'est que j'ai pété le truc en plastoc ou il était clipsé en le démontant (me suis pris de la terre plein la gueule et crac)
pas bien solide quand même...

bouchon ouvert = 15 ohms environ, bouchon fermé, 150 ohms environ.

d'après le schéma qui est là, à supposer que c'est le même montage
[Vous devez être inscrit et connecté pour voir ce lien]

les 15ohms collent (bouchon ouvert la résistance de 150k est cours jutée), mais pas les 150 ohms, à moins qu'il y ait plusieures versions du capteur.

en principe je devrais avoir un peu plus de 150k...

vu le prix du capteur neuf et le fait que j'ai pété la bague en plastoc qui le tenait, je crois que je vais finir par mettre ces deux résistances avec un inter que j'actionnerai avant et après le plein, ça sera aussi bien...

au moins ça évitera d'injecter a chaque démarrage qu'en pensez vous ?
Revenir en haut Aller en bas
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Mar 14 Fév 2012 - 10:17

petite question j'ai refait un diag pour tester le truc temporaire avec deux resistances en attendant de dégotter un capteur.

je ne retrouve plus le menu avec "capteur présence bouchon" présent/absent dans pps
pourtant l'autre fois j'étais tombé dans un truc de mesures de paramètres, pas moyen de le retrouver !

quelqu'un l'aurait fait récemment et aurait l'info ?

merci d'avance
Revenir en haut Aller en bas
JR35
moderateur


interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Mar 14 Fév 2012 - 11:26

Normalement, l'info capteur présence se bouchon se voit en mesure paramètre du BSI.
Revenir en haut Aller en bas
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Jeu 23 Fév 2012 - 10:45

Salut à tous,

j'ai finalement monté les deux résistances et l'inter en attendant de dégotter la pièce à la casse.

mais pas moyen de retrouver ce satané menu présence/absence bouchon pour tester !
je me demande si je l'ai déjà vu d'ailleurs.

j'ai essayé dans les paramètres BSI (comme le défaut permanent que j'avais vu était dans le menu BSI)
et aussi dans tous les autres...
pas moyen de le trouver. et toujours pas moyen d'activer la pompe additivation d'ailleurs (?)

si vous avez une idée ou une capture d'écran qui va bien à la rigueur ? merci d'avance.

autre chose, j'avais un défaut permanent dans le BSI, et depuis que je roule avec le capteur remplacé par les résistances, le défaut permanent a disparu.

et plus de message "anomalie antipollution" sur l'écran non plus.

déjà, il semble que la voiture n'injecte plus à chaque démarrage, c'est déjà pas mal en attendant d'avoir un capteur qui va bien.

la charge du FAP (je ne sais pas comment elle est calculée) a baissé par rapport à la dernière fois d'ailleurs (de 65% à 57% en une semaine j'ai du rouler deux trois fois 100km)

si ça se trouve c'est juste une valeur théorique, mais bon
Revenir en haut Aller en bas
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Jeu 23 Fév 2012 - 10:46

ah oui et j'ai une autre question, simple doseur ou double doseur quezako ?

merci Smile
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: calculateur additif ne communique pas   Jeu 23 Fév 2012 - 10:50

eldoro a écrit:
ah oui et j'ai une autre question, simple doseur ou double doseur quezako ?

merci Smile

google image est ton ami Wink
Revenir en haut Aller en bas
http://.......................................
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Lun 27 Fév 2012 - 14:57

zamaz a écrit:
eldoro a écrit:
ah oui et j'ai une autre question, simple doseur ou double doseur quezako ?

merci Smile

google image est ton ami Wink

yes, désolé je débute Wink
j'ai vu en suivant ton conseil et rien à voir avec mon pb Wink

comme je disais plus de défaut permanent présence bouchon (plus aucun défaut d'ailleurs) depuis le dernier diag mais toujours pas moyen de tester la pompe additif.

vraiment impossible d'avoir le param présence bouchon, j'ai regardé partout par fonction par calculateur, global, etc

un nouveau signe pas très positif de l'état du FAP (presque neuf en principe, enfin moins de 20000km...) le coffre de la voiture commence à accumuler une espèce de suie noiratre, ce qui n'avait pas été le cas avec le premier FAP.

ou alors je n'étais pas allé assez loin avant qu'il soit changé... quand je pousse le régime pour voir, ça crache un gros nuage noir.
bref, ça sent pas bon. en fait extérieurement j'ai l'impression que le FAP est en train de se remplir petit à petit, comme le premier...

je me demande s'il n'y a pas un calculateur FAP quand même sur ma voiture malgré la première réponse que j'ai eue.
ce calculateur est peut être HS ou dans un mode foireux, soit à cause du capteur bouchon, soit autre chose...

entre autres j'ai lu quelque part qu'une batterie faiblarde influe sur l'état de l'électronique et pouvait lancer aussi des régénérations a chaque démarrage car le calculateur FAP serait en rade mais la voiture démarre quand même... bon, la batterie a 3 ans au plus... ce serait étrange quand même.

comme dans le post que j'ai lu j'entends bien un gros bruit genre relais a chaque démarrage, j'ai l'impression que ça active des choses.
si c'est le signe d'un lancement de régénération ça peut coller aussi...

[Vous devez être inscrit et connecté pour voir ce lien]

j'ai aussi un bruit de relais qui s'active quand je roule sur autoroute.

ça serait cohérent avec le fait de ne pas pouvoir récupérer l'info de l'état du bouchon.

et il y a bien un "boitier electro" sur le schéma.

bref, c'est la zone, je suis pas sorti de l'auberge j'ai l'impression qu'il y a plein de causes à ce genre de pb...
Revenir en haut Aller en bas
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Mer 29 Fév 2012 - 21:24

juste pour info j'ai vérifié sur la revue technique sur les 206 1.6 110cv équipées du FAP, il y a bien un calculateur de FAP relié au calculateur moteur.

maintenant, reste à suivre les fils pour savoir ou il est...
Revenir en haut Aller en bas
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Jeu 15 Mar 2012 - 9:51

bon bon le soft me dit qu'il n'y a pas de calculateur FAP sur ma voiture.
il doit donc y avoir plusieurs versions...

en tout cas j'ai finalement enlevé la batterie et changé le faisceau présence bouchon que j'ai vérifié à l'ohmmetre seulement faut de lecture paramètre qui va bien.

les défauts présence bouchon ne sont pas revenus, comme c'était le cas avec les résistances.
donc cette partie là a l'air d'être repartie clean.

le problème semble résolu d'un point de vu extérieur mais je ne sens pas franchement quand ça régénère.

après avoir fait 1500 bornes a peu près j'ai rejeté un oeil.
la charge du FAP a baissé à 39%. si j'en crois le pourcentage, ça régénère.
mais ce n'est qu'un calcul..

peut être que les traces de suie que j'ai eu, c'était suite à des régénérations... (?)
là je ne n'en ai plus trop pour l'instant.

normalement, quand ça régénère, le régime moteur baisse non ?

j'entends bien des relais faire quelque chose quand je fais de l'autoroute au bout de x bornes mais c'est très bref.
Revenir en haut Aller en bas
eldoro
découvreur
découvreur


interface :
  • Autre

Messages : 18
Date d'inscription : 02/02/2012
Age : 36

MessageSujet: Re: calculateur additif ne communique pas   Mer 28 Aoû 2013 - 11:01

pour info, le problème n'est jamais revenu et la conso moyenne calculée a bien baissé Smile
merci de votre aide à tous là dessus !
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: calculateur additif ne communique pas   Aujourd'hui à 13:29

Revenir en haut Aller en bas
 
calculateur additif ne communique pas
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: