forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» zafira 2.0 dti - code P0400 (5)
par Artoutitou Aujourd'hui à 15:00

» C3 hdi 70, plus de puissance.
par serialpyro Hier à 16:46

» C5 ne demarre plus
par oups29 Hier à 10:21

» Codage clé scenic 1 ?
par oups29 Hier à 10:11

» gps r-link
par doudou espace92 Sam 3 Déc 2016 - 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 380 utilisateurs en ligne :: 8 Enregistrés, 2 Invisibles et 370 Invités :: 2 Moteurs de recherche

ctophe33, duss, grostoto, heineken, lucho, Teuteu0169, viper, Vw-62

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 besoin de renseignement diag avec lexia

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: besoin de renseignement diag avec lexia   Sam 14 Jan 2012 - 16:48

Rappel du premier message :

bonjour,j'ai fait le diag de mon berlingo,j'en appelle a vos lumières pour m'aider a déchiffrer les parametres:
1er tableau:ralenti
[img][Vous devez être inscrit et connecté pour voir cette image][/img]
[img][Vous devez être inscrit et connecté pour voir cette image][/img]
2eme :acceleration mi regime:
[img][Vous devez être inscrit et connecté pour voir cette image][/img]
[img][Vous devez être inscrit et connecté pour voir cette image][/img]
3eme:bonne acceleration:
[img][Vous devez être inscrit et connecté pour voir cette image][/img]
[img][Vous devez être inscrit et connecté pour voir cette image][/img]

voila,je précise que j'ai l'EGR branché.
y a t'il quelque chose de pas normal,je précise aussi que j'ai des problèmes de démarrage a froid,que la pompe et les injecteurs ont ete changes au mois d'avril 2011,et que je n'ai aucun problème de démarrage des les beaux jours,
merci.
Revenir en haut Aller en bas

AuteurMessage
jlc19
pipelette
pipelette


Messages : 336
Date d'inscription : 23/12/2011

MessageSujet: Re: besoin de renseignement diag avec lexia   Mer 18 Jan 2012 - 14:24

bonjour,sur la rta,c'est pas mal décrit,je vais m'y replonger.
pour la tension,je ne sais pas,je vais voir ça.
sinon,y'a une autre chose que je constate,pendant la phase que je décris ou il claque a froid,je n'entends pas le turbo.
et après je réentend le sifflement en même temps que les claquements s’arrêtent.donc il doit bien se passer quelque chose a un moment donné,environ 1.5 km après le départ.

sinon je peux faire une vidéo de l'ecran de lexia,quels seraient les paramètres a privilégier?
et comment le poster?



Revenir en haut Aller en bas
fedge
Expert
Expert


interface :
  • Elm
  • Lexia
  • Vag

Messages : 583
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: besoin de renseignement diag avec lexia   Mer 18 Jan 2012 - 14:47

En phase de démarreur tu postes la même chose que dans ton premier post (deux ou trois écrans ). Pour une vidéo je ne sais pas.( lien youtube ??) Le but c' est de voir l' évolution de la synchro , de la hp , de la vitesse moteur... tout ca sous démarreur , pour voir si un paramètre évolue doucement jusqu' au démarrage. Sur 8 secondes on verra bien si tous est stable d' entrée ou si un paramètre évolue doucement.

Ensuite une fois démarré et en roulant tu peux afficher la page ou on voit la consigne et la pression turbo su tu crois qu' il y a un lien avec les claquements.

Tu parles d' une seule électrovanne , j' en déduis que c' est un moteur 90ch ou le turbo n' est pas commandé. ?
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: besoin de renseignement diag avec lexia   Mer 18 Jan 2012 - 15:05

d'accord,ok un lien youtube.

oui une seule electrovanne,moteur 90ch.

et non,je ne peux pas afficher la pression turbo, après renseignement pris,ce moteur n'a pas de capteur de pression turbo.
je ne sais pas si il y a un lien,je constate simplement.
j'ai aussi une merde avec l'EGR,ce matin j'ai failli caler 3 ou 4 fois,si je la débranche,c'est le top,mais je passe en dégradé au bout d'une centaine de kms.
merci
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: besoin de renseignement diag avec lexia   Mer 18 Jan 2012 - 16:18

c'est juste un essai de lien,c'est la video de l'autre fois.
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: besoin de renseignement diag avec lexia   Jeu 19 Jan 2012 - 17:04

a priori la tension aux injecteurs peut varier,la c'est une doc sid802,mais sur ce point,c'est pareil:
[img][Vous devez être inscrit et connecté pour voir cette image][/img]
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 60

MessageSujet: Re: besoin de renseignement diag avec lexia   Jeu 19 Jan 2012 - 18:43

Bonjour,

Avec une rampe on peut avoir n'importe quelle tension tout dépend à quelle moment on fait la mesure. Donc à priori fausse piste sauf si la tension injecteur correspond à la tension de charge du condensateur.
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: besoin de renseignement diag avec lexia   Jeu 19 Jan 2012 - 19:11

babar2 a écrit:
Bonjour,

Avec une rampe on peut avoir n'importe quelle tension tout dépend à quelle moment on fait la mesure. Donc à priori fausse piste sauf si la tension injecteur correspond à la tension de charge du condensateur.

bonsoir,oui je comprends pour la rampe,par contre je ne saisis pas tout dans la 2eme partie de ta réponse.
merci pour la patience,je debute en HDI.
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 60

MessageSujet: Re: besoin de renseignement diag avec lexia   Jeu 19 Jan 2012 - 20:54

Je veux dire que je ne sais pas à quel endroit est faite la mesure "tension injecteur" dans le calculateur, que l'on voit dans le lexia.

Avec les courbes que tu as trouvé on voit un signal carré qui correspond à la charge d'un condensateur obtenue par un élévateur de tension à partir du 12V. Sur ce condensateur on doit avoir 80V environ relativement stable que l'on peut appeler source de tension pour alimenter le générateur de rampes de l'injecteur.

C'est le générateur de rampes en forme de trapèze qui commande l'injecteur.

On voie donc qu'il y a deux endroit possible pour faire la mesure dite "tension injecteur"
Le générateur 80V ou la sortie du générateur de rampes.

Tes copies d'écrans nous montrent deux valeurs possibles 60 ou 80V environ d’où mon mon interrogation sur la valeur de 60V.

J’espère avoir été clair et avoir répondu à ta question. La fausse piste "pour le problème démarrage à froid " si la tension de 60V est la valeur à obtenir dans tes conditions d'essais et qu'elle est mesurée à la sortie du générateur de rampe.
Sinon ton calculateur a un problème avec le 80V
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: besoin de renseignement diag avec lexia   Jeu 19 Jan 2012 - 21:18

Smile ok,merci
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: besoin de renseignement diag avec lexia   Ven 20 Jan 2012 - 17:12

bonsoir,comme ça ne servait a rien de partir pour un diag cet AM,j'ai teste les différentes sondes du berlingo.
les valeurs de résistance de la sonde de GO ne correspondent pas du tout a la RTA,ça peut éventuellement fausser les paramètres,si je contrôle comme il faut:sonde retirée et contrôle aux bornes de la sonde,en considérant qu'elle mesure la température de l'air ambiant.
pire encore, les valeurs de la sonde du débitmètre ne correspondent pas non plus,mais la je ne suis pas sur de la fiabilité du test : contrôle aux bornes 1 et 3 de la sonde:
je vais voir demain avec lexia au 1er démarrage de la journée.
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: besoin de renseignement diag avec lexia   Dim 22 Jan 2012 - 9:21

bonjour,donc hier,j'ai refait un diag du berlingo au 1er démarrage de la journée,il faisait 12°(dans le garage),et il a relativement bien démarré(2 à 3s sous démarreur)pour me faire mentir.
vendredi j'ai change la sonde de t° d'eau,je doute qu'il y ait un rapport,a voir.
je joins une vidéo ,au départ juste sous contact pour voir les T°,et ensuite un petit roulage pour voir l’évolution,dehors il faisait 8°;perso je ne trouve rien d’étonnant,a part peut être l'EGR qui est souvent en recyclage,mais ça doit être normal.
l'autre vidéo est pour ces fameux claquements a froid,mais bon c'est pas évident sur un film.
merci pour vos avis.
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
fedge
Expert
Expert


interface :
  • Elm
  • Lexia
  • Vag

Messages : 583
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: besoin de renseignement diag avec lexia   Dim 22 Jan 2012 - 9:54

Salut.
Il faudra attendre qu' il fasse plus froid.
Le pb avec la vidéo c' est qu' on ne voit pas tout en même temps. Quand tu démarres on ne voit pas l' évolution des tr/mn ni le temps qu' il faut pour synchroniser. C' est pas un pb car il a bien démarré. Tu devrais essayer la fonction enregistrement du lexia (disquette sur écran , a chaque enregistrement un point vert passe en rouge.) Tu peux a postériori consulter tous les paramètres pour un enregistrement donné.
Sur 8mn de démarreur 4 ou 5 enregistrement , ce serait parfait.
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: besoin de renseignement diag avec lexia   Dim 22 Jan 2012 - 10:44

salut,ok,je vais attendre le retour du froid,sinon pour l'EGR,c'est normal,je pensais qu'il ne s'ouvrait qu'en décélération ou au ralenti a froid?
merci
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: besoin de renseignement diag avec lexia   Ven 3 Fév 2012 - 18:01

Smile bon,quelques infos depuis le temps,je n'ai pas refait de diag,car apparemment,plus il fait froid,mieux il démarre.en fin de matinée,-4°, léger préchauffage,et démarrage en 2 sec.
y'a donc un problème,je dirais entre 8° et 0°???
Revenir en haut Aller en bas
fedge
Expert
Expert


interface :
  • Elm
  • Lexia
  • Vag

Messages : 583
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: besoin de renseignement diag avec lexia   Sam 4 Fév 2012 - 7:59

C' est assez curieux en effet.
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: besoin de renseignement diag avec lexia   Sam 4 Fév 2012 - 16:50

Smile comme tu dis,c'est assez curieux,je galère après ça depuis un an,je crois que je vais finir par m'en contenter, étant satisfait du véhicule par ailleurs,mais ce n'est pas mes habitudes.
je retenterais un diag au redoux,car au pire il démarre en 4 sec en ce moment,donc pas le temps de voir quelque chose.
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: HDI qui ne démarre pas   Jeu 23 Fév 2012 - 10:10

nico80120 a écrit:
bonsoir,la pompe de gavage doit te fornir 3.5bars en alimentation et 0.5b en retour,ensuite la pompe hp doit te donner au minimum 180b sous action du démarreur pour démarrer
Si tu es synchro vilebrequin et arbre a cames ca veut dire que ton capteur régime et arbre a cames sont ok ainsi que le calage de la distri
a combien est ta pression dans le rail sans actionner le démarreur?elle doit etre a 0b,sinon ton capteur est hs

salut,je rebondis un peu la dessus,ayant aussi des problèmes de démarrage(berlingo 2.0hdi),moi la pression rail est bien a 0 avant démarreur,mais le débit injecte indique une valeur (31,25 mg/cp) qui rebaisse des que je démarre et qui se recale a la meme valeur des que je recoupe,(voir graph),est ce normal?
[img][Vous devez être inscrit et connecté pour voir cette image][/img]
Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1707
Date d'inscription : 15/09/2010
Age : 43

MessageSujet: Re: besoin de renseignement diag avec lexia   Jeu 23 Fév 2012 - 10:32

tu devrais ouvrir un post pour ton berlingo.
Revenir en haut Aller en bas
http://www.kwp2000.net
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: besoin de renseignement diag avec lexia   Jeu 23 Fév 2012 - 11:00

Smile oui,je l'ai fait, c’était juste pour glaner une info par ci par la:

[Vous devez être inscrit et connecté pour voir ce lien]

je ne veux pas pourrir un post Rolling Eyes
Revenir en haut Aller en bas
JR35
moderateur


interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 36

MessageSujet: Re: besoin de renseignement diag avec lexia   Jeu 23 Fév 2012 - 11:18

jlc19 a écrit:
Smile oui,je l'ai fait, c’était juste pour glaner une info par ci par la:

[Vous devez être inscrit et connecté pour voir ce lien]

je ne veux pas pourrir un post Rolling Eyes

... Et puis tu as un Siemens et non un Bosch, je fusionne tes messages.
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: besoin de renseignement diag avec lexia   Jeu 23 Fév 2012 - 21:14

ok,ça roule
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: besoin de renseignement diag avec lexia   Aujourd'hui à 17:39

Revenir en haut Aller en bas
 
besoin de renseignement diag avec lexia
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: Lexia / pps: Lecture paramètres-
Sauter vers: