forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» sonde d air
par techabauto Ven 19 Jan 2018 - 8:44

» initialisation des butées de corps de papillon sur kangoo 1,6 essence
par vroumz6 Lun 15 Jan 2018 - 18:36

» egr 307 2litre hdi 90 cv
par oups29 Lun 15 Jan 2018 - 12:17

» Problème de préchauffage Opel Vectra 2.0L DTI 100
par Diabolo Sam 13 Jan 2018 - 18:40

» Entrer le code valve manuellement
par jpeto Ven 12 Jan 2018 - 13:03

» Accoups 307 2l hdi 110 fap
par oups29 Mar 9 Jan 2018 - 13:17

» BERLINGO 2l HDI 90CV / Défaut P1112 et P1517 après changement pompe HP
par oups29 Dim 7 Jan 2018 - 11:17

» GAMME LAUNCH CREADER
par vroumz6 Jeu 4 Jan 2018 - 18:12

» questions sur le 1.9 dci 130 sans FAP
par Acid-Burn Dim 31 Déc 2017 - 22:39

» Help ! Soucis démarrage Trafic 2.5 dci
par f0emm Dim 31 Déc 2017 - 11:48

» 301 1.6 vti
par LOULE Sam 30 Déc 2017 - 9:39

» Dépose Actionneur BMP6 C4 Picasso
par tuner25 Mer 27 Déc 2017 - 16:15

» Etalonnage pédale accélérateur 2,7L HDI (C6)
par Jean-Philippe Mar 26 Déc 2017 - 12:27

» Perte calculateur clim et ABS Mégane 2 après 10mn de fonctionnement
par Diabolo Dim 24 Déc 2017 - 11:44

» Peugeot 407 P1614 P1644
par Xav Lun 18 Déc 2017 - 18:22

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 42 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 42 Invités :: 2 Moteurs de recherche

Aucun

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 probleme soft

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
mamado
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 77
Date d'inscription : 02/11/2011
Age : 37

MessageSujet: probleme soft   Dim 18 Déc 2011 - 13:50

bonjour ,j'ai acheté une interface elm 327,installé et fonctionné sur une 307 hdi année 2007.
mais sur une C8 elle ne reconnu pas la voiture idem sur une 307 hdi année 2002.
c'est quoi le problrme???
Revenir en haut Aller en bas
grostoto
Admin
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 4095
Date d'inscription : 05/11/2009
Age : 46

MessageSujet: Re: probleme soft   Lun 19 Déc 2011 - 0:52

bin le pb c'est hdi et 2002: le diesel est full compatible a partir de 2004 je crois.
donc en 2002 c'est assez aléatoire.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
Calou10
moderateur
avatar

interface :
  • Autre

Messages : 102
Date d'inscription : 27/01/2011
Age : 59

MessageSujet: Re: probleme soft   Lun 19 Déc 2011 - 3:56

Bonjour a tous

Avec toutes les réserves, il me semble que le câblage du connecteur OBD2 PEUGEOT sur les anciens modèles n'est pas conforme avec les câblages d'aujourd'hui.

Dans le cas de reprogrammation TPMS sur ancienne PEUGEOT (607, 407), J'utilise cet adaptateur qui permet a un outil recent de fonctionner.


3 vers 6
4 vers 4
5 vers 5
8 vers 14
16 vers 16

A plus ! cheers


Revenir en haut Aller en bas
Mitch82
participant
participant


interface :
  • Lexia
  • Canclip
  • Multidiag

Messages : 56
Date d'inscription : 13/12/2011
Age : 54

MessageSujet: Re: probleme soft   Lun 19 Déc 2011 - 10:54

bonjour

c'est normal pour la 307 de 2002, voir tableau ci-joint mais, je ne vois pas pour la C8
Fichiers joints
Date_EOBD.jpg
Vous n'avez pas la permission de télécharger les fichiers joints.
(20 Ko) Téléchargé 6 fois
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: probleme soft   

Revenir en haut Aller en bas
 
probleme soft
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic OBD :: ELM 327 :: Soft-
Sauter vers: