forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» C3 hdi 70, plus de puissance.
par serialpyro Aujourd'hui à 16:46

» C5 ne demarre plus
par oups29 Aujourd'hui à 10:21

» Codage clé scenic 1 ?
par oups29 Aujourd'hui à 10:11

» gps r-link
par doudou espace92 Hier à 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

» plusieurs defaut suite a changement moteur scenic 1.5 dci
par Mechanicker Dim 20 Nov 2016 - 16:04

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 339 utilisateurs en ligne :: 13 Enregistrés, 1 Invisible et 325 Invités :: 2 Moteurs de recherche

cooms, doudou espace92, francis111, jeremy72, keef, lilw, LOULE, MANUEEE, maxgeo, piloujc, prutserjo, serialpyro, watton77

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Une 307 SW HDI 110 2.0L de 2003 qui a des problèmes de perte de puissance et d'accélération à bas régime.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: Une 307 SW HDI 110 2.0L de 2003 qui a des problèmes de perte de puissance et d'accélération à bas régime.   Mar 13 Déc 2011 - 20:23

Bonsoir,

ce post n'est pas une demande d'aide mais plutôt un témoignage, désolé s'il est trop long vous pouvez zapper,
je sais pas si je dois le poster là mais .. bon... je tenais à faire profiter de mon expérience
sur le dépannage d'une 307 HDI qui présente des problèmes de perte de puissance
et d'accélération à bas régime ainsi que des messages d'anomalies antipollution.

Tout a commencé en Mars dernier quand j'ai acheté chez un vendeur d'auto du Var une 307 SW HDI 2.0L 110CH de 2003.
A l'époque elle avait 154000 km et faisant pas mal de kilomètre j'ai plus ou moins troqué mon 4x4 Suzuki Grand Vitara
(qui avait un moteur PSA :-)) ) pour cette 307.

Je dois avouer que j'ai acheté cette voiture un peu sur un coup de tête... mais bon... c'est une autre histoire.

Après quelques jours la voiture faisait des sons de "cuicui" bizarres ... j'ai appris que c'était le volant moteur ...
nous avons donc trouvé un accord avec le vendeur pour une prise en charge des pièces, je me suis chargé de la main d'oeuvre
avec un pote mécano... au fil du temps et de la lecture des posts sur la 307 HDI avec ce moteur et de ces années j'ai appris
le grand nombre de problèmes qui gravitent autour de cette voiture. Mais au lieu de flipper je me suis accroché et je m'y suis
encore plus intéressé, mon papa était mécano et j'ai toujours aidé quand je pouvais en plus il y a un peu d'informatique dans
tout ça et ça je maitrise...

Volant moteur changé (par un kit de conversion avec embrayage et butée sans la partie bi-masse) j'ai commencé à profiter de la voiture ...
pas longtemps... mode dégradé... pourtant AUCUNE anomalie antipollution ou autre à 164000km ... on me dit que c'est le FAP :-//
avec les frais engagés pour régler le précédent problème et entretenir un peu la voiture, j'ai commencé à chercher si on pouvait
désactiver le FAP... apparemment des gens le font (en payant ou bien eux mêmes car c'est un secret de polichinelle... en cherchant un peu).

J'ai apporté la voiture au vendeur et là on me dit qu'il faut forcer une regénération, 3 rendez vous plus tard dans un centre auto partenaire
(limité techniquement) du vendeur le problème est toujours présent, il y avait aussi une rupture du tube reliant le réservoir d'additif au fap
donc le tube a été changé... même problème...
j'ai décidé de laisser tomber et de me débrouiller tout seul... les seuls problèmes à ce moment là sont le mode dégradé (et pas tout le temps)
et des accélération limitées sans aucune autre anomalie.

En parcourant le web j'ai vu pas mal de sujets où on parle du débimètre... un peu de recherche en plus et j'en achète un sur ebay pour 60 euros
contre les 150 euros de la pièce chez peugeot (faut pas abuser quand même surtout pour une pièce qui n'a pas d'électronique apparente...).
Je décide de le changer car c'est pas difficile du tout quelques vis et hop c'est changé...
Dès le changement je m'aperçois d'une bien meilleure reactivité de la voiture, je pense avoir trouvé ce que le centre auto n'a pas trouvé ...

ça ne devait pas durer quelques jours après "anomalie antipollution" et des problèmes d'accélération sous 1600 tours et à 1600 tours
la voiture accélère comme une fusée ... il est temps de s'occuper au FAP.
J'emploie l'artillerie lourde, j'ai commandé un galetto chez GrosTOTO (Super service, rapide et bons conseils et SUPER Forum ;- )
j'ai flashé mon ECU avec le soft qui va bien (après avoir changé ma batterie qui était faiblarde et qu'il est essentiel d'avoir en bon état
pour flasher), vidé le FAP, mis le FAP a absent dans la BSI et le calculateur d'additif absent dans cette meme BSI..)

Je crois enfin être débarrassé du problème, je trouvais que la voiture avait plus de pêche, par contre toujours de problème de 'veau' sous
les 1600 tours.. et le retour de l'Anomalie antipollution.

A ce stade je me demande comment je peux avoir une anomalie antipollution vu que toute la chaine FAP est neutralisée/desactivée...
En fait l'anomalie anti pollution est présente dès qu'on a souci dans la chaine de circulation d'air frais ou chaud j'ai l'impression...
elle ne veut pas dire qu'il faut SYSTEMATIQUEMENT changer un FAP, un catalyseur, un turbo quand on a de telles erreurs...

Comme j'ai acquis une interface de diag, j'ai regardé de plus près et j'ai vu des problèmes de circulation d'air au niveau de la vanne EGR.
La voiture a 180000 km, il est temps d'intervenir, et là j'ai trouvé un super article d'une personne qui a fait un super tuto sur un autre forum,
qui en a eu marre qu'on le prenne pour un jambon car dans les garages en général quand on arrive avec une erreur antipollution on pense
souvent à FAP, electrovannes, débimètre etc etc ... pas étonnant si on a un diagnostic merdique que des gens pensent que leur véhicule
est maudit et qu'il s'est transformé en bas de laine trouée de nombreux trous... j'ai lu des articles où les gens ont revendu leur voiture
ou se le sont fait reprendre après avoir été autant balladés.

Je comprends d'autant mieux que les anomalies peuvent mettre 50 redémarrages et pas mal de kilomètres à revenir, du coup
on se sait jamais quand ça va arriver et on perd confiance dans le véhicule.

*** Petite parenthèse c'est FOU le nombre de témoignages de gens a qui on a changé la moitié du moteur pour un problème qui est mineur
et pas si onéreux quand on prend le temps et qu'on a les compétences pour les diagnostiquer... et ce pour toutes les marques !!! ***

Le fabuleux article de la personne dont je vous parle parle d'EGR et de doseur d'air chaud qui se bloque car englué par les résidus
du système EGR...
Il y a assez peu d'articles qui parlent de ce doseur et surtout peu d'articles illustrés (faut que je retrouve le lien du tuto de la personne en question)...

Rendez-vous pris avec mon collègue mécano on met en place un plan d'attaque :

- changement EGR
- changement Doseur air chaud
- changement des 4 electrovannes pneumatiques de gestion du calculateur d'injection (dans sa précédente vie ma voiture devait faire du trail la montagne
où à la campagne, plus un cache sous le moteur et les electrovannes ont du prendre pas mal de flotte, terre et autre eau salée suite à du roulage en montagne.)
- changement d'un tuyau fin qui part d'une electrovanne vers le turbo (je posterai la liste des pièces un peu plus tard...)

Pour près de 400 euros de pièces, je veux redonner un coup de jeune à ma 307 et en finir avec les messages d'erreur et problèmes d'accélération.

**** si je vous saoule vous pouvez aller boire un soda ou un thé ou autre chose ;-) ***

Je comprends les garages qui changent des fap à tout-va car quand on voit le nombre d'heure de main d'œuvre qu'il faut pour changer le doseur,
on se dit que les ingénieurs de chez PSA auraient pu mettre ce doseur et la vanne EGR ailleurs que trop près de l'habitacle, en effet il faut défaire
le support moteur et incliner le moteur pour changer ces pièces... il est plus simple de facturer tout un tas de pièces plus accessibles que de faire
le VRAI travail ...

Me voilà donc avec une 307 toute neuve (au niveau de l'EGR et du doseur d'air chaud).
La vanne était très usée, le doseur avait subit une marrée noire le bloquant quasiment , je me suis dis que c'était bon et que tout allez enfin "GAZER".

Les accélérations étaient encore plus franches, un petit bolide quand on monte dans les tours, vitesse de pointe atteinte bien plus vite, du bonheur !
(avant, j'étais jaloux de la 307 Hdi 1.6L 110 de mon épouse que je trouvais plus souple et plus véloce)...mais là ...
c'était au tour de ma bonne vieille 307 de briller :-)

Après avoir récupéré la voiture, un passage au diag me donne des problèmes d'EGR de nouveaux et de débimètre .... et toujours ce point
bloquant sous 1600 tr/min... après 1600 tr c'est une petite bombe...

Le weekend dernier je me dis... on va tester autre chose.... j'enlève le débimètre acheté sur ebay et je remets celui d'origine ... et là : MIRACLE
plus de point de blocage, véhicule plus souple (un peu papy sous les 1500 tours, mais pas si bolide que ça dans les tours quand même),
plus d'effet de lance pierre après les 1600 tours. Plus d'erreur concernant l'EGR et le débimètre...
Le nouveau débimètre réagit mieux après 1600 tours que celui d'origine et vice versa ... mais on ne peut mettre qu'un débimètre alors mon choix
est fait, je repasse au débimètre d'origine.


La morale de cette histoire....

La 307 (SW dans mon cas) HDI est un TRES bon véhicule, ce qu'il y a de bien avec c'est qu'on a plein de surprises,
il y a tellement de problèmes potentiels avec (la phase 1 surtout), que fatalement sur le WEB il y a une abondance
de forums et de posts pour vous débrouiller vous mêmes ou avec des amis ou du moins pour ne pas vous laisser abuser par des garages peu scrupuleux.

Par ces temps de crise il est bon de savoir où on met les pieds et de ne pas dépenser de fortes sommes inutilement avec un peu
de recherche, de conseils, de dialogues...de bon sens...

Pour ce qui est des pièces, finalement ce témoignage montre que certaines pièces peuvent être achetées hors pièces d'origine (plaquettes ... ),
mais pour d'autres, notamment celles qui sont en rapport avec la gestion du calculateur d'injection/turbo je conseille de prendre des pièces d'origine.

Voila ... a bientot... bonne lecture
Revenir en haut Aller en bas
tosch78
confirmé
confirmé


interface :
  • Multidiag

Messages : 225
Date d'inscription : 15/09/2011
Age : 42

MessageSujet: Re: Une 307 SW HDI 110 2.0L de 2003 qui a des problèmes de perte de puissance et d'accélération à bas régime.   Mer 14 Déc 2011 - 7:58


Beau témoignage.

C'est un peu mon quotidien quand on m’appelle pour un message anti-pollution.
Ca peut être tellement de choses.

+1 aussi pour les témoignages concernant les garages qui changent tout et n'importe quoi jusqu’à trouver (presque par hasard en fait) la réelle cause de la panne.

C'est bien que tu t'en sois sorti !
Revenir en haut Aller en bas
http://www.auto-mobile-entretien.fr
Invité
Invité



MessageSujet: Re: Une 307 SW HDI 110 2.0L de 2003 qui a des problèmes de perte de puissance et d'accélération à bas régime.   Mar 18 Déc 2012 - 1:45

Salut titobal

je me permet d'intervenir sur ce topic car depuis qu'il a commencer à faire frais le mois dernier la voiture avait perdu bcp de puissance >70° et ensuite deux semaine après message d'erreur sur l'odb ( Fap ) puis quand j'essayais de forcer un peu ( anomalie antipollution ) , j'avais décidé de passé le fap au karcher au lieu de le supprimer vu que j'avais fait le plein de la cérine en février dernier,
bref impossible de le démonter ( ni la sonde ni les 4 boulons ) le tout était fort rouillé, quand j'ai essayé de le décendre avec la sonde j'ai trouvé l'une des durites qui montent du fap vers le capteur de préssion détachée et le plastique vert qui la relie à la partie superieur était cassé, je l'ai bricolé comme je peu avec l'espoir que tout les problème venaient de là.
malheureusement pas de miracle, toujours pas de puissance à froid et les 2 messages d'erreur toujours là.
et là avant hier dernier recours, je décide je jeter un oeuil sur le capteur, RAS sur ce dernier, j'en profite en enlevant la batterie de vérifier le filtre à air et de le nettoyer car il était crade, je nettoie le débimetre au passage, et là miracle au démarrage une puissance normale à froid et pas de message même à 170klm/h.
par la suite j'ai fait un trajet de 500klm sans soucis, et au retour j'ai acheté un nouveau filtre à air et au moment de le changer je découvre que j'avais mal rebranché mon débimetre, je change le filtre et je rebranche le débimetre et la malheureusement le problème de manque de puissance a froid revient mais pas de message d'erreur.
d'après ce mes recherches sur les forums je pense que cela vient du doseur d'air chaud, peut tu me confirmer cela ?

merci d'avance et bonne lecture.
Revenir en haut Aller en bas
stephinvest81
participant
participant


interface :
  • Lexia
  • Canclip
  • Autre

Messages : 81
Date d'inscription : 12/12/2012
Age : 34

MessageSujet: Re: Une 307 SW HDI 110 2.0L de 2003 qui a des problèmes de perte de puissance et d'accélération à bas régime.   Mar 18 Déc 2012 - 2:11

Regarde ce topic [Vous devez être inscrit et connecté pour voir ce lien]

Personnellement j'ai le même problème j'ai changer le doseur d'air effacer la panne rien pendant 1 mois puis rebelote cela va faire un ans comme ça.

Chez moi la panne survient généralement quand je presse trop fort sur l'accélérateur. ou par exemple en roulant normalement dans un côte quand je veut compenser la perte de vitesse j'appuie plus fort et la Bâm plus de puissance je monte plus une 4L m'a même doubler en côte .

Donc pour le doseur d'air avant de changer autres chose contrôle bien tout tes organnes avant de rentré dans de gros frais.

Xsara DW10ATED 2L HDI 109ch .

Revenir en haut Aller en bas
http://forexbusinessfrance.blogspot.fr/
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Une 307 SW HDI 110 2.0L de 2003 qui a des problèmes de perte de puissance et d'accélération à bas régime.   Mar 18 Déc 2012 - 7:34

tu fais référence à ce tuto pour le doseur d'air!

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
http://.......................................
Contenu sponsorisé




MessageSujet: Re: Une 307 SW HDI 110 2.0L de 2003 qui a des problèmes de perte de puissance et d'accélération à bas régime.   Aujourd'hui à 17:21

Revenir en haut Aller en bas
 
Une 307 SW HDI 110 2.0L de 2003 qui a des problèmes de perte de puissance et d'accélération à bas régime.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: