forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» C5 ne demarre plus
par totof62131 Hier à 16:51

» gps r-link
par doudou espace92 Hier à 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» Codage clé scenic 1 ?
par ka_rai Ven 2 Déc 2016 - 17:01

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» C3 hdi 70, plus de puissance.
par serialpyro Dim 20 Nov 2016 - 21:12

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

» plusieurs defaut suite a changement moteur scenic 1.5 dci
par Mechanicker Dim 20 Nov 2016 - 16:04

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 53 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 52 Invités :: 2 Moteurs de recherche

grostoto

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 XANTIA 2.0 HDI 110 "K" s'allume dans certaines conditions

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
serialpyro
participant
participant


interface :
  • Lexia

Messages : 62
Date d'inscription : 01/03/2011
Age : 28

MessageSujet: XANTIA 2.0 HDI 110 "K" s'allume dans certaines conditions   Ven 9 Déc 2011 - 23:11

Bonsoir à tous.

Après m'avoir aidé à diagnostiquer le problème de puissance que je me trainais depuis un an, c'est résolu depuis 2 mois.
Mais un problème qui se fait quasi automatique maintenant me préoccupe et je n'ai plus en ce moment en ma possession l'actia elit qui m'avait déjà dépanné.
Le voyant k s'allume à partir de 2500tr (au moins en 4 et 5ème) dès que ce régime est égalé ou dépassé plus de quelques secondes (donc plus longtemps qu'une simple accélération avec changement de rapport qui s'ensuit immédiatement).
Pas de mode dégradé, pas de fumée et le voyant qui s'éteint quelques minutes après le démarrage suivant mine de rien.
Avez vous une idée des causes de l'allumage de ce voyant dans ces conditions de roulage et qui n'engendre qu'un défaut fugitif ?

Merci beaucoup.
Revenir en haut Aller en bas
maitresox
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Lecteur défaut autonome

Messages : 1148
Date d'inscription : 24/09/2011
Age : 53

MessageSujet: Re: XANTIA 2.0 HDI 110 "K" s'allume dans certaines conditions   Sam 10 Déc 2011 - 6:37

Salut,
Il faudrait passer le lexia et relever les défauts. Essai de contrôler la continuité de tes pistes de ton potentiomètre pédale. Peut être une coupure sur une piste à une position de la pédale qui correspondrai à environ 2500 tr/min ?
Ce ne sont que des hypothèses ! il faut lire les défauts, il y aura un défaut fugitif d'enregistré.
maitresox
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 60

MessageSujet: Re: XANTIA 2.0 HDI 110 "K" s'allume dans certaines conditions   Sam 10 Déc 2011 - 6:49

maitresox a écrit:
Salut,
Il faudrait passer le lexia et relever les défauts. Essai de contrôler la continuité de tes pistes de ton potentiomètre pédale. Peut être une coupure sur une piste à une position de la pédale qui correspondrai à environ 2500 tr/min ?
Ce ne sont que des hypothèses ! il faut lire les défauts, il y aura un défaut fugitif d'enregistré.
maitresox

Je ne pense pas du tout à une piste coupée, car il n'y en a pas sur xantia, c'est un capteur de pedale à effet hall sans contact avec deux capteurs en parallele en cas de probleme sur un.
Revenir en haut Aller en bas
maitresox
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Lecteur défaut autonome

Messages : 1148
Date d'inscription : 24/09/2011
Age : 53

MessageSujet: Re: XANTIA 2.0 HDI 110 "K" s'allume dans certaines conditions   Sam 10 Déc 2011 - 6:57

Salut,
C'est exact, ce que je voulais dire c'est qu'il peut y avoir un défaut de tension à une certaine position de la pédale. Ça ne coute rien de contrôler les tensions de sorties des capteurs.
Ce ne sont que des suppositions, il faut passer la valise.
maitresox
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 60

MessageSujet: Re: XANTIA 2.0 HDI 110 "K" s'allume dans certaines conditions   Sam 10 Déc 2011 - 7:18

maitresox a écrit:
Salut,
Ça ne coute rien de contrôler les tensions de sorties des capteurs.
Ce ne sont que des suppositions, il faut passer la valise.
maitresox

Exact, le mieux c'est de mesurer sur le connecteur du calculateur en enlevant le capot en plastique, comme ça on teste la connectique et le faisceau en même temps.
Mais l'idéal c'est le lexia on a directement les valeurs des capteurs que voie le calculateur .
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 60

MessageSujet: Re: XANTIA 2.0 HDI 110 "K" s'allume dans certaines conditions   Sam 10 Déc 2011 - 7:33

Suite car edition message impossible.
Pour info il y a une voie du capteur de pédale qui donne 2 fois plus de signal que l'autre voie.
Le voie qui donne le plus de signal evolue de 0,7V à 4,5V.
Revenir en haut Aller en bas
serialpyro
participant
participant


interface :
  • Lexia

Messages : 62
Date d'inscription : 01/03/2011
Age : 28

MessageSujet: Re: XANTIA 2.0 HDI 110 "K" s'allume dans certaines conditions   Sam 10 Déc 2011 - 10:54

je vais mesurer cet après midi. merci de vos pistes. mais le problème apparaît même si j'accélère en étant pied au plancher jusqu'à passer par ce régime.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: XANTIA 2.0 HDI 110 "K" s'allume dans certaines conditions   Aujourd'hui à 7:09

Revenir en haut Aller en bas
 
XANTIA 2.0 HDI 110 "K" s'allume dans certaines conditions
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: