forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» défaut DF017 sur le bloc abs d'un scénic 2
par chrisalpina Hier à 21:38

» Réparation arrêt de porte Espace IV
par sydney62 Hier à 14:18

» Défaut P0234 Pression de turbo trop importante
par pol Ven 9 Déc 2016 - 16:30

» problene de connection a l ecu de mon vehicule
par thierryledingue Ven 9 Déc 2016 - 12:24

» Scenic 1.5dci 2009 DF582 + DF012 ?
par Artoutitou Jeu 8 Déc 2016 - 12:58

» AlfaOBD
par galinouz Jeu 8 Déc 2016 - 12:16

» Capteur de pression TPMS
par zamaz Jeu 8 Déc 2016 - 8:53

» gps r-link
par doudou espace92 Mer 7 Déc 2016 - 9:28

» Tableau de bord éteint
par FastMan Mar 6 Déc 2016 - 22:53

» ABS/ESP 308 Défaut C1381
par Diabolo Mar 6 Déc 2016 - 18:48

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Mar 6 Déc 2016 - 18:17

» quel soft pour éviter les trucs bizards ?
par wanadiag Mar 6 Déc 2016 - 10:40

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 104 utilisateurs en ligne :: 2 Enregistrés, 0 Invisible et 102 Invités :: 2 Moteurs de recherche

pontnau, thierryledingue

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 feux de croisement qui ne fonctionnent plus

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: feux de croisement qui ne fonctionnent plus   Dim 13 Nov 2011 - 18:47

bonjour, Very Happy

mon c8 de 2005 me joue des tours.... Sad
mes feux de croisement ne fonctionnent pas. Quand j'actionne la molette au commodo, le voyant vert désignant les feux de croisement s'allume, j'entends bien le claquement d'un relais au niveau du bsi, mais les feux ne s'allument pas. Mad
j'ai vérifié les fusibles (n° 9 et 10 du BSM), les ampoules, tout est ok. Neutral
Au niveau du diag, rien d'anormal, pas de défaut.
study J'ai poussé un peu les recherches: au bsm il y a un connecteur gris de 16 voies, dont les voies 8 et 15 alimentent les feux de croisement, j'y ai bien mesuré les 12v, dès lors que la commande est actionnée, mais aux connecteurs 9 voies des optiques, 0v. Shocked
scratch ce qui ne parait curieux, c'est que les fils du connecteur 16 voies du bsm (qui vont normalement alimenter directement les optiques) correspondant aux voies 8 et 15 sont de couleur noires, alors qu'arrivés aux optiques sur leur connecteurs 9 voies, les fils des voies 1 (ceux de feux de croisement), sont blancs . Shocked

qu'est-ce qui m'échappe ? Question

est ce déjà arrivé à quelqu'un ? où puis-je encore chercher ?


Revenir en haut Aller en bas
Ellipsis
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 126
Date d'inscription : 27/01/2011
Age : 48

MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Lun 14 Nov 2011 - 15:59

Un relais qui claque signifie que sa bobine fonctionne.
Cependant, ses contacts peuvent être HS, et donc le +12V qu'il est censé renvoyé vers les feux de croisement ne passe pas...

C'est une panne classique des BSi PSA : ces mini relais sont sous dimensionnés et claquent facilement. Sur la 406, c'est celui de la clim qui pète systématiquement, même symptomes : claque et 0V....
Peugeot remplace le BSi + le télécodage pour 800-900 euros...(je sais, c'est un énorme foutage de gueule).

Si t'es bricoleur, un relais chez Conrad ou farnell pour 1,50 euros, un peu de soudure et hop.
Sinon, direction le garage, et bonjour la facture !
Revenir en haut Aller en bas
rosaire974
confirmé
confirmé


interface :
  • Lexia
  • Multidiag
  • Autre

Messages : 246
Date d'inscription : 12/09/2011
Age : 41

MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Lun 14 Nov 2011 - 16:12

controle ton comodo
Revenir en haut Aller en bas
viper
pipelette
pipelette


interface :
  • Lexia

Messages : 277
Date d'inscription : 02/12/2010
Age : 55

MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Lun 14 Nov 2011 - 17:52

tu n'indique pas l'opr exact de ton vehicule. ca va etre chaud. (van ou can ?...)
par contre sur le mien, les fusible PRINCIPAUX pour les feux de croisement sont les fusible F30 et F31 dans la boite a fusible habitacle (BH12) situé DANS le compartiment batterie.... Ils sont derrieres les fusibles F9 et F10 du bsm dans le schema electrique
LEs F9 et F10 commandent le relai 2605 qui ensuite alimentent les feux VIA ce boitier.... (d'ou a mon avis le changement de couleurs de fils...)
(j'ai essayer 2 opr 10102 (van) et 16102 (qui doit donner un can) . Dans les 2 cas ca passent par ce BH12...
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Lun 14 Nov 2011 - 21:39

merci à tous pour l'intérêt que vous portez à mon souci, et pour votre aide.... Very Happy

Pour ce qui est du comodo, je pense qu'on peut excluse cette hypothèse: quand je l'actionne, le voyant "feux de croisement s'allume" et.... tout semble fonctionner dans le réseau " de commande", c'est plutôt dans le circuit de "puissance" que ça semble mal en point. Rolling Eyes

mon opr est le 1030, je pense que c'est du van (prise diag sous le volant)

sur mon schéma électrique je ne vois pas du tout de passage par les fusibles de bac à batterie... c'est intéressant, c'est vrai que ça expliquerait le changement de couleur... bounce

j'ai surligné ce qui semble pêcher sur le schéma dont je dispose (rta), puisque j'ai bien mes 12 v aux voies 8 et 15 du connecteur sorti de bsm.... mais mon schéma, ne doit pas être complet car les fils 271 et 272 qui sortent des fusibles f10 et f11 vont directement aux projecteurs, ce qui ne me parait pas logique (du fait du changement de couleur des fils).

viper, pourrais-tu me scanner ton schéma, qui semble bien plus précis que le mien ? Rolling Eyes

bon, je m'en vias voir de ce pas ce qui se passe aux fusibles f30 et f31, et je vous informe....
j'espère aussi ne pas avoir de relais hs... c'est vrai que là-dessus, les "créateurs" ont eu le bon goût de les intégrer aux boitiers électroniques, rendant ainsi leur remplacement impossible===>remplacement boitier (vrai, tout le monde le sait, ça pète jamais un relais ! !).... Evil or Very Mad

Revenir en haut Aller en bas
viper
pipelette
pipelette


interface :
  • Lexia

Messages : 277
Date d'inscription : 02/12/2010
Age : 55

MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Mar 15 Nov 2011 - 12:36

Le probleme avec le RTA, c'est que les schemas PSA sont a 90% faux ou incomplet.
Meme avec le "SEDRE" de servicebox/citroenbox on a des "surprises" assez souvent ...
Heu l'opr c'est sur 5 chiffres mais je te met le schema "van" d'un opr 10300 (ca n'as pas l'air de trop varier entre les van et les can.)

2610 et 2615 = phare
BM34= BSM
2605= relai exterieur des codes situe a cote du bsi
BH12= boite a fusible a cote de la batterie
BMF1= boitier maxifusible (juste a cote du boitier fusible batterie (les 4 gros)


[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Mar 15 Nov 2011 - 17:28

bonjour et merci viper pour toutes ces infos... fiables ! Very Happy
le cablage de la voiture correspond exactement à ce que tu m'envoies... et, grâce à ça j'ai trouvé l'origine de ma panne : le relais 2605 ! cheers

Evil or Very Mad il a chauffé, fort. au point qu'une cosse a commencé à fondre et se faisant, le plastique de la cosse a servi d'isolant ... et donc plus de contact. une chance pour moi que ce relais est externe au bsi, sinon c'était "bricolage" assuré. hormis ça, le relais fonctionne toujours. lol!

à y regarder de plus près ce relais n'est que de 25A... pour ma vieille golf, le relais remplissant les mêmes fonction était un 40 A !!! cqfd pig

enfin, c'est remplacé, ça fonctionne, encore merci !!! cheers sunny cheers
Revenir en haut Aller en bas
viper
pipelette
pipelette


interface :
  • Lexia

Messages : 277
Date d'inscription : 02/12/2010
Age : 55

MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Mar 15 Nov 2011 - 17:39

Content que tu ais trouvé.
J'ai horreur de croiser des gens la nuit tout feux eteints lol! .

Au passage , PSA pouvait pas faire plus "retord" comme cablage. A ce demander si plusieurs equipes differentes ont planché sur le sujet....
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Dim 2 Sep 2012 - 20:33

bonjour à tous et merci pour ce forum bien intéressant !
un petit UP pour avoir un renseignement par rapport à ce fameux "RELAIS 2605" défectueux : j'ai eu EXACTEMENT la même panne, et mêmes symptomes : cosse qui a fondu. j'ai nettoyé, enlevé le plastic fondu, et rebranché ce même relais....nickel ça remarche...

jusqu'à ce que quelques heures plus tard ça tombe de nouveau en panne.

D"où ma question à tous et en particulier à Galopio : est-ce qu'il faut changer ce relais carrément ? l'as-tu changé ?
et si oui, où on trouve ce genre de bestiole sur le net ?
Revenir en haut Aller en bas
automarket
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Lecteur défaut autonome
  • Autre

Messages : 307
Date d'inscription : 05/03/2010
Age : 58

MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Lun 3 Sep 2012 - 8:50

Bonjour,
Il faut changer le relais(1 relais qui a chauffé est HS); pour le trouver, tape la référence sur Google, tu vas trouver.
Revenir en haut Aller en bas
http://www.automarket.fr.vu
Invité
Invité



MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Mar 8 Jan 2013 - 8:39

Bonjour à tous,
J'ai exactement le même problème.
Après vérification des ampoules puis des fusibles, toujours pas trouvé la panne qui empêche mes deux de croisement de fonctionner!!!
Le comodo allume bien le voyant feux de croisement mais rien ne se passe.
J'ai voulu regarder votre fameux relai 2605 mais je ne suis pas sur d'avoir regardé le bon: où se trouve t-il exactement? J'en ai trouvé un gros bleu de 40A enfiché à côté des fusibles de la boite à gant (vraiment à côté), l'ai testé et il claque bien mais est ce vraiment celui-là? Dans ce sujet, on parle d'un relai de 25A alors que celui que j'ai trouvé est de 40....
Si je pouvais éviter de changer mon comodo en entier, ça m'arrangerait... Crying or Very sad
Revenir en haut Aller en bas
Diabolo
Expert
Expert


interface :
  • Lexia

Messages : 689
Date d'inscription : 25/07/2011
Age : 62

MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Mar 8 Jan 2013 - 14:51

les fusible PRINCIPAUX pour les feux de croisement sont les fusible F30 et F31 dans la boite a fusible habitacle (BH12) situé DANS le compartiment batterie.... Ils sont derrieres les fusibles F9 et F10 du bsm dans le schema electrique
LEs F9 et F10 commandent le relai 2605 qui ensuite alimentent les feux VIA ce boitier.... (d'ou a mon avis le changement de couleurs de fils...)
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Mar 8 Jan 2013 - 19:02

Diabolo a écrit:
les fusible PRINCIPAUX pour les feux de croisement sont les fusible F30 et F31 dans la boite a fusible habitacle (BH12) situé DANS le compartiment batterie.... Ils sont derrieres les fusibles F9 et F10 du bsm dans le schema electrique
LEs F9 et F10 commandent le relai 2605 qui ensuite alimentent les feux VIA ce boitier.... (d'ou a mon avis le changement de couleurs de fils...)

J'avais bien lu cela donc j'ai regardé dans ce compartiment batterie mais les emplacement F30 et 31 sont vides, sans fusible.
Les F9 et F10 sont bien présents et en bon état. Il ne reste plus que ce fameux relais mais le seul que j'ai trouvé est enfiché sur la platine du BSM et est de 40A d'où ma question de savoir s'il s'agit bien de celui-là qui claque correctement.
Merci en tout cas d'avoir pris le temps de me répondre Diabolo Twisted Evil
Revenir en haut Aller en bas
Jerem59
nouveau
nouveau


interface :
  • Vag

Messages : 8
Date d'inscription : 04/11/2013
Age : 29

MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Lun 4 Nov 2013 - 17:25

Bonjour à tous comment allez-vous?
Voilà, je suis depuis peu, membre de ce forum qui, je trouve, est vraiment génial Smile.
J'ai un petit soucis concernant une 206 2L HDI XS de 2001.
Je vous explique: je suis resté assez longtemps avec une de mes ampoules de feux de croisement grillée.
Tout allait bien jusqu'à avant hier où, celle qui "survivait", claqua...
Depuis, changement des 2 ampoules H7 et depuis, plus moyen de mettre en route les feux de croisement (vérif' fusibles OK car voyant au tableau de bord allumé).
Cependant, lorsque j'actionne effectivement ces feux de croisement, l'ampoule du plein phare s'allume Mad 
Je précise qu'en activant les pleins phares, toutes les ampoules s'allument...
J'avais pensé à un relais défectueux, pouvez-vous me confirmer ou alors m'aiguiller parce que pour le moment je suis un peu paumé et j'aimerais obtenir plusieurs avis avant toutes consultations chez le concess'.
Merci merci encore. je me tiens dispo pour toutes infos supplémentaires Smile
Revenir en haut Aller en bas
mik@
pipelette
pipelette


interface :
  • Canclip

Messages : 381
Date d'inscription : 06/04/2012
Age : 45

MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Lun 4 Nov 2013 - 18:02

Salut, essaies en débranchant et rebranchant ta batterie
Revenir en haut Aller en bas
Jerem59
nouveau
nouveau


interface :
  • Vag

Messages : 8
Date d'inscription : 04/11/2013
Age : 29

MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Lun 4 Nov 2013 - 18:47

Merci pour l'info Smile je vais tenter ça demain quand il fera plus clair et surtout moins mouillé lol, je te tiens au courant. Razz 
Revenir en haut Aller en bas
seb607
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Autre

Messages : 1027
Date d'inscription : 17/05/2012
Age : 40

MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Lun 4 Nov 2013 - 20:54

Jerem59 a écrit:
Merci pour l'info :)je vais tenter ça demain quand il fera plus clair et surtout moins mouillé lol, je te tiens au courant. Razz 
Salut
Un truc tous bête mais a vérifié quand même.
Tu aurais pas inverser les deux connecteurs a l intérieur du phare.
Si dans le phare le code est le plein phare sont deux H7.
Revenir en haut Aller en bas
Jerem59
nouveau
nouveau


interface :
  • Vag

Messages : 8
Date d'inscription : 04/11/2013
Age : 29

MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Mar 5 Nov 2013 - 18:50

Hello hello, bon et bien après avoir débranché la batterie, je confirme que cela ne fonctionne toujours pas --'.
On m'a parlé du com2000 mais le com actuel rempli parfaitement son rôle...
Seule solution restante, relais HS...
Revenir en haut Aller en bas
Diabolo
Expert
Expert


interface :
  • Lexia

Messages : 689
Date d'inscription : 25/07/2011
Age : 62

MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Jeu 7 Nov 2013 - 20:26

Bsr,

Un jour, sur une 206 j'avais remplacé 1 lampe H7 et ça marchait pas. Je remplace à nouveau la lampe et toujours pas d'éclairage. Je vérifie mes lampes sur l'autre phare qui fonctionnait bien, mais plus du tout après l'échange de lampes.
Bizarre ce truc !!
N'ayant pas rebranché les connecteurs de clignotants, je les ai donc rebranchés et là, miracle, mes feux fonctionnaient !! Je retire un connecteur de clignotant et hop, plus d'éclairage sur le phare dont je venais de retirer le connecteur de clignotant !! Je le rebranche et hop, le phare fonctionne.

Bref, j'ai galéré un moment à cause de cette bizarrerie.

Diabolo
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: feux de croisement qui ne fonctionnent plus   Aujourd'hui à 1:15

Revenir en haut Aller en bas
 
feux de croisement qui ne fonctionnent plus
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: