forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Espace IV Fonction Speech pour prise de main Kit PAROT en AUX
par Flo Hier à 10:31

» Demarrage difficile 206 1.4 hdi
par You Jeu 20 Avr 2017 - 11:27

» Scenic 2 1.9 DCI BA ne démarre plus
par gege72 Mar 18 Avr 2017 - 21:09

» Kit demarrage changé sur 207.
par phm59 Mar 18 Avr 2017 - 20:13

» modification elm327 pour ford?
par shami Mar 18 Avr 2017 - 16:53

» PANASONIC Toughbook CF-31 TEST
par jojo80000 Dim 16 Avr 2017 - 13:53

» Jumper 2 2l. HDI : programmation suite à changement injecteur ?
par duss Sam 15 Avr 2017 - 8:13

» gps r-link
par doudou espace92 Mar 11 Avr 2017 - 19:30

» Clé kangoo
par vcloclo1 Mar 11 Avr 2017 - 13:05

» Suspension Jumper III
par PILOUF Sam 8 Avr 2017 - 9:13

» Defaut Moteur 207 1.4 HDI 68cv FAP DV4C 117000 km
par zamaz Ven 7 Avr 2017 - 8:05

» relai compresseur C4 picasso
par profil54 Mer 5 Avr 2017 - 16:08

» Dacia Sandero 1.4i 75cv GPL 12/2009 52000km
par Diabolo Mer 5 Avr 2017 - 13:23

» renault pin extractor
par Nikola_FR Mar 4 Avr 2017 - 22:37

» Scenic 2 DCi 1.9 - impossible à démarrer
par Nikola_FR Lun 3 Avr 2017 - 23:50

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 196 utilisateurs en ligne :: 4 Enregistrés, 1 Invisible et 191 Invités :: 1 Moteur de recherche

buron44, heineken, Twiz, You

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 probleme P0400 astraG Y20DTH

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Invité
Invité



MessageSujet: probleme P0400 astraG Y20DTH   Mer 19 Oct 2011 - 19:34

bonjour a tous,
j'ai effectué un diagnostique sur mon astra moteur Y20DTH et il ressort un joli p0400.
apres quelque recherche je constate que c'est un probleme au niveau de la depression, est-ce que cela vient obligatoirement de la fameuse vanne EGR, que j'ai pris le soin de nettoyer, et en maintenant une depression avec ma bouche, qui a l'air de fonctionner.
Donc cela peut-il venir d'autre part ?
-
J'ai mon voyant de default qui s'allume tres souvent ( moteur se met en securité, plus du tous de puissance et je perd bcp de vitesse en monter) a partir de 90 km/h et se reeteint quelque instant et revient ect...
j'ai remarqué que quand je me mettais au point mort quelque seconde il s'eteingnais systematiquement pour se rallumer par la suite si l'envie lui revient, car parfois il ne s'allume pas souvent.
-
l'auto a egalement une perte de puissance en acceleration non negligeable meme avec le voyant eteint. ( mai moins pire que avec le default).

Donc je fait apel a vous en esperant une bonne nouvelle.
PS : je peut effectuer des batteries de test a votre demande j'ai du materiel a dispo.
Revenir en haut Aller en bas
ecomouv
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 807
Date d'inscription : 14/08/2011
Age : 43

MessageSujet: Re: probleme P0400 astraG Y20DTH   Jeu 20 Oct 2011 - 0:53

Bonjour

Commence par regarder ta dépression sur ton circuit de commande pneumatique. Il y a tres souvent des fuites sur les nombreux tuyaux . Puis controle ton débimetre . ( vanne egr tres tres rare sur ce model ).


Bon diag ....
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: probleme P0400 astraG Y20DTH   Jeu 20 Oct 2011 - 15:47

tuyau de depression et coudage : pas de probleme
coude : pas de probleme.
comment dester mon debimetre ?
Revenir en haut Aller en bas
Artoutitou
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 589
Date d'inscription : 05/07/2011
Age : 52

MessageSujet: Re: probleme P0400 astraG Y20DTH   Jeu 20 Oct 2011 - 18:22

il faut aussi mesurer la dépression du systeme d'assistance, c'est parfois et meme souvent la pompe a vide qui est morte.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: probleme P0400 astraG Y20DTH   Jeu 20 Oct 2011 - 19:46

j'ai -0.8 bar en sorti de pompe
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: probleme P0400 astraG Y20DTH   Jeu 20 Oct 2011 - 19:52

je veux poster une image montran mon system de depression avec mes valeur mai je ne peux pas il faut attendre 7 jours snif
Revenir en haut Aller en bas
ecomouv
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 807
Date d'inscription : 14/08/2011
Age : 43

MessageSujet: Re: probleme P0400 astraG Y20DTH   Jeu 20 Oct 2011 - 20:17

Salut

Tu as - 0.8 avec le servo frein branché ? car on a aussi parfois des fuite sur le circuit d'assitance de frein . Pour controler ton débitmetre la valeur de débit en pleine charge doit etre entre 700 et 1100 . ( sur route)

Si tu as moins , c'est débimetre , probleme turbo faible ou tout ce qui pourrait empecher le moteur de respirer .

Si tu as plus , il y a trop d'air qui passe : fuite sur la sural , pression de turbo trop forte ou un débitmetre trop généreux ( c'est deja arrivé)

Bon diag Ecomouv
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: probleme P0400 astraG Y20DTH   Jeu 20 Oct 2011 - 20:28

comment je peu connaitre ma valeur entre 700 et 1100 je voi pas la manipulation.
- si se serais une electrovanne ou debimetre j'orais p0400 aussi ? il ne sont pas repertorier par un autre code ?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: probleme P0400 astraG Y20DTH   Ven 21 Oct 2011 - 21:24

j'ai debrancher mon tuyau de depression de mon egr et boucher se tuyau au scotch.
je vais bien voir.
Revenir en haut Aller en bas
ecomouv
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 807
Date d'inscription : 14/08/2011
Age : 43

MessageSujet: Re: probleme P0400 astraG Y20DTH   Dim 23 Oct 2011 - 9:24

Salut , il faut un appareil de diag pour voir les donné du débitmetre .Les codes défauts du débitmetre et de la vannes EGR sont liés car si la vannes reste ouverte ,le débitmetre enregistre une fuite sur le circuit d'air et si elle reste fermée , il enregistre enregistre un débit excessive en charge partielle . Voila pourquoi ca peut etre les meme codes .

A+ ecomouv
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: probleme P0400 astraG Y20DTH   Lun 24 Oct 2011 - 20:11


merci pour ta reponse ecomouv, donc au bout du compte il me faut obligatoirement un OPCOM si je veux savoir tous cela ?

ps le fait d'avoir boucher le tuyau arrivant a la vanne egr a rien changer( ni plus ni moin ). Mais se qui est etonant c'est que je n'ai pas bcp de peche non plus voyant eteint.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: probleme P0400 astraG Y20DTH   Mar 25 Oct 2011 - 16:52

bon j'ai acheter
OP-COM V CAN OBD2 VAUXHALL OPEL DIAGNOSTIC OPCOM
★LATEST 1.44 VERSION! ★ BEST SOFTWARE
ici :
http://cgi.ebay.fr/OP-COM-LATEST-1-44-V-CAN-OBD2-VAUXHALL-OPEL-DIAGNOSTIC-OPCOM-SCANNER-FAULT-CODE-/270836193514?pt=UK_Diagnostic_Tools_Equipment&hash=item3f0f1858ea


J'espere ne pas le regretter !!
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: probleme P0400 astraG Y20DTH   Mar 25 Oct 2011 - 17:25

un avis ? sur ce opcom ?
Revenir en haut Aller en bas
obobo
pipelette
pipelette
avatar

interface :
  • Elm
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 336
Date d'inscription : 02/01/2011
Age : 41

MessageSujet: Re: probleme P0400 astraG Y20DTH   Ven 28 Oct 2011 - 18:22

c'ets un opcom normal
Revenir en haut Aller en bas
http://www.palco.c.la
Invité
Invité



MessageSujet: Re: probleme P0400 astraG Y20DTH   Sam 29 Oct 2011 - 21:23

ok car le soft en version 1.44 j'avais vu qu'il avais quelque soucie
Revenir en haut Aller en bas
obobo
pipelette
pipelette
avatar

interface :
  • Elm
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 336
Date d'inscription : 02/01/2011
Age : 41

MessageSujet: Re: probleme P0400 astraG Y20DTH   Dim 30 Oct 2011 - 19:03

je l'ai lu aussi mais j'ai lu aussi à droite a gauche que ça allait bien
Revenir en haut Aller en bas
http://www.palco.c.la
Invité
Invité



MessageSujet: Re: probleme P0400 astraG Y20DTH   Lun 31 Oct 2011 - 22:35

ok, donc en attente de reception,
il fait pas trop de route le mien il vient de chez les anglais ^^
Revenir en haut Aller en bas
astra-cab
Expert
Expert
avatar

interface :
  • Elm
  • Vag
  • Autre

Messages : 621
Date d'inscription : 07/03/2011
Age : 32

MessageSujet: Re: probleme P0400 astraG Y20DTH   Jeu 10 Nov 2011 - 22:55

salut tous le monde,

je rejoins ce post car j'ai le même dtc sur notre vectra B dti.
Je n'arrive plus à trouvé de mano de depression pour prendre des mesures sur mon circuit... ou est ce que je peux en acheter un ?

ce produit fait il l'affaire ?
http://cgi.ebay.fr/coffret-mano-pression-depression-controle-circuit-/220854902280?pt=FR_JG_Auto_Pi%C3%A8ces_Outillage&hash=item336bfa5e08#ht_553wt_899

J'en cherchais un l'année dernière pour ma 406 que j'ai du tester avec le bout de la langue...bof pas pratique
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: probleme P0400 astraG Y20DTH   Jeu 24 Nov 2011 - 18:58

re salut a tous,
apres une dur periode pour obtenir mon opcom ( probleme avec le vendeur ) je souhaiterais savoir les valeurs que je doit trouver en charge et/ou a vide pour mon soucie.
Cdt
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: probleme P0400 astraG Y20DTH   Lun 28 Nov 2011 - 9:24

up plz
Revenir en haut Aller en bas
astra-cab
Expert
Expert
avatar

interface :
  • Elm
  • Vag
  • Autre

Messages : 621
Date d'inscription : 07/03/2011
Age : 32

MessageSujet: Re: probleme P0400 astraG Y20DTH   Sam 31 Déc 2011 - 21:55

prophetex je te rejoint malheureusement ...


donc une vectra x20dth et depuis peu mon astra Y17dtl Sad dèg

comment as-tu mesuré ta dépression ? tu as une pompe ou c'est via op com ?
Revenir en haut Aller en bas
Artoutitou
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 589
Date d'inscription : 05/07/2011
Age : 52

MessageSujet: Re: probleme P0400 astraG Y20DTH   Dim 1 Jan 2012 - 10:46

Il faut juste intercalé un mano de depression.
Rien d'electronique dans ce cas.
Revenir en haut Aller en bas
ecomouv
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 807
Date d'inscription : 14/08/2011
Age : 43

MessageSujet: Re: probleme P0400 astraG Y20DTH   Dim 1 Jan 2012 - 12:17

Salut

Attention , je crois que vous ne parlez pas tous de la meme mesure de pression . Artoutitou parle de la dépression de commande sur l'electro , d'autres parles de la pression turbo réel et prophetex, lui, cherche à mesurer son débit d'air .

Donc pour mesurer le débit d'air , je ne sais plus exactement comment c'est appelé sur l'opcom : flux air sensor et egr flux sensor (ou un truc dans le genre ) . Du dois controler le premier :flux air sensor et pas celui de la vanne Egr qui finalement ne veut rien dire . En pleinne charge ou accélération sur 500 m du dois avoir autour de 900 (j'espère que c'est les meme unité sur le tech2 et l'OPcom) . Si tu as moins de 700 : probleme c'est débitmetre (ou tout ce qui peut empecher le moteur de bien respirer). Si tu as plus de 1200 : Ton moteur doit fumer et tu as une fuite sur le circuit suralimenté (ou un débitmetre trop généreux , mais c'est plutot un defaut de fabrique que l'on retrouve sur certain neuf).

A suivre ecomouv
Revenir en haut Aller en bas
astra-cab
Expert
Expert
avatar

interface :
  • Elm
  • Vag
  • Autre

Messages : 621
Date d'inscription : 07/03/2011
Age : 32

MessageSujet: Re: probleme P0400 astraG Y20DTH   Dim 1 Jan 2012 - 15:51

Hello et bonne année !

je ne sais même pas par ou commencer .... sur ma 406 je connaissais grossomodo les défaut de ce moteur swirl, tuyaux, électrovannes.

sur opel qu'est ce qui lâche en premier généralement ?
Les tuyaux ont l'air OK celui de l'egr est très légèrement flottant, en gros il se retire facilement et ne colle pas à sa capsule.

Avant de passer au nettoyage et démontage, quelles sont les tests à réaliser avec l'op com ?
donc comme tu le disais ecomouv, (marrant ce'est le nom de la nouvelle taxe poid lourd !)

1- mesure du débit d'air pour le débimètre ?
2- ensuite ?

Merci !!
Revenir en haut Aller en bas
astra-cab
Expert
Expert
avatar

interface :
  • Elm
  • Vag
  • Autre

Messages : 621
Date d'inscription : 07/03/2011
Age : 32

MessageSujet: Re: probleme P0400 astraG Y20DTH   Dim 1 Jan 2012 - 16:38

bon mes instincts de mécaniciens du dimanche m'on dit d'aller nettoyer ma vanne EGR..... je crois que j'ai bien fais !!!

tellement encrassé que le piston ne rentre même plus, même en le comprimant très très fort à la main !!!!! alors avec une depression de pompe à vide.... je doute que sa bouge...

je poste des photos tout à l'heure pour illustré

un bon nettoyage à l'essence (j'en ai partout maintenant beurrrrrk) et en aspirant avec un tuyaux le piston reviens bien Smile et en bloquant avec la langue l'air, il ne redescend pas Very Happy donc membrane est OK.

mais mon conduit de recyclage des gaz est obturé ...j'ai limite envi de verser de l'essence mais bon je risque d'avoir un dragster les premiers km.... comment nettoyer ce conduit ?
avec un file de fer de plombier ?
Revenir en haut Aller en bas
astra-cab
Expert
Expert
avatar

interface :
  • Elm
  • Vag
  • Autre

Messages : 621
Date d'inscription : 07/03/2011
Age : 32

MessageSujet: Re: probleme P0400 astraG Y20DTH   Dim 1 Jan 2012 - 17:23

Avant (piston totalement bloqué par la crasse) :



Pendant (nettoyage à l'essence, piston bouge à la force de la main) :



Après ( piston remonte par aspiration sur la capsule et reste ouvert su la dépression est maintenue ) :


Comparé à la 406 FAP, le circuit est ultra simple !!
une éléctrovanne c'est tout ?? Démontage de l'EGR est simple et accessible... merci opel.
(la 406 en à 6, tuyauterie de malade (5m au total) avec réservoir de vide ....démontage de l'EGR ultra chiant !!)
Revenir en haut Aller en bas
jpeto
Expert
Expert


interface :
  • Autre

Messages : 577
Date d'inscription : 18/01/2011
Age : 49

MessageSujet: Re: probleme P0400 astraG Y20DTH   Dim 1 Jan 2012 - 17:26

Il ya une panne tres frequentes et connue sur le systeme admission bouché des opel.
Il te faut demonter les durits turbo, les tuyaux hautes pressions des injecteurs et ensuite le couvercle de la rampe admission, ensuite bien caché dans le s kilos de calamine, tu vas trouver les vis qui tiennent la rampe de volet.
Une fois tout demonté, tu verifis qu' un volet ne soit pas tordu, que sa bielette du poumon de commande ne soit pas cassée, tu nettoies tout et remonte!
Revenir en haut Aller en bas
astra-cab
Expert
Expert
avatar

interface :
  • Elm
  • Vag
  • Autre

Messages : 621
Date d'inscription : 07/03/2011
Age : 32

MessageSujet: Re: probleme P0400 astraG Y20DTH   Dim 1 Jan 2012 - 17:31

jpeto a écrit:
Il ya une panne tres frequentes et connue sur le systeme admission bouché des opel.
Il te faut demonter les durits turbo, les tuyaux hautes pressions des injecteurs et ensuite le couvercle de la rampe admission, ensuite bien caché dans le s kilos de calamine, tu vas trouver les vis qui tiennent la rampe de volet.
Une fois tout demonté, tu verifis qu' un volet ne soit pas tordu, que sa bielette du poumon de commande ne soit pas cassée, tu nettoies tout et remonte!

merci jpeto, c'est ce que je faisais sur mes vectra 2lDTI .... je me retrouvais avec un bon kilo de petrol brut !!
j'ai vraiment vraiment vraiment pas envi de le refaire ...

dit moi, sur les TD ecotec le volet d'admission n'est pas commandé par un poumon ? je ne l'ai pas vu !! je crois que c'est uniquement sur les injections direct ??
Revenir en haut Aller en bas
ecomouv
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 807
Date d'inscription : 14/08/2011
Age : 43

MessageSujet: Re: probleme P0400 astraG Y20DTH   Dim 1 Jan 2012 - 18:45

Salut

Le titre du sujet c'est "problème P400 sur astra G Y20TDH" et donc sur ce moteur je confirme que les volets sont commandés par un poumon via une electrovanne . Mais je ne crois pas que ca soit ton problème .
Bonne soirée Ecomouv
Revenir en haut Aller en bas
mestrallouille73
découvreur
découvreur


interface :
  • Elm
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 45
Date d'inscription : 18/03/2011
Age : 45

MessageSujet: Re: probleme P0400 astraG Y20DTH   Dim 1 Jan 2012 - 18:58

Bonjour,

Verifie les durites de dépessions, celles vers le tablier qui
ont tendandes à se percer

Autrement il faut demonter la pompe à vide et regarder s'il ya de l'huile moteur dedans, cela veut dire pb d'étanchéité

Si tu as un mano gradué au vide intercale en un entre la pompe à vide et le circuit pour voir quel niveau de vide génére la pompe

Bon courage

Cordialement
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: probleme P0400 astraG Y20DTH   

Revenir en haut Aller en bas
 
probleme P0400 astraG Y20DTH
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic OPEL :: Diagnostic-
Sauter vers: