forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» zafira 2.0 dti - code P0400 (5)
par Artoutitou Aujourd'hui à 15:00

» C3 hdi 70, plus de puissance.
par serialpyro Hier à 16:46

» C5 ne demarre plus
par oups29 Hier à 10:21

» Codage clé scenic 1 ?
par oups29 Hier à 10:11

» gps r-link
par doudou espace92 Sam 3 Déc 2016 - 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 380 utilisateurs en ligne :: 9 Enregistrés, 2 Invisibles et 369 Invités :: 2 Moteurs de recherche

ctophe33, duss, grostoto, heineken, lucho, maxgeo, Teuteu0169, viper, Vw-62

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 anomalie antipollution

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
oslo54
découvreur
découvreur


interface :
  • Lexia

Messages : 17
Date d'inscription : 30/08/2011
Age : 48

MessageSujet: anomalie antipollution   Dim 2 Oct 2011 - 22:34

Bonsoir, j’ai reçu hier mon interface et j'ai réussi à installer le logiciel PP2000-v22.12 (après plusieurs tentatives d'échec), bref voici le résultat de mon premier diag

Teste globale résultat

Calculateur moteur

Défaut permanent. Pression turbo. Court-circuit à la masse ou circuit ouvert

Défaut permanent.signal température amont catalyseur. Court*circuit au plus ou circuit ouvert.

Combiné


Défaut permanent distant. Information température d'huile. Valeur reçue incorrecte.

Je rappel que j'ai une Peugeot 307 sw hdi 110 cv de 2003 avec anomalie antipollution et mode dégradé depuis presque 1 mois
et ma 307 hdi n'a plus de fap ni de catalyseur (supprimer électroniquement et mécanique )
Revenir en haut Aller en bas
Asp2p
confirmé
confirmé


interface :
  • Lexia
  • Autre

Messages : 201
Date d'inscription : 28/06/2011
Age : 36

MessageSujet: Re: anomalie antipollution   Dim 2 Oct 2011 - 22:57

salut
est ce que tu a suprimer le FAP avec PP2000 ?
Revenir en haut Aller en bas
oslo54
découvreur
découvreur


interface :
  • Lexia

Messages : 17
Date d'inscription : 30/08/2011
Age : 48

MessageSujet: Re: anomalie antipollution   Dim 2 Oct 2011 - 23:16

La procédure a été faite par un professionnel
Il a utilisé 2 interfaces différentes (Galletto je pense et PP2000 ) une pour
Extraire le dump et le pps pour le bsi si mes souvenir sont bon
Moi je début en diag c’est pour cela que je suis dans le forum des experts
Revenir en haut Aller en bas
maitresox
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Lecteur défaut autonome

Messages : 1148
Date d'inscription : 24/09/2011
Age : 53

MessageSujet: Re: anomalie antipollution   Lun 3 Oct 2011 - 3:55

Salut,
La ça craint ton histoire. Car défapper c'est une chose quand tout va bien mais maintenant je dirais que tu es dans la .........
La carto qu'il ta mis a supprimer quoi exactement car d'après tes défauts tu as un problème de température. Or les sondes servent à la dépollution FAP et efficacité catalyseur.
Enregistre tes paramètres moteur au ralenti et à fond (imprime écran) et essai de me les envoyer ? On verra bien ce qui n'est pas normal.
La sonde de température ne te met pas en mode dégradé, en revanche la pression de turbo OUI. Il te faut contrôler sa valeur au ralenti et la comparer à la pression de consigne.
Tiens moi au courant
maitreso
Revenir en haut Aller en bas
oslo54
découvreur
découvreur


interface :
  • Lexia

Messages : 17
Date d'inscription : 30/08/2011
Age : 48

MessageSujet: Re: anomalie antipollution   Lun 3 Oct 2011 - 10:28

Salut,
dès que j'aurai le temps; j'enregistre les paramètres.
juste une petite remarque la voiture a été defappée et décatalysé Il y a quelques temps
(5 mois presque 12000 kms) aucun voyant et sans défaut constaté
elle marchait comme une bombe
A +
Revenir en haut Aller en bas
maitresox
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Lecteur défaut autonome

Messages : 1148
Date d'inscription : 24/09/2011
Age : 53

MessageSujet: Re: anomalie antipollution   Lun 3 Oct 2011 - 10:46

Salut,
C'est quoi ton moteur un DW10 ou un DV6.
2003 ca doit être un DW10 ? dis moi
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: anomalie antipollution   Lun 3 Oct 2011 - 10:49

110 cv de 2003

le 2.0 L DW10ATED4
Revenir en haut Aller en bas
http://.......................................
oslo54
découvreur
découvreur


interface :
  • Lexia

Messages : 17
Date d'inscription : 30/08/2011
Age : 48

MessageSujet: Re: anomalie antipollution   Lun 3 Oct 2011 - 11:41

oui c'est bien le DW10ATED4
merci zamaz
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: anomalie antipollution   Lun 3 Oct 2011 - 11:44

de rien

refais un test global pour les N° des codes défaut avec l'icône F6
Revenir en haut Aller en bas
http://.......................................
oslo54
découvreur
découvreur


interface :
  • Lexia

Messages : 17
Date d'inscription : 30/08/2011
Age : 48

MessageSujet: Re: anomalie antipollution   Lun 3 Oct 2011 - 20:31

bonsoir,
pour répondre à maitresox voila le message que j'ai eu quand j'ai voulu
enregistrer les paramètres moteur
Attention:
-Mauvaise affectation du calculateur (mauvaise motorisation, système ou véhicule).
-Malgré cette mauvaise affectation du calculateur, souhaitez-vous continuer le diagnostic ?.
je me suis arrêté ici.
Revenir en haut Aller en bas
oslo54
découvreur
découvreur


interface :
  • Lexia

Messages : 17
Date d'inscription : 30/08/2011
Age : 48

MessageSujet: Re: anomalie antipollution   Lun 3 Oct 2011 - 20:35

pour repondre à Zamaz voici les 2 messages:

Défaut permanent. Signal température amont
catalyseur. Court-circuit au plus ou circuit
code défaut calculateur : P1421
température amont catalyseur : 198 °C
Demande de régénération du filtre à particules : Actif
température aval catalyseur : 198 °C
régime moteur : 0 tr/mn
température d'air : -18 °C

Court-circuit à la masse ou circuit ouvert.
code défaut calculateur : P0243
régime moteur : 0 tr/mn
débit réel : 32 mm3/coup
pression du turbo : 988 mbars
consigne pression turbo : 1247 mbars
RCO électrovanne EGR : 14 %

ça vous inspire quoi ??
Revenir en haut Aller en bas
vrp34
confirmé
confirmé


interface :
  • Elm
  • Lexia
  • Aucune

Messages : 225
Date d'inscription : 21/11/2010
Age : 35

MessageSujet: Re: anomalie antipollution   Lun 3 Oct 2011 - 21:07

Demande de régénération du filtre à particules : Actif

Ca c est pas normal
Revenir en haut Aller en bas
oslo54
découvreur
découvreur


interface :
  • Lexia

Messages : 17
Date d'inscription : 30/08/2011
Age : 48

MessageSujet: Re: anomalie antipollution   Lun 3 Oct 2011 - 22:26

Salut,
comment interpréter cela? je rappel que ma 307 est defappé depuis presque 12000 km (mécaniquement + électroniquement ).
est ce que le problème peut venir de ça?
Revenir en haut Aller en bas
vrp34
confirmé
confirmé


interface :
  • Elm
  • Lexia
  • Aucune

Messages : 225
Date d'inscription : 21/11/2010
Age : 35

MessageSujet: Re: anomalie antipollution   Lun 3 Oct 2011 - 22:38


Le calculateur Additif Gazole doit être mis en "Absent" dans le calculateur moteur ou BSI (je ne sais plus de mémoire).

Puis il faut désactiver le module de gestion "additivation gazole" dans le BSI sinon, tu as toujours des injections de cérine malgré un FAP vide... jusqu'à ce qu'il n'y ait plus de cérine.
Revenir en haut Aller en bas
maitresox
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Lecteur défaut autonome

Messages : 1148
Date d'inscription : 24/09/2011
Age : 53

MessageSujet: Re: anomalie antipollution   Mar 4 Oct 2011 - 5:53

SAlut,
Effectivement ce n'est pas normal d'avoir régénération actif si tu as désactivé la fonction électroniquement.
Tu as plusieurs défauts permanents.
Pour commencer, pourquoi n'as tu pas de régime moteur ?
Ensuite ta pression de turbo est trop faible?
Moi je pencherais pour une carto HS, peux tu essayer de ré-injecter la carto modifiée par le galletto ? Au moins tu seras fixé.
maitresox
Revenir en haut Aller en bas
tosch78
confirmé
confirmé


interface :
  • Multidiag

Messages : 225
Date d'inscription : 15/09/2011
Age : 42

MessageSujet: Re: anomalie antipollution   Mar 4 Oct 2011 - 9:07

ton premier défaut concerne la sonde de température des gaz d'échappements N°1.

ton deuxième défaut concerne ton turbo ,plus particulièrement la soupape de dérivation ou l’électrovanne de décharge.En charge les valeurs sont cohérentes ou pas car la les données que tu donnes sont étranges !tu peux pas faire une saisie d'écran avec l'ensemble des données ?
Revenir en haut Aller en bas
http://www.auto-mobile-entretien.fr
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: anomalie antipollution   Mar 4 Oct 2011 - 9:53

du moment que tu as défappé
avec pps il faut mettre le calc d'additif sur absent et dans le bsi le fap absent également.
Revenir en haut Aller en bas
http://.......................................
oslo54
découvreur
découvreur


interface :
  • Lexia

Messages : 17
Date d'inscription : 30/08/2011
Age : 48

MessageSujet: Re: anomalie antipollution   Mar 4 Oct 2011 - 20:23

Bonjour a tous,
voici quelques capture d'écran pps : information FAP
[Vous devez être inscrit et connecté pour voir cette image]

la suite de la fenêtre est

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
oslo54
découvreur
découvreur


interface :
  • Lexia

Messages : 17
Date d'inscription : 30/08/2011
Age : 48

MessageSujet: Re: anomalie antipollution   Mar 4 Oct 2011 - 20:28

mes 2 défauts permanent:
[Vous devez être inscrit et connecté pour voir cette image] lecture
Revenir en haut Aller en bas
oslo54
découvreur
découvreur


interface :
  • Lexia

Messages : 17
Date d'inscription : 30/08/2011
Age : 48

MessageSujet: Re: anomalie antipollution   Mar 4 Oct 2011 - 20:36

Lecture de paramètre 1:
au ralentie :

[Vous devez être inscrit et connecté pour voir cette image]

à 2800 tr


[Vous devez être inscrit et connecté pour voir cette image]

paramètre 2 :

ralentie:

[Vous devez être inscrit et connecté pour voir cette image]

à 2800 tr:

[Vous devez être inscrit et connecté pour voir cette image]

quels sont les pistes a explorer

merci d'avance à tous les membres du forum:

Revenir en haut Aller en bas
vrp34
confirmé
confirmé


interface :
  • Elm
  • Lexia
  • Aucune

Messages : 225
Date d'inscription : 21/11/2010
Age : 35

MessageSujet: Re: anomalie antipollution   Mar 4 Oct 2011 - 20:59

en effet ton turbo ne suit pas la consigne, tu as la meme pression turbo a 2800 tr que quand tu est au ralenti .

j essaierai déja de remettre la carto d'origine pour voir si ca regle le probleme du turbo (tu auras des défauts FAP vu que la carto d origine n a pas la DEFAP)
Revenir en haut Aller en bas
nico80120
pipelette
pipelette


interface :
  • Lexia
  • Autre

Messages : 416
Date d'inscription : 06/11/2010
Age : 35

MessageSujet: Re: anomalie antipollution   Mar 4 Oct 2011 - 21:37

vérifie les durites qui mennent a l'échangeur,vérifie également le capteur de pression de turbo qui se situe également sur l'échangeur,vérifie ensuite la dépression venant de l'électrovanne de turbo
Revenir en haut Aller en bas
oslo54
découvreur
découvreur


interface :
  • Lexia

Messages : 17
Date d'inscription : 30/08/2011
Age : 48

MessageSujet: Re: anomalie antipollution   Mar 4 Oct 2011 - 22:01

demain je ne bosse pas, je ferais tous ça et je vous tiendrais au courant du résultat:
comment on vérifie le capteur de pression turbo?
avec un ohmmètre ou ..??? et quelles sont les valeurs?
merci
Revenir en haut Aller en bas
nico80120
pipelette
pipelette


interface :
  • Lexia
  • Autre

Messages : 416
Date d'inscription : 06/11/2010
Age : 35

MessageSujet: Re: anomalie antipollution   Mar 4 Oct 2011 - 22:06

regarde déja s'il n'est pas cassé
Revenir en haut Aller en bas
oslo54
découvreur
découvreur


interface :
  • Lexia

Messages : 17
Date d'inscription : 30/08/2011
Age : 48

MessageSujet: Re: anomalie antipollution   Mar 4 Oct 2011 - 22:11

ok merci
Revenir en haut Aller en bas
maitresox
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Lecteur défaut autonome

Messages : 1148
Date d'inscription : 24/09/2011
Age : 53

MessageSujet: Re: anomalie antipollution   Mer 5 Oct 2011 - 8:20

Salut,
Ta pression ne suit pas la consigne ca c'est sur et surtout le RCO ne varie pas donc ta pression reste fixe. Il faut contrôler ton électrovanne de turbo, son alimentation et sa commande.
Résistance 5 à 15 ohms, mesure celle de l'egr et compare les résistances.
Tension d'alimentation +12V
Masse séquentielle (RCO), verifie qu'il y a 10,8 V aux bornes de l’électrovanne branchée au ralenti.
Je penses qu'elle est grippée en position fermée ou HS.
Moteur au ralenti, vérifie que la dépression de la pompe a vide arrive bien sur l’électrovanne. Si oui, débranche le tuyau de sortie et vérifie que ca aspire ( dépression) Si tout ok vérifie que cela aspire sur ta régulation de turbo. Si ca aspire vérifie le déplacement de la régulation à l'aide d'une pompe à dépression.

Pour ton capteur de pression, pas de contrôle a l'ohmètre c'est un piezzo !
Tension d'alimentation +5V
Masse 0v
Tension du signal de sortie 2,4V au ralenti et 4V lors d'une forte accélération.
Tiens moi au courant.
Maitresox
Revenir en haut Aller en bas
jarod54490
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Autre

Messages : 275
Date d'inscription : 05/12/2010
Age : 31

MessageSujet: Re: anomalie antipollution   Mer 5 Oct 2011 - 13:47

tu as fais défaper ta voiture chez quel professionnel ?
Revenir en haut Aller en bas
oslo54
découvreur
découvreur


interface :
  • Lexia

Messages : 17
Date d'inscription : 30/08/2011
Age : 48

MessageSujet: Re: anomalie antipollution   Mer 5 Oct 2011 - 23:08

Salut à tous
Problème résolu aujourd'hui, c'était le fil blanc de l'électrovanne du turbo (la plus en bas) qui était coupé à ras de la fiche verte, invisible à l’oeil nu je l’avoue. j'ai fait le teste de continuité avec l'ohmmètre entre la fiche verte et le câble bout en bout est bingo, réparation du câble.
Le voyant antipollution s'éteint tout seul la voiture a retrouvé le turbo, essai sur route impeccable comme une bombe voila
Pour l'autre défaut je ne sais pas j'ai essayé de voir avec pps mais je pense que la stratégie fap est absente, car aucune information quand je fais un test par calculateur ou bsi …
J’ai profité cet après midi pour nettoyé la vanne egr, (3h du boulot) impossible d’accès mais chose faite il était un peut encrasser.
A suivre pour l’autre défaut
Merci a tous le monde, le sujet est toujours ouvert pour les 2 autres défauts permanent
Défaut permanent.signal température amont catalyseur. Court*circuit au plus ou circuit ouvert.
Défaut permanent distant. Information température d'huile. Valeur reçue incorrecte
Revenir en haut Aller en bas
oslo54
découvreur
découvreur


interface :
  • Lexia

Messages : 17
Date d'inscription : 30/08/2011
Age : 48

MessageSujet: Re: anomalie antipollution   Jeu 6 Oct 2011 - 0:06

Salut jarod54490
un petit garage dans mon patelin (coût total 250 €).
un qui maitrise bien son boulot.
Revenir en haut Aller en bas
muro57
participant
participant


interface :
  • Lexia
  • Autre

Messages : 104
Date d'inscription : 01/07/2012
Age : 29

MessageSujet: Re: anomalie antipollution   Lun 5 Nov 2012 - 1:25

bonjour tous le monde !!!! ah bein ça fait plaisir de tomber sur ce sujet, parce que j'ai la même voiture , de la même année et avec les même soucis !!!!!
j'ai défappé il y 3 mois de cela, par un gars qui fait de la reprog qui touche pas mal par contre il a été sympa il ne ma pas fait payer je lui est juste envoyé ma carto qu'il ma renvoyé défapé.

donc j'ai défapé, mis calculo additif en absent et fap en absent dans option client.

alors d'aprés ce que j'ai pu lire et entendre , le défaut temperature catalyseur c'est normale ...me demandr pas pourquoi je sais pas mais en tous cas tout ce qui on défapé l'on eu.

ensuite pour la temperature d'huile, j'ai aussi ce défaut, sauf que avant c'était un défaut de niveau et non de temperature : en effet j'ai le niveau d'huile affiché en tdb qui fait le yoyo je pense que c'est pareil chez notre ami, alors pourquoi il c'est transformé en temperature je sais pas, est-ce du au defapage ? je sais pas non plus.

en gros je sais rien lol.

donc 1 mois aprés avoir défapé, j'ai commencer a avoir un autre symptome, plus de puissance en dessous de 70 °C , comme si la voiture ettoufé, et arrivé a 70 pofff la voiture reprend immédiatement des tours ------> doseur d'air chaud grippé bloqué ou hs. solution la remplacé c'est trop galère donc j'ai bloqué la commande du doseur froid . ce qui me donne de l'air tout le temp et la voiture à marché.....1 semaine.

je m'explique : cette solution est bien, mais apparament elle cré un défaut aap, qui pare tout seul au bout de quelque démarrage et ne met pas la voiture en mode dégradé. mais chez moi j'ai remarqué que quand ce défaut vien et bien ma voiture galère j'ai comme l'impression de ne plus avoir de turbo .

donc je me décide hier de branche mon pp2000 et de lire le défaut, et j'ai exactement les défaut de notre ami, sauf que au sujet du turbo moi c'est un défaut fugitif et ça parle de l'électrovanne du turbo en cc ou hs . je décide par la même occasion de vérifier si mon telecodage du fap absent est tjr en absent : affirmatif

mais aujourdh'ui en faisant le plein lorsque je monte dans ma voiture j'entend quoi ? la pompe de cerine qui tourne !!! 10 seconde puis c'est arreter !!!. et j'ai remarqué que mon niveau d'huile moteur à augmenter anormalement !!! donc j'ai toujours soit de la cerine qui est injecté dans mon reservoir. mais ce que je ne comprend pas c'est que c'est aprés avoir utiliser pp2000, au quel je n'avais plus touché depuis le defapage, que c'est revenu !!!

donc voila je sais plus quoi faire de cette voiture !!!
a savoir que je vais essayer de changer mon ev de turbo, car même sans se defaut de turbo, ma voiture ne marche pas bien, dans le sens ou en sous regime j'ai aucun mais aucun couple, comme si le turbo tardé a s'enclencher je sais pas si c'est le fonctionnement des 307 mais j'ai eu une 206 a 1800 tr/min elle pousser plus que ça et c'était un 90 cv . je suis constament obliger de rétrogradé pour gagner de la vitesse !!! voila si vous prenez la peine de lire je serait ravi de lire vos réponse et vos aide

ps : vraiment désolé pour la longueur mais falait que j'explique clairement
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: anomalie antipollution   Aujourd'hui à 17:35

Revenir en haut Aller en bas
 
anomalie antipollution
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: