forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» défaut DF017 sur le bloc abs d'un scénic 2
par chrisalpina Hier à 21:38

» Réparation arrêt de porte Espace IV
par sydney62 Hier à 14:18

» Défaut P0234 Pression de turbo trop importante
par pol Ven 9 Déc 2016 - 16:30

» problene de connection a l ecu de mon vehicule
par thierryledingue Ven 9 Déc 2016 - 12:24

» Scenic 1.5dci 2009 DF582 + DF012 ?
par Artoutitou Jeu 8 Déc 2016 - 12:58

» AlfaOBD
par galinouz Jeu 8 Déc 2016 - 12:16

» Capteur de pression TPMS
par zamaz Jeu 8 Déc 2016 - 8:53

» gps r-link
par doudou espace92 Mer 7 Déc 2016 - 9:28

» Tableau de bord éteint
par FastMan Mar 6 Déc 2016 - 22:53

» ABS/ESP 308 Défaut C1381
par Diabolo Mar 6 Déc 2016 - 18:48

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Mar 6 Déc 2016 - 18:17

» quel soft pour éviter les trucs bizards ?
par wanadiag Mar 6 Déc 2016 - 10:40

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 269 utilisateurs en ligne :: 19 Enregistrés, 2 Invisibles et 248 Invités :: 2 Moteurs de recherche

Andre_49708, dbourgeo, didier-e, fedge, freddy5923, gasp70, heineken, Idalgo, jeremy72, loukoum60, loulou, maxgeo, mirage47, passion, pontnau, prutserjo, sydney62, thierryledingue, Vw-62

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Problème Papillon motorisé!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
SelfEsteem
confirmé
confirmé


interface :
  • Lexia

Messages : 216
Date d'inscription : 07/09/2011
Age : 30

MessageSujet: Problème Papillon motorisé!   Dim 2 Oct 2011 - 19:02

Salut à tous,

Hier matin, j'ai démonté mon mon bloc papillon pour lui donner un petit coups de chiffon; et j'ai bien fait car le coté plénum était bien noir.

Ceci fait, je l'ai remonté; sans la gaine qui allait vers le boite à air.
J'ai mis le contacte, et avant de démarré, je me suis souvenu que j'avais zappé de rebrancher les deux connecteurs.
Je les ai donc rebranchés sans couper le contacte, puis j'ai démarré la voiture.
Elle a démarré mais tournait comme une patate, j'ai donc rapidement coupé le contacte et remis la gaine qui va vers la boite à air.

Elle tourne nickel, mais j'ai maintenant un voyant allumé au tableau de bord /!\ ainsi qu'un message qui apparait sur l'écran de mon RT5 (disant quelque chose comme "contrôle moteur défaillant, faites réparer votre véhicule").

J'ai donc branché mon interface, et voici ce que j'ai comme messages d’erreur:
[Vous devez être inscrit et connecté pour voir cette image]

J'ai roulé plusieurs km, y'a aucun soucis apparemment, elle ne se met pas en mode dégradé...

Mais bon, comment faire pour résoudre ce soucis?
Revenir en haut Aller en bas
Asp2p
confirmé
confirmé


interface :
  • Lexia
  • Autre

Messages : 201
Date d'inscription : 28/06/2011
Age : 36

MessageSujet: Re: Problème Papillon motorisé!   Dim 2 Oct 2011 - 19:35

C'est que du defaut fugitif tu peut effacer les messages sans aucun souci
Revenir en haut Aller en bas
seb
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Opel
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 1530
Date d'inscription : 01/04/2010
Age : 41

MessageSujet: Re: Problème Papillon motorisé!   Dim 2 Oct 2011 - 20:10

tu effaces et roule !!!!
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7552
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Problème Papillon motorisé!   Dim 2 Oct 2011 - 20:16

salut

tu débranches la batterie quelques minutes, tu fais un tour avec la tuture et ensuite tu repasses un coup de valise



.
Revenir en haut Aller en bas
http://.......................................
SelfEsteem
confirmé
confirmé


interface :
  • Lexia

Messages : 216
Date d'inscription : 07/09/2011
Age : 30

MessageSujet: Re: Problème Papillon motorisé!   Dim 2 Oct 2011 - 20:22

J'ai deja effacé les défaut, après il demande de couper puis remettre le contacte; et là les défauts sont réapparu.

J’essaie ta solution demain Zamaz. Wink

D'habitude les défauts fugitif ne font pas allumer de voyant ni afficher un message sur l'écran, si?
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7552
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Problème Papillon motorisé!   Dim 2 Oct 2011 - 20:29

SelfEsteem a écrit:
J'ai deja effacé les défaut, après il demande de couper puis remettre le contacte; et là les défauts sont réapparu.

J’essaie ta solution demain Zamaz. Wink

D'habitude les défauts fugitif ne font pas allumer de voyant ni afficher un message sur l'écran, si?

dans la logique oui,après plusieurs démarrages au bout de quelques jours le voyant va peut être disparaître ?
Revenir en haut Aller en bas
http://.......................................
SelfEsteem
confirmé
confirmé


interface :
  • Lexia

Messages : 216
Date d'inscription : 07/09/2011
Age : 30

MessageSujet: Re: Problème Papillon motorisé!   Dim 2 Oct 2011 - 20:46

zamaz a écrit:
SelfEsteem a écrit:
J'ai deja effacé les défaut, après il demande de couper puis remettre le contacte; et là les défauts sont réapparu.

J’essaie ta solution demain Zamaz. Wink

D'habitude les défauts fugitif ne font pas allumer de voyant ni afficher un message sur l'écran, si?

dans la logique oui,après plusieurs démarrages au bout de quelques jours le voyant va peut être disparaître ?
C'est ce que je pense également; et je l’espère aussi! Smile
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème Papillon motorisé!   Dim 2 Oct 2011 - 22:12

De mémoire il faut environ 76 démarrages avant que le voyant s'éteigne si le défaut fugitif n'a pas été effacé avec l'outil de diag et qu'il n'existe plus.
Prend les paramètres et regarde ce qu'il te dit à propos du papillon.
Revenir en haut Aller en bas
SelfEsteem
confirmé
confirmé


interface :
  • Lexia

Messages : 216
Date d'inscription : 07/09/2011
Age : 30

MessageSujet: Re: Problème Papillon motorisé!   Dim 2 Oct 2011 - 22:27

bateke a écrit:
De mémoire il faut environ 76 démarrages avant que le voyant s'éteigne si le défaut fugitif n'a pas été effacé avec l'outil de diag et qu'il n'existe plus.
Prend les paramètres et regarde ce qu'il te dit à propos du papillon.
76!? Shocked

Tu entends quoi par prendre les paramètres?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème Papillon motorisé!   Dim 2 Oct 2011 - 22:35

As tu dans ton menu la ligne paramètres?
Si tu l'as tu verras les pressions les températures les tensions aux différents capteurs et actionneurs, régime moteur état de la clim etc... Sinon le meilleur moyen c'est de rouler en faisant le tour de tous les régimes plus particulièrement 1800/3500 tours et de repasser un coup de valise pour tenter d'effacer le défaut affiché; parfois ça disparaît en roulant un moment.
Revenir en haut Aller en bas
maitresox
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Lecteur défaut autonome

Messages : 1148
Date d'inscription : 24/09/2011
Age : 53

MessageSujet: Re: Problème Papillon motorisé!   Lun 3 Oct 2011 - 3:40

Bonjour,
Tu dois refaire un apprentissage des butées papillons.
Donne moi le type de voiture et ton système d'injection ( c'est marqué sur ton calculateur)
Il y a une procédure en fonction du système
Tiens moi au courant
Maitresox
Revenir en haut Aller en bas
SelfEsteem
confirmé
confirmé


interface :
  • Lexia

Messages : 216
Date d'inscription : 07/09/2011
Age : 30

MessageSujet: Re: Problème Papillon motorisé!   Lun 3 Oct 2011 - 16:52

Me voila rentré du taffe!

Bonne nouvelle, ce matin au démarrage, aucun soucis; aucun message!
J'ai pas roulé hier avec; donc je comprends pas quand il a disparu...

Donc j'ai pas eu besoin de démarrer 76 fois! Very Happy

Merci pour votre aide. Wink
Revenir en haut Aller en bas
seb
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Opel
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 1530
Date d'inscription : 01/04/2010
Age : 41

MessageSujet: Re: Problème Papillon motorisé!   Lun 3 Oct 2011 - 17:41

en fait ton système, c'est endormi après ton "reset" et a son réveil, il a fait le tour du réseau de la voiture et comme il y avait rien de spécial(defaut), pas de message !!!!

c'est schématique, mais c'est tout a fait ca !!!

souvent, quand tu fait un "reset" sur un défaut, tant que tu est encore connecté au véhicule, il ne s’efface pas forcément sur le moment ! le mieux est de tout déconnecté diag, véhicule et refaire le diag en entier comme si s’était la première connexion et la, plus de défaut !!!
Revenir en haut Aller en bas
seb
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Opel
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 1530
Date d'inscription : 01/04/2010
Age : 41

MessageSujet: Re: Problème Papillon motorisé!   Lun 3 Oct 2011 - 17:57

temps moyen d'endormissement du réseau sur une auto = 15 min
Revenir en haut Aller en bas
SelfEsteem
confirmé
confirmé


interface :
  • Lexia

Messages : 216
Date d'inscription : 07/09/2011
Age : 30

MessageSujet: Re: Problème Papillon motorisé!   Mer 5 Oct 2011 - 16:36

Ah ok, merci pour cette petite précision. Smile
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème Papillon motorisé!   Aujourd'hui à 10:53

Revenir en haut Aller en bas
 
Problème Papillon motorisé!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: