forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Defaut Moteur 207 1.4 HDI 68cv FAP DV4C 117000 km
par zamaz Aujourd'hui à 10:31

» partener 1.6 hdi
par PILOUF Dim 26 Mar 2017 - 16:04

» Valve TPMS sur C5 2008
par vcloclo1 Sam 25 Mar 2017 - 16:29

» Diag sur alfa 145
par FastMan Lun 20 Mar 2017 - 19:24

» Injection à contrôler
par thierryledingue Lun 20 Mar 2017 - 0:00

» gps r-link
par doudou espace92 Dim 19 Mar 2017 - 12:46

» Clé kangoo
par oups29 Lun 13 Mar 2017 - 15:31

» Correction debit injecteur
par remyj Jeu 9 Mar 2017 - 20:35

» 407 2.0 HDI RHR bloquée en régénération
par Teuteu0169 Ven 3 Mar 2017 - 18:36

» A quoi sert Inhibition ou arret inhibition alimentation
par gege72 Jeu 2 Mar 2017 - 8:09

» Anomalie antipollution
par facom54 Mer 1 Mar 2017 - 15:56

» dump vierge uch N3
par prinzo57 Mar 28 Fév 2017 - 20:59

» scenic 2 1.5dci 105 ne demarre pas
par FastMan Lun 27 Fév 2017 - 21:51

» meriva 1.6 16V
par phm59 Lun 27 Fév 2017 - 9:03

» Y22DTR DEMARRE PLUS / PAS DE COM AVEC PSG 16
par Cncfontaine Mar 21 Fév 2017 - 10:18

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 270 utilisateurs en ligne :: 7 Enregistrés, 2 Invisibles et 261 Invités :: 2 Moteurs de recherche

DADDY, maxgeo, oups29, play3000, prutserjo, ravican, titoun

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 HDI 2.0 110 et ELM327 ; pas d'info capteur !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
vvm
participant
participant


interface :
  • Elm
  • Lexia

Messages : 97
Date d'inscription : 20/03/2010
Age : 44

MessageSujet: HDI 2.0 110 et ELM327 ; pas d'info capteur !   Lun 22 Mar 2010 - 0:13

J'ai une interface ELM327, testé sur ma xantia HDI de 99.

je n'ai rencontrer aucun pb ni à l'installation, ni à l'initialisation apres avoir spécifié le bon baud rate du port com du PC.

les différents logiciel fourni (easy ODB, ODB2 spy, scan master, scantool net113, wODBcrazy) .

La lecture des code erreur ne donne rien , mais ca semble normal le voyant K je ne l'ai jamais vue allumer depuis 5 ans que j'ai l'auto.

Par contre pas une seul info sur les capteurs (fenetre sensor de scantools par exemple) toutes les infos son NA. mais les leds du boitier (tx, Rx) bagotent à tous va..

en recherchant sur le forum j'ai trouvé un post sur PC qui parlait d'une limite d'OPR pour la compatibilité des HDI à l'OBD , mais sans la preciser !
mon OPR est 8039 ... suis je avant la limite de compatibilité ?
ou j'aurai raté quelque chose dans la manip ? (sachant qu'une C3 HDI me crache tous ce qu'elle sait avec la même config, même processus!)

merci d'avance...
Revenir en haut Aller en bas
Gericom
découvreur
découvreur


interface :
  • Lexia

Messages : 22
Date d'inscription : 15/02/2010
Age : 49

MessageSujet: Re: HDI 2.0 110 et ELM327 ; pas d'info capteur !   Lun 22 Mar 2010 - 21:33

Salut,

Chez citroen, jusqu'au millésime 2001, l'ELM ne fonctionne pas sur le Hdi.
Toutes celles qui me sont passées dans les pattes sont ainsi.
Revenir en haut Aller en bas
grostoto
Admin
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 4002
Date d'inscription : 05/11/2009
Age : 45

MessageSujet: Re: HDI 2.0 110 et ELM327 ; pas d'info capteur !   Lun 22 Mar 2010 - 22:58

faux, ma xantia 1999 hdi110, millesime 2000 donc, passe sans pb.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
vvm
participant
participant


interface :
  • Elm
  • Lexia

Messages : 97
Date d'inscription : 20/03/2010
Age : 44

MessageSujet: Re: HDI 2.0 110 et ELM327 ; pas d'info capteur !   Lun 22 Mar 2010 - 23:22

C'est bien ce que j'avais cru lire ...

par contre la mienne est de fin 98 AM 99 donc ...
mais il y a aussi cette histoire de numero d'OPR limite pour la compatibilité ODB que j'ai vue chez PC ... si certain ont plus d'info ...
Revenir en haut Aller en bas
vcloclo1
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1895
Date d'inscription : 05/02/2010
Age : 37

MessageSujet: Re: HDI 2.0 110 et ELM327 ; pas d'info capteur !   Ven 9 Avr 2010 - 19:03

Gericom a écrit:
Salut,

Chez citroen, jusqu'au millésime 2001, l'ELM ne fonctionne pas sur le Hdi.
Toutes celles qui me sont passées dans les pattes sont ainsi.

Re faux, mon evasion et de 2000 et il marche avec ELM
Revenir en haut Aller en bas
vvm
participant
participant


interface :
  • Elm
  • Lexia

Messages : 97
Date d'inscription : 20/03/2010
Age : 44

MessageSujet: Re: HDI 2.0 110 et ELM327 ; pas d'info capteur !   Mer 14 Avr 2010 - 10:34

Alors j'ai pas de chance ...
Revenir en haut Aller en bas
vcloclo1
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1895
Date d'inscription : 05/02/2010
Age : 37

MessageSujet: Re: HDI 2.0 110 et ELM327 ; pas d'info capteur !   Mer 14 Avr 2010 - 13:03

C'est un problème de paramétrage, essaye un autre COM, selon les logiciel pour moi, c'est soit le COM3 ou le COM4. Je sais c'est bizarre mais sa marche comme ça.
Revenir en haut Aller en bas
grostoto
Admin
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 4002
Date d'inscription : 05/11/2009
Age : 45

MessageSujet: Re: HDI 2.0 110 et ELM327 ; pas d'info capteur !   Mer 14 Avr 2010 - 23:14

le com est modifiable dans les paramètres systèmes.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
vvm
participant
participant


interface :
  • Elm
  • Lexia

Messages : 97
Date d'inscription : 20/03/2010
Age : 44

MessageSujet: Re: HDI 2.0 110 et ELM327 ; pas d'info capteur !   Jeu 15 Avr 2010 - 22:48

Merci à tous pour vos conseils cependant je rapelle que la config PC+ ELM marche nikel sur la C3 , sur la xantia les diode TX/RX bagotte mais pas d'info capteur , vitesse , regime ...

c'est pas un pb de communication, ni d'emul de port com(rs232) sur usb ... pour moi c'est la voiture qu'est pas causante ...
Revenir en haut Aller en bas
vcloclo1
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1895
Date d'inscription : 05/02/2010
Age : 37

MessageSujet: Re: HDI 2.0 110 et ELM327 ; pas d'info capteur !   Jeu 15 Avr 2010 - 22:57

Possible que c'est un port ODBI est pas un ODBII, je dis sa comme ça, car elle est de 99 je sais pas a partir de quand a a changer. Mais pour un 2000 comme moi en HDI sa marche.
Revenir en haut Aller en bas
vvm
participant
participant


interface :
  • Elm
  • Lexia

Messages : 97
Date d'inscription : 20/03/2010
Age : 44

MessageSujet: Re: HDI 2.0 110 et ELM327 ; pas d'info capteur !   Lun 26 Avr 2010 - 23:42

Merci pour l'info

Je n'ai plus qu'a apposer un chat noir sur le pied de caisse gauche .. juste entre la roue et la porte !

en plus c'est pas vrai, elle marche comme une horloge mon HDI110 malgré ses 280000 km !
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: HDI 2.0 110 et ELM327 ; pas d'info capteur !   

Revenir en haut Aller en bas
 
HDI 2.0 110 et ELM327 ; pas d'info capteur !
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic OBD :: ELM 327-
Sauter vers: