forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» défaut DF017 sur le bloc abs d'un scénic 2
par chrisalpina Hier à 21:38

» Réparation arrêt de porte Espace IV
par sydney62 Hier à 14:18

» Défaut P0234 Pression de turbo trop importante
par pol Ven 9 Déc 2016 - 16:30

» problene de connection a l ecu de mon vehicule
par thierryledingue Ven 9 Déc 2016 - 12:24

» Scenic 1.5dci 2009 DF582 + DF012 ?
par Artoutitou Jeu 8 Déc 2016 - 12:58

» AlfaOBD
par galinouz Jeu 8 Déc 2016 - 12:16

» Capteur de pression TPMS
par zamaz Jeu 8 Déc 2016 - 8:53

» gps r-link
par doudou espace92 Mer 7 Déc 2016 - 9:28

» Tableau de bord éteint
par FastMan Mar 6 Déc 2016 - 22:53

» ABS/ESP 308 Défaut C1381
par Diabolo Mar 6 Déc 2016 - 18:48

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Mar 6 Déc 2016 - 18:17

» quel soft pour éviter les trucs bizards ?
par wanadiag Mar 6 Déc 2016 - 10:40

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 267 utilisateurs en ligne :: 18 Enregistrés, 2 Invisibles et 247 Invités :: 2 Moteurs de recherche

Andre_49708, dbourgeo, didier-e, fedge, freddy5923, gasp70, heineken, Idalgo, jeremy72, loukoum60, loulou, maxgeo, mirage47, passion, prutserjo, sydney62, thierryledingue, Vw-62

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Xsara 2 : plus de ventilation GV en dégivrage & indicateur de maintenance faux

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: Xsara 2 : plus de ventilation GV en dégivrage & indicateur de maintenance faux   Jeu 11 Aoû 2011 - 0:19

1- Lorsque j'ai acheté ma Xsara 2: la ventilation passait en grande vitesse & la clim. démarrait lorsque je mettais le bouton rotatif sur dégivrage.

A présent lorsque je met le bouton sur dégivrage: la clim. démarre mais la ventilation ne change plus d'allure. Je dois donc mettre le bouton de la ventilation manuellement sur grande vitesse. Surprised

2- L'indicateur de maintenance doit passer à 20 000Km lorsqu'on le "reset" aprés vidange

Maintenant il passe à 10 000Km.
j'ai trouvé dans le BSI par Lexia 3 un menu qui permet de changer l'indicateur de maintenance avec 2 touches - et +; lorsque je clique sur + ou même -: Lexia me répond qu'il n'a pas pu changer la valeur mais l'indicateur de maintenance passe à 4800Km puis en recommençant à 2400Km pour revenir à 10 000Km.Il ne passe jamais à 20 000Km. Shocked

Ces 2 problèmes sont arrivés suite à ma connexion du lexia 3 sur le BSI.
J'ai donc décidé d'arrêter de me connecter sur le BSI (vu les problèmes qu'a Citroën avec l'informatique appliquée dans ses BSI! ) Rolling Eyes

Je cherche une Ame charitable qui ait une idée ou connaisse une solution...
Revenir en haut Aller en bas
nico80120
pipelette
pipelette


interface :
  • Lexia
  • Autre

Messages : 416
Date d'inscription : 06/11/2010
Age : 35

MessageSujet: Re: Xsara 2 : plus de ventilation GV en dégivrage & indicateur de maintenance faux   Jeu 11 Aoû 2011 - 8:06

pour ta ventilation ca vient du module de pulseur (c'est une résuistance qui se détail chez citroen)pour la maintenance il faut que tu aille dans bsi,telecodage,configuration puis tu telecode ta maintenance a 24mois et 20000km
Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3968
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: Xsara 2 : plus de ventilation GV en dégivrage & indicateur de maintenance faux   Jeu 11 Aoû 2011 - 21:23

normal que cela passe sur clim en degivrage, c'est parfaitement normal, c'est comme cela que cela fonctionne...
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
Invité
Invité



MessageSujet: Re: Xsara 2 : plus de ventilation GV en dégivrage & indicateur de maintenance faux   Sam 13 Aoû 2011 - 1:44

grostoto a écrit:
normal que cela passe sur clim en degivrage, c'est parfaitement normal, c'est comme cela que cela fonctionne...

Effectivement c'est normal que la clim se remette en fonctionnement en mode dégivrage mais la turbine de ventilation devrait alors se mettre en grande vitesse , comme avant et elle reste à présent à la vitesse de régulation (variable selon les températures: extérieure, intérieure et demandée). Je penche pour un problème de programmation du BSI, mais je n'ai pas trouvé d'option avec lexia qui permette de résoudre mon problème... si quelqu'un à déjà eu ce problème sur une Xsara 2 de 2004 merci de m'aider.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Xsara 2 : plus de ventilation GV en dégivrage & indicateur de maintenance faux   Sam 13 Aoû 2011 - 2:19

nico80120 a écrit:
pour ta ventilation ca vient du module de pulseur (c'est une résuistance qui se détail chez citroen)pour la maintenance il faut que tu aille dans bsi,telecodage,configuration puis tu telecode ta maintenance a 24mois et 20000km

Le module du pusleur fonctionne car il change de vitesse selon les températures: extérieure, intérieure et demandée, si le bouton est sur "auto". Sur les vitesses 0,1,2,3... tout est ok.

Mais bouton du pulsuer sur auto, lorsqu'on met la commande des volets sur dégivrage: avant le pulseur passait en grande vitesse et maintenant il reste à la même vitesse. Je penche pour un problème de programmation du BSI, mais je ne trouve aucune option avec lexia...

Pour ce qui est de l'indicateur de maintenance qui est à 10000 au lieu de 20000km: dans ce BSI par lexia 3.15: dans bsi,telecodage,configuration on ne trouve que conditions d'utilisation + ou - sévères que j'ai décrit dans mon premier post.

D'autre part j'ai lu tellement de personnes qui avec une Xsara 2 ont souhaité télécoder une modification dans le bsi et se sont retrouvées en panne totale, bsi à faire changer par cirtoën, que je cherche quelqu'un qui ait eu précisément ces problèmes sur une Xsara 2 de 2004, s'il y en a...
merci.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Xsara 2 : plus de ventilation GV en dégivrage & indicateur de maintenance faux   Aujourd'hui à 10:56

Revenir en haut Aller en bas
 
Xsara 2 : plus de ventilation GV en dégivrage & indicateur de maintenance faux
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: