forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Capteur de pression TPMS
par maxgeo Hier à 22:00

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Hier à 15:00

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

» gps r-link
par doudou espace92 Sam 3 Déc 2016 - 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 44 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 44 Invités :: 2 Moteurs de recherche

Aucun

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 [résolu]Default permanent TL 4226 circuit defectueux

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
momo
découvreur
découvreur


interface :
  • Lexia

Messages : 45
Date d'inscription : 18/02/2010
Age : 34

MessageSujet: [résolu]Default permanent TL 4226 circuit defectueux   Ven 19 Mar 2010 - 18:47

Rappel du premier message :

Salut a tous,

Aujourd'hui par cette belle journée, j'ai mon voyant gestion moteur qui c'est allumer en roulant!!!
J'ai lancer PP2000 est là il m'indique:

_ Default permanent TL-4226 circuit defectueux.

Apres avoir fait la lecture des code default j'ai proceder à l'effacement, et là tout est parti.... bien.
Après avoir rouler 200 mètres rebellote....

Si un forumiste pourrai m'eclairer ça serait sympa, car là je suis coince....

Merci a tous.

Momo
Revenir en haut Aller en bas

AuteurMessage
albator
participant
participant


Messages : 140
Date d'inscription : 04/02/2010

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Dim 11 Avr 2010 - 20:14

[quote="albator"]
albator a écrit:
re j'ai eu la reponse pour le defaut tl-4226,c'est suivant la configuration du calculateur avec ou sans clim mais il n'est pas effacable c'est pour ça qu'il revient donc il ne faut pas en tenir compte

re
je vous la donne la reponse
Revenir en haut Aller en bas
momo
découvreur
découvreur


interface :
  • Lexia

Messages : 45
Date d'inscription : 18/02/2010
Age : 34

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Dim 11 Avr 2010 - 21:14

Merci les gars mais vrai je sais plus ou donnée de la tête vrai:

Je vous explique plus clairement:

Il y a deux semaine je tel a peugeot roubaix, il me passe l'atelier je leur explique mon problème donc default tl4226 il me sorte sonde lambda?!?! Shocked

Hier matin je tel a peugeot v2 (villeneuve d'ascq) et là il me disent problème dans le circuit de climatisation....

Donc vrai d'un appel a un autre ça change sûr le forum aussi car quand j'ai sorti sonde lambda tout le monde c'est braquer sûr moi Cool

Bref moi il y a deux jours elle m'a fait une chose bizarre, le regime etait instable, et pas moyen d'avancé...

On m'a parle du filtre a gazoil? Mais là jpense c'est 1 capteur qui commence delire...

Merci++
Revenir en haut Aller en bas
toflac
découvreur
découvreur


interface :
  • Lexia
  • Autre

Messages : 23
Date d'inscription : 20/03/2010
Age : 38

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Lun 12 Avr 2010 - 19:45

va chez peugeot il vont te trouvait le problème vu que tu ne vous croit par
Revenir en haut Aller en bas
momo
découvreur
découvreur


interface :
  • Lexia

Messages : 45
Date d'inscription : 18/02/2010
Age : 34

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Lun 12 Avr 2010 - 19:53

Lollll je vous crois mais les gars soyez courtois je vous sort ça on me repond de façon bizarre!!!

Faut ce mettre a ma place Neutral

Ciaoooo
Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3964
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Lun 12 Avr 2010 - 20:23

toflac a écrit:
va chez peugeot il vont te trouvait le problème vu que tu ne vous croit par

tout est dit: cela fait pas mal de fois que l'on te donne une raison, mais que celle ci ne semble pas te satisfaire.

que cette raison ne te satisfasse pas ne signifie pas quelle soit fausse.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
Activa2000
moderateur


interface :
  • Lexia
  • Elit
  • Autre

Messages : 393
Date d'inscription : 05/11/2009
Age : 43

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mer 14 Avr 2010 - 8:36

Ouaip, bizarre ce souci.

Pour ce qui est du lambda, sur la mienne il n'y a pas Wink 306 de 2000, pas plus que sur ma xantia 110 de 2000.

Pour la clim, je serais étonné, pour avoir à peu près la même bestiole et de la même génération, je n'ai jamais eu ce défaut.

Il se peut aussi tout simplement et c'est certainement le plus probable, qu'un circuit ait claqué dans le calcu Wink

Faut que j'aille zyeuter si ce circuit existe dans le calculateur et si oui, ce qu'il commande.
Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3964
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mer 14 Avr 2010 - 8:57

il n'existe pas sur une 306.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
Activa2000
moderateur


interface :
  • Lexia
  • Elit
  • Autre

Messages : 393
Date d'inscription : 05/11/2009
Age : 43

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mer 14 Avr 2010 - 9:02

ça ne l'empêche pas de faire une mesure paramètres et de voir ce que dit la Prail, puisque c'est ce qui est supposé Wink

Par contre, pour ce genre de problème, je trouve finalement ma croûte d'elit bien plus explicite finalement Very Happy
Revenir en haut Aller en bas
Activa2000
moderateur


interface :
  • Lexia
  • Elit
  • Autre

Messages : 393
Date d'inscription : 05/11/2009
Age : 43

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mer 14 Avr 2010 - 9:13

[Vous devez être inscrit et connecté pour voir ce lien]

What a Face

Elle a quoi comme problème ta voiture à part ce voyant?
Revenir en haut Aller en bas
momo
découvreur
découvreur


interface :
  • Lexia

Messages : 45
Date d'inscription : 18/02/2010
Age : 34

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mer 14 Avr 2010 - 10:21

Ok, donc ce serai le capteur rail? jvais voir ca!!!
merci grostoto, et tous le monde...
Revenir en haut Aller en bas
Activa2000
moderateur


interface :
  • Lexia
  • Elit
  • Autre

Messages : 393
Date d'inscription : 05/11/2009
Age : 43

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mer 14 Avr 2010 - 12:51

Ou capteur rail, mais la voiture serait moins performante qu'avant, ou tu ne t'en occupe pas, d'après le lien que je t'ai fourni Wink Etrange quand-même, je te l'accorde.
Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3964
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mer 14 Avr 2010 - 23:14

albator a écrit:
re j'ai eu la reponse pour le defaut tl-4226,c'est suivant la configuration du calculateur avec ou sans clim mais il n'est pas effacable c'est pour ça qu'il revient donc il ne faut pas en tenir compte


pour moi la réponse est la.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
momo
découvreur
découvreur


interface :
  • Lexia

Messages : 45
Date d'inscription : 18/02/2010
Age : 34

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Jeu 15 Avr 2010 - 9:16

ok, merci Grostoto
Revenir en haut Aller en bas
Activa2000
moderateur


interface :
  • Lexia
  • Elit
  • Autre

Messages : 393
Date d'inscription : 05/11/2009
Age : 43

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Jeu 15 Avr 2010 - 9:25

Faudra quand même qu'on m'explique pourquoi un défaut qui n'existait pas avant survient comme ça du jour au lendemain Wink
Revenir en haut Aller en bas
momo
découvreur
découvreur


interface :
  • Lexia

Messages : 45
Date d'inscription : 18/02/2010
Age : 34

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mar 18 Mai 2010 - 23:12

Bonsoir,

Désole de pas poster avant donc pour mon fameux problème, (Tl4226) j'ai passe encore une fois 1 coup PP2000 est quand je fais lecture default il m'indique donc ce fameux Tl..... et quand je double clique sur ce default il m'indique "default commande chauffage" mais je comprend pas pourquoi la commande de chauffage bref c'est vrai quelle deconne mais pas des masses et surtout au points de ce foutre en securite (fontion mode degrade)

Voila je resume c'est une 306 hdi année 2000 je sais pas si ce modèle est multiplexe.

Donc voila j'ai pas touche a ma commande chauffage depuis et le default ne revient pas, mais voilà j'ai aussi nettoyer mon moteur car etait très sale...

Jvous tiens au courant pour la suite mais serieux bizarre.

Ps: J'ai reussis a trouve le gars qui bosse chez peugeot, avec cette fameuse sondes lambda lollllll vrai j'ai gueuler lolll
Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3964
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mer 19 Mai 2010 - 0:22

donc bien en relation avec la clim / chauffage.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
momo
découvreur
découvreur


interface :
  • Lexia

Messages : 45
Date d'inscription : 18/02/2010
Age : 34

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mer 19 Mai 2010 - 0:28

Oui grostoto, merci a toi....

Bonne soirée.
++
Revenir en haut Aller en bas
momo
découvreur
découvreur


interface :
  • Lexia

Messages : 45
Date d'inscription : 18/02/2010
Age : 34

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Ven 21 Mai 2010 - 23:24

Bonsoir,

Mon Voyant c'est rallume, les soucis continu... est-ce qu'un default de commande de chauffage ( juste celle de la vitesse soufflante habitacle) peut remonter une info a calculateur pour info c'est une 306 hdi mise en circulation 14/12/1999 je sais pas si elle est multiplexe.

Merci.
Revenir en haut Aller en bas
Laurent
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Multidiag
  • Autre

Messages : 336
Date d'inscription : 07/06/2010
Age : 44

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Lun 7 Juin 2010 - 21:55

Bonjour, pour info, ce défaut circuit TL4226 est comme qui dirait "Vendu avec"
Il ne faut surtout pas en tenir compte et émettre des dixaines d'hypothèse
Si le moteur cale, c'est sûr que ce n'est pas à cause de ça.

Ce n'est pas non plus à cause du capteur pression rail car il prend une valeur refuge si la pression mesurée et hors normes (tu peux le débrancher moteur tournant pour vérifier)

Par contre, une pompe de gavage ou connectique de pompe peut générer ce calage
La basse pression passe de 2.5 bars à 0 et la pompe HP ne reçoit plus de GO et donc, tu cales
Revenir en haut Aller en bas
momo
découvreur
découvreur


interface :
  • Lexia

Messages : 45
Date d'inscription : 18/02/2010
Age : 34

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Lun 7 Juin 2010 - 22:02

Salut Laurent,

Je comprend pas car avant ce default n'y etait pas avant, et un jour comme un autre il c'est allumé, maintenant quand je vais plus loin avec le PP2000 il me dis donc "default permanent TL-4226" et quand je double clique il m'indique "commande de chauffage additionnel".

Ce week-end j'ai essaye de mettre la clim en roulant et là elle as commence a plus avoir de pêche!!! (100km tout juste) donc je me suis arretez j'ai debranchez l'une des cosses, 10 min après j'etais repartie avec!,? bizarre...

Merci....
Revenir en haut Aller en bas
Laurent
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Multidiag
  • Autre

Messages : 336
Date d'inscription : 07/06/2010
Age : 44

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Lun 7 Juin 2010 - 22:05

Essaye de faire une lecture défaut avec la fonction diagtool dans PP2000 car ce défaut (à ma connaissance) n'a jamais créé d'allumage voyant
Il doit y avoir un autre défaut
Quel est ton incident précisément ?
Revenir en haut Aller en bas
momo
découvreur
découvreur


interface :
  • Lexia

Messages : 45
Date d'inscription : 18/02/2010
Age : 34

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Dim 18 Juil 2010 - 16:51

Slt,

Bon apparement ce serait bien la clim qui etait en default car mon voyant c'est eteint.
Je dis pas victoire peur qu'il ce rallume deux heure après!!!

Bon sinon pensez vous qu'un default sur circuit de clim (fuite raccord) peut monter un default au calculo?

Ps: C'est une 306 2.0 hdi année 2000.

Merci a tous...
Revenir en haut Aller en bas
sebastien
découvreur
découvreur


interface :
  • Elm
  • Aucune

Messages : 30
Date d'inscription : 15/07/2010
Age : 41

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mar 20 Juil 2010 - 12:01

sur les premieres 306 hdi celle qui non pas de bsi le defaut Default permanent TL 4226 circuit defectueux est un defaut tipic du a une programation pas terrible du construteur normalement il allume pas le mil ( lamp obd ) est n a aucune incidence sur les performences du moteur en gros laisse rouler comme sa, c est un moulin a vent .
Revenir en haut Aller en bas
momo
découvreur
découvreur


interface :
  • Lexia

Messages : 45
Date d'inscription : 18/02/2010
Age : 34

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mar 20 Juil 2010 - 12:25

ok, mais pour vous les premieres 306 hdi sont de quel année a quel année?

Car moi, elle est du 14/12/1999 donc jpense les premieres. Bref je pense a gros toto qui m'avait parler de clim est il as raison car quand tu va plus loin avec le BSI juste en cliquant sur TL 4226 il m'indique: "commande chauffage additionnel" après avoir fait diagnostiquer ma clim car fuite sur un raccord (chez AD) mon ami m'a dis que mon circuit etait pas etanche (deux joint torique fatigué) Bref Je sais pas si un soucis pareil peut remonter une info au calculo!!!
Tout ce que je sais c'est que tout est eteint plus soucis de voyant allumé, climatisation qui fonctionne très bien allez l'été... lollll

Merci a tout les gars pour ces reponses quelque fois des rires (sondes lambda) puffff bonne journée a vous....

Mo
Revenir en haut Aller en bas
jofrenchy
participant
participant


interface :
  • Lexia

Messages : 77
Date d'inscription : 16/05/2010
Age : 36

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mer 21 Juil 2010 - 13:44

momo a écrit:
ok, mais pour vous les premieres 306 hdi sont de quel année a quel année?

Car moi, elle est du 14/12/1999 donc jpense les premieres. Bref je pense a gros toto qui m'avait parler de clim est il as raison car quand tu va plus loin avec le BSI juste en cliquant sur TL 4226 il m'indique: "commande chauffage additionnel" après avoir fait diagnostiquer ma clim car fuite sur un raccord (chez AD) mon ami m'a dis que mon circuit etait pas etanche (deux joint torique fatigué) Bref Je sais pas si un soucis pareil peut remonter une info au calculo!!!
Tout ce que je sais c'est que tout est eteint plus soucis de voyant allumé, climatisation qui fonctionne très bien allez l'été... lollll

Merci a tout les gars pour ces reponses quelque fois des rires (sondes lambda) puffff bonne journée a vous....

Mo

Teste les bougies du chauffage additionnel, sa coute rien ...

Voila a quoi ça ressemble :

[Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir ce lien]
border="0" alt="" />
Revenir en haut Aller en bas
momo
découvreur
découvreur


interface :
  • Lexia

Messages : 45
Date d'inscription : 18/02/2010
Age : 34

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mer 21 Juil 2010 - 19:52

Ok, elles sont alimenter en 12 volts? J'ai pas la revue technique...

Sinon ce matin mon voyant c'est rallumer ( gestion moteur ) donc je vais tester mes bougies chauffage additionnel...

Merci jofrenchy
++
Revenir en haut Aller en bas
sebastien
découvreur
découvreur


interface :
  • Elm
  • Aucune

Messages : 30
Date d'inscription : 15/07/2010
Age : 41

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Mar 3 Aoû 2010 - 22:58

mais le voyant gestion moteur ne s allume pas pour se defaut ! le mil s affichent une resont precise pas pour sa je crois
Revenir en haut Aller en bas
momo
découvreur
découvreur


interface :
  • Lexia

Messages : 45
Date d'inscription : 18/02/2010
Age : 34

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Sam 14 Aoû 2010 - 0:54

Bonsoir,

Donc après reparation de ma clim (fuite sur raccord) toujours voyant allume la clim fonctionne bien, mais là le soucis revien mais en permance... Pensez vous que le boitier doseur peut provoqué ce genre de default?

Moi pour ma part jvais juste voir si c'est pas encrassée car ce matin jvais pour double un camion elle la pouffff plus de peche pendant 5 seconde donc sur autoroute po marrant!!! ^^

++ les gars...
Revenir en haut Aller en bas
fabie1
pipelette
pipelette


interface :
  • Lexia

Messages : 457
Date d'inscription : 28/06/2010
Age : 36

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Sam 14 Aoû 2010 - 20:56

je ne pense pas que le boitier doseur produise une panne .Le mien est debranché Laughing
Revenir en haut Aller en bas
sebastien
découvreur
découvreur


interface :
  • Elm
  • Aucune

Messages : 30
Date d'inscription : 15/07/2010
Age : 41

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Sam 14 Aoû 2010 - 23:40

le boitier doseur est commendait par pneumatique le seul defaut c est ( dosage d air frais trop important et sa n allume pas le voyant )
Revenir en haut Aller en bas
momo
découvreur
découvreur


interface :
  • Lexia

Messages : 45
Date d'inscription : 18/02/2010
Age : 34

MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Jeu 2 Sep 2010 - 23:03

Slt a tous,

Je pense avoir trouver enfin cette panne Razz , j'ai acheter la revue je l'ai éplucher dans tout les sens, bon heuresement qu'il m'arrive de prendre des notes de temps a autre (heuresement) donc j'avais noter qu'il me fallait un peu de graisse car mon toit ouvrant faisait du bruit a l'epoque donc j'en avait profiter par la même occassion pour graisser les portes, serrures, et le cable accelerateur mais leger mais hier en verifiant avec l'aide d'un pote je lui est demandé de ce mettre au volant est d'accelerer pied au plancher (moteur eteint) jme suis apperçu que le cables était trop tendu, après avoir remis ca correctement j'ai passer le diag ce matin et voyants disparu!!!! j'espère qu'il ce rallumera pas, que je me porte la poisse tout seul... Je vous dis merci a tous, gros toto, laurents, activa2000,.... a plus!
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [résolu]Default permanent TL 4226 circuit defectueux   Aujourd'hui à 3:56

Revenir en haut Aller en bas
 
[résolu]Default permanent TL 4226 circuit defectueux
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: