forum diagnostic auto
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  règlementrèglement  
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» PANASONIC Toughbook CF-31 TEST
par prinzo57 Ven 25 Mai 2018 - 0:36

» voyant airbag megane3
par hornet02 Jeu 24 Mai 2018 - 9:19

» soucis réseau CAN 407
par Xav Mer 23 Mai 2018 - 17:53

» espace 3 2.0 16S ne demarre pas
par buron44 Lun 14 Mai 2018 - 10:59

» Clonage Bosch ECU
par jimmy57000 Mer 9 Mai 2018 - 16:39

» Interface PRINS VSI 2 pour résolution soucis à froid.
par Logan_13 Lun 30 Avr 2018 - 12:59

» 207 cc 1.6hdi 110
par grostoto Ven 27 Avr 2018 - 21:50

» shéma cablage trafic2
par zazear Mer 25 Avr 2018 - 18:45

» Effacer le Journal des defauts
par ravican Mar 24 Avr 2018 - 14:41

» Citroen C5 et FAP
par Jean-Philippe Dim 15 Avr 2018 - 19:38

» Aidez-nous à trouver l'identifiant de la valve TPMS Ford
par Pere Mer 11 Avr 2018 - 22:56

» Problème d'injecteur GFI sur AG SGI II
par grostoto Ven 6 Avr 2018 - 20:40

» numero OPR sur C5 2.0 HDI mod 2009
par zamaz Ven 6 Avr 2018 - 20:00

» relai compresseur C4 picasso
par profil54 Mer 28 Mar 2018 - 8:13

» Problème de préchauffage Opel Vectra 2.0L DTI 100
par Cncfontaine Mar 27 Mar 2018 - 21:12

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 57 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 56 Invités :: 1 Moteur de recherche

prinzo57

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Différents problèmes...

Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
Invité
Invité



MessageSujet: Différents problèmes...   Mar 9 Mar 2010 - 15:19

Rappel du premier message :

Voilà je recopie le message précédent :

Citation :

Bonjour, Sur un Partner 2.0 HDi 2002 full Siemens lorsque je veux Télécharger ou Télécoder je reçois un deux messages d'erreur comme quoi le carlulateur moteur n'est pas reconnu/référencé... Pourtant lorsque j'ai téléchargé la veille (pour corriger un problème) il était bien reconnu, plus après le téléchargement bien qu'en utilisant la dernière version PP2000. Téléchargement offline, car j'ai testé toutes les anciennes versions possible et n'ai jamais eu accès aux Téléchargement en ligne (je me demande bien comment certains y arrive :s). Enfin pas grave l'idée était juste d'être certain de corriger le problème s'il venai de là, pas forcément avoir la dernière version.
Second problème, pour régler la classe des injecteurs : je n'ai pas l'option, aucune option pour régler la classe des injecteur dans le télécodage :s je ne comprend pas pourquoi je n'ai pas la même chose que toutes les autres personnes du forum......

Voilà, je résume :

1° Problème calculateur moteur non reconnu
2° Aucune option de réglage classe d'injecteur.
3° Code d'erreur BSI comme quoi le BSI ne dialogue pas avec le calculateur moteur (mais défaut déjà présent avant téléchargement donc aucun rapport.) Mais problème quand-même !

Un grand merci aux personnes qui pourront m'aider !
Et aider les autres......



Et voici la suite :

J'ai fait quelques captures car ce n'était pas très clair...

Voici les erreurs du BSI :



Les fameux messages suite au téléchargement :




Malgrès ces messages je peux quand même lire les défauts et aller au telecodage :


Donc aucune option pour régler la classe des injecteurs, je trouve ça curieux...
Si quelqu'un a des idées il est le bienvenu !
Revenir en haut Aller en bas

AuteurMessage
bulbo76
participant
participant


Messages : 102
Date d'inscription : 25/03/2010

MessageSujet: Re: Différents problèmes...   Mer 18 Jan 2012 - 11:09

Oui excuse moi Fedge on melange un peu le l'anglais et le francais en electronique...

As tu des doc eventuelles sur les calculateurs en general?
Genre des explications plus poussé sur les circuits utilisés?
J'ai essayé de chercher des doc sur les circuits d'un EDC15C2 sur le veb et ca ne se trouve pas comme ca...normal à cause de certaine securité pour ne pas divulguer les systemes d'antidem etc je pense et puis il y a le secret industriel..

Bosch cache bien même les datasheet de ces circuits qui ne sont peut être même pas d'eux d'ailleurs...;o)

La reference du microcontroleur NEC interne est aussi introuvable...et du gros pavé non plus qui est signé par bosch et siemens encore moins...

L'ECD15C2 est maintenant ancien ca aurait pu être sympas d'en savoir plus...

@ pluche

Bulbo

Revenir en haut Aller en bas
fedge
Expert
Expert


interface :
  • Elm
  • Lexia
  • Vag

Messages : 620
Date d'inscription : 26/02/2010
Age : 61

MessageSujet: Re: Différents problèmes...   Mer 18 Jan 2012 - 11:31

Désolé mais je n' ai rien sur l' intérieur des calculos , je ne suis pas un spécialiste.
Par contre je sais qu' il y en a sur le forum. Tu devrais ouvrir un post la dessus.
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 61

MessageSujet: Re: Différents problèmes...   Mer 18 Jan 2012 - 12:10

fedge a écrit:
Bonjour.
Ca veut dire que le collecteur du transistor de sortie n' est relié a rien quand le connecteur n' est pas branché . Quand le connecteur est branché , il est relié par l' intermédiaire du câblage a une résistance de charge qui se trouve dans le calculateur dont la deuxième patte peut être reliée a un 12V . Ce ne sont que des supputations ?

C'est exactement ça fedge

Pour bulbo76, si le capteur est à collecteur ouvert en débranchant son connecteur, tu dois voir sur celui ci avec un voltmètre, le 5V d'alimentation du capteur et sur sa sortie la tension sur laquelle il est raccordé, à une petite erreur près due à la résistance de charge (pull up).

Je n'ai pas de schéma de l'EDC15C2 dommage j'en ai également besoin, mais on peut déjà voir quelques composants connus pour les entrées sorties.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Différents problèmes...   

Revenir en haut Aller en bas
 
Différents problèmes...
Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: