forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» dump vierge uch N3
par roro60 Aujourd'hui à 19:03

» Y22DTR DEMARRE PLUS / PAS DE COM AVEC PSG 16
par Cncfontaine Aujourd'hui à 10:18

» echange pompe injection Bosch expert 1.9td
par wanadiag Hier à 6:35

» defaut df772 sur scenic2 k9k 722
par dom62 Dim 19 Fév 2017 - 13:14

» Anomalie antipollution
par zamaz Dim 19 Fév 2017 - 9:38

» C5 II - Systéme d'aide au stationnement ne fonctionne pas corréctement
par patrol.vite Sam 18 Fév 2017 - 22:15

» 308 ne démarre plus
par fedge Sam 18 Fév 2017 - 13:18

» Turbo qui siffle 1.6 HDI 110
par tuner25 Ven 17 Fév 2017 - 17:02

» Valve TPMS sur C5 2008
par vcloclo1 Mer 15 Fév 2017 - 22:08

» opel insignia 130 cv, bougies de prechauffage
par oups29 Mer 15 Fév 2017 - 16:56

» recherche outils de diag
par wanadiag Mer 15 Fév 2017 - 12:31

» MODUS 1.5 DCI
par cypnat Mar 14 Fév 2017 - 16:15

» code scanmaster 4.0
par ahmed1 Ven 10 Fév 2017 - 21:00

» appareil a stimuler les valves tpms
par Calou10 Ven 10 Fév 2017 - 4:09

» Système antipollution sur C5 de 1005 HDI 1,6
par patstch Dim 5 Fév 2017 - 19:04

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 345 utilisateurs en ligne :: 8 Enregistrés, 2 Invisibles et 335 Invités :: 2 Moteurs de recherche

dom62, grostoto, Labricole, maxgeo, profil54, supertec84, vroumz6, zazear

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Différents problèmes...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
Invité
Invité



MessageSujet: Différents problèmes...   Mar 9 Mar 2010 - 15:19

Rappel du premier message :

Voilà je recopie le message précédent :

Citation :

Bonjour, Sur un Partner 2.0 HDi 2002 full Siemens lorsque je veux Télécharger ou Télécoder je reçois un deux messages d'erreur comme quoi le carlulateur moteur n'est pas reconnu/référencé... Pourtant lorsque j'ai téléchargé la veille (pour corriger un problème) il était bien reconnu, plus après le téléchargement bien qu'en utilisant la dernière version PP2000. Téléchargement offline, car j'ai testé toutes les anciennes versions possible et n'ai jamais eu accès aux Téléchargement en ligne (je me demande bien comment certains y arrive :s). Enfin pas grave l'idée était juste d'être certain de corriger le problème s'il venai de là, pas forcément avoir la dernière version.
Second problème, pour régler la classe des injecteurs : je n'ai pas l'option, aucune option pour régler la classe des injecteur dans le télécodage :s je ne comprend pas pourquoi je n'ai pas la même chose que toutes les autres personnes du forum......

Voilà, je résume :

1° Problème calculateur moteur non reconnu
2° Aucune option de réglage classe d'injecteur.
3° Code d'erreur BSI comme quoi le BSI ne dialogue pas avec le calculateur moteur (mais défaut déjà présent avant téléchargement donc aucun rapport.) Mais problème quand-même !

Un grand merci aux personnes qui pourront m'aider !
Et aider les autres......



Et voici la suite :

J'ai fait quelques captures car ce n'était pas très clair...

Voici les erreurs du BSI :



Les fameux messages suite au téléchargement :




Malgrès ces messages je peux quand même lire les défauts et aller au telecodage :


Donc aucune option pour régler la classe des injecteurs, je trouve ça curieux...
Si quelqu'un a des idées il est le bienvenu !
Revenir en haut Aller en bas

AuteurMessage
bulbo76
participant
participant


Messages : 76
Date d'inscription : 25/03/2010

MessageSujet: Re: Différents problèmes...   Mer 18 Jan 2012 - 11:09

Oui excuse moi Fedge on melange un peu le l'anglais et le francais en electronique...

As tu des doc eventuelles sur les calculateurs en general?
Genre des explications plus poussé sur les circuits utilisés?
J'ai essayé de chercher des doc sur les circuits d'un EDC15C2 sur le veb et ca ne se trouve pas comme ca...normal à cause de certaine securité pour ne pas divulguer les systemes d'antidem etc je pense et puis il y a le secret industriel..

Bosch cache bien même les datasheet de ces circuits qui ne sont peut être même pas d'eux d'ailleurs...;o)

La reference du microcontroleur NEC interne est aussi introuvable...et du gros pavé non plus qui est signé par bosch et siemens encore moins...

L'ECD15C2 est maintenant ancien ca aurait pu être sympas d'en savoir plus...

@ pluche

Bulbo

Revenir en haut Aller en bas
fedge
Expert
Expert


interface :
  • Elm
  • Lexia
  • Vag

Messages : 589
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: Différents problèmes...   Mer 18 Jan 2012 - 11:31

Désolé mais je n' ai rien sur l' intérieur des calculos , je ne suis pas un spécialiste.
Par contre je sais qu' il y en a sur le forum. Tu devrais ouvrir un post la dessus.
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 60

MessageSujet: Re: Différents problèmes...   Mer 18 Jan 2012 - 12:10

fedge a écrit:
Bonjour.
Ca veut dire que le collecteur du transistor de sortie n' est relié a rien quand le connecteur n' est pas branché . Quand le connecteur est branché , il est relié par l' intermédiaire du câblage a une résistance de charge qui se trouve dans le calculateur dont la deuxième patte peut être reliée a un 12V . Ce ne sont que des supputations ?

C'est exactement ça fedge

Pour bulbo76, si le capteur est à collecteur ouvert en débranchant son connecteur, tu dois voir sur celui ci avec un voltmètre, le 5V d'alimentation du capteur et sur sa sortie la tension sur laquelle il est raccordé, à une petite erreur près due à la résistance de charge (pull up).

Je n'ai pas de schéma de l'EDC15C2 dommage j'en ai également besoin, mais on peut déjà voir quelques composants connus pour les entrées sorties.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Différents problèmes...   

Revenir en haut Aller en bas
 
Différents problèmes...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: