forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» dump vierge uch N3
par roro60 Hier à 19:03

» Y22DTR DEMARRE PLUS / PAS DE COM AVEC PSG 16
par Cncfontaine Hier à 10:18

» echange pompe injection Bosch expert 1.9td
par wanadiag Lun 20 Fév 2017 - 6:35

» defaut df772 sur scenic2 k9k 722
par dom62 Dim 19 Fév 2017 - 13:14

» Anomalie antipollution
par zamaz Dim 19 Fév 2017 - 9:38

» C5 II - Systéme d'aide au stationnement ne fonctionne pas corréctement
par patrol.vite Sam 18 Fév 2017 - 22:15

» 308 ne démarre plus
par fedge Sam 18 Fév 2017 - 13:18

» Turbo qui siffle 1.6 HDI 110
par tuner25 Ven 17 Fév 2017 - 17:02

» Valve TPMS sur C5 2008
par vcloclo1 Mer 15 Fév 2017 - 22:08

» opel insignia 130 cv, bougies de prechauffage
par oups29 Mer 15 Fév 2017 - 16:56

» recherche outils de diag
par wanadiag Mer 15 Fév 2017 - 12:31

» MODUS 1.5 DCI
par cypnat Mar 14 Fév 2017 - 16:15

» code scanmaster 4.0
par ahmed1 Ven 10 Fév 2017 - 21:00

» appareil a stimuler les valves tpms
par Calou10 Ven 10 Fév 2017 - 4:09

» Système antipollution sur C5 de 1005 HDI 1,6
par patstch Dim 5 Fév 2017 - 19:04

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 327 utilisateurs en ligne :: 13 Enregistrés, 1 Invisible et 313 Invités :: 2 Moteurs de recherche

carsoftobd, citroman, danielcam, dom62, fabio13, facom54, fanfoue74, francois77, heineken, LOULE, mondouble, oximel, zazear

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 CanClip V107

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: CanClip V107   Mar 24 Mai 2011 - 12:02

Bonjour,

Je suis en possession d'une sonde canclip et du logiciel V107 et je voudrais diagnostiquer une mégane coupé 1.9DCI de 2000.

Après installation du logiciel sous XP et en suivant les instructions données sur le forum, notamment en ce qui concerne les drivers de la sonde, je me retrouve systèmatiquement, au démarrage du logiciel, sur une page de détection de sondes sans fil avec une sonde listée RLT2002 et avec une tentative de mise à jour du firmwire de la sonde, cette tentative n'aboutissant jamais.

Losque l'on clique sur le bouton d'aide (dans les carrés en haut à gauche) il est dit que cela ne concerne que les sondes sans fil et que les sondes filaires sont détectées automatiquement.

La sonde semble bien détectée, les deux led vertes et les deux led rouges étant allumées.

Le programme reste donc bloqué sur cette page;

Quel peut être le problème d'après vous?

J'ai déjà essayé plusieurs désinstallations complètes et réinstallations

Merci d'avance

Jacques


Dernière édition par ultimprog le Mar 24 Mai 2011 - 13:05, édité 1 fois (Raison : mauvaise rubrique)
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: CanClip V107   Jeu 2 Juin 2011 - 12:46

Bonjour,

Peux tu donner quelques détails :
- ta sonde t'a t'elle été livrée avec le logiciel 1.07 ? si non, essaye de voir si ça marche avec la version de logiciel livré avec

- est ce que ta sonde a déja fonctionné, j'ai l'impression en lisant que tu ouvres la boite et que ça ne marche pas.


Je ne maitrise pas la mise a jour firmware, je n'ai jamais eu à le faire pour l'instant (clip 1.03).

Si les 4 leds sont allumées, c'est que tu as la voiture branchée et que tu as du jus sur l'USB.
Revenir en haut Aller en bas
 
CanClip V107
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic Renault Dacia :: Diagnostic Renault-
Sauter vers: