forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Lagona 2 BGOG f9q PK6 année 2002
par jardini Hier à 19:03

» C4 Picasso turbo ou vanne EGR HS ?
par keryo Mar 21 Nov 2017 - 9:50

» 407 2.0 HDI RHR bloquée en régénération
par Teuteu0169 Mar 21 Nov 2017 - 8:04

» Problème EGR et effacement défauts ZAFIRA 2.2 DTI
par Teuteu0169 Dim 19 Nov 2017 - 15:11

» Probleme éclairage droit Ulysse/807 BSI
par loulou Sam 18 Nov 2017 - 12:56

» FORCEUR DE VALVE NP01 compatibilité Velsatis
par Calou10 Ven 17 Nov 2017 - 2:09

» questions sur le 1.9 dci 130 sans FAP
par jonathanv8 Mer 15 Nov 2017 - 9:56

» probleme fap 1.6 dci 130
par frederic Mar 14 Nov 2017 - 18:45

» echange moteur
par techabauto Sam 11 Nov 2017 - 16:45

» suspension hydraulique c5 x7
par heineken Lun 6 Nov 2017 - 23:23

» AIDE POUR MESSAGE D'ERREUR SUR FIAT DOBLO
par MJB972 Sam 4 Nov 2017 - 20:37

» Problème d'injecteur GFI sur AG SGI II
par pierrepoulpe Mer 1 Nov 2017 - 21:28

» Remettre un fap
par thierryledingue Mer 1 Nov 2017 - 12:54

» Ventilation habitacle permanente.
par Jean-Philippe Dim 29 Oct 2017 - 21:08

» Xsara Picasso 1.6 HDI 110 FAP Manque Puissance
par tuner25 Mar 24 Oct 2017 - 19:08

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 125 utilisateurs en ligne :: 1 Enregistré, 1 Invisible et 123 Invités :: 2 Moteurs de recherche

dina000

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 CanClip V107

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: CanClip V107   Mar 24 Mai 2011 - 12:02

Bonjour,

Je suis en possession d'une sonde canclip et du logiciel V107 et je voudrais diagnostiquer une mégane coupé 1.9DCI de 2000.

Après installation du logiciel sous XP et en suivant les instructions données sur le forum, notamment en ce qui concerne les drivers de la sonde, je me retrouve systèmatiquement, au démarrage du logiciel, sur une page de détection de sondes sans fil avec une sonde listée RLT2002 et avec une tentative de mise à jour du firmwire de la sonde, cette tentative n'aboutissant jamais.

Losque l'on clique sur le bouton d'aide (dans les carrés en haut à gauche) il est dit que cela ne concerne que les sondes sans fil et que les sondes filaires sont détectées automatiquement.

La sonde semble bien détectée, les deux led vertes et les deux led rouges étant allumées.

Le programme reste donc bloqué sur cette page;

Quel peut être le problème d'après vous?

J'ai déjà essayé plusieurs désinstallations complètes et réinstallations

Merci d'avance

Jacques


Dernière édition par ultimprog le Mar 24 Mai 2011 - 13:05, édité 1 fois (Raison : mauvaise rubrique)
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: CanClip V107   Jeu 2 Juin 2011 - 12:46

Bonjour,

Peux tu donner quelques détails :
- ta sonde t'a t'elle été livrée avec le logiciel 1.07 ? si non, essaye de voir si ça marche avec la version de logiciel livré avec

- est ce que ta sonde a déja fonctionné, j'ai l'impression en lisant que tu ouvres la boite et que ça ne marche pas.


Je ne maitrise pas la mise a jour firmware, je n'ai jamais eu à le faire pour l'instant (clip 1.03).

Si les 4 leds sont allumées, c'est que tu as la voiture branchée et que tu as du jus sur l'USB.
Revenir en haut Aller en bas
 
CanClip V107
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic Renault Dacia :: Diagnostic Renault-
Sauter vers: