forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Problème de préchauffage Opel Vectra 2.0L DTI 100
par FastMan Hier à 11:34

» Xsara Picasso 1.6 HDI 110 FAP Manque Puissance
par techabauto Mar 12 Déc 2017 - 14:55

» Dysfonctionnement Aide au stationnement Xsara Picasso
par tuner25 Mar 12 Déc 2017 - 12:27

» Panne BSI 206 : comment identifier un BSI?
par pierre77290idf Lun 11 Déc 2017 - 13:51

» 406 HDI rhz de 2001
par oups29 Dim 3 Déc 2017 - 19:52

» défauts scenic 2 1.9 dci 130
par jonathanv8 Dim 3 Déc 2017 - 10:04

» Help ! Soucis démarrage Trafic 2.5 dci
par f0emm Mer 29 Nov 2017 - 18:31

» FORCEUR DE VALVE NP01 compatibilité Velsatis
par Calou10 Lun 27 Nov 2017 - 3:01

» C4 Picasso turbo ou vanne EGR HS ?
par keryo Dim 26 Nov 2017 - 22:24

» Lagona 2 BGOG f9q PK6 année 2002
par jardini Ven 24 Nov 2017 - 6:06

» 407 2.0 HDI RHR bloquée en régénération
par Teuteu0169 Mar 21 Nov 2017 - 8:04

» Problème EGR et effacement défauts ZAFIRA 2.2 DTI
par Teuteu0169 Dim 19 Nov 2017 - 15:11

» Probleme éclairage droit Ulysse/807 BSI
par loulou Sam 18 Nov 2017 - 12:56

» questions sur le 1.9 dci 130 sans FAP
par jonathanv8 Mer 15 Nov 2017 - 9:56

» probleme fap 1.6 dci 130
par frederic Mar 14 Nov 2017 - 18:45

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 279 utilisateurs en ligne :: 5 Enregistrés, 1 Invisible et 273 Invités :: 2 Moteurs de recherche

fedge, maxgeo, papy3264, timide1949, watton77

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Impossible de remettre une 206 1.4hdi en route

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
ptitom33
confirmé
confirmé
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 198
Date d'inscription : 05/02/2010
Age : 34

MessageSujet: Impossible de remettre une 206 1.4hdi en route   Sam 9 Avr 2011 - 18:07

Bonjour, voilà mon soucis:
j'ai acheté une 206 sw 1.4 hdi de juillet 2004 en panne suite au changement du moteur.
Suite à un 1er diag, je me rend compte que l'ecu est verrouillé, pas de defaut ni dans l'ecu ni dans le bsi.
J'ai donc virginisé le bsi et l'ecu, lorsque je veux telecoder tout va bien jusqu'à l'appairage de l'ecu avec le bsi, un message me dit de controler la continuité du bus can. Je teste avec un autre jeu de calculateurs (bsi, ecu et bsm), meme chose.
J'ai controlé le fil can L et can H entre ecu et bsi, pas de coupure. Je suis un peu perdu.
Si quelqu'un avait des conseil ou une idée.
Merci
Revenir en haut Aller en bas
franckr
pipelette
pipelette
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Elit
  • Multidiag
  • Autre

Messages : 262
Date d'inscription : 13/11/2010
Age : 48

MessageSujet: Re: Impossible de remettre une 206 1.4hdi en route   Sam 9 Avr 2011 - 18:48

Salut,
tu n'as pas de coupure sur le fil can L et can H entre ecu et bsi, mais as-tu contrôlé l'isolement ?
Revenir en haut Aller en bas
ptitom33
confirmé
confirmé
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 198
Date d'inscription : 05/02/2010
Age : 34

MessageSujet: Re: Impossible de remettre une 206 1.4hdi en route   Sam 9 Avr 2011 - 18:56

Tu pense qu'il pourrai y avoir une "fuite"? (désolé pour mes thermes "technique")
Comment le controler? Avec un oscillo?
Revenir en haut Aller en bas
laos68
découvreur
découvreur


interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Aucune

Messages : 43
Date d'inscription : 09/04/2011
Age : 39

MessageSujet: Re: Impossible de remettre une 206 1.4hdi en route   Sam 9 Avr 2011 - 19:31

Tu prends un multimétre et tu te mets en ohms.

Normalement tu dois avec une tres grande resistances de l'ordre du Mohms
Revenir en haut Aller en bas
ptitom33
confirmé
confirmé
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 198
Date d'inscription : 05/02/2010
Age : 34

MessageSujet: Re: Impossible de remettre une 206 1.4hdi en route   Sam 9 Avr 2011 - 19:40

Ok, je vais controler ca, je pense le faire lundi ou mardi je vous tiens au jus.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Impossible de remettre une 206 1.4hdi en route   Sam 9 Avr 2011 - 21:58

avec quoi tu as "virginisé" ton ecu et ta bsi?
si tu as changé le moteur,il fallait recoder les injecteurs et réapprendre le code clé à la bsi.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Impossible de remettre une 206 1.4hdi en route   Sam 9 Avr 2011 - 23:00

si il a virginisé la bsi plu besoin de réaprendre la cle , l immo doit etre off
pour les injecteurs je pense que sa gene le demarrage ,ou alors un ralenti instable ou autre consequence superflu
Revenir en haut Aller en bas
ptitom33
confirmé
confirmé
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 198
Date d'inscription : 05/02/2010
Age : 34

MessageSujet: Re: Impossible de remettre une 206 1.4hdi en route   Dim 10 Avr 2011 - 13:05

Salut, j'ai virginisé avec un programmateur d'eeprom et en injectant des fichiers vierges(de calculateurs neufs), j'ai retelecodé le tout avec pps (injecteurs, calculateurs présent, options client...).
Sauf que l'ecu ne veut pas s'appairer au bsi (erreur veuillez controler le bus can), et impossible de coder les clefs.
Ce qui est bizarre c'est que dans l'etat de l'ecu, il me dit aucun probleme detecté.
Un defaut permanent : telecodage antidemarage (mais normal vu que l'ecu ne s'appaire pas au bsi)
Vu que j'ai testé avec 2 jeux de calculateurs (bsi ecu bsm) je pense a un probleme de faisceau.
Revenir en haut Aller en bas
ptitom33
confirmé
confirmé
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 198
Date d'inscription : 05/02/2010
Age : 34

MessageSujet: Re: Impossible de remettre une 206 1.4hdi en route   Mer 8 Juin 2011 - 20:16

Bon, j'ai enfin eu le temps de me pencher sur ma voiture, j'y ai passé la journée, et elle démarre enfin.
J'ai controlé le faisceau, et aucun soucis de ce coté la, après quoi j'ai branché sur la voiture un kit de démarrage (bsi+ecu+clef) récupéré à la casse.
Toujours rien, mais la après lecture des défauts, dans l'abs j'avais "défaut de communication bsi et ecu" en permanent que je n'avais pas avant.
J'ai donc changé le calculateur d'abs, puis j'ai resynchronisé la clef, et la magie ca marche cheers
Je ne sais pas trop pourquoi avec les autres ecu et bsi testé l'abs n'avais pas de defauts mais bon.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Impossible de remettre une 206 1.4hdi en route   Dim 16 Oct 2011 - 18:08

bonjour je suis vraiment navrer de pourire ton post , j'aurai tes très très grand besoin de toi , étant recement inscris sur ce forum , ils ne le permette pas de t'envoyer un message priver ! pourai tu m'aider stp ????? Peu t'on parler en priver quelque part? Un immenses merci d'avance
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Impossible de remettre une 206 1.4hdi en route   

Revenir en haut Aller en bas
 
Impossible de remettre une 206 1.4hdi en route
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: