forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» C5 ne demarre plus
par totof62131 Hier à 16:51

» gps r-link
par doudou espace92 Hier à 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» Codage clé scenic 1 ?
par ka_rai Ven 2 Déc 2016 - 17:01

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» C3 hdi 70, plus de puissance.
par serialpyro Dim 20 Nov 2016 - 21:12

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

» plusieurs defaut suite a changement moteur scenic 1.5 dci
par Mechanicker Dim 20 Nov 2016 - 16:04

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 68 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 68 Invités :: 2 Moteurs de recherche

Aucun

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 [206+] Calculateurs qui répondent, qui répondent pas... normal ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Ven 1 Avr 2011 - 23:28

Bonsoir,
Premiers retours d'expériences PP2000-V23.01 sur une 206+

De mon côté, la reconnaissance des calculateurs n'est pas fiable scratch
Parfois ça marche, parfois pas. Quand le sablier ne disparaît plus: obligation de débrancher le cordon USB de la sonde pour reprendre la main.

La grosse déception concerne le calculateur moteur (essence): il ne répond jamais, ni le BSI Evil or Very Mad

Des avis sur la chose Question
Merci d'avance.
Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3964
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Ven 1 Avr 2011 - 23:39

essayer une recherche par calculateur, et non global.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
vcloclo1
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1875
Date d'inscription : 05/02/2010
Age : 36

MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Sam 2 Avr 2011 - 9:58

J'ai eu se cas la sur une voiture, certain calculo était pas reconnu, alors qu'avec le moteur tournant sa passé. Essaye avec le moteur qui tourne est dis nous.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Dim 3 Avr 2011 - 18:13

Merci pour vos réponses rapides!
vcloclo1 a écrit:
J'ai eu se cas la sur une voiture, certain calculo était pas reconnu, alors qu'avec le moteur tournant ça passait Essaye avec le moteur qui tourne et dis nous.
J'avais bien tenté en APC, et moteur tournant mais le calculo moteur reste muet Suspect

grostoto a écrit:
essayer une recherche par calculateur, et non global.
Là aussi j'ai été surpris: des calculateurs semblent mieux répondre via une recherche globale qu'individuellement Question

Je cherche à comprendre ce qui pourrait causer ces réponses aléatoires .
Comment un calculateur peut ne pas répondre systématiquement ?
Y a-t-il une procédure à suivre qui me permettrait d'obtenir une réponse à tous les coups ?

Pour info, j'en suis à 2 versions logicielles essayées (22 et 23) : même problème avec les deux.
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Dim 3 Avr 2011 - 18:24

salut
PP2000 n'est pas en cause!!
2 solutions :
-ou ça vient du calculateur ?!
mais je pencherais plus tôt pour l'interface !
Revenir en haut Aller en bas
http://.......................................
Invité
Invité



MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Dim 3 Avr 2011 - 19:04

Bonjour,
C'est surement l'interface
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Dim 3 Avr 2011 - 19:58

Fort possible que la sonde soit en cause, faudrait que je l'essaie sur un autre véhicule.

Est-ce normal qu'au démarrage de PP2000, aucun dialogue n'est possible avec le véhicule, je suis obligé de rentrer le VIN à la main ?

Partant de ce constat, j'ai fait un essai en tapant le VIN d'une autre 206+ (HDI alors que je teste une essence)
Voilà que le BSI se met à répondre ainsi que la radio Surprised

Est-ce qu'un VIN trop récent pourrait poser problème Question

Faut dire que pour la radio et l'ABS, j'obtiens le message "référence inconnue de PP2000, calculateur en cours de référencement" Suspect
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Dim 3 Avr 2011 - 20:03

oui c'est normal vin ou opr suivant le modèle!
tu peux mettre 17 zero et choisir après les bons calculateurs de ta voiture!
ce message 'référence inconnue de PP2000, calculateur en cours de référencement" n'est pas important 'du moment que tu peux communiquer avec l'abs!
Revenir en haut Aller en bas
http://.......................................
Invité
Invité



MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Dim 3 Avr 2011 - 20:15

Idea
Je vais essayer 00000000000000000 Wink
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Lun 4 Avr 2011 - 17:37

Bonjour,
Avec le VIN= 17 zéro:

En 206+:
- le calculateur moteur tjrs pas reconnu No
- le BSI oui. Son identification affiche un Siemens qui contient le VIN du pare-brise
En 207 VAN:
- le calculateur moteur tjrs pas reconnu Mad
- BSI :oui et en plus tous les tests actionneurs sont OK.

D'après l'étiquette du calculateur injection, c'est un Valéo comme cette C3 (même moteur):

Quelqu'un a-t-il tenté le diag d'un ECM Peugeot avec le soft Citroën Question

Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Lun 4 Avr 2011 - 22:52

Essai avec la dernière version trouvée de PP2000: la 24.57

- Les messages "référence inconnue .... calculateur en cours de référencement" ont disparu Basketball
- mais le calculateur d'injection Valéo du TU3A-Euro5 n'est toujours pas reconnu No

Si quelqu'un a le schéma électrique entre la prise OBD et le calculateur moteur,
Ca me permettrait de vérifier la ligne de diag...

Nota:
- le test global se déroule maintenant normalement jusqu'au Valéo qui bloque, je dois débrancher le cordon usb pour reprendre la main.
- une fois le test global passé, pour passer d'un calculo à un autre, il me faut encore débrancher/rebrancher la prise usb pour que le calculo suivant soit reconnu à tous les coups.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Sam 16 Avr 2011 - 13:03

h4ni a écrit:
Bonjour,
C'est surement l'interface
Ne sachant pas si le calculateur moteur n'est pas reconnu parce qu'il n'est pas encore intégré dans les dernières versions de PP, ou pour une autre raison (?), j'ai ouvert la sonde pour voir Wink
Certains semblent dire qu'il y a des soucis avec des ram SAMSUNG comme celle-ci


Qui aurait plus d'info sur le sujet Question
Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3964
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Sam 16 Avr 2011 - 15:25

merci de poster cette question sur le post de titoun.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
Invité
Invité



MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Sam 16 Avr 2011 - 17:09

Bonjour et merci de cette réponse... mais quel sujet de titoun parmi tous ceux-ci ?

http://www.diagnostic-auto.com/search?search_topics=titoun
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Sam 16 Avr 2011 - 17:29

Tiens je viens de trouver un message qui ressemble bien au miens, pas en français of course Wink
Après traduction:
Citation :

Je possède un XS chinois PSA que j'utilise depuis 2 ans avec succès (il peut lire tous les calculateurs). J'ai un problème (pas un réel problème) et je voudrais votre avis:

Lorsque j'essaie de me connecter à un véhicule, en utilisant Lexia3 ou PP2000, on n’entend pas de « clic » de relais, l'ordinateur donne l'erreur "Impossible de communiquer avec le véhicule", et demandez n ° VIN. Si j'entre ces données il procède, et puis lors du diagnostic (étape: "obtenir la configuration du véhicule"), les relais cliquent. Le premier diagnostic échoue pour quelques ECU, à la deuxième tentative il va lire tous les calculateurs.

Même si le logiciel demande encore VIN, j’annule et reviens en arrière, puis réessaye, il parvient alors à obtenir des infos du véhicule automatiquement après quelques tentatives (nombre aléatoire, peut-être 2-3, peut-être au bout de 10 tentatives). Puis il va lire tous les calculateurs parfaitement du premier coup.

En général mon interface fonctionne avec tous les véhicules. Je l 'ai utilisé sur de nombreux C4, C5, C3 et Peugeot 207. Mais il faut essayer plusieurs fois. Est-ce un comportement normal?

J'ai essayé d'installer temporairement diag-b-o-x, pour qu’il mette à jour le firmware. Ce qu’il a fait. Mais quand je suis retourné à Lexia et PP2000 il a été re-flashé par celui-ci , à la version précédente. Tout cela n'a pas changé / améliorer les choses.
Salut!

Réponse :
Ce n'est pas un comportement normal de l'interface LEXIA. Le problème dans le convertisseur DC / DC (12V/5V), le multiplexeur, le CAN BUS driver ou dans MB90F546 / PIC16F684 firmware.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Sam 28 Mai 2011 - 9:36

Bonjour,
Test v24.66 sur 206+
Pareil qu'avec la v24.57: le calculateur d'injection Valéo du TU3A-Euro5 n'est toujours pas reconnu Evil or Very Mad

En choisissant une 107 dans le menu:


Dans ce cas la sonde trouve un calculateur moteur sans défaut mais
- que signifie le message "attention calculateur monté sur 107 ..." ?
- est-ce que pour autant ma sonde est OK ?
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [206+] Calculateurs qui répondent, qui répondent pas... normal ?   Aujourd'hui à 2:56

Revenir en haut Aller en bas
 
[206+] Calculateurs qui répondent, qui répondent pas... normal ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: