forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» zafira 2.0 dti - code P0400 (5)
par Artoutitou Aujourd'hui à 15:00

» C3 hdi 70, plus de puissance.
par serialpyro Hier à 16:46

» C5 ne demarre plus
par oups29 Hier à 10:21

» Codage clé scenic 1 ?
par oups29 Hier à 10:11

» gps r-link
par doudou espace92 Sam 3 Déc 2016 - 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 378 utilisateurs en ligne :: 9 Enregistrés, 2 Invisibles et 367 Invités :: 2 Moteurs de recherche

ctophe33, duss, grostoto, heineken, lucho, maxgeo, Teuteu0169, viper, Vw-62

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Probleme association BSI après mise à jour

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: Probleme association BSI après mise à jour   Mar 29 Mar 2011 - 17:31

Bonjour,

J'ai fait une mise à jour du BSI de ma Xsara Picasso (HDI - 2003) ce week-end.
Rien n'a été changé. C'est les composants d'origine

Après la mise à jour, j'ai été initialiser le BSI .
Il m'a ensuite demandé le code de la carte clef.
Puis au passage d'association des clef, le problème est arrivé.

Il m'indique de mémoire (pas de détection du +APC). ceci avec chaque clef.
Donc elle ne veut plus démarrer Twisted Evil
Dans la visualisation des paramètres du BSI on peux voir qu'en tournant la clef il détecte bien le +APC). Le soucis vient donc dans la procédure d'appariement des clef.
Le BSI à bien maintenant la dernière version.

Par contre il me dit que le BSI n'est pas appairé avec le calculateur.

Est ce qu'il y a une procédure d’appariement ?
C'est d'autant plus bizarre que rien n'a été changé (BSI, calculo,clefs)

Avez vous une idée ?

Revenir en haut Aller en bas
nico80120
pipelette
pipelette


interface :
  • Lexia
  • Autre

Messages : 416
Date d'inscription : 06/11/2010
Age : 35

MessageSujet: Re: Probleme association BSI après mise à jour   Mar 29 Mar 2011 - 19:13

normalement aprés une mise a jour bsi tu dois réapprendre tes clés,tu vas dans bsi puis apprentissage des clés,tu rentre le code confidentiel puis le nombre de clés a apprendre,par contre je ne vois pas pourquoi tu as fais une mise a jour du bsi?C'est pas une chose a prendre a la légere
Revenir en haut Aller en bas
CHOUMTAK
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 293
Date d'inscription : 12/12/2010
Age : 32

MessageSujet: Re: Probleme association BSI après mise à jour   Mar 29 Mar 2011 - 19:20

Âpres ta mise a jour un télé-codage automatique de ta bsi est impératif sinon pas de démarrage j'ai eu le cas cette semaine avec une c4

pour ton problème de cle j'ai déjà aussi rencontré ce problème mais la j ai pas la solution. Pour ma part le lendemain c'est passé. Essai de faire un reset batterie ou endort ton véhicule quelque temps puis ressaye
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Probleme association BSI après mise à jour   Mar 29 Mar 2011 - 19:20


salut
tout à fait nico80120!
pourquoi avoir fait une mise à jour?
Cela peut arriver même en concession après une maj de planter le bazard!
donc il vaut mieux dés fois laisser cette opération aux agents de la marque prendre cette initiative pour corriger un problème!
cdlt
Revenir en haut Aller en bas
http://.......................................
Invité
Invité



MessageSujet: Re: Probleme association BSI après mise à jour   Mar 29 Mar 2011 - 20:13

CHOUMTAK a écrit:
Âpres ta mise a jour un télé-codage automatique de ta bsi est impératif sinon pas de démarrage j'ai eu le cas cette semaine avec une c4

pour ton problème de cle j'ai déjà aussi rencontré ce problème mais la j ai pas la solution. Pour ma part le lendemain c'est passé. Essai de faire un reset batterie ou endort ton véhicule quelque temps puis ressaye

Coté paramètres internes à priori tout a été recopié automatiquement et les options clients par exemple sont ok.
Qu"entends tu par reset batterie. Je débranche un moment et je rebranche ?
Comment l'endormir ? Je ferme la porte à clef la nuit . Cela doit suffire ? (fait déjà 2 fois)


zamaz a écrit:

salut
tout à fait nico80120!
pourquoi avoir fait une mise à jour?
Cela peut arriver même en concession après une maj de planter le bazard!
donc il vaut mieux dés fois laisser cette opération aux agents de la marque prendre cette initiative pour corriger un problème!
cdlt

Ben la soif de la découverte Laughing

Sinon la picasso n'est plus toute neuve. On trouve des couples bsi/calculo pour pas trop cher.
Le calculateur bosch edc15c2 (de mémoire) est assez répandu et je devrait donc au pire trouver des infos pour désactiver l'immo (ou acheter un couple).
Pour les agents de ma marque je suis plus réservé sur l'électronique. Si le BSI plante pendant qu'ils le mettent a jour.. que ce passe t'il ... on paye un BSI neuf + MO !
Je ne pense pas qu'ils me disent qu'il le prennent en charge . Surtout que c'est plutôt la conception du truc qui n'est pas très fiable.

Sinon pour l’association calculateur et BSI qui semble ne pas se faire. C'est automatique, ou il y a un truc a faire avec le lexia ?

Et en tout cas merci à ceux qui m'ont répondu Wink
Revenir en haut Aller en bas
nico80120
pipelette
pipelette


interface :
  • Lexia
  • Autre

Messages : 416
Date d'inscription : 06/11/2010
Age : 35

MessageSujet: Re: Probleme association BSI après mise à jour   Mar 29 Mar 2011 - 20:43

fais un apprentissage des clés aprés on verra
Revenir en haut Aller en bas
nico80120
pipelette
pipelette


interface :
  • Lexia
  • Autre

Messages : 416
Date d'inscription : 06/11/2010
Age : 35

MessageSujet: Re: Probleme association BSI après mise à jour   Mar 29 Mar 2011 - 20:46

je suis tech expert citroen ds une concession et la mise a jour de bsi est rare ou alors pour améliorer ceratains équipements de confort,et si la bsi plante contrairement a ce que tu penses ce n'est pas le clien qui paye mais la concession
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Probleme association BSI après mise à jour   Mar 29 Mar 2011 - 22:51

nico80120 a écrit:
fais un apprentissage des clés aprés on verra

C'est justement l'apprentissage qui ne marche pas Evil or Very Mad

Quand je suis en apprentissage des clefs, il me dit d'insérer la clef et mettre le +APC en moins de 15 secondes.
Et inlassablement, il me dit qu'il n'a pas détecté le +APC Evil or Very Mad

Nota; J'ai déjà fait cette manip pour une peugeot, et avec des puces vierges (j'en ai d'avance, je suis électronicien), mais dans ce cas, pas besoin.


Pour ce qui est du paiement de la "casse" directement par le client , ce n'est pas généralisé, et j'ai quelques cas locaux croustillants !
Tous ne sont pas honnêtes ! C'est un débat tabou car la maison mère n'assume pas souvent sa responsabilité. Et donc qui trinque à la fin !
De toute façon, indirectement le client paye ou payera car il participe à tous les frais de la concession (qui ne vivrait pas sinon).
Après la garantie, le client paye globalement toutes les erreurs de conception... j'en ai fait les frais avec ma 307 .. et un écrit long post dans ce forum
Mais on s'éloigne et le débat devient philosophique Very Happy
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Probleme association BSI après mise à jour   Mer 30 Mar 2011 - 20:42

Je viens de refaire un nouvel essai après avoir débranché la batterie 1 h.
C'est toujours pareil, il me dit ne pas détecter le +APC et donc ne fait pas l'apprentissage des clef .

J'ai aussi été voir les paramètres du calculateur moteur qui me dit être en mode verrouillé et en attente de com avec le BSI ?

Bizare bizare !

Revenir en haut Aller en bas
aabdel
participant
participant


interface :
  • Lexia
  • Autre

Messages : 101
Date d'inscription : 28/01/2011
Age : 44

MessageSujet: Re: Probleme association BSI après mise à jour   Jeu 31 Mar 2011 - 6:32

Salut j'ai u le même problème grosse histoire avec la 407. Essai ça tu n'a rien a perdre:
Dan ton BSI tu te met en mode SHOW ROOM tu attend quelques secondes et tu remet en mode "CLIENT" et la tu va dans APPRENTISSAGE.
Je doit avoir une doc sur C3 je te tien au courent.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Probleme association BSI après mise à jour   Jeu 31 Mar 2011 - 9:07

salut tu as fait ce qui a été dit ?

Citation :
Âpres ta mise a jour un télé-codage automatique de ta bsi est impératif sinon pas de démarrage j'ai eu le cas cette semaine avec une c4
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Probleme association BSI après mise à jour   Jeu 31 Mar 2011 - 12:25

aabdel a écrit:
Salut j'ai u le même problème grosse histoire avec la 407. Essai ça tu n'a rien a perdre:
Dan ton BSI tu te met en mode SHOW ROOM tu attend quelques secondes et tu remet en mode "CLIENT" et la tu va dans APPRENTISSAGE.
Je doit avoir une doc sur C3 je te tien au courent.

Merci j'essayerai ce soir.
Par contre j'ai essayé de modifier un paramètre dans le BSI hier, et il me demande un code à 5 chiffres (pas celui de la carte).

Vous savez ce que c'est ?

papi-nova a écrit:
salut tu as fait ce qui a été dit ?

Citation :
Âpres ta mise a jour un télé-codage automatique de ta bsi est impératif sinon pas de démarrage j'ai eu le cas cette semaine avec une c4

Non, il faut que j'essaye aussi, mais il me semblait que le télé-codage automatique n'était possible qu'avec une liaison internet .. et les bons identifiants (donc garage citroen only).
Du coup je n'ai même pas tenté.


Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3964
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: Probleme association BSI après mise à jour   Jeu 31 Mar 2011 - 12:33

je n'ai plus en tète le code, mais il est partout sur le forum.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Probleme association BSI après mise à jour   Jeu 31 Mar 2011 - 12:35

03114
Revenir en haut Aller en bas
http://.......................................
CHOUMTAK
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 293
Date d'inscription : 12/12/2010
Age : 32

MessageSujet: Re: Probleme association BSI après mise à jour   Jeu 31 Mar 2011 - 19:18

oui le telécodage automatique demande une connexion internet et des identifiant vu que tu te connecte au serveur. Si tu as pas recherche les info diag correspondant a ton calculateur on y retrouve souvent les méthodes de telecodage manuel. Donne nous ton type ECU que l'on puisse t'aider

Sinon le code a 5 chiffre il me semble que c'est le code du point de vente donc un identifiant pro. Mais a confirmer. J' ai ce code au boulot mais il est vrai que je me suis pas vraiment intéressé de savoir a quoi il correspond exactement.

Pour ton problème de détection du +apc je vais me renseigner au dessus de moi mais je pense qu il serait bien de mettre ton bsi en bonne éduforme (aie l'orthographe). C'est peut etre tout simplement ca ton soucis
Revenir en haut Aller en bas
aabdel
participant
participant


interface :
  • Lexia
  • Autre

Messages : 101
Date d'inscription : 28/01/2011
Age : 44

MessageSujet: Re: Probleme association BSI après mise à jour   Jeu 31 Mar 2011 - 19:45

Le c'est 03114 comme dit ZAMAZ.
Il marche sans problème
Revenir en haut Aller en bas
aabdel
participant
participant


interface :
  • Lexia
  • Autre

Messages : 101
Date d'inscription : 28/01/2011
Age : 44

MessageSujet: Re: Probleme association BSI après mise à jour   Ven 1 Avr 2011 - 15:14

Alors où en sont tes test??
Revenir en haut Aller en bas
ravican
Expert
Expert


interface :
  • Lexia

Messages : 635
Date d'inscription : 20/06/2010
Age : 62

MessageSujet: Re: Probleme association BSI après mise à jour   Ven 1 Avr 2011 - 20:06

Comme dit ZAMAZ;Cela peut arriver même en concession après une maj de planter le bazard!

INFO’FLASH
413W02U1 : Version 0 du 01/01/2000
POUR : 206 ET TRANSPONDEUR
EFFET CLIENT : Véhicule bloqué après une procédure d’initialisation avec un outil de diagnostic(Le moteur ne démarre plus)
CONDITIONS D’APPARITION :

1. ORIGINE
Erreur d’utilisation avec les outils de diagnostic , Procédure d’initialisation calculateur contrôle moteur ou calculateur contrôle moteur plus BSI sans remplacement de ces pièces.
2. INTERVENTION APRES-VENTE
Remplacer le calculateur .
Initialiser le calculateur.
Rappel :
Les procédures d’initialisation disponibles dans les outils de diagnostic doivent être lancées dans les cas suivants : Se reporter à la brochure numéro 1277, Page 3
Cas 1 : Initialisation calculateur contrôle moteur après remplacement du calculateur par une pièce neuve
Cas 2 : Initialisation calculateur contrôle moteur plus BSI après remplacement du calculateur moteur et de la BSI par des pièces neuves
Cas 3 : Initialisation BSI après remplacement de la BSI par une pièce neuve
Cas 4 : Apprentissage des clés/télécommande suite au remplacement ou à l’ajout d’une clé supplémentaire(Les clés absentes lors de cette programmation ne seront plus connues par le véhicule et ne permettront plus son démarrage)
3. SOLUTION SERIE
206Transpondeur PEUGEOT.
Néant.
que certaines manipulations peuvent bloquer un véhicule.

INFO’FLASH
413W02U1 : Version 0 du 01/01/2000
POUR : 206 ET TRANSPONDEUR
EFFET CLIENT : Véhicule bloqué après une procédure d’initialisation avec un outil de diagnostic(Le moteur ne démarre plus)
CONDITIONS D’APPARITION :

1. ORIGINE
Erreur d’utilisation avec les outils de diagnostic , Procédure d’initialisation calculateur contrôle moteur ou calculateur contrôle moteur plus BSI sans remplacement de ces pièces.
2. INTERVENTION APRES-VENTE
Remplacer le calculateur .
Initialiser le calculateur.
Rappel :
Les procédures d’initialisation disponibles dans les outils de diagnostic doivent être lancées dans les cas suivants : Se reporter à la brochure numéro 1277, Page 3
Cas 1 : Initialisation calculateur contrôle moteur après remplacement du calculateur par une pièce neuve
Cas 2 : Initialisation calculateur contrôle moteur plus BSI après remplacement du calculateur moteur et de la BSI par des pièces neuves
Cas 3 : Initialisation BSI après remplacement de la BSI par une pièce neuve
Cas 4 : Apprentissage des clés/télécommande suite au remplacement ou à l’ajout d’une clé supplémentaire(Les clés absentes lors de cette programmation ne seront plus connues par le véhicule et ne permettront plus son démarrage)
3. SOLUTION SERIE
206Transpondeur PEUGEOT.
Néant.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Probleme association BSI après mise à jour   Dim 3 Avr 2011 - 16:44

Désolé du retard, c'est pas que je ne voulait pas donner des nouvelles, mais j'ai eu quelques soucis ...

aabdel a écrit:
Salut j'ai u le même problème grosse histoire avec la 407. Essai ça tu n'a rien a perdre:
Dan ton BSI tu te met en mode SHOW ROOM tu attend quelques secondes et tu remet en mode "CLIENT" et la tu va dans APPRENTISSAGE.
Je doit avoir une doc sur C3 je te tien au courent.

aabdel a gagné Very Happy

Un passage en mode show room pendant 2 minutes, puis repassage en mode client a tout solutionné !
L'apprentissage des clef s'est passé normalement .. et le moteur redémarre Very Happy

Merci beaucoup à tous ..et si quelqu'un a le même soucis, pensez au mode show room ;-)
Revenir en haut Aller en bas
aabdel
participant
participant


interface :
  • Lexia
  • Autre

Messages : 101
Date d'inscription : 28/01/2011
Age : 44

MessageSujet: Re: Probleme association BSI après mise à jour   Dim 3 Avr 2011 - 20:00

Je suis bien content pour toi j'ai u tellement de galère avec la mienne.
Le fait de la mettre en mode showroom reinitialise le BSI.
A plus
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Probleme association BSI après mise à jour   Dim 3 Avr 2011 - 20:18

tu n'avais pas essayé en mettant une batterie en parallèle!
Revenir en haut Aller en bas
http://.......................................
Invité
Invité



MessageSujet: Re: Probleme association BSI après mise à jour   Dim 3 Avr 2011 - 20:21

zamaz a écrit:
tu n'avais pas essayé en mettant une batterie en parallèle!

Non, mais la batterie actuelle a 6 mois, et j'avais laissé un chargeur sur la batterie pour pas qu'elle ne se vide ...

Sinon, en revenant du mode showroom on voit une initialisation ... qui fait perdre l'heure,... mais a été salvateur.
Revenir en haut Aller en bas
Gericom
découvreur
découvreur


interface :
  • Lexia

Messages : 22
Date d'inscription : 15/02/2010
Age : 49

MessageSujet: Re: Probleme association BSI après mise à jour   Jeu 4 Aoû 2011 - 12:26

tigrou a écrit:
Désolé du retard, c'est pas que je ne voulait pas donner des nouvelles, mais j'ai eu quelques soucis ...

aabdel a écrit:
Salut j'ai u le même problème grosse histoire avec la 407. Essai ça tu n'a rien a perdre:
Dan ton BSI tu te met en mode SHOW ROOM tu attend quelques secondes et tu remet en mode "CLIENT" et la tu va dans APPRENTISSAGE.
Je doit avoir une doc sur C3 je te tien au courent.

aabdel a gagné Very Happy

Un passage en mode show room pendant 2 minutes, puis repassage en mode client a tout solutionné !
L'apprentissage des clef s'est passé normalement .. et le moteur redémarre Very Happy

Merci beaucoup à tous ..et si quelqu'un a le même soucis, pensez au mode show room ;-)

Bonjour à tous,

J'ai un souci similaire sur ma xsara (voyant clé allumé au Tdb + message à OdB : Anomalie antivol electronique).
Ca a commencé par refuser de démarrer de temps en temps (message lexia : défaut fugitif : transpondeur identifiant non reçu) puis définitivement (message lexia : défaut permanent : authentifiant transpondeur non reçu)

Seulement, je ne trouve pas cette activation du mode showroom. J'ai juste un "forçage client" mais forcément elle y est déjà.

Ma version lexia : 3.45; est ce dû à cette version ?
Quelqu'un peut-il me donner le cheminement ?



Sinon, à noter que lors du diag, lexia communique avec le BSI ( affiche "OUI")
Mais dans la colonne défauts il n'y a ni "OUI" ni "NON", mais "???"

Je peux donc lire les défauts, mais ne peux plus afficher les détails de ces défauts, le touche "valider" a disparu (J'ai d'ailleurs juste avant un message qui me dit que le calculateur BSI est non reconnu alors que je peux avoir ses détails dans le menu "identification")
Je ne peux également pas faire l'apprentissage des clés, échec systématique (c'est pourquoi le mode showroom m'intéressait)
Ca sent le BSI Hs Embarassed

Merci d'avance si vous avez des infos à partager Smile
Revenir en haut Aller en bas
mikey59
participant
participant


interface :
  • Lexia
  • Canclip
  • Autre

Messages : 107
Date d'inscription : 14/07/2011
Age : 41

MessageSujet: Re: Probleme association BSI après mise à jour   Sam 13 Aoû 2011 - 0:52

Salut,

Peux tu aller dans les paramètres et voir si ta clé est reconnu et détectée ou non par le bsi?
Revenir en haut Aller en bas
Gericom
découvreur
découvreur


interface :
  • Lexia

Messages : 22
Date d'inscription : 15/02/2010
Age : 49

MessageSujet: Re: Probleme association BSI après mise à jour   Mar 16 Aoû 2011 - 2:33

Salut,

J'ai malheureusement abandonné pour l'instant, le véhicule n'est plus chez moi.

Dès que possible, je renseignerai.
Merci à toi.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Probleme association BSI après mise à jour   Aujourd'hui à 17:33

Revenir en haut Aller en bas
 
Probleme association BSI après mise à jour
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: mise à jour calculateur-
Sauter vers: