forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Panne BSI 206 : comment identifier un BSI?
par pierre77290idf Aujourd'hui à 13:51

» Dysfonctionnement Aide au stationnement Xsara Picasso
par tuner25 Aujourd'hui à 8:08

» Xsara Picasso 1.6 HDI 110 FAP Manque Puissance
par tuner25 Aujourd'hui à 8:08

» 406 HDI rhz de 2001
par oups29 Dim 3 Déc 2017 - 19:52

» défauts scenic 2 1.9 dci 130
par jonathanv8 Dim 3 Déc 2017 - 10:04

» Help ! Soucis démarrage Trafic 2.5 dci
par f0emm Mer 29 Nov 2017 - 18:31

» FORCEUR DE VALVE NP01 compatibilité Velsatis
par Calou10 Lun 27 Nov 2017 - 3:01

» C4 Picasso turbo ou vanne EGR HS ?
par keryo Dim 26 Nov 2017 - 22:24

» Lagona 2 BGOG f9q PK6 année 2002
par jardini Ven 24 Nov 2017 - 6:06

» 407 2.0 HDI RHR bloquée en régénération
par Teuteu0169 Mar 21 Nov 2017 - 8:04

» Problème EGR et effacement défauts ZAFIRA 2.2 DTI
par Teuteu0169 Dim 19 Nov 2017 - 15:11

» Probleme éclairage droit Ulysse/807 BSI
par loulou Sam 18 Nov 2017 - 12:56

» questions sur le 1.9 dci 130 sans FAP
par jonathanv8 Mer 15 Nov 2017 - 9:56

» probleme fap 1.6 dci 130
par frederic Mar 14 Nov 2017 - 18:45

» echange moteur
par techabauto Sam 11 Nov 2017 - 16:45

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 285 utilisateurs en ligne :: 5 Enregistrés, 3 Invisibles et 277 Invités :: 2 Moteurs de recherche

bmag52, buron44, dandean, lapluie, pierre77290idf

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Connection Lexia => Xantia phase 1

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Vaxr01
participant
participant


interface :
  • Lexia
  • Canclip

Messages : 69
Date d'inscription : 22/03/2011
Age : 32

MessageSujet: Connection Lexia => Xantia phase 1   Mer 23 Mar 2011 - 19:35

Bonjour à tous,

Voilà mon problème est le suivant :
Après avec branché l'interface au pc et à la voiture je lance lexia :

Au premier menu de Lexia je sélectionne xantia puis xantia Phase 1, j'arrive sur la page ou j'ai Lexia / Sedre / Mesure et Scan tool. là je sélectionne lexia et valide.
Il me demande mon VIN ... je lui donne et après il met "veuillez patienter pendant l'activation du bureau lexia" puis retour à la page du menu "lexia / Sedre / Mesure / Scantool" et plus rien... Sad

y'a t'il des gens qui aurait eu ou ont ce problème ?

Lexia Version 45 pour info... mais je n'ai pas fait toutes les mise à jours proposées (serait-ce la cause du problème d'ailleurs ?)
Merci pour vos réponses Smile
Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7820
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: Connection Lexia => Xantia phase 1   Mer 23 Mar 2011 - 19:51

non jamais!!
essayes de remettre le cd ,et choisir une réparation ou restauration!
Revenir en haut Aller en bas
http://.......................................
Vaxr01
participant
participant


interface :
  • Lexia
  • Canclip

Messages : 69
Date d'inscription : 22/03/2011
Age : 32

MessageSujet: Re: Connection Lexia => Xantia phase 1   Mer 23 Mar 2011 - 20:01

Re, je devrais également préciser que je travail via une machine virtuel avec virtualbox (car avec Windows Seven ça ne fonctionne pas) !
Je pense que ça a son importance, mais quelques uns ici ont déjà testé cette méthode et pour ma part tout à l'air de bien se lancer, l'interface que j'ai est bien reconnu vu que Lexia se lance...
j'ai tenté 2 fois de réinstaller, c'est toujours pareil... toujours au même endroit.
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 61

MessageSujet: Re: Connection Lexia => Xantia phase 1   Mer 23 Mar 2011 - 21:12

Bonsoir,

Essayes une version plus ancienne, ce n'est pas la peine de prendre la dernière version, il y a belle lurette qu'il n'y a plus de mise à jour pour ce moteur. J'ai la version 41 et qui pose dejà quelques problèmes.
Revenir en haut Aller en bas
Vaxr01
participant
participant


interface :
  • Lexia
  • Canclip

Messages : 69
Date d'inscription : 22/03/2011
Age : 32

MessageSujet: Re: Connection Lexia => Xantia phase 1   Mer 23 Mar 2011 - 21:28

Merci du conseil, mais ou peut-on trouver des vieilles versions à télécharger ?
Sur mon CD je n'ai que la 45
Revenir en haut Aller en bas
fedge
Expert
Expert


interface :
  • Elm
  • Lexia
  • Vag

Messages : 596
Date d'inscription : 26/02/2010
Age : 61

MessageSujet: Re: Connection Lexia => Xantia phase 1   Jeu 24 Mar 2011 - 8:37

Bonjour.
Encore quelques messages (ou un don ) et tu auras accès a la section download du site.
Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7820
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: Connection Lexia => Xantia phase 1   Jeu 24 Mar 2011 - 8:40

message supprimé pas de réponse!


Dernière édition par zamaz le Jeu 24 Mar 2011 - 10:49, édité 1 fois
Revenir en haut Aller en bas
http://.......................................
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7820
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: Connection Lexia => Xantia phase 1   Jeu 24 Mar 2011 - 8:58

message supprimé!pas de réponse!


Dernière édition par zamaz le Jeu 24 Mar 2011 - 10:48, édité 2 fois
Revenir en haut Aller en bas
http://.......................................
Vaxr01
participant
participant


interface :
  • Lexia
  • Canclip

Messages : 69
Date d'inscription : 22/03/2011
Age : 32

MessageSujet: Re: Connection Lexia => Xantia phase 1   Jeu 24 Mar 2011 - 10:46

Bonjour à tous, merci pour vos réponses pour m'aider... Smile
Alors du nouveau, j'ai finalement récupérer un portable tournant avec XP en natif... et ouf ça fonctionne.
J'ai pu lancé l'interface Lexia sans aucun problème.
Va falloir que je creuse du coté de cette machine virtuelle, il y a quelque chose qui ne doit pas plaire à Lexia...
je vous tiens informé !
Revenir en haut Aller en bas
Vaxr01
participant
participant


interface :
  • Lexia
  • Canclip

Messages : 69
Date d'inscription : 22/03/2011
Age : 32

MessageSujet: Re: Connection Lexia => Xantia phase 1   Jeu 24 Mar 2011 - 13:53

Bon alors voilà à force de recherche et de persévérance j'ai fini par trouver.
Des processus (dont ntvdm.exe pour ne pas le citer) n'était pas correctement lancé au lancement du bureau Lexia et je n'avais donc pas l'ouverture de la fenêtre suivante.
J'ai refait une installation du XP (SP2 suffit) et tout est rentré dans l'ordre.
Donc je peux maintenant me servir du Lexia via machine virtuelle avec VirtualBox, ça marche impéc' ! cheers
Revenir en haut Aller en bas
titoun
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1835
Date d'inscription : 15/11/2010
Age : 44

MessageSujet: Re: Connection Lexia => Xantia phase 1   Jeu 24 Mar 2011 - 15:56

Bonjour, il m'est arrivé la meme chose, pendant un diag sur la 106 avec PP2000.

Pour ma part il m'a suffit de débrancher l'interface côté véhicule puis coté PC et de redémarrer le PC et relancer le tout por que ca marche !

Cdt.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Connection Lexia => Xantia phase 1   

Revenir en haut Aller en bas
 
Connection Lexia => Xantia phase 1
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: Lexia / pps: Lecture paramètres-
Sauter vers: