forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» ROUES NEIGE POUR 3008 A POSER
par Jean-Philippe Mer 18 Oct 2017 - 20:07

» megane 1.5 dci ne demarre plus
par bulbo76 Mer 11 Oct 2017 - 17:41

» AIDE POUR MESSAGE D'ERREUR SUR FIAT DOBLO
par MJB972 Lun 9 Oct 2017 - 15:46

» C4 Picasso turbo ou vanne EGR HS ?
par angel59 Lun 9 Oct 2017 - 11:20

» Problème de démarrage Renault laguna 2
par angel59 Sam 7 Oct 2017 - 15:45

» panne bizard megane 2
par PILOUF Ven 6 Oct 2017 - 7:23

» Démontage poulie arbre à câme F9Q 818
par jl Jeu 5 Oct 2017 - 17:59

» Liste code défaut suite emballement
par Tribunebleu Mer 4 Oct 2017 - 22:10

» kit demarrage megane 2 1.5 dci
par frederic Mar 3 Oct 2017 - 17:09

» Problème essuies glace avants Clio 3
par frederic Lun 2 Oct 2017 - 18:27

» Problème EGR et effacement défauts ZAFIRA 2.2 DTI
par Teuteu0169 Dim 1 Oct 2017 - 11:36

» partner classique 1.9 wjy
par jardini Ven 29 Sep 2017 - 9:43

» Comportement moteur 1.4l anormal clio 2 phase 1
par gege72 Ven 29 Sep 2017 - 7:47

» Code scanmaster
par Titik Sam 23 Sep 2017 - 9:40

» Peugeot 407 2.0 HDi 136 défaut P0490 P1361 U2003
par Diabolo Jeu 21 Sep 2017 - 15:25

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 230 utilisateurs en ligne :: 3 Enregistrés, 0 Invisible et 227 Invités :: 2 Moteurs de recherche

fredo722001, micbic54, Vw-62

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Connection Lexia => Xantia phase 1

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Vaxr01
participant
participant


interface :
  • Lexia
  • Canclip

Messages : 69
Date d'inscription : 22/03/2011
Age : 32

MessageSujet: Connection Lexia => Xantia phase 1   Mer 23 Mar 2011 - 19:35

Bonjour à tous,

Voilà mon problème est le suivant :
Après avec branché l'interface au pc et à la voiture je lance lexia :

Au premier menu de Lexia je sélectionne xantia puis xantia Phase 1, j'arrive sur la page ou j'ai Lexia / Sedre / Mesure et Scan tool. là je sélectionne lexia et valide.
Il me demande mon VIN ... je lui donne et après il met "veuillez patienter pendant l'activation du bureau lexia" puis retour à la page du menu "lexia / Sedre / Mesure / Scantool" et plus rien... Sad

y'a t'il des gens qui aurait eu ou ont ce problème ?

Lexia Version 45 pour info... mais je n'ai pas fait toutes les mise à jours proposées (serait-ce la cause du problème d'ailleurs ?)
Merci pour vos réponses Smile
Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7776
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: Connection Lexia => Xantia phase 1   Mer 23 Mar 2011 - 19:51

non jamais!!
essayes de remettre le cd ,et choisir une réparation ou restauration!
Revenir en haut Aller en bas
http://.......................................
Vaxr01
participant
participant


interface :
  • Lexia
  • Canclip

Messages : 69
Date d'inscription : 22/03/2011
Age : 32

MessageSujet: Re: Connection Lexia => Xantia phase 1   Mer 23 Mar 2011 - 20:01

Re, je devrais également préciser que je travail via une machine virtuel avec virtualbox (car avec Windows Seven ça ne fonctionne pas) !
Je pense que ça a son importance, mais quelques uns ici ont déjà testé cette méthode et pour ma part tout à l'air de bien se lancer, l'interface que j'ai est bien reconnu vu que Lexia se lance...
j'ai tenté 2 fois de réinstaller, c'est toujours pareil... toujours au même endroit.
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 60

MessageSujet: Re: Connection Lexia => Xantia phase 1   Mer 23 Mar 2011 - 21:12

Bonsoir,

Essayes une version plus ancienne, ce n'est pas la peine de prendre la dernière version, il y a belle lurette qu'il n'y a plus de mise à jour pour ce moteur. J'ai la version 41 et qui pose dejà quelques problèmes.
Revenir en haut Aller en bas
Vaxr01
participant
participant


interface :
  • Lexia
  • Canclip

Messages : 69
Date d'inscription : 22/03/2011
Age : 32

MessageSujet: Re: Connection Lexia => Xantia phase 1   Mer 23 Mar 2011 - 21:28

Merci du conseil, mais ou peut-on trouver des vieilles versions à télécharger ?
Sur mon CD je n'ai que la 45
Revenir en haut Aller en bas
fedge
Expert
Expert


interface :
  • Elm
  • Lexia
  • Vag

Messages : 595
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: Connection Lexia => Xantia phase 1   Jeu 24 Mar 2011 - 8:37

Bonjour.
Encore quelques messages (ou un don ) et tu auras accès a la section download du site.
Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7776
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: Connection Lexia => Xantia phase 1   Jeu 24 Mar 2011 - 8:40

message supprimé pas de réponse!


Dernière édition par zamaz le Jeu 24 Mar 2011 - 10:49, édité 1 fois
Revenir en haut Aller en bas
http://.......................................
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7776
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: Connection Lexia => Xantia phase 1   Jeu 24 Mar 2011 - 8:58

message supprimé!pas de réponse!


Dernière édition par zamaz le Jeu 24 Mar 2011 - 10:48, édité 2 fois
Revenir en haut Aller en bas
http://.......................................
Vaxr01
participant
participant


interface :
  • Lexia
  • Canclip

Messages : 69
Date d'inscription : 22/03/2011
Age : 32

MessageSujet: Re: Connection Lexia => Xantia phase 1   Jeu 24 Mar 2011 - 10:46

Bonjour à tous, merci pour vos réponses pour m'aider... Smile
Alors du nouveau, j'ai finalement récupérer un portable tournant avec XP en natif... et ouf ça fonctionne.
J'ai pu lancé l'interface Lexia sans aucun problème.
Va falloir que je creuse du coté de cette machine virtuelle, il y a quelque chose qui ne doit pas plaire à Lexia...
je vous tiens informé !
Revenir en haut Aller en bas
Vaxr01
participant
participant


interface :
  • Lexia
  • Canclip

Messages : 69
Date d'inscription : 22/03/2011
Age : 32

MessageSujet: Re: Connection Lexia => Xantia phase 1   Jeu 24 Mar 2011 - 13:53

Bon alors voilà à force de recherche et de persévérance j'ai fini par trouver.
Des processus (dont ntvdm.exe pour ne pas le citer) n'était pas correctement lancé au lancement du bureau Lexia et je n'avais donc pas l'ouverture de la fenêtre suivante.
J'ai refait une installation du XP (SP2 suffit) et tout est rentré dans l'ordre.
Donc je peux maintenant me servir du Lexia via machine virtuelle avec VirtualBox, ça marche impéc' ! cheers
Revenir en haut Aller en bas
titoun
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1834
Date d'inscription : 15/11/2010
Age : 44

MessageSujet: Re: Connection Lexia => Xantia phase 1   Jeu 24 Mar 2011 - 15:56

Bonjour, il m'est arrivé la meme chose, pendant un diag sur la 106 avec PP2000.

Pour ma part il m'a suffit de débrancher l'interface côté véhicule puis coté PC et de redémarrer le PC et relancer le tout por que ca marche !

Cdt.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Connection Lexia => Xantia phase 1   

Revenir en haut Aller en bas
 
Connection Lexia => Xantia phase 1
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: Lexia / pps: Lecture paramètres-
Sauter vers: