forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» C5 ne demarre plus
par totof62131 Hier à 16:51

» gps r-link
par doudou espace92 Hier à 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» Codage clé scenic 1 ?
par ka_rai Ven 2 Déc 2016 - 17:01

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» C3 hdi 70, plus de puissance.
par serialpyro Dim 20 Nov 2016 - 21:12

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

» plusieurs defaut suite a changement moteur scenic 1.5 dci
par Mechanicker Dim 20 Nov 2016 - 16:04

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 67 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 67 Invités :: 2 Moteurs de recherche

Aucun

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Problème de lecture des données capteurs...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: Problème de lecture des données capteurs...   Mer 9 Mar 2011 - 9:22

Bonjour à tous,

Je possède une 406 HDI 110 de 1999 phase 1 reprogrammée à 138 cv. Hier je me suis connecté avec l'interface ELM327 et le soft scanmaster pro sur mon ECU mais le problème est le suivant: mon ECU ne "parle" pas beaucoup. Je veux dire que toutes les données qu'il m'affiche sont d'une part très étranges mais en plus il y'en a très peu. Seulement le régime moteur et la température d'eau sont lus. Les valeurs sont les suivantes au ralenti : 205 tr/min et 215°C.
A quoi mon problème est-il dû? quelqu'un peut-il m'aider car j'aimerai pouvoir enregistrer plusieurs paramètres (pression admission, régime moteur...) en troisième vitesse (entre 1000trs et 4000 trs) pour déterminer d'où vient mon problème initial : chute de puissance entre 1900trs et 2100trs...

d'avance merci pour votre aide!!!

Je laisse une photo de mes courbes au cas où quelqu'un connaissait ce problème :

Revenir en haut Aller en bas
pontnau
pipelette
pipelette


interface :
  • Lexia
  • Canclip
  • Autre

Messages : 347
Date d'inscription : 04/02/2010
Age : 77

MessageSujet: Re: Problème de lecture des données capteurs...   Mer 9 Mar 2011 - 9:51

Bonjour
En principe l'ELM 327 ne fonctionne qu'avec des véhicules conformes à la norme EOBD je suis étonné qu'il fonctionne avec un véhicule de 1999 mais il y a des exceptions. Pour accéder aux informations que tu souhaites il faut l'interface Actia XS evolution avec le logiciel pps 2000
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème de lecture des données capteurs...   Mer 9 Mar 2011 - 10:02

Merci pour ta réponse,
La personne qui m'a fait la Reprogrammation m'a affirmé que je pouvais avoir ces données grâce à l'ELM327. J'ai pas les moyens d'investir dans une autre interface alors vu que tout est reconnu n'y a-t-il pas une solution à mon problème??
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Problème de lecture des données capteurs...   Mer 9 Mar 2011 - 10:25

salut
je crois que pontnau a très bien répondu à ta question!!suivant le calcul moteur et inexistant pour le reste!donc c'est mort!
Revenir en haut Aller en bas
http://.......................................
Invité
Invité



MessageSujet: Re: Problème de lecture des données capteurs...   Mer 9 Mar 2011 - 10:29

Merci mais j'ai pas compris la deuxième phrase zamaz??
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Problème de lecture des données capteurs...   Mer 9 Mar 2011 - 10:32

suivant la marque et le mod de ton calculateur moteur et pour les autres calculateurs aucune communication!suis-je plus clair ?
Revenir en haut Aller en bas
http://.......................................
Invité
Invité



MessageSujet: Re: Problème de lecture des données capteurs...   Mer 9 Mar 2011 - 10:35

Ah oui beaucoup plus clair!
En fait j'ai bien une prise OBD2 et mon calculo est un EDC15C2 de Bosch. Tu peux me dire si c'est normal que je ne lise rien avec l'ELM327?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème de lecture des données capteurs...   Mer 9 Mar 2011 - 10:35

Ah oui beaucoup plus clair!
En fait j'ai bien une prise OBD2 et mon calculo est un EDC15C2 de Bosch. Tu peux me dire si c'est normal que je ne lise rien avec l'ELM327?
Revenir en haut Aller en bas
domimog
Expert
Expert


interface :
  • Lexia
  • Autre

Messages : 544
Date d'inscription : 18/06/2010
Age : 58

MessageSujet: Re: Problème de lecture des données capteurs...   Ven 11 Mar 2011 - 20:05

oui c'est normal ,les diesel sont à la norme OBD depuis janvier 2004
même si tu a la prise OBD tu ne lira rien de valable avec l'ELM ou la Mobydic qui sont des interfaces génériques
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème de lecture des données capteurs...   Aujourd'hui à 2:55

Revenir en haut Aller en bas
 
Problème de lecture des données capteurs...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic OBD :: ELM 327 :: Diag-
Sauter vers: