forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Capteur de pression TPMS
par Diabolo Aujourd'hui à 18:49

» ABS/ESP 308 Défaut C1381
par Diabolo Aujourd'hui à 18:48

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Aujourd'hui à 18:17

» quel soft pour éviter les trucs bizards ?
par wanadiag Aujourd'hui à 10:40

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

» gps r-link
par doudou espace92 Sam 3 Déc 2016 - 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 398 utilisateurs en ligne :: 17 Enregistrés, 2 Invisibles et 379 Invités :: 2 Moteurs de recherche

alain, ALEXI ANTON, Artoutitou, dbourgeo, doudou espace92, Franck41, FREDO59157, jet_sex, krissko12, maxgeo, nono2lozere, popeye05, prutserjo, ravican, s4me, viper, Vw-62

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Probleme de connexion sur 207 1.6 16v de 2006

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: Probleme de connexion sur 207 1.6 16v de 2006   Jeu 24 Fév 2011 - 19:35

Bonjour a tous !

Je tiens a m'excuser d'avance pour certaines questions qui vous paraitrons peut-être stupide mais je debute dans le diag ! Laughing

Un collègue a moi possède un ensemble psa xs evolution et pp2000 en version 22.14
Nous avons essayé de rentrer en com avec la voiture (rappel 207 1.6l 16v, année 2006, vf3wcnfuc33491152)
Et lors de la connexion apparait un message d'echec, et donc les tests calculateurs ne renvoient absolument rien.
Question 1 : pourquoi cet échec ?

Précisions :
-nous avons reussi a nous connecter avec un elm327, et a sortir un code p2145.
-le psa xs se connecte sans problème sur une 307 1.6l hdi 110 de 2003.
-le psa xs ne se connecte pas non plus sur le 4007 du collègue en question.
-j'ai bien 12v permanent en pin 16, 12v aprés contact en pin 1, une masse en pin 4 et 5.

Question 2 : Dans le cas ou ce serait un problème de version de PP2000, est-il possible de faire une mise a jour directement de la 22.14 a la 24.37 avec les fichiers trouvables sur le forum ?
Ou bien il faut installer une version de pp2000 en v24 directement ?

Merci d'avance ! Very Happy
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Jeu 24 Fév 2011 - 19:47

Bonsoir,
je ne peut vous répondre que pour la mise a jour
Oui c'est possible de passer directement a la V24.37
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Jeu 24 Fév 2011 - 20:01

Ok merci de l'info h4ni !

Je devrais réessayer demain ou dans le weekend avec la version 24.37...en attendant si quelqu'un a plus d'infos...je prend Wink
Revenir en haut Aller en bas
seb21t
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Autre

Messages : 881
Date d'inscription : 20/02/2011
Age : 38

MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Jeu 24 Fév 2011 - 20:18

fait une mise a jour , mais tuy n'accedera pas directement a la 24.37 il faudra faire les mise a jour precedente avant Very Happy
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Jeu 24 Fév 2011 - 20:26

salut
donc apparemment ton interface fonctionne correctement en van/can pour la 307 et ne communique pas en full can pour la 207 et 4007!cherches pas ,c'est un probleme d'interface et non de version de logiciel;j'en suis désolé pour ton ami et pour toi!
Revenir en haut Aller en bas
http://.......................................
Invité
Invité



MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Jeu 24 Fév 2011 - 20:30

seb21t a écrit:
fait une mise a jour , mais tuy n'accedera pas directement a la 24.37 il faudra faire les mise a jour precedente avant Very Happy

Ah d'accord, ça change tout ! ça fait un paquet de MAJ, et je suis pas sur de toute les trouver...arf !


zamaz a écrit:
salut
donc apparemment ton interface fonctionne correctement en van/can pour la 307 et ne communique pas en full can pour la 207 et 4007!cherches pas ,c'est un probleme d'interface et non de version de logiciel;j'en suis désolé pour ton ami et pour toi!

Merci, tu pourrais me détaillé ce problème d'interface ? ça t'embète pas ?
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Jeu 24 Fév 2011 - 20:35

Merci, tu pourrais me détaillé ce problème d'interface ? ça t'embète pas ?

qu'est ce que tu veux que je détaille ?
ton amis n'a pas tiré le bon lot...son interface est défaillante ,il est tombé sur une copie de mauvaise qualité!quoi dire de plus...
Revenir en haut Aller en bas
http://.......................................
Invité
Invité



MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Jeu 24 Fév 2011 - 20:49

Cela ne pourrait-il pas venir d'un besoin de mise a jour du firmwire ?
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Jeu 24 Fév 2011 - 20:53

je crois que j'ai répondu,attends d'autres réponses ,je n'ai jamais eu de probléme avec mon interface clonée !
crdt
Revenir en haut Aller en bas
http://.......................................
Invité
Invité



MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Jeu 24 Fév 2011 - 20:57

Ok merci tu as l'air catégorique...faut que je lui annonce la nouvelle maintenant ! Neutral
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Jeu 24 Fév 2011 - 20:59

essayes sur 3ieme voiture en can pour avoir confirmation peug ou citron au choix!
Revenir en haut Aller en bas
http://.......................................
seb21t
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Autre

Messages : 881
Date d'inscription : 20/02/2011
Age : 38

MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Jeu 24 Fév 2011 - 21:07

matt16leb a écrit:
seb21t a écrit:
fait une mise a jour , mais tuy n'accedera pas directement a la 24.37 il faudra faire les mise a jour precedente avant Very Happy

Ah d'accord, ça change tout ! ça fait un paquet de MAJ, et je suis pas sur de toute les trouver...arf !


non tu telecharge la version la plus haute de chaque paquet de mise a jour, ca te fait 3 ou 4 mise a jour au total, laisse bien branché ta ppi tout au long de la procedure
je l'ai fait hier cela fonctionne parfaitement
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Jeu 24 Fév 2011 - 21:44

Merci ! effectivement d'aprés mes recherche il y aurait 4 MAJ :
23.95
24.09
24.29
et 24.37

j'ai bon ou pas ? Wink
Revenir en haut Aller en bas
seb21t
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Autre

Messages : 881
Date d'inscription : 20/02/2011
Age : 38

MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Ven 25 Fév 2011 - 7:46

oui c'est ca apres test ta sonde, et tu verra bien, mais comme le dit zamaz si c'est un probleme de sonde la pas grand chose a faire Crying or Very sad
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Ven 25 Fév 2011 - 8:31

personne sur le forum ne sait réparer les sondes à ma connaissance!
tu peux tenter la mise à jour,mais je ne crois pas que cela résoudra ton problème!!
V22 vers V24.37
[Vous devez être inscrit et connecté pour voir ce lien]



mettre pour l'activation dans keygen :PP2000-24

Revenir en haut Aller en bas
http://.......................................
Invité
Invité



MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Ven 25 Fév 2011 - 12:51

Merci Zamaz et Seb ! je test tout ça dans 1h je vous tiens au courant ! Wink
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Ven 25 Fév 2011 - 15:03

Effectivement les mises a jour n'ont rien apporter de mieux...
Je pense que Zamaz avait raison ! Wink
Ultime tentative dimanche sur une 308 de 2009 (full can je pense ?)

Les problèmes d'interface comme ceux-la généralement sont dus a quoi ? problème "logiciel" ? de composants ? de soudures internes...?
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Ven 25 Fév 2011 - 18:30

308 de 2009 (full can je pense ?) oui!
de composants ? de soudures internes...? à voir avec les vendeurs sur le forum!

Revenir en haut Aller en bas
http://.......................................
Contenu sponsorisé




MessageSujet: Re: Probleme de connexion sur 207 1.6 16v de 2006   Aujourd'hui à 18:56

Revenir en haut Aller en bas
 
Probleme de connexion sur 207 1.6 16v de 2006
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: