forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Défaut P0234 Pression de turbo trop importante
par pol Hier à 16:30

» problene de connection a l ecu de mon vehicule
par thierryledingue Hier à 12:24

» Scenic 1.5dci 2009 DF582 + DF012 ?
par Artoutitou Jeu 8 Déc 2016 - 12:58

» AlfaOBD
par galinouz Jeu 8 Déc 2016 - 12:16

» Capteur de pression TPMS
par zamaz Jeu 8 Déc 2016 - 8:53

» gps r-link
par doudou espace92 Mer 7 Déc 2016 - 9:28

» Tableau de bord éteint
par FastMan Mar 6 Déc 2016 - 22:53

» ABS/ESP 308 Défaut C1381
par Diabolo Mar 6 Déc 2016 - 18:48

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Mar 6 Déc 2016 - 18:17

» quel soft pour éviter les trucs bizards ?
par wanadiag Mar 6 Déc 2016 - 10:40

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 102 utilisateurs en ligne :: 2 Enregistrés, 1 Invisible et 99 Invités :: 2 Moteurs de recherche

pat, PILOUF

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 pb de connection lexia sur xantia 2 hdi

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
tazmania
participant
participant


interface :
  • Lexia
  • Vag
  • Multidiag

Messages : 65
Date d'inscription : 12/12/2010
Age : 36

MessageSujet: pb de connection lexia sur xantia 2 hdi   Dim 20 Fév 2011 - 23:02

Bonsoir, je rencontre des problémes de connection du lexia sur une xantia 2 hdi 110 de 2000.
Quand je connecte l'interface démarre le lexia et entre le code vin, j'ai un message qui apparait me demandant de me connecté au véhicule avec l'adaptateur.
La prise et une 16voie noire. Faut il un adaptateur spécifique.Mon interface marche trés bien sur de nombreux autres véhicules de psa.
Merci de votre aide.
Revenir en haut Aller en bas
sebastien
découvreur
découvreur


interface :
  • Elm
  • Aucune

Messages : 30
Date d'inscription : 15/07/2010
Age : 41

MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Lun 7 Mar 2011 - 18:51

bjr y a t il du 12 v a ta prise?
Revenir en haut Aller en bas
tazmania
participant
participant


interface :
  • Lexia
  • Vag
  • Multidiag

Messages : 65
Date d'inscription : 12/12/2010
Age : 36

MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Mer 9 Mar 2011 - 14:37

Bonjour, oui il y a bien le 12v
le lexia me parle d'un adaptateur supplémentaire.
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 60

MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Mer 9 Mar 2011 - 21:44

tazmania a écrit:
Bonsoir, je rencontre des problémes de connection du lexia sur une xantia 2 hdi 110 de 2000.
Quand je connecte l'interface démarre le lexia et entre le code vin, j'ai un message qui apparait me demandant de me connecté au véhicule avec l'adaptateur.
La prise et une 16voie noire. Faut il un adaptateur spécifique.Mon interface marche trés bien sur de nombreux autres véhicules de psa.
Merci de votre aide.

Bonjour,

C'est quoi ta version de lexia?

Moi il me demande le N° d'OPR!

Je rentre dans tous les calculos sauf la clim, j'ai un calculo moteur Bosch, même année.

Alain


Revenir en haut Aller en bas
tazmania
participant
participant


interface :
  • Lexia
  • Vag
  • Multidiag

Messages : 65
Date d'inscription : 12/12/2010
Age : 36

MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Mer 9 Mar 2011 - 22:22

Bonsoir, j'ai le lexia version 3.45
Au démarrage il me demande le vin, le bureau lexia demarre, quand je fait un test global j'ai un message "coper et remettre le contact, alimenter le portable par le câble AL04"
La le test global commence et plante le logiciel, redémarrage du pc obligatoire.
C'est le seul véhicule sur lequel je n'arrive pas à me connecter (c8, berlingo, partner, ...ok)

Damien
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 60

MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Jeu 10 Mar 2011 - 9:03

tazmania a écrit:
Bonsoir, j'ai le lexia version 3.45
Au démarrage il me demande le vin, le bureau lexia demarre, quand je fait un test global j'ai un message "coper et remettre le contact, alimenter le portable par le câble AL04"
La le test global commence et plante le logiciel, redémarrage du pc obligatoire.
C'est le seul véhicule sur lequel je n'arrive pas à me connecter (c8, berlingo, partner, ...ok)

Damien

De mémoire je pense que j'ai installé la version 3.41, il y a donc eu des modifs profondes dans le soft.
J'ai cru voir que sur xantia on ne peut pas faire de test global, protocole trop vieux. Il faut faire les calculateurs un par un et cela ne plante pas. Peut être à cause du calculateur de clim qui est impénétrable. Avec mon lexia, je l'ai testé sur 2 autres xantia, idem.

Alain
Revenir en haut Aller en bas
tazmania
participant
participant


interface :
  • Lexia
  • Vag
  • Multidiag

Messages : 65
Date d'inscription : 12/12/2010
Age : 36

MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Ven 11 Mar 2011 - 10:02

Ok je vais essayer quand j'aurai le temps en test par calculateur.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Ven 22 Avr 2011 - 8:16

babar2 a écrit:
J'ai cru voir que sur xantia on ne peut pas faire de test global, protocole trop vieux.
Sur ma xantia 2.1 TD de 98, le test global fonctionne.
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 60

MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Ven 22 Avr 2011 - 12:51

Philartis a écrit:
babar2 a écrit:
J'ai cru voir que sur xantia on ne peut pas faire de test global, protocole trop vieux.
Sur ma xantia 2.1 TD de 98, le test global fonctionne.

Content pour toi, tu es le premier que j'entends dire cela. Tu as une interface chinoise? ou officielle?.

Alain
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Ven 22 Avr 2011 - 23:01

C'est une interface chinoise - reçue vendredi dernier (je ne sais pas si cela a une conséquence).
La version est 3.46.1 (mis à jour par mes soins), et je n'ai pas suivi la procédure indiquée "couper et mettre le contact" - j'ai effectué le test moteur tournant, sinon plantage.
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 60

MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Sam 23 Avr 2011 - 15:58

Merci pour le retour. Il me semble avoir essayé moteur tournant, bouton clim en fonction et hors fonction , pas moyen d'avoir le test global à cause de la clim.
Revenir en haut Aller en bas
tazmania
participant
participant


interface :
  • Lexia
  • Vag
  • Multidiag

Messages : 65
Date d'inscription : 12/12/2010
Age : 36

MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Dim 15 Mai 2011 - 23:26

Bonsoir, je viens de me connecter ce soir sur la xantia, en test par fonction ça marche impéccable, merci pour l'info.En test global lexia plante.
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 60

MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Lun 16 Mai 2011 - 14:20


bonjour,

quelle motorisation la xantia?
Si HDI rentres tu dans le calculateur de clim?
Revenir en haut Aller en bas
tazmania
participant
participant


interface :
  • Lexia
  • Vag
  • Multidiag

Messages : 65
Date d'inscription : 12/12/2010
Age : 36

MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Lun 16 Mai 2011 - 23:31

Bonsoir, c'est une 2.0 HDI 110, je n'est pas essayé de rentrer dans le calculateur de clim, apparemment c'est lui qui fait planter le test global.
Revenir en haut Aller en bas
babar2
confirmé
confirmé


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 202
Date d'inscription : 07/03/2010
Age : 60

MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Mar 17 Mai 2011 - 14:43

OK merci
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: pb de connection lexia sur xantia 2 hdi   Aujourd'hui à 7:51

Revenir en haut Aller en bas
 
pb de connection lexia sur xantia 2 hdi
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: