forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» dump vierge uch N3
par roro60 Mar 21 Fév 2017 - 19:03

» Y22DTR DEMARRE PLUS / PAS DE COM AVEC PSG 16
par Cncfontaine Mar 21 Fév 2017 - 10:18

» echange pompe injection Bosch expert 1.9td
par wanadiag Lun 20 Fév 2017 - 6:35

» defaut df772 sur scenic2 k9k 722
par dom62 Dim 19 Fév 2017 - 13:14

» Anomalie antipollution
par zamaz Dim 19 Fév 2017 - 9:38

» C5 II - Systéme d'aide au stationnement ne fonctionne pas corréctement
par patrol.vite Sam 18 Fév 2017 - 22:15

» 308 ne démarre plus
par fedge Sam 18 Fév 2017 - 13:18

» Turbo qui siffle 1.6 HDI 110
par tuner25 Ven 17 Fév 2017 - 17:02

» Valve TPMS sur C5 2008
par vcloclo1 Mer 15 Fév 2017 - 22:08

» opel insignia 130 cv, bougies de prechauffage
par oups29 Mer 15 Fév 2017 - 16:56

» recherche outils de diag
par wanadiag Mer 15 Fév 2017 - 12:31

» MODUS 1.5 DCI
par cypnat Mar 14 Fév 2017 - 16:15

» code scanmaster 4.0
par ahmed1 Ven 10 Fév 2017 - 21:00

» appareil a stimuler les valves tpms
par Calou10 Ven 10 Fév 2017 - 4:09

» Système antipollution sur C5 de 1005 HDI 1,6
par patstch Dim 5 Fév 2017 - 19:04

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 269 utilisateurs en ligne :: 4 Enregistrés, 1 Invisible et 264 Invités :: 2 Moteurs de recherche

HDI, lucho, phil33, pinou29

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Code défaut P1641

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: Code défaut P1641   Sam 29 Jan 2011 - 16:26

Bonjour à tous

Je m'explique :

Je possède un berlingo avec le moteur DV10TD (2L HDI 90) avec injection Siemens SID801 RHY.

Le moteur a cassé, bref j'achète le même moteur avec la même injection (monté sur 307), je remonte mon moteur sur le berlingo, il démarre sans souci je roule avec pendant 2 jours.

Je vais faire les courses, je reviens et la ... Impossible de démarrer. Il n'a plus jamais redémarré !

Avec le lexia, 1 code erreur affiché : P1641 : Commande injecteurs, étages puissance.

J'ai tout regardé, tout vérifié, faisceau, gasoil, testé un autre BSI, un BSI neuf, un autre calculateur etc etc mais pas moyen

Si vous avez des idées ... Merci beaucoup

Damien
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Code défaut P1641   Dim 30 Jan 2011 - 12:39

Apres quelques recherche

http://static.kristoz.com/wordpress/wp-content/uploads/2010/04/funtion_HDI_siemens.pdf
Pour le pieces detachées:
http://diesel.ad.ua/files/si.pdf

Page 108 de ce lien :
http://jonathanraffre.free.fr/CFAC_DOCS/DOCUMENTS%20STAGIAIRES/MOTORISATIONS%20ET%20INJECTIONS%20DIESEL%20et%20ESSENCE/INJECTION%20SIEMENS%20SID%20803.pdf
Il s'agirait d'une "Erreur dans les calculs et les mesures réalisés par les microprocesseurs"

Ici:
http://www.pikit.co.uk/peugeotmt/CodeDescriptions.html
Une fois passé dans le traducteur
P1641
Pour SID 801; vérifiez les injecteurs électriques Piezo. Ils complètent(achèvent) l'étape(la scène) de pouvoir(puissance) pour le conducteur d'ECU. S'ils sont en question, ils ont probablement besoin du remplacement(remplaçant), même si leurs lectures de capacité sont Ok. De plus, ce code peut-être attribué à l'étape(la scène) de conducteur physique en ECU, donc l'ECU peut-être en tort.
Dans un cas(une caisse) que j'avais avec ce code de faute, la solution devais remplacer tant ECU que les injecteurs.
Un événement plus récent, a constaté que le problème a été causé par un injecteur seul(simple) raccordent shorting pour fonder(clouer au sol). (Quand je dis shorting, c'était environ 2 MOHMS pour fonder(clouer au sol), qui a été causé par un fil légèrement taquiné entouré par l'humidité).



Essaye avec les injecteurs de ton autre moteur et vérifie les telecodages des injecteurs dans le calculateur moteur.
Si tu débranches les injecteurs un à un, le calculateur détecte bien un circuit ouvert ?
Ctrl la résistance de chaque injecteur
Revenir en haut Aller en bas
 
Code défaut P1641
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: