forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» dump vierge uch N3
par roro60 Aujourd'hui à 11:20

» meriva 1.6 16V
par thierryledingue Aujourd'hui à 9:55

» A quoi sert Inhibition ou arret inhibition alimentation
par ctophe33 Hier à 19:10

» Y22DTR DEMARRE PLUS / PAS DE COM AVEC PSG 16
par Cncfontaine Mar 21 Fév 2017 - 10:18

» echange pompe injection Bosch expert 1.9td
par wanadiag Lun 20 Fév 2017 - 6:35

» defaut df772 sur scenic2 k9k 722
par dom62 Dim 19 Fév 2017 - 13:14

» Anomalie antipollution
par zamaz Dim 19 Fév 2017 - 9:38

» C5 II - Systéme d'aide au stationnement ne fonctionne pas corréctement
par patrol.vite Sam 18 Fév 2017 - 22:15

» 308 ne démarre plus
par fedge Sam 18 Fév 2017 - 13:18

» Turbo qui siffle 1.6 HDI 110
par tuner25 Ven 17 Fév 2017 - 17:02

» Valve TPMS sur C5 2008
par vcloclo1 Mer 15 Fév 2017 - 22:08

» opel insignia 130 cv, bougies de prechauffage
par oups29 Mer 15 Fév 2017 - 16:56

» recherche outils de diag
par wanadiag Mer 15 Fév 2017 - 12:31

» MODUS 1.5 DCI
par cypnat Mar 14 Fév 2017 - 16:15

» code scanmaster 4.0
par ahmed1 Ven 10 Fév 2017 - 21:00

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 293 utilisateurs en ligne :: 9 Enregistrés, 3 Invisibles et 281 Invités :: 2 Moteurs de recherche

dom62, fredo722001, heineken, jeremy72, matmat, oups29, oximel, pepelle, thierryledingue

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 soucis defaut ESP/ABS sur 407

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: soucis defaut ESP/ABS sur 407   Jeu 30 Déc 2010 - 0:12

Rappel du premier message :

salut à tout j'ai passé ma 407 au diag et j'ai trouvé ce défaut :

Je me souviens plus exactement du code mais ca disait ceci : cause du défaut ABS => relais ou CC (court-circuit ?) ou CO (circuit ouvert ?).

quelqu'un connait il la panne?
test actionneur: impossible

En gros mon bloc ABS ne tourne pas. Démonter, tout paraît en règles, j'ai surveillé les tensions à la sortie de l'ESP, 12 volt partout, sauf pour une patte (celle qui part vers l'ABS) qui m'indique 7v.
dejà, en ayant du 12v, je pense que mon relais est ok, le câblage à l'air bon, bloc ABS HS ?!!!


merci
Revenir en haut Aller en bas

AuteurMessage
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Jeu 6 Jan 2011 - 18:22

Salut,

Tu dis que la tension varie: 38V à 12v

Tu parles de la tension alimentation du calculateur ?

tes 38v ne sont pas logiques

Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Jeu 6 Jan 2011 - 19:55

Ben je comprend pas trop en faite, pour ceux qui utilise PPS:

lecture défaut, ensuite j'appuie sur F6 pour avoir le code défaut et le détail, c'est là qu'il m'affiche ceci:

code: C1380
capteur vitesse av gauche: 0km/h
capteur vitesse av droite: 0km/h
capteur vitesse ar gauche: 0km/h
capteur vitesse ar droite: 0km/h
Tension d'alimentation: 38v (!!!!! mais pas plus de précision, à quoi correspond cette valeur ?!!!!)


Mais depuis cette tension est redescendu à 12v....
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Jeu 6 Jan 2011 - 21:28

A 38 Volts tu peux commencer a sortir les merguez Smile
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Jeu 6 Jan 2011 - 21:55

Question bete:

tu as un GPS integré, si oui marche t-il correctement?

quel est la marque de ton ABS?

tes feux stop ne son pas allumés
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Ven 7 Jan 2011 - 1:41

c'est clair à 38v, ca sent le roussi


Non je n'ai pas de GPS.

L'ABS est un siemens.

Peut-être \"merci de rester poli\" mais je n'ai pas vérifié si les feux stops s'allumaient.....
Revenir en haut Aller en bas
fedge
Expert
Expert


interface :
  • Elm
  • Lexia
  • Vag

Messages : 589
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Ven 7 Jan 2011 - 7:15

Lusitanos67 a écrit:
Ben je comprend pas trop en faite, pour ceux qui utilise PPS:

lecture défaut, ensuite j'appuie sur F6 pour avoir le code défaut et le détail, c'est là qu'il m'affiche ceci:

code: C1380
capteur vitesse av gauche: 0km/h
capteur vitesse av droite: 0km/h
capteur vitesse ar gauche: 0km/h
capteur vitesse ar droite: 0km/h
Tension d'alimentation: 38v (!!!!! mais pas plus de précision, à quoi correspond cette valeur ?!!!!)


Mais depuis cette tension est redescendu à 12v....

Bonjour.
Pour ton 38volts , tu n' aurait pas une masse de coupée sur ton calculateur abs?'
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Ven 7 Jan 2011 - 11:38

Je vérifierai les masse à partir de la prise calculateur, je n'avais vérifié que les alimentations



Je viens de vérifier, tout est ok, ainsi que les feux stops....


THis is the end.... Sad
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Ven 7 Jan 2011 - 19:22

Bonjour!

Donc tu penses que le calculateur ABS est HS ?

Tiens nous au courant !

Personnellement je doute un peu, surtout que durant tes essais, il a fonctionné au moins 1 foi, sur d'autres forum, ils disent souvent que cela vient soit d'un des capteurs, soit de la partie tournante qui est sale et oxidée (entre-fer).

Ton diag dit:

capteur vitesse av gauche: 0km/h
capteur vitesse av droite: 0km/h
capteur vitesse ar gauche: 0km/h
capteur vitesse ar droite: 0km/h

Meme quand tu leves une roue et que la fais tourner a la main

Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Sam 8 Jan 2011 - 2:11

ouais désolé je vais être plus clair.

Lorsque je roule, je prend les mesures des capteurs, la pas de soucis une vitesse est bien indiqué sur chaque roue et est cohérente.

Par contre quand je lis le défaut du calculateur ABS, il m'indique 0km/h sur chaque roue, comme si il avait pris un "screenshot" du moment ou ca a merdé. Mais bon en même temps je suis à l'arrêt ....
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Dim 9 Jan 2011 - 14:06

bon, j'ai passé 3h sur la voiture, je crois que je vais abandonner... j'en ai marre.

J'ai à nouveau vérifier tous les fusibles, câbles, connecteurs, capteurs, relais.... Tout est OK, et ce put... de 39v qui est revenu. Toujours pas moyen activer l'actionneur de la pompe de recirculation, il me marque tout de suite action impossible.


Ce post commence à puer...
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Sam 5 Fév 2011 - 20:25

Bon , pour avoir eu le soucis : purge complète avec PP2000 et remplace ton DOT4 par du DOT5. détail important pour une purge bien faite tu la fais une fois , tu vas sur une route non fréquentée et tu freines jusqu'à la mise en marche de l'abs 2 ou trois fois ; tu refais une purge avec du liquide neuf. quand tu fais ta purge avec pp2000 vas-y doucement avec la pédale , ton maître cylindre aime pas trop l'air.
si celà ne fonctionne pas ce qui m'étonnerai tu as une panne plus rare qui est l'agrégat hydraulique mais encore une fois celà m'étonnerai.
AVANT TOUTE INTERVENTION VERIFIE BIEN TON FAISCEAU ELECTRIQUE!!!
Revenir en haut Aller en bas
imadeb13
découvreur
découvreur


interface :
  • Aucune

Messages : 14
Date d'inscription : 01/02/2013
Age : 28

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 12 Mar 2013 - 17:06

bonjour

est ce que vous avez trouver la solution a votre problème svp


merci
Revenir en haut Aller en bas
juvid44
pipelette
pipelette


interface :
  • Aucune

Messages : 331
Date d'inscription : 02/02/2013
Age : 32

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 12 Mar 2013 - 20:08

Bonsoir,j'ai deja vu plusieurs cas ou les info qui apparaissent grace a F6 sur pps sont completement insolite.Honnetement perso je ne me fixerais pas la dessus.Bon courage.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: soucis defaut ESP/ABS sur 407   

Revenir en haut Aller en bas
 
soucis defaut ESP/ABS sur 407
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: