forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Défaut P0234 Pression de turbo trop importante
par pol Hier à 16:30

» problene de connection a l ecu de mon vehicule
par thierryledingue Hier à 12:24

» Scenic 1.5dci 2009 DF582 + DF012 ?
par Artoutitou Jeu 8 Déc 2016 - 12:58

» AlfaOBD
par galinouz Jeu 8 Déc 2016 - 12:16

» Capteur de pression TPMS
par zamaz Jeu 8 Déc 2016 - 8:53

» gps r-link
par doudou espace92 Mer 7 Déc 2016 - 9:28

» Tableau de bord éteint
par FastMan Mar 6 Déc 2016 - 22:53

» ABS/ESP 308 Défaut C1381
par Diabolo Mar 6 Déc 2016 - 18:48

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Mar 6 Déc 2016 - 18:17

» quel soft pour éviter les trucs bizards ?
par wanadiag Mar 6 Déc 2016 - 10:40

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 59 utilisateurs en ligne :: 1 Enregistré, 1 Invisible et 57 Invités :: 2 Moteurs de recherche

gulo

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 soucis defaut ESP/ABS sur 407

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: soucis defaut ESP/ABS sur 407   Jeu 30 Déc 2010 - 0:12

salut à tout j'ai passé ma 407 au diag et j'ai trouvé ce défaut :

Je me souviens plus exactement du code mais ca disait ceci : cause du défaut ABS => relais ou CC (court-circuit ?) ou CO (circuit ouvert ?).

quelqu'un connait il la panne?
test actionneur: impossible

En gros mon bloc ABS ne tourne pas. Démonter, tout paraît en règles, j'ai surveillé les tensions à la sortie de l'ESP, 12 volt partout, sauf pour une patte (celle qui part vers l'ABS) qui m'indique 7v.
dejà, en ayant du 12v, je pense que mon relais est ok, le câblage à l'air bon, bloc ABS HS ?!!!


merci
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Sam 1 Jan 2011 - 18:08

Bonjour, j'apporte des précisions à mon problème:

message défaut => Défaut permanent. Pompe de recirculation ABS/ASR (système antipatinage). Blocage mécanique, CO, CC ou relais.

- J'ai exclu le blocage mécanique, car en appliquant une tension de 12v à la pompe celle-ci tourne.
- Les câbles ont l'air d'être correct
- Relais envoi bien une tension de 12v. (multimètre) + vérif avec PPS aussi 12v.

Des solutions ?
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Lun 3 Jan 2011 - 0:30

Pratiquement 1 semaine et pas de réponses ?

Je pensais que quelqu'un pouvait au moins m'orienter vers une piste...
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Lun 3 Jan 2011 - 12:38

Bonjour!!

Je ne suis pas spécialiste du freinage, mais bon, on va voir...

Quand tu freines que se passe t-il violament ? (Physiquement et info voyant)
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Lun 3 Jan 2011 - 13:22

Bonjour,

niveau voyant, faudrait que je jète à nouveau un coup d'œil rien à noter, en sachant que le défaut ESP/ABS apparaît au démarrage de la voiture, mais physiquement les roues se bloquent
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Lun 3 Jan 2011 - 13:55

Donc aucune action ABS, As tu un appareil de diag, si oui As tu un code defaut pour qu'on localise la boucle deffaillante?(PXXX) et as tu le schmas electrique
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Lun 3 Jan 2011 - 14:33

Oui j'ai l'appareil de diag lexia, par contre le code défaut je le récupère ou parce que justement je n'ai pas vu cette info ?

Je posterais le schéma électrique ce soir.


PS: en tout cas merci pour vos réactions
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Lun 3 Jan 2011 - 15:23

P.S. quelle 407 ? année modele
Revenir en haut Aller en bas
grinovsky
pipelette
pipelette


interface :
  • Lexia
  • Canclip
  • Vag
  • Bosch

Messages : 358
Date d'inscription : 15/05/2010
Age : 46

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Lun 3 Jan 2011 - 17:08

avec une interface diag et un crique tu peut controler tres facillement les freins de chaque roue individuellement et on déduire la qu'elle se bloque !!!
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Lun 3 Jan 2011 - 18:18

Peugeot 407 1.6 hdi 110 executive fap année 2004
Revenir en haut Aller en bas
totof
découvreur
découvreur


interface :
  • Elm
  • Lexia

Messages : 39
Date d'inscription : 15/12/2010
Age : 38

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Lun 3 Jan 2011 - 19:47

le plus souvent c'est la pompe du bloc abs qui deconne mais si tu change la pompe il faut la telecoder mais il faut controler roue par roue pour savoir la qu'elle qui deconne
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Lun 3 Jan 2011 - 19:57

Tu as ton code defaut, et le schema du circuit?

Controles tes capteurs de roue (resistance), ainsi que la continuite de ton circuit de la centrale jusqu'aux capteur

Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Lun 3 Jan 2011 - 22:54

Le code défaut: C1380

et voici le schéma : [Vous devez être inscrit et connecté pour voir cette image]


@popof : quand tu dis il faut contrôler roue par roue, tu parles de quelle manipulation exactement ?


J'ai fais une recherche du code defaut, chaud chaud, voir impossible à trouver, le seul truc que j'ai trouvé et qui s'en rapproche est:
C1327/C1337
For Bosch ABS/ESP with active sensors, this fault code can be generated for sensor or harness open circuit, or signal coherence. On 307's it is often caused by the air gap increasing too far due to corrosion under the sensor where it is mounted on the hub support.

Bosch ABS/ESP - Right hand rear wheel speed sensor circuit. Low input. (Coherence).
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 4 Jan 2011 - 8:47

Bonjour !!!
Voici la traduction Google de C1327/C1337:

Pour Bosch ABS / ESP avec des capteurs actifs, ce code d'erreur peut être généré pour le circuit du capteur ou un harnais ouvert, ou la cohérence du signal. Sur 307, il est souvent provoquée par l'entrefer augmente trop loin en raison de la corrosion sous le capteur où il est monté sur le support de moyeu.

Bosch ABS / ESP - à droite de la roue arrière du capteur de vitesse du circuit. Faible apport. (cohérence).

Voici ce que j'ai trouvé a propos du code:
C1380
Pompe de re-circulation de bloc ABS / ASR : pompe bloquée

Source:
http://psa-club.ru/p-codes/c12xx-c13xx-psa.html

Mais bon faisons simple dans un premier temps, car il ne reçoit peut-etre pas l'info de toutes tes roues ou d'une de tes roues .

-Controles tout tes fusibles (F6, F15, F13, F7, MF2, MF4, MF6)
- controles tes capteurs de roue (resistance et isolement de chacun à l'hommetre ainsi que l'entre-fer voir doc constructeur) B19, B20, B21, B22
- Controles la continuité de tes fils et qu'il n'y ai pas de liaison masse:isolement (7002à1 de b19, 7001à2 de B19 ...) meme operation pour les autres

apres on vois en fonction de ce que tu auras trouvé ou si d'autres connaissent le probleme

A+++
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 4 Jan 2011 - 11:04

Je regarde ca ce soir, et vous tiens au courant merci
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 4 Jan 2011 - 13:24

J'ai déjà eu plusieurs cas...sur C5, 407:

Une fois c'était le capteur de pédale de frein (y'en a deux, un pour les stop et l'autre pour l'info calculateur) mais si c'est ton capteur, ton régulateur de vitesse ne fonctionne plus non plus.

Une autre c'était le bloc ABS...900€ prix client il me semble.


Fait lui une purge de frein des fois que sa pourrai débloqué une électrovanne....on sais jamais.
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 4 Jan 2011 - 13:42

Une purge a déjà été faite...
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 4 Jan 2011 - 18:59

Alors j'ai effectué quelques tests, les capteurs de vitesses sur chaque roue fonctionne, et les valeurs sont cohérentes, donc du coup je n'ai plus besoin de vérifier "fils" à la masse ou fusible ?

Tous les paramètres sont OK.

Par contre un truc qui me chiffonne, quand je fait un petit F6 du défaut pour voir le détail, il m'affiche donc le code C1380, la vitesse de chaque roue (à 0), puis la tension d'alimentation à 39.8v ?!!

Est-ce normal ?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 4 Jan 2011 - 19:47

OUUUUU !!

Je ne croi pas

Un exemple de controle:

www.thecorrado.com/capteursabs.pdf+tension+signal+capteur+de+roue&hl=fr&gl=fr&pid=bl&srcid=ADGEESgA4suV82PNcXOY12Wwh4Mih2T2bTjmvloFXBLWW_lhbBD5FpjHaPaGXxMw3KlsYABnwmbxST6tPocgDQ0RVkfFor19zDwa8XJGYrxZnjrWa2xFxjEYSHOcOUXbOhZUSNgLawmB&sig=AHIEtbS99dewPAXLa2YjsaTWHvg1942KcA" target="_blank" rel="nofollow">http://docs.google.com/viewer?a=v&q=cache:3g1IAjsIt5EJ:www.thecorrado.com/capteursabs.pdf+tension+signal+capteur+de+roue&hl=fr&gl=fr&pid=bl&srcid=ADGEESgA4suV82PNcXOY12Wwh4Mih2T2bTjmvloFXBLWW_lhbBD5FpjHaPaGXxMw3KlsYABnwmbxST6tPocgDQ0RVkfFor19zDwa8XJGYrxZnjrWa2xFxjEYSHOcOUXbOhZUSNgLawmB&sig=AHIEtbS99dewPAXLa2YjsaTWHvg1942KcA
Revenir en haut Aller en bas
totof
découvreur
découvreur


interface :
  • Elm
  • Lexia

Messages : 39
Date d'inscription : 15/12/2010
Age : 38

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 4 Jan 2011 - 19:52

sajut lusitanos au garage il mais deja arriver sur 307 au niveau du train ar tu le faisceau du capteur d'abs ce des agraff qui le tienne et les collier sont trop serrer et sa coupe les faisceau et sa fait une resistance d'ou le capteur de roue ar droite pour moi a chaque foi c'etait sa tient moi au courant
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 4 Jan 2011 - 20:00

une autre info

www.geea.org/IMG/ppt/Les_capteurs.ppt+tension+signal+capteur+de+roue&hl=fr&gl=fr&pid=bl&srcid=ADGEESiyOZext4jS356dfPev2QwvG2WJTTpRNWP5Kge9ZbqXFsLizeqQknSNiM7lO4ptZ31XGIuYG19vRiJCxFyuyqMyiAPOzLzNrzRguk_x8TB6GWOd17eHIMhkL8bBYIhYGXQL9MfN&sig=AHIEtbTZUWsNY0C73kUhHD83s341aXS0Vw" target="_blank" rel="nofollow">http://docs.google.com/viewer?a=v&q=cache:Gxkk077KeDMJ:www.geea.org/IMG/ppt/Les_capteurs.ppt+tension+signal+capteur+de+roue&hl=fr&gl=fr&pid=bl&srcid=ADGEESiyOZext4jS356dfPev2QwvG2WJTTpRNWP5Kge9ZbqXFsLizeqQknSNiM7lO4ptZ31XGIuYG19vRiJCxFyuyqMyiAPOzLzNrzRguk_x8TB6GWOd17eHIMhkL8bBYIhYGXQL9MfN&sig=AHIEtbTZUWsNY0C73kUhHD83s341aXS0Vw
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 4 Jan 2011 - 22:06

Je ne sais pas ou tu en es mais je viens de trouver ceci: ( tu vas a la page 23)

http://dimaista1.ifrance.com/TCVVPR/FREN4.pdf
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 4 Jan 2011 - 22:08

maintenant il est repassé à 12v.... bon je vais regarder ce fameux faisceau

Et pour infos, les docs, ben je peux pas trop compter dessus, vu que ce n'est pas pour la 407. Il me présente un connecteur à 35 voies alors que la voiture n'en a que 25....


Dernière édition par Lusitanos67 le Mar 4 Jan 2011 - 23:04, édité 2 fois
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 4 Jan 2011 - 22:29

Bon j'ai décidé de faire un petit topo des actions réalisées:

Véhicule: Peugeot 407 1.6 hdi 110 executive fap année 2004
Code défaut: C1380
Détail: Défaut permanent. Pompe de recirculation ABS/ASR (système antipatinage). Blocage mécanique, CO, CC ou relais
Tension alimentation: 39,8v et 12v (variable)
Capteur vitesse roue (les 4 affiches à 0.1 prêt la même valeur): OK
Pression pédale de frein (en bars): OK
Connectique capteur pédale frein: OK
Activation Electrovanne (les 4) via pps: OK
Activer pompe ABS via pps: "activation impossible"

Test de freinage urgence:
1er tentative => roues bloquent
2e tentative => ABS fonctionnelle
3e tentative => roues bloquent
4e tentative => roues bloquent

Démontage de la pompe:
=> application d'une tension 12v à la pompe, elle tourne
=> remise en place de la pompe, et purge sur les 4 roues


RESTE A VÉRIFIER:
- impédance sur chaque capteur de roue
- vérification câble, état, masse...
- vérification faisceau capteur
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 4 Jan 2011 - 23:17

Bon topo

fais tes dernieres verif. et on vois apres.

un autre lien, plus professionnel

http://www.hella.com/produktion/HellaPortal/WebSite/InternetSpezial/Spezial_FR/e_rallye08/documents/HF_TechInfo1.pdf

si tu trouve pas, on sera pas loin du Probleme

Bonsoir

Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mar 4 Jan 2011 - 23:20

Ps: en dernier lieu et si ils sont accecible verifie tes Relais
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mer 5 Jan 2011 - 19:36

Bon ben voila, j'ai fini les derniers tests :

capteurs impédance: 5Mohm (sur les 4)
capteurs - masse: OK
capteurs pédale frein: OK


Ca sent pas bon.... Je crois finalement que le calculateur est bien mort.... Du moins une partie

Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Mer 5 Jan 2011 - 19:49

Phrase de TOTOF plus haut:

sajut lusitanos au garage il mais deja arriver sur 307 au niveau du train ar tu le faisceau du capteur d'abs ce des agraff qui le tienne et les collier sont trop serrer et sa coupe les faisceau et sa fait une resistance d'ou le capteur de roue ar droite pour moi a chaque foi c'etait sa tient moi au courant




Tu as controlé

les doc que je t'ai envoyé sont juste pour le principe de controle
Revenir en haut Aller en bas
Lusitanos67
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 59
Date d'inscription : 25/10/2010
Age : 30

MessageSujet: Re: soucis defaut ESP/ABS sur 407   Jeu 6 Jan 2011 - 2:36

si le faisceau est trop serrer, il y aurait effet résistance.... le soucis c'est que j'ai mesuré à l'ohmmètre la valeur du câble plus capteur de chaque roue, j'ai pris les mesure depuis la prise du calculateur, car que je peux pas démonter les capteur directement sur roue, et la valeur est exactement la même fois 4, puis la vitesse mesuré aussi (voir topo)...

Donc je ne pense pas que cela puisse venir de là ou je me trompe ?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: soucis defaut ESP/ABS sur 407   Jeu 6 Jan 2011 - 18:22

Salut,

Tu dis que la tension varie: 38V à 12v

Tu parles de la tension alimentation du calculateur ?

tes 38v ne sont pas logiques

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: soucis defaut ESP/ABS sur 407   Aujourd'hui à 5:56

Revenir en haut Aller en bas
 
soucis defaut ESP/ABS sur 407
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: