forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» zafira 2.0 dti - code P0400 (5)
par lmc Aujourd'hui à 7:32

» C3 hdi 70, plus de puissance.
par serialpyro Hier à 16:46

» C5 ne demarre plus
par oups29 Hier à 10:21

» Codage clé scenic 1 ?
par oups29 Hier à 10:11

» gps r-link
par doudou espace92 Sam 3 Déc 2016 - 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 228 utilisateurs en ligne :: 17 Enregistrés, 2 Invisibles et 209 Invités :: 2 Moteurs de recherche

bibi38, bmag52, Crys, fofe, fred9545, jardini, lilw, lmc, lucho, maxgeo, profil54, prutserjo, ravican, techabauto, Teuteu0169, totof62131, vm5

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Défaut permanent Débitmetre

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: Défaut permanent Débitmetre   Lun 20 Déc 2010 - 10:48

Bonjour à tous

Le diag fait apparaitre un défaut permanent au niveau débitmètre. A priori, court circuit au plus, circuit ouvert ou court circuit à la masse.
Si je débranche le débitmètre il y a un défaut à appraitre en plus sur le lexia qui repasse en fugitif dès que je le rebranche.

Ma question est donc, comment verifier le bon fonctionnement d'un débitmètre? Je ne voudrais pas mettre 150 Euros dans une pièce neuve et que ça ne corrige pas le problème (Anomalie antipolluton + ESP/ASR + des fois ABS + des fois niveau mini additif atteint....)



Revenir en haut Aller en bas
lolo85
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag

Messages : 988
Date d'inscription : 24/08/2010
Age : 43

MessageSujet: Re: Défaut permanent Débitmetre   Lun 20 Déc 2010 - 11:20

moi sur mon alfa quand il etait hs j'avait une grosse perte de puissance et depassait pas les 2000tm
et une fois débrancher elle a retrouvé toute sa patate donc j'ai su que cela venais ce ce mr .
Revenir en haut Aller en bas
JR35
moderateur


interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 36

MessageSujet: Re: Défaut permanent Débitmetre   Lun 20 Déc 2010 - 14:04

leforban a écrit:
Le diag fait apparaitre un défaut permanent au niveau débitmètre. A priori, court circuit au plus, circuit ouvert ou court circuit à la masse.

Tu n'as pas le défaut exact (Pcode)? Ensuite circuit ouvert, court-circuit à la masse et court-circuit au plus, ce n'est pas la même chose, il y'a toujours deux code défauts distincts pour ça (CC- et CO puis CC+).
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Défaut permanent Débitmetre   Lun 20 Déc 2010 - 15:15

Bonjour à tous et merci de vos réponses.

J'ai déjà testé d'enlever le connecteur du débit mètre mais ça n'a aucune incidence sur le mode de fonctionnement (toujours le mode dégradé)

Le code défaut doit être pour l'EDC15C2:
Défaut permanent Signal débitmètre . Court circuit à la masse ou circuit ouvert Débit trop faible.

Code défaut calculateur: P0100
Regime moteur 771tr/min
Consigne débit air: 706Mg/coup
Temp Air 8°C
Débit d'air admission 53Mg/coup
Pression turbo: 988mbar

Au passage j'ai vu une information de FAP chargé. Va t'il falloir que je le change, lave autoregénere (forcé au lexia)?
Revenir en haut Aller en bas
JR35
moderateur


interface :
  • Lexia
  • Autre

Messages : 1357
Date d'inscription : 02/02/2010
Age : 36

MessageSujet: Re: Défaut permanent Débitmetre   Lun 20 Déc 2010 - 15:46

Tu as quel valeur de débit d'air en mesure paramètre ?

Ce n'est pas forcement un défaut du débitmètre, c'est juste qu'il voit un débit d'air très faible.

Avant de le remplacer vérifie que tu n'es pas une vanne EGR ouverte, un papillon d'EGR bloqué fermé et résout ton problème de FAP avant (FAP bouché = idem qu'un cata bouché !)
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Défaut permanent Débitmetre   Lun 20 Déc 2010 - 21:13

quelques infos glanés ça et là:
Info filtre à particules (FAP)
Regime moteur 771tr/mn
Vitesse vehicule 0km/h
Etat du filtre à particule: FAP Chargé
Demande d'aide à la regeneration: Inactive
Temperature amont catalyseur: 112°c
Temperature aval catalyseur: 108°c
Difference pression entrée-sortie FAP: 5.9 millibars
Temp air: 10°c
Temp eau moteur 53°c
Débit volume air 290m3/air
Rapport cyclique d'ouverture papillon rechauffeur air admission 5%
Débit post injection 0.00 mm3/cp
Phasage post injection 0.0°
Quantitative totale additive carburant 69g
km parcourus depuis la dernière regénération 500km
Moyenne des km des 5 dernières générations 415km
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Défaut permanent Débitmetre   Lun 20 Déc 2010 - 21:18

Paramètres principaux 1
Regime moteur 771tr/mn
Synchro arbre à cames-vilebrequin Oui
Pression carburant mesuréee 314 bars
Ecart pression carburant mesurée et consigne -6 bars
Rapport cyclique ouverture regulateur pression carburant 17%
Consigne débit injecté 13mm3/cp
correction injecteur 1: 1.84
correction injecteur 2:-1.76
3: -0.90
4: 0.74

Debit air mesuré 488.2mg/cp
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Défaut permanent Débitmetre   Lun 20 Déc 2010 - 21:19

J'ai aussi une anomalie ESP/ASR pour lequel le defaut au diag est défaut de régulation moteur.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Défaut permanent Débitmetre   Mar 21 Déc 2010 - 9:33

Et aussi le moteur cale au démarrage après 1seconde, il faut le redemarrer 5-6 fois pour que cela tienne
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Défaut permanent Débitmetre   Mer 22 Déc 2010 - 11:51

leforban a écrit:
Et aussi le moteur cale au démarrage après 1seconde, il faut le redemarrer 5-6 fois pour que cela tienne

Ce matin deux coup de clé et ça a demarré sans problème au deuxième coup. Je vais verifier si j'ai pas d'eau dans lereservoir
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Défaut permanent Débitmetre   Mer 22 Déc 2010 - 19:13

Débitmètre changé ce soir et les 136 cv sont revenus Very Happy
Bizarrement je me demande si c'est pas ça qui faisait bugué l'electronique de la voiture lors de l'allumage des xénons car là les xénons se sont allumé automatiquement sans reboot de l'electronique du bord.

On verra demain matin si ça marche mieux ou pas.
Revenir en haut Aller en bas
prinzo57
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 1562
Date d'inscription : 30/11/2010
Age : 43

MessageSujet: Re: Défaut permanent Débitmetre   Mer 22 Déc 2010 - 19:29

content pour toi leforban Very Happy
Revenir en haut Aller en bas
lolo85
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag

Messages : 988
Date d'inscription : 24/08/2010
Age : 43

MessageSujet: Re: Défaut permanent Débitmetre   Mer 22 Déc 2010 - 20:17

nickel
Revenir en haut Aller en bas
EUROFIL
confirmé
confirmé


interface :
  • Lexia
  • Autre

Messages : 166
Date d'inscription : 21/12/2010
Age : 49

MessageSujet: Re: Défaut permanent Débitmetre   Mer 22 Déc 2010 - 20:22

Salut,

Ton soucis est malheureusement bien connu, les débitmètres sont fragile et je précise et faites passer le mot, qu'il est important de remplaçer régulièrement votre filtre à air par celui d'origine du constructeur car il possède une mousse supplementaire qui n'est pas la pour faire beau mais bien pour protéger le debitmètre.

Cette mousse n'est pas présente dans les filtres des centres autos ou autres fournisseurs..

Ne cherchez pas à faire des économies là où il n' en a pas à faire.

A++
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Défaut permanent Débitmetre   Mer 22 Déc 2010 - 20:28

un coup de nettoyant contact sur le capteur ne fait pas de mal aussi!!
Revenir en haut Aller en bas
http://.......................................
Invité
Invité



MessageSujet: Re: Défaut permanent Débitmetre   Mer 22 Déc 2010 - 20:48

debimetre->ultra classique Very Happy
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Défaut permanent Débitmetre   Mer 22 Déc 2010 - 20:49

Sauf que certains m'aurait déjà fait changé le FAP, et pleins d'autres trucs
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Défaut permanent Débitmetre   Mer 22 Déc 2010 - 20:50

1 point pour toi....
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Défaut permanent Débitmetre   Mer 22 Déc 2010 - 21:00

leforban a écrit:
Sauf que certains m'aurait déjà fait changé le FAP, et pleins d'autres trucs

tu parles des personnes sur le forum!

le diagnostic n'est pas toujours une science exacte ...ils ont essayes de t'orienter vers des organes qui peuvent creer ces defaut !
Revenir en haut Aller en bas
http://.......................................
Invité
Invité



MessageSujet: Re: Défaut permanent Débitmetre   Mer 22 Déc 2010 - 22:00

Je dis ça sans viser quelqu'un de particulier. On m'a aussi conseillé de changer ma batterie chose que j'ai fait mais au final on finit par ne plus savoir que croire et cette fois çi le diag semble avoir raison...

Je dis ça car au départ j'étais parti pour changer le débitmetre et que finalement les forums (ici et PC) ont fini par me mettre le doute et je me demandais si je n'avais pas fait une betise en achetant le lexia car quand ça met défaut debimetre on devrait avoir à chercher à cet endroit précisement et pas trop loin.

Maintenant si lorsque le diag indique débitmètre en CC ça indique qu'il faut changer le FAP je veux bien mais en ce cas faut me trouver l'ingé de chez PSA qui a écrit les spec de l'odb, j'ai deux trois baffes à lui mettre.

Enfin je reste sur mes gardes, ce défaut permanent était la partie émmergé de l'iceberg, j'ai quelques défaut fugitif qu'il va falloir regler aussi car sur les trajets plus ou moins long il finisse par passer le moteur en dégradé.... premier vrai test demain matin tongue

Je touche du bois
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Défaut permanent Débitmetre   Mer 22 Déc 2010 - 22:48

les defauts fugitifs ;tu n'as pas essaye de les supprimer!!
Revenir en haut Aller en bas
http://.......................................
Invité
Invité



MessageSujet: Re: Défaut permanent Débitmetre   Jeu 23 Déc 2010 - 6:57

Si si je les ai supprimé mais c'est le principe du fugitif, ça s'en va et ça revient ....
il va falloir rouler un peu avant de crier victoire. Résultat dans une petite heure en arrivant au boulot...

Quel suspens cette voiture Laughing
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Défaut permanent Débitmetre   Aujourd'hui à 9:29

Revenir en haut Aller en bas
 
Défaut permanent Débitmetre
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: