forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Jumper 2 2l. HDI : programmation suite à changement injecteur ?
par duss Aujourd'hui à 06:36

» Déphasage arbres à came C5 V6
par stig59 Hier à 17:42

» Espace IV Fonction Speech pour prise de main Kit PAROT en AUX
par Flo Sam Avr 22 2017, 08:31

» Demarrage difficile 206 1.4 hdi
par You Jeu Avr 20 2017, 09:27

» Scenic 2 1.9 DCI BA ne démarre plus
par gege72 Mar Avr 18 2017, 19:09

» Kit demarrage changé sur 207.
par phm59 Mar Avr 18 2017, 18:13

» modification elm327 pour ford?
par shami Mar Avr 18 2017, 14:53

» PANASONIC Toughbook CF-31 TEST
par jojo80000 Dim Avr 16 2017, 11:53

» gps r-link
par doudou espace92 Mar Avr 11 2017, 17:30

» Clé kangoo
par vcloclo1 Mar Avr 11 2017, 11:05

» Suspension Jumper III
par PILOUF Sam Avr 08 2017, 07:13

» Defaut Moteur 207 1.4 HDI 68cv FAP DV4C 117000 km
par zamaz Ven Avr 07 2017, 06:05

» relai compresseur C4 picasso
par profil54 Mer Avr 05 2017, 14:08

» Dacia Sandero 1.4i 75cv GPL 12/2009 52000km
par Diabolo Mer Avr 05 2017, 11:23

» renault pin extractor
par Nikola_FR Mar Avr 04 2017, 20:37

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 218 utilisateurs en ligne :: 8 Enregistrés, 3 Invisibles et 207 Invités :: 2 Moteurs de recherche

autodiagauto, Boitoto, Flo, heineken, maxgeo, prutserjo, stig59, Vw-62

Le record du nombre d'utilisateurs en ligne est de 537 le Lun Jan 23 2017, 17:52

Partagez | 
 

 Pb de connexion avec le véhicule LEXIA3 V346

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
titoun
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1821
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Pb de connexion avec le véhicule LEXIA3 V346   Lun Nov 15 2010, 12:57

Rappel du premier message :

Bonjour,

Je viens d'acquérir mon interface LEXIA3 et j'ai tout installé correctement.

Le pb, c'est qu'une fois XSARA sélectionné et ok sur l'étape connecter l'interface sur PC et véhicule et mettre contact, le logiciel me retourne une erreur impossible de communiquer avec le véhicule.

ensuite fenetre ou il m'est demandé de rentrer VIN et n° OPR, ce que j'ai fait puis accés aux différents test et sur test global (injection, CPH,AIR BAG ETC tout est dialogue = NON)?

Pb de connectique, interface chinoise ?

Quand le logiciel demande de couper et remettre le contact, c'est contact moteur démarrer ou seulement voyants tableau de bord allumés ?

Merci par avance de vos réponses.

Titoun.







Dernière édition par titoun le Lun Nov 15 2010, 13:55, édité 1 fois
Revenir en haut Aller en bas

AuteurMessage
vcloclo1
Expert
Expert


Messages : 1901
Date d'inscription : 05/02/2010

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Lun Nov 22 2010, 20:09

titoun a écrit:
Je peux essayer en installant la version LEXIA3 V41 mais je ne l'ai pas.

Quelqu'un peut -il me donner un lien de téléchargement?
Par contre le système d'activation est différent de celui avec PP Keygen.exe?

Le changement de version ne changera rien, j'ai bien fait un 806 première version avec broche 30pin sans aucun probleme et avec la dernière version de PP2000 de même qu'avec un autre véhicule plus vieux que le tiens avec lexia. Je pense pas que se soir un problème de version logiciel.
Revenir en haut Aller en bas
titoun
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1821
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Lun Nov 22 2010, 23:54

Merci de vos réponses.

Quatresyeux, numero complet envoyer en mp.

Merci.

titoun
Revenir en haut Aller en bas
titoun
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1821
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Mer Nov 24 2010, 00:07

Bonjour,

Bon, verdict:

j'ai essayé l'interface sur une 206 diesel de 2001( je crois ) avec le soft PP2000 ( aprés avoir rentré le DAM, une adresse, un n° de tel, un nom de technicien..etc) et ..... pas de communication avec le véhicule, enfin dans test global des calculateurs : que des " le calculateur ne répond pas"... BRAVO MANUAL-AUTO, deuxième interface et ca ne marche toujours pas...... j'ai décidé de commencer à leur faire de la pub et ca va faire mal...

donc le pb viens sans doute de l'interface qu'ils ne voudront sûrement plus m'échanger et de toute facon je n'en veux plus de leur m..... donc je vais essayer de me faire rembourser mon achat et je viendrais voir la boutique de grostoto.

En ce qui concerne ma panne, je viens de recevoir un calculo d'occasion débloqué mais jai bien peur que sans lexia3 je ne puisse quand meme pas démarré.


Je vous tiens au courant de l'avancement de la situtation.

titoun.





Dernière édition par titoun le Mer Nov 24 2010, 09:41, édité 1 fois
Revenir en haut Aller en bas
lolo85
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Vag

Messages : 989
Date d'inscription : 24/08/2010
Age : 44

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Mer Nov 24 2010, 08:10

as tu essayer sur une autre voiture?
Revenir en haut Aller en bas
titoun
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1821
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Mer Nov 24 2010, 09:25

Bonjour lolo85,

Oui en premier sur la xsara de 1998 et sur la 206 de 2001 du padre, rien à faire c'est impossible de communiquer avec le véhicule pour lexia3 et tous les calculateurs ne répondent pas pour PP2000 .

titoun
Revenir en haut Aller en bas
titoun
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1821
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Sam Nov 27 2010, 11:36

Bon concernant mon pb de base, c'est a dire les pannes sur la xsara:

Pb de calage au ralenti (intermittant): l'actuateur de ralenti à deja était changer une fois (mais pas de passage pour telecodage aprés le changement), par contre le nouveau moteur pas a pas fait un bruit bizarre au démarrage et à l'arret, je me demande s'il ne serait de nouveau HS ?

Pb de calage en court de route sur n'importe quels rapports et n'importe quand: sur un conseil suite a un diag de chez citroen j'ai changé mais injecteurs (toujours pas de télécodage aprés le changement) et je viens aussi de monter un calculateur d'occasion débloqué, mais ca ne change rien, j'ai meme l'impression que c'est pire avec le nouveau calculo.

Je me demande si il ne faudrais repasser un coup de lexia3 sur tous ca pour régler les pbs ?

Vos avis...

Titoun
Revenir en haut Aller en bas
grostoto
Admin
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 4008
Date d'inscription : 05/11/2009
Age : 45

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Sam Nov 27 2010, 11:57

quelle est la différence entre l'actuateur de ralenti et le moteur pas à pas?
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
titoun
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1821
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Sam Nov 27 2010, 13:23

Y en pas c'était pour éviter de faire une répétition Very Happy
Revenir en haut Aller en bas
titoun
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1821
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Jeu Déc 02 2010, 10:52

Bonjour à tous,

Question: y a t'il un risque de "griller / ou bloquer " une interface lexia chinoise en l'activant sur une version LEXIA V346, et si oui avec une V41?

Titoun
Revenir en haut Aller en bas
electriks
participant
participant
avatar

interface :
  • Lexia
  • Canclip

Messages : 105
Date d'inscription : 24/11/2010
Age : 36

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Jeu Déc 02 2010, 12:50

Salut,

je pense surtout que tu peux bloquer une interface en la débranchant coté Pc sans l'avoir déconnecté coté voiture. Mais pas avec un logiciel.
Revenir en haut Aller en bas
quatresyeux
participant
participant


interface :
  • Lexia
  • Aucune

Messages : 69
Date d'inscription : 01/11/2010
Age : 43

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Jeu Déc 02 2010, 19:35

salut .
excuse titoun mais je ne sais pas comment t envoyer le diag récupéré sur la base reseau pour ton systeme d injection en sl 96.
peut que mr grostoto pourrais m éclairé.
je n arrive pas a joindre un fichier complet de diag pour le systeme d injection pour l auto a mr titoun.
je ne voudrais pas courcircuité le forum et peut etre en faire profiter.
a+
Revenir en haut Aller en bas
titoun
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1821
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Jeu Déc 02 2010, 21:15

Salut,

Quatresyeux, sympa pour le fichier de diag du sagem sl96; mais si c'est celui qui est dans la base de donnée citroen avec tous les defauts et les tests sur les sondes en fct des défauts mineur ou majeur je l'ai (j'ai installée les deux service doc backup du forum...).

Merci.

titoun
Revenir en haut Aller en bas
titoun
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1821
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Ven Déc 03 2010, 08:27

Bonjour, concernant mes problemes de ralenti et de calage:

J'ai aussi vu, me semble t'il sur un forum que le couple calculo sagem sl96 + bobine sagem pouvait etre la cause d'une panne sur l'actuateur de ralenti enfin plus précisement sur sa commande.

HIer j'ai fait plusieur mise de contact, et à chaque fois le moteur tourne et fait un drole de bruit !!!

Faut'il faire un télécodage (initialisation) de cette pièce aprés un changement ?
En est-il de même pour un changement du capteur de postion du volet papillon et des injecteurs ?

Merci de vos reponses.

titoun
Revenir en haut Aller en bas
grostoto
Admin
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 4008
Date d'inscription : 05/11/2009
Age : 45

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Ven Déc 03 2010, 08:56

le sujet de ce est "pb de connexion", merci de rester sur le sujet.
pour le diag, il faut faire un autre sujet.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
titoun
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1821
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   Ven Déc 03 2010, 09:51

OK, Grostoto, il me semblait bien qu'il fallait que je reposte..... et que j'étais entreint de dériver.....

Merci.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Pb de connexion avec le véhicule LEXIA3 V346   

Revenir en haut Aller en bas
 
Pb de connexion avec le véhicule LEXIA3 V346
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: Lexia / pps: Lecture paramètres-
Sauter vers: