forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» 307 2.0 hdi 90 cv perte de puissance
par oups29 Hier à 12:31

» erreur de manip
par minos27 Hier à 8:13

» sonde d air
par techabauto Ven 19 Jan 2018 - 8:44

» initialisation des butées de corps de papillon sur kangoo 1,6 essence
par vroumz6 Lun 15 Jan 2018 - 18:36

» egr 307 2litre hdi 90 cv
par oups29 Lun 15 Jan 2018 - 12:17

» Problème de préchauffage Opel Vectra 2.0L DTI 100
par Diabolo Sam 13 Jan 2018 - 18:40

» Entrer le code valve manuellement
par jpeto Ven 12 Jan 2018 - 13:03

» Accoups 307 2l hdi 110 fap
par oups29 Mar 9 Jan 2018 - 13:17

» BERLINGO 2l HDI 90CV / Défaut P1112 et P1517 après changement pompe HP
par oups29 Dim 7 Jan 2018 - 11:17

» GAMME LAUNCH CREADER
par vroumz6 Jeu 4 Jan 2018 - 18:12

» questions sur le 1.9 dci 130 sans FAP
par Acid-Burn Dim 31 Déc 2017 - 22:39

» Help ! Soucis démarrage Trafic 2.5 dci
par f0emm Dim 31 Déc 2017 - 11:48

» 301 1.6 vti
par LOULE Sam 30 Déc 2017 - 9:39

» Dépose Actionneur BMP6 C4 Picasso
par tuner25 Mer 27 Déc 2017 - 16:15

» Etalonnage pédale accélérateur 2,7L HDI (C6)
par Jean-Philippe Mar 26 Déc 2017 - 12:27

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 225 utilisateurs en ligne :: 3 Enregistrés, 1 Invisible et 221 Invités :: 2 Moteurs de recherche

maxgeo, oups29, techabauto

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Problème d'injecteur GFI sur AG SGI II

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pierrepoulpe
découvreur
découvreur


interface :
  • Elm
  • Lexia

Messages : 48
Date d'inscription : 13/10/2010
Age : 36

MessageSujet: Problème d'injecteur GFI sur AG SGI II   Lun 30 Oct 2017 - 10:03

Bonjour à tous,

C5 2005 2.0 143 (EW10A)
Installation sur un première auto à 25mkm, accident > épave, remplacement par une de la même année et kilométrage (105mkm) et transfert de l'installation GPL.
Aujourd'hui, 207mkm. Les injecteurs ont donc dans les 180mkm.

J'ai eu des alertes antipollution, surement dues à plusieurs causes se superposant. Après avoir remplacé sonde lambda et catalyseur, je n'ai plus eu d'erreur pendant un certain temps, puis c'est revenu.
J'avais en plus en symptômes : ralenti moyennement stable, moteur calant parfois au retour au ralenti. Des a-coups dans les bas régimes.

Sur les 2000 derniers km, j'ai eu deux ou trois fois, suite à une succession de ratés, le moteur qui passe sur trois pattes, même en repassant à l'essence (calculo qui doit désactiver un cylindre). Mais en débranchant la batterie, et redémarrant à l'essence, le moteur tourne nickel, ralenti stable, aucun a-coup. Puis je réessaye le GPL, et ça marche, mal en charge bas régime, mais bien dans les tours (>3000)

Et enfin, sur autoroute, moteur sur 3 pattes. Repart en essence après dé-branchage de batterie.
Mais ce coup ci, dès que je repasse au GPL, c'est 3 pattes direct, si j'insiste plus de 4-5 secondes, le calculo essence se met en erreur et désactive le cylindre.

Au lexia j'ai pu identifié le cylindre en cause : le 2. J'ai aussi des erreurs du genre "correction de richesse : butée haute"

J'ai fait repasser le moteur au GPL au ralenti capot ouvert, pas d'odeur décelable d'une fuite de gaz.

J'ai démonté l'injecteur GPL sur cylindre 2 : il est propre, pas de dépôt poisseux, joints toriques un peu applati du à la 'cuisson' mais ça ne parait pas catastrophique, tampon de la tête d’électrovanne marqué mais correct,  membrane de la "chambre secondaire" (la chambre qui augmente débit quand l'électrovanne s'ouvre, je ne connais pas son nom exact). Bref rien d'évident qui expliquerait son non fonctionnement.
En revanche, j'ai remarqué une vis, au centre du solénoïde, qui pourrait régler une précontrainte sur le ressort qui agit sur la tête d'électrovanne. J'ai essayé de la manœuvrer et je l'ai trouvé bien facile. il y avait une trace de verni pour éviter un déréglage avec les vibrations, mais j'ai l'impression qu'il ne faisait plus son office.


Plusieurs questions pour vous :

1/ Comment le calculo essence détecte quel cylindre est fautif, et ce système est il fiable? Bref est ce que je suis certain que c'est le cylindre 2 qui merde?

2/ Est ce que quelqu'un a déjà testé un injecteur gazeux? Est ce que quelqu'un a déjà réglé la précontrainte du ressort sur ce type d'injecteur?
Quelles méthodes?
Je pensais le démonter, utiliser une roue de vtt comme réserve de pression, retirer la valve et brancher le pneu à l'injecteur. Puis exciter le solénoïde avec un 12v quelconque. Et jouer sur la vis pour trouver la position ou il ne s'ouvre plus, ne se ferme plus, et me mettre au milieu.

3/ Ou trouver le logiciel AG/Teleflex pour faire un diag au plus fin. Voire refaire un "étalonnage", si cela peut être utile? Je viens de commander une interface AG SGI II / RS232 chez les polonais projekt-tech.

D'avance, merci pour vos conseils.
Revenir en haut Aller en bas
pierrepoulpe
découvreur
découvreur


interface :
  • Elm
  • Lexia

Messages : 48
Date d'inscription : 13/10/2010
Age : 36

MessageSujet: Re: Problème d'injecteur GFI sur AG SGI II   Lun 30 Oct 2017 - 10:16

Compléments :
il s'agit de ce type d'injecteur, on distingue sur la photo la vis de réglage au centre du solénoïde.
http://shop.hybridsupply.de/GPL/GNV-Shop/Pieces-GPL/GNV/Injection/Injecteurs/GFI-injecteur-2-25::5369.html

Capture lexia, calculo moteur

Détail sur ratés combustion élevés
Revenir en haut Aller en bas
jpeto
Expert
Expert


interface :
  • Autre

Messages : 645
Date d'inscription : 18/01/2011
Age : 50

MessageSujet: Re: Problème d'injecteur GFI sur AG SGI II   Lun 30 Oct 2017 - 13:02

Salut,
C' est le capteur cliquetis qui renseigne sur les ratés!
Ensuite, si la panne est permanente, en inversant l' injecteur "douteux" avec un autre cylindre, tu seras fixés sur la panne et pourra commander un neuf plutôt que de tenter des "expériences" dangereuse.
Revenir en haut Aller en bas
pierrepoulpe
découvreur
découvreur


interface :
  • Elm
  • Lexia

Messages : 48
Date d'inscription : 13/10/2010
Age : 36

MessageSujet: Re: Problème d'injecteur GFI sur AG SGI II   Mar 31 Oct 2017 - 15:36

Ah je ne savais pas que le capteur de cliquetis savait aussi détecter (et différencier) une combustion normale.

Merci pour le conseil, j'ai fait ça.
J'ai commencé par reproduire le problème, confirmation du cylindre 2.
Puis j'ai inversé les injecteurs 1 et 2.... suspense... ratés excessifs à nouveau sur le 2.
Ce qui me permet d'exclure l'injecteur... incriminé et démonté pour rien.

Entre temps j'ai pris RDV avec un GPListe de la région où je me trouve actuellement en vacances, horizon gpl à seclin près de Lille.
L'expérience du pro fut salvatrice. Il diagnostique un problème d'allumage, même si fonctionne bien à l'essence.
Quand je lui ai expliqué que j'ai dernièrement monté des 4 éléctrodes (je n'avais que ça sous la main), il a levé les bras au ciel : "surtout jamais de multi électrodes au GPL". Tiens, voilà quelque chose d'important à savoir.
Donc illico je vais récupérer des Denso iridium mono électrode, et miracle, la voiture fonctionne beaucoup mieux au GPL.
(Il reste quelque ratés, mais sans comparaison possible, et un ralenti instable au GPL, mais une chose à la fois)

Maintenant qu'il est établi que l'allumage est en cause, reste que c'est le cylindre 2 qui déconnait en premier, et que ça a eu marché au début. Donc je soupçonne quand même une faiblesse du bloc bobine, que j'ai commandé et vais remplacer.

Suite à quoi, je vais faire une petit ré-init des auto-adaptatifs, ça peut pas faire de mal?

Et je vous dirais quoi...
Revenir en haut Aller en bas
Diabolo
Expert
Expert


interface :
  • Lexia

Messages : 841
Date d'inscription : 25/07/2011
Age : 63

MessageSujet: Re: Problème d'injecteur GFI sur AG SGI II   Mer 1 Nov 2017 - 15:43

>Puis j'ai inversé les injecteurs 1 et 2.... suspense... ratés excessifs à nouveau sur le 2.
Ce qui me permet d'exclure l'injecteur... incriminé et démonté pour rien.<

L'injecteur n'a pas été démonté et inversé pour rien, puisque cela t'a permis de voir que l'injecteur du cylindre #2 n'était pas en cause.


Diabolo
Revenir en haut Aller en bas
pierrepoulpe
découvreur
découvreur


interface :
  • Elm
  • Lexia

Messages : 48
Date d'inscription : 13/10/2010
Age : 36

MessageSujet: Re: Problème d'injecteur GFI sur AG SGI II   Mer 1 Nov 2017 - 21:28

J'ai démonté l'injecteur lui même, séparé les solenoïdes, joints, membrane.. pas seulement désolidarisé de son environnement.

Bon mais retour à la case départ. Le même défaut est réapparu 300km plus loin. Je suis rentré à l'essence.
Donc soit le changement de bougies n'a fait que repousser la déclaration de décès du bloc bobine, soit coïncidence, soit carrément autre chose.
Verdict lundi.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème d'injecteur GFI sur AG SGI II   

Revenir en haut Aller en bas
 
Problème d'injecteur GFI sur AG SGI II
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic GPL-
Sauter vers: