forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Hier à 21:41

» C5 ne demarre plus
par zamaz Hier à 20:00

» Codage clé scenic 1 ?
par ka_rai Hier à 17:01

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Hier à 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» gps r-link
par doudou espace92 Dim 27 Nov 2016 - 16:27

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» C3 hdi 70, plus de puissance.
par serialpyro Dim 20 Nov 2016 - 21:12

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

» plusieurs defaut suite a changement moteur scenic 1.5 dci
par Mechanicker Dim 20 Nov 2016 - 16:04

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 48 utilisateurs en ligne :: 2 Enregistrés, 0 Invisible et 46 Invités :: 2 Moteurs de recherche

gulo, transit9292

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Problème berlingo 2.0 hdi

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
FastMan
pipelette
pipelette


interface :
  • Aucune

Messages : 307
Date d'inscription : 25/04/2012
Age : 27

MessageSujet: Problème berlingo 2.0 hdi   Mer 30 Mar 2016 - 17:05

Bonjour,

j'ai un soucis avec un berlingo hdi 90

il ne démarre qu'avec du start pilot et en marche le moteur est instable, claque et oscille. Sur la route entre 800 et 1500 il est très diffile de faire monter le moteur dans les tours donc pas pratique dans les démarrages et les cotes, après 2000 tours il semble rouler normalement et avoir la puissance.

Je pense a un injecteur.

Je n'ai qu'un défaut sonde température d'eau...

Avec VCI je n'ai pas une super communication mais j'ai ça :

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

La ligne fuel pressure n'arrête pas de changer, idem pour la ligne d'en dessous, je ne sais pas trop ou chercher.

Merci
Revenir en haut Aller en bas
pasbut
participant
participant


interface :
  • Lexia
  • Canclip

Messages : 97
Date d'inscription : 07/04/2011
Age : 53

MessageSujet: Re: Problème berlingo 2.0 hdi   Mer 30 Mar 2016 - 18:51

Salut,
En PJ des données prises sur un Partner 2L HDI, enfin j'espère, j'ai tout compris sur le téléchargement.
[Vous devez être inscrit et connecté pour voir ce lien]
Si on compare, il me semble que ton débit injecteur est bien supérieur.
Ton véhicule fume noir ?
Pasbut
Revenir en haut Aller en bas
FastMan
pipelette
pipelette


interface :
  • Aucune

Messages : 307
Date d'inscription : 25/04/2012
Age : 27

MessageSujet: Re: Problème berlingo 2.0 hdi   Jeu 31 Mar 2016 - 0:39

Oui ça fume nuit a l'arrêt quand on fait monter dans les tour, en roulant j'ai pas fait attention.

Un injecteur qui pisse ?

Revenir en haut Aller en bas
frederic
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 1605
Date d'inscription : 17/07/2011
Age : 35

MessageSujet: Re: Problème berlingo 2.0 hdi   Jeu 31 Mar 2016 - 7:05

en principe c est sur injectionsiemens que ca arrive souvent injecteur qui fuit
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1147
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: Problème berlingo 2.0 hdi   Jeu 31 Mar 2016 - 7:47

bjr.
si il y a fuite d'injecteur, on ne peut pas voir avec un test des retours d d'injecteurs?
Revenir en haut Aller en bas
FastMan
pipelette
pipelette


interface :
  • Aucune

Messages : 307
Date d'inscription : 25/04/2012
Age : 27

MessageSujet: Re: Problème berlingo 2.0 hdi   Jeu 31 Mar 2016 - 11:41

Ok, j'ai le matos pour tester les common rail avec les fioles aujourd'hui je vais voir ça !
Revenir en haut Aller en bas
FastMan
pipelette
pipelette


interface :
  • Aucune

Messages : 307
Date d'inscription : 25/04/2012
Age : 27

MessageSujet: Re: Problème berlingo 2.0 hdi   Jeu 31 Mar 2016 - 11:49

Ce que je trouve bizarre aussi c'est pourquoi j'ai la pression de la rampe aussi élevée et qui varie de plusieurs dizaines de bars..
Revenir en haut Aller en bas
jpeto
Expert
Expert


interface :
  • Autre

Messages : 577
Date d'inscription : 18/01/2011
Age : 49

MessageSujet: Re: Problème berlingo 2.0 hdi   Jeu 31 Mar 2016 - 13:07

Salut,
Le connecteur jaune a schunter qui relie le capteur pression rail a l' ecu!
Panne assez recurrente et connue.
Revenir en haut Aller en bas
albator
participant
participant


interface :
  • Lexia
  • Canclip
  • Bosch
  • Autre

Messages : 140
Date d'inscription : 04/02/2010
Age : 39

MessageSujet: Re: Problème berlingo 2.0 hdi   Jeu 31 Mar 2016 - 13:25

Salut si les retours injecteur sont bon contrôle la basse pression 2,5 bars et si ok démonte le régulateur de pompe haute pression le joint vert et la bague blanche sont cassés
Revenir en haut Aller en bas
PILOUF
confirmé
confirmé


interface :
  • Elm
  • Autre

Messages : 180
Date d'inscription : 31/01/2013
Age : 42

MessageSujet: Re: Problème berlingo 2.0 hdi   Ven 1 Avr 2016 - 6:17

Bonjour,

C'est normale que la pression du rail varie légérement.
Les corrections d'injecteurs sont fixes, ton diag ne les prends peut être pas en compte.
Il est de quelle année ce Berlingo ?
Revenir en haut Aller en bas
fanfoue74
participant
participant


interface :
  • Aucune

Messages : 64
Date d'inscription : 21/01/2016
Age : 49

MessageSujet: Re: Problème berlingo 2.0 hdi   Ven 1 Avr 2016 - 7:46

Bonjour
jpeto, que veux tu dire par schunter le connecteur. Merci
Revenir en haut Aller en bas
FastMan
pipelette
pipelette


interface :
  • Aucune

Messages : 307
Date d'inscription : 25/04/2012
Age : 27

MessageSujet: Re: Problème berlingo 2.0 hdi   Ven 1 Avr 2016 - 9:58

Oui je veux bien des details aussi !

Il est de 1999.
Revenir en haut Aller en bas
FastMan
pipelette
pipelette


interface :
  • Aucune

Messages : 307
Date d'inscription : 25/04/2012
Age : 27

MessageSujet: Re: Problème berlingo 2.0 hdi   Ven 1 Avr 2016 - 12:15

Tu parles de ce connecteur a droite ?

[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
gege72
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 743
Date d'inscription : 14/02/2012
Age : 40

MessageSujet: Re: Problème berlingo 2.0 hdi   Ven 1 Avr 2016 - 20:34

Salut,
non celui près du filtre à huile (il n'est pas sur tout les moteurs) et le faisceau remonte au capteur de pression de rampe.
Revenir en haut Aller en bas
totophe
participant
participant


interface :
  • Lexia

Messages : 91
Date d'inscription : 13/01/2010
Age : 41

MessageSujet: Re: Problème berlingo 2.0 hdi   Ven 1 Avr 2016 - 23:01

Salut,

ça ne choque que moi qu'on ai une auto qui ne démarre pas qui est instable, et que le diag révèle un défaut sonde température d'eau ?

De ce que j'ai pu voir partout et subit 1 fois sur une AX 1.0i, la défaillance de cette sonde (ou une erreur sur la remontée de sa valeur) met un bazar sans nom dans le fonctionnement d'une injection.
Il s'agit d'un paramètre de pilotage primordiale.
Revenir en haut Aller en bas
FastMan
pipelette
pipelette


interface :
  • Aucune

Messages : 307
Date d'inscription : 25/04/2012
Age : 27

MessageSujet: Re: Problème berlingo 2.0 hdi   Sam 2 Avr 2016 - 1:01

Tu crois que changer la sonde résoudrai le problème ???

Revenir en haut Aller en bas
fanfoue74
participant
participant


interface :
  • Aucune

Messages : 64
Date d'inscription : 21/01/2016
Age : 49

MessageSujet: Re: Problème berlingo 2.0 hdi   Sam 2 Avr 2016 - 5:31

Bonjour
Dans les paramètres, as tu la température d'eau, si oui te parait elle cohérente?
Un contrôle du calage distribution serait peut être nécessaire.Avec l' électronique, on en oublie les bases de la mécanique.
Revenir en haut Aller en bas
totophe
participant
participant


interface :
  • Lexia

Messages : 91
Date d'inscription : 13/01/2010
Age : 41

MessageSujet: Re: Problème berlingo 2.0 hdi   Sam 2 Avr 2016 - 8:17

+1 avec Fanfoue74, avant de changer la sonde, on verifie que c'est bien elle qui défaille :

Un défaut peut être dû :
-à une valeur hors plage attendue, mais réelle, dans ce cas la mesure est bonne, la cause est ailleur.
-à un capteur hs.
-à un pb électrique (faisceaux, connecteurs) qui perturbe la mesure.

Il convient de déterminer la cause avant de remplacer.

Pour cela l'outil diag ne suffit pas, il faut aussi un multimetre et les schémas électriques.
Revenir en haut Aller en bas
gege72
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 743
Date d'inscription : 14/02/2012
Age : 40

MessageSujet: Re: Problème berlingo 2.0 hdi   Sam 2 Avr 2016 - 9:47

Salut à vous,
moi je commencerais par contrôler les retours des injecteurs, plaquer l'EGR (pour être sure que ce n'est pas elle qui reste ouverte) et contrôler ou remplacer la sonde de temp d'eau .
Attention aux injecteurs qui ont une forte correction, ce n'est pas forcément l'injecteur qui est en cause, un manque de compression sur ce cylindre peut aussi en être la cause.
Revenir en haut Aller en bas
jpeto
Expert
Expert


interface :
  • Autre

Messages : 577
Date d'inscription : 18/01/2011
Age : 49

MessageSujet: Re: Problème berlingo 2.0 hdi   Sam 2 Avr 2016 - 10:46

[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
FastMan
pipelette
pipelette


interface :
  • Aucune

Messages : 307
Date d'inscription : 25/04/2012
Age : 27

MessageSujet: Re: Problème berlingo 2.0 hdi   Sam 2 Avr 2016 - 14:34

Merci a tous pour vos précieux conseils, jai pensé a la distri je l'ai contrôlée.

Quelqu'un avant moi a touché a la voiture, il a changé la pompe de gavage, mais je l'avais déjà contrôlée.

J'ai jeté un oeil aux retours d'injo :

[Vous devez être inscrit et connecté pour voir cette image]

C'est l'injecteur 2 qui pisse donc ?

La sonde de température je vais regardé ça de plus près.
Revenir en haut Aller en bas
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7547
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Problème berlingo 2.0 hdi   Sam 2 Avr 2016 - 14:39

on voit rien dans les fioles sur ta capture ?
Revenir en haut Aller en bas
http://.......................................
FastMan
pipelette
pipelette


interface :
  • Aucune

Messages : 307
Date d'inscription : 25/04/2012
Age : 27

MessageSujet: Re: Problème berlingo 2.0 hdi   Sam 2 Avr 2016 - 14:44

Non j'ai pris la photo vers le debut de l'opération mais on voit bien que le 2eme tuyau est rempli sur seulement 10cm alors que les 3 autres étaient presque montés aux fioles.

Petit détail qui m'a paru bizarre, le tuyau de retour des injecteur que j'avais débranché et laisse comme ça, pissé le gasoil comme il faut, pourtant il ne devrai rien sortir puisque que cest le trop de gasoil des injo qui repart par la... non ?
Revenir en haut Aller en bas
totophe
participant
participant


interface :
  • Lexia

Messages : 91
Date d'inscription : 13/01/2010
Age : 41

MessageSujet: Re: Problème berlingo 2.0 hdi   Sam 2 Avr 2016 - 16:25

normal que ça pisse à bloc, ce tuyau "se jette" dans celui de retour au réservoir de la pompe haute pression avant de retourner au réservoir.
Revenir en haut Aller en bas
gege72
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 743
Date d'inscription : 14/02/2012
Age : 40

MessageSujet: Re: Problème berlingo 2.0 hdi   Sam 2 Avr 2016 - 19:13

J'ai pas tout compris mais le tuyaux de retour sont shunté ou juste débranché? Il faut les boucher (moi je branche un tuyau entre le 1 et le 2 et entre le 3 et le 4) c'est normal que ça pisse, c'est à cause de la pompe de gavage, le retour passe par la pompe HP.
Bouche les tuyaux de retour et refait le teste au ralenti et en accélérant.
Revenir en haut Aller en bas
FastMan
pipelette
pipelette


interface :
  • Aucune

Messages : 307
Date d'inscription : 25/04/2012
Age : 27

MessageSujet: Re: Problème berlingo 2.0 hdi   Dim 3 Avr 2016 - 11:35

Je l'ai bouché' sur la photo j'ai mi un forret, mais je demandais pour savoir si c'était normal.
Revenir en haut Aller en bas
albator
participant
participant


interface :
  • Lexia
  • Canclip
  • Bosch
  • Autre

Messages : 140
Date d'inscription : 04/02/2010
Age : 39

MessageSujet: Re: Problème berlingo 2.0 hdi   Dim 3 Avr 2016 - 13:05

Salut as-tu résolu ton probleme ?
Revenir en haut Aller en bas
FastMan
pipelette
pipelette


interface :
  • Aucune

Messages : 307
Date d'inscription : 25/04/2012
Age : 27

MessageSujet: Re: Problème berlingo 2.0 hdi   Dim 3 Avr 2016 - 23:07

Non j'ai pas plus avancé, je vais jeté un oeil aux valeurs de température et je changerai l'injecteur j'en ai 4 sous la main.

Une info de plus dans un diag plus ancien il y avait une erreur du style "pompe BP basse pression"

Revenir en haut Aller en bas
albator
participant
participant


interface :
  • Lexia
  • Canclip
  • Bosch
  • Autre

Messages : 140
Date d'inscription : 04/02/2010
Age : 39

MessageSujet: Re: Problème berlingo 2.0 hdi   Lun 4 Avr 2016 - 13:23

Tu as regardé mon post un peut plus haut ?pour ne pas changer un injecteur pour rien
Revenir en haut Aller en bas
FastMan
pipelette
pipelette


interface :
  • Aucune

Messages : 307
Date d'inscription : 25/04/2012
Age : 27

MessageSujet: Re: Problème berlingo 2.0 hdi   Mar 5 Avr 2016 - 0:24

J'ai 4 injecteurs de côté, j'ai changé celui qui ne retourné pas autant de gasoil que les autres, le berlingo démarre impeccable maintenant.

Sauf qu'il manque cruellement de puissance en dessous 2000tr ensuite il y a un accoup et ça tire.

Il fume plus noir qu'avant..

J'ai un autre soucis..
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème berlingo 2.0 hdi   Aujourd'hui à 5:33

Revenir en haut Aller en bas
 
Problème berlingo 2.0 hdi
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: