forum diagnostic auto
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  règlementrèglement  
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2019: 719€
Dépenses effectives: 719€

Dons 2019: 00€
Solde: +0€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 12/10/2018
Derniers sujets
» 406 hdi 2.0 : "souffle" au niveau injecteur 3 ..... ça fait "pfft pfft pfft ..."
par dom2 Hier à 17:58

» Pas de jeu hiver sur Scenic IV?
par play3000 Hier à 14:45

» Perte puissance scenic 2 1.9 dci
par vcloclo1 Mer 5 Déc 2018 - 20:45

» Trafic 2.0dci pas de puissance et bruit
par jcmaximus Mar 4 Déc 2018 - 6:20

» quelle interface
par pirouette Dim 2 Déc 2018 - 21:40

» probleme peugeot 206 demarage
par Philippe0 Dim 2 Déc 2018 - 11:13

» clio df023 pompe epic 1.9d
par tomtom2 Mer 28 Nov 2018 - 15:14

» Problème ralenti instable a froid peugeot 206 1.4 75 ch automatique.annee 2004
par Philippe0 Sam 24 Nov 2018 - 14:18

» Activation ScanMaster 2.1
par bmag52 Mer 21 Nov 2018 - 16:24

» Twingo II D4F qui "broute"
par Labricole Jeu 15 Nov 2018 - 21:27

» Codage valves Espace 5
par play3000 Jeu 15 Nov 2018 - 17:13

» niveau d'huile moteur trop important
par oups29 Dim 11 Nov 2018 - 8:40

» dialogue impossible xsara II 2.0 hdi 90 contact mis
par jonathanv8 Lun 5 Nov 2018 - 14:06

» activation scanmaster
par zezedu41 Ven 2 Nov 2018 - 13:45

» ctivation OEBD
par sniper38 Jeu 1 Nov 2018 - 12:19

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 298 utilisateurs en ligne :: 10 Enregistrés, 2 Invisibles et 286 Invités :: 2 Moteurs de recherche

autodiagauto, Bertrand95, Franck41, grostoto, jpeto, maxgeo, mirage47, nono2lozere, profil54, sydney62

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Problème canclip

Aller en bas 
AuteurMessage
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 472
Date d'inscription : 26/11/2012
Age : 34

MessageSujet: Problème canclip   Mar 15 Mar 2016 - 13:34

Bonjour a tous,

Ma Canclip fonctionnait tres bien jusqu'a présent et aujourd'hui je veux l'utiliser.
Je la branche sur mon véhicule, lance canclip et sa me met : Mise a jour non faite depuis 565 jours et version V142.

Je suis sur VIRTUALBOX pour mes logiciels de diags

Lorsque je connecte la sonde via le port USB, j'entends bien un bruit comme quoi, le pc détecte un périphérique mais que nini , sa ne veut rien savoir.

Mon problème est due a la version du soft ou il faut que je cherche a ailleurs?

Merci de m'avoir lu

Jv8
Revenir en haut Aller en bas
heineken
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Lecteur défaut autonome
  • Autre

Messages : 4769
Date d'inscription : 20/05/2011
Age : 38

MessageSujet: Re: Problème canclip   Mar 15 Mar 2016 - 13:45

tu peux éventuellement mettre a jour ta 142 vers la 156 , tu verras bien .

Sinon , les voyants de ta sonde??
voyant vert ISO??
voyant rouge ISO??
voyant vert CAN??
voyant rouge CAN??
sont ils allumés???

Clip reconnait ta sonde???
Tu as un message d'erreur mis à part le message concernant la mise à jour non faite?
Revenir en haut Aller en bas
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 472
Date d'inscription : 26/11/2012
Age : 34

MessageSujet: Re: Problème canclip   Mar 15 Mar 2016 - 14:08

Je vais télécharger la dernier , la V156

Il me dit que la sonde n'est pas détecter ET qu'il faut que je vérifie les branchements !!
Les voyants sont rouges pour ISO et CAN

Non pas d'autres messages d'erreurs
Revenir en haut Aller en bas
heineken
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Lecteur défaut autonome
  • Autre

Messages : 4769
Date d'inscription : 20/05/2011
Age : 38

MessageSujet: Re: Problème canclip   Mar 15 Mar 2016 - 14:43

ouais , donc tu as que les voyant rouge d'allumer , et clip ne reconnait pas ta sonde .

J'ai un doute sur le fait que ce soit par rapport à la mise a jour. Mais bon , tente la mise à jour histoire d'être sur .
Si après tu as encore le probleme , éssai avec un autre câble USB .
Revenir en haut Aller en bas
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 472
Date d'inscription : 26/11/2012
Age : 34

MessageSujet: Re: Problème canclip   Mar 15 Mar 2016 - 19:30

Heineken,

Je suis allé voir dans les parametres du virtualbox et je viens de voir que le com1 est déconnecté :



Sinon , j'ai ca en USB, que je selectionne les 3 ports ou pas, sa ne change rien :


Je réssayé demain , il faut que je retrouvé le tuto d'installe ce Canclip, je crois qu'il fallait copier le RSRWin.exe quelques part
Revenir en haut Aller en bas
heineken
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Lecteur défaut autonome
  • Autre

Messages : 4769
Date d'inscription : 20/05/2011
Age : 38

MessageSujet: Re: Problème canclip   Mar 15 Mar 2016 - 19:33

oui c'est vrai qu'il y a aussi la possibilité que se soit un paramètre de ta machine virtuelle .
Je suis pas du tout familier avec cela .
Revenir en haut Aller en bas
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 472
Date d'inscription : 26/11/2012
Age : 34

MessageSujet: Re: Problème canclip   Mar 15 Mar 2016 - 20:37

De toute facon, j'essaye demain avec la V156 et je vous tiens au courant Wink
Revenir en haut Aller en bas
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 472
Date d'inscription : 26/11/2012
Age : 34

MessageSujet: Re: Problème canclip   Mer 16 Mar 2016 - 15:40

Heineken c'est bien ce que je pensais, en mettant la version V156, cela n'a rien changé !!

J'ai connecté ma sonde sur le pc et regardé dans les périphériques comment elle est reconnu sous Windo7 :






Je pense que j'ai un probleme de  PORT/COM sur ma machine virtuelle Shocked Shocked

Dois je mettre a nouveau les drivers sur Window7?
Revenir en haut Aller en bas
heineken
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Lecteur défaut autonome
  • Autre

Messages : 4769
Date d'inscription : 20/05/2011
Age : 38

MessageSujet: Re: Problème canclip   Mer 16 Mar 2016 - 16:35

tu clic sur "mettre à jour le pilote" tu le fais chercher sur ton disque virtuel windows 7, si il ne le trouve pas , tu monte l'ISO de canclip avec deamon tool sur ton windows 7 , tu fais la même manip mais cette fois si tu le fais chercher sur l'ISO .

ça devrait le faire ... normalement :-D
Revenir en haut Aller en bas
titoun
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1835
Date d'inscription : 15/11/2010
Age : 45

MessageSujet: Re: Problème canclip   Jeu 17 Mar 2016 - 10:12

BOnjour,

Tu peux faire des photos des PCB de ta sonde démontée...stp ?

Cdlt.
Revenir en haut Aller en bas
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 472
Date d'inscription : 26/11/2012
Age : 34

MessageSujet: Re: Problème canclip   Sam 19 Mar 2016 - 11:59

Titoun, tu entends quoi par PCB ?
Revenir en haut Aller en bas
heineken
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Lecteur défaut autonome
  • Autre

Messages : 4769
Date d'inscription : 20/05/2011
Age : 38

MessageSujet: Re: Problème canclip   Sam 19 Mar 2016 - 12:54

les "cartes électronique" dans ta sonde ,
Revenir en haut Aller en bas
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 472
Date d'inscription : 26/11/2012
Age : 34

MessageSujet: Re: Problème canclip   Sam 19 Mar 2016 - 19:17

Je veux bien te prendre des photos mais cela va servir a quoi ?

Tu penses qu'un composant est HS ?

Ma sonde est une vrai et non un clone chinois Laughing
Revenir en haut Aller en bas
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 472
Date d'inscription : 26/11/2012
Age : 34

MessageSujet: Re: Problème canclip   Mar 29 Mar 2016 - 19:27

j'attends que mon pote informaticien vienne pour voir si il peut résoudre mon probeme sinon, je te ferais une photo de l'intérieur de ma sonde
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème canclip   

Revenir en haut Aller en bas
 
Problème canclip
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic Renault Dacia :: Diagnostic Renault-
Sauter vers: