forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Défaut P0234 Pression de turbo trop importante
par pol Hier à 16:30

» problene de connection a l ecu de mon vehicule
par thierryledingue Hier à 12:24

» Scenic 1.5dci 2009 DF582 + DF012 ?
par Artoutitou Jeu 8 Déc 2016 - 12:58

» AlfaOBD
par galinouz Jeu 8 Déc 2016 - 12:16

» Capteur de pression TPMS
par zamaz Jeu 8 Déc 2016 - 8:53

» gps r-link
par doudou espace92 Mer 7 Déc 2016 - 9:28

» Tableau de bord éteint
par FastMan Mar 6 Déc 2016 - 22:53

» ABS/ESP 308 Défaut C1381
par Diabolo Mar 6 Déc 2016 - 18:48

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Mar 6 Déc 2016 - 18:17

» quel soft pour éviter les trucs bizards ?
par wanadiag Mar 6 Déc 2016 - 10:40

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 102 utilisateurs en ligne :: 2 Enregistrés, 1 Invisible et 99 Invités :: 2 Moteurs de recherche

pat, PILOUF

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Problème canclip

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 407
Date d'inscription : 26/11/2012
Age : 32

MessageSujet: Problème canclip   Mar 15 Mar 2016 - 13:34

Bonjour a tous,

Ma Canclip fonctionnait tres bien jusqu'a présent et aujourd'hui je veux l'utiliser.
Je la branche sur mon véhicule, lance canclip et sa me met : Mise a jour non faite depuis 565 jours et version V142.

Je suis sur VIRTUALBOX pour mes logiciels de diags

Lorsque je connecte la sonde via le port USB, j'entends bien un bruit comme quoi, le pc détecte un périphérique mais que nini , sa ne veut rien savoir.

Mon problème est due a la version du soft ou il faut que je cherche a ailleurs?

Merci de m'avoir lu

Jv8
Revenir en haut Aller en bas
heineken
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 4595
Date d'inscription : 20/05/2011
Age : 36

MessageSujet: Re: Problème canclip   Mar 15 Mar 2016 - 13:45

tu peux éventuellement mettre a jour ta 142 vers la 156 , tu verras bien .

Sinon , les voyants de ta sonde??
voyant vert ISO??
voyant rouge ISO??
voyant vert CAN??
voyant rouge CAN??
sont ils allumés???

Clip reconnait ta sonde???
Tu as un message d'erreur mis à part le message concernant la mise à jour non faite?
Revenir en haut Aller en bas
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 407
Date d'inscription : 26/11/2012
Age : 32

MessageSujet: Re: Problème canclip   Mar 15 Mar 2016 - 14:08

Je vais télécharger la dernier , la V156

Il me dit que la sonde n'est pas détecter ET qu'il faut que je vérifie les branchements !!
Les voyants sont rouges pour ISO et CAN

Non pas d'autres messages d'erreurs
Revenir en haut Aller en bas
heineken
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 4595
Date d'inscription : 20/05/2011
Age : 36

MessageSujet: Re: Problème canclip   Mar 15 Mar 2016 - 14:43

ouais , donc tu as que les voyant rouge d'allumer , et clip ne reconnait pas ta sonde .

J'ai un doute sur le fait que ce soit par rapport à la mise a jour. Mais bon , tente la mise à jour histoire d'être sur .
Si après tu as encore le probleme , éssai avec un autre câble USB .
Revenir en haut Aller en bas
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 407
Date d'inscription : 26/11/2012
Age : 32

MessageSujet: Re: Problème canclip   Mar 15 Mar 2016 - 19:30

Heineken,

Je suis allé voir dans les parametres du virtualbox et je viens de voir que le com1 est déconnecté :



Sinon , j'ai ca en USB, que je selectionne les 3 ports ou pas, sa ne change rien :


Je réssayé demain , il faut que je retrouvé le tuto d'installe ce Canclip, je crois qu'il fallait copier le RSRWin.exe quelques part
Revenir en haut Aller en bas
heineken
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 4595
Date d'inscription : 20/05/2011
Age : 36

MessageSujet: Re: Problème canclip   Mar 15 Mar 2016 - 19:33

oui c'est vrai qu'il y a aussi la possibilité que se soit un paramètre de ta machine virtuelle .
Je suis pas du tout familier avec cela .
Revenir en haut Aller en bas
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 407
Date d'inscription : 26/11/2012
Age : 32

MessageSujet: Re: Problème canclip   Mar 15 Mar 2016 - 20:37

De toute facon, j'essaye demain avec la V156 et je vous tiens au courant Wink
Revenir en haut Aller en bas
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 407
Date d'inscription : 26/11/2012
Age : 32

MessageSujet: Re: Problème canclip   Mer 16 Mar 2016 - 15:40

Heineken c'est bien ce que je pensais, en mettant la version V156, cela n'a rien changé !!

J'ai connecté ma sonde sur le pc et regardé dans les périphériques comment elle est reconnu sous Windo7 :






Je pense que j'ai un probleme de  PORT/COM sur ma machine virtuelle Shocked Shocked

Dois je mettre a nouveau les drivers sur Window7?
Revenir en haut Aller en bas
heineken
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 4595
Date d'inscription : 20/05/2011
Age : 36

MessageSujet: Re: Problème canclip   Mer 16 Mar 2016 - 16:35

tu clic sur "mettre à jour le pilote" tu le fais chercher sur ton disque virtuel windows 7, si il ne le trouve pas , tu monte l'ISO de canclip avec deamon tool sur ton windows 7 , tu fais la même manip mais cette fois si tu le fais chercher sur l'ISO .

ça devrait le faire ... normalement :-D
Revenir en haut Aller en bas
titoun
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1800
Date d'inscription : 15/11/2010
Age : 43

MessageSujet: Re: Problème canclip   Jeu 17 Mar 2016 - 10:12

BOnjour,

Tu peux faire des photos des PCB de ta sonde démontée...stp ?

Cdlt.
Revenir en haut Aller en bas
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 407
Date d'inscription : 26/11/2012
Age : 32

MessageSujet: Re: Problème canclip   Sam 19 Mar 2016 - 11:59

Titoun, tu entends quoi par PCB ?
Revenir en haut Aller en bas
heineken
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 4595
Date d'inscription : 20/05/2011
Age : 36

MessageSujet: Re: Problème canclip   Sam 19 Mar 2016 - 12:54

les "cartes électronique" dans ta sonde ,
Revenir en haut Aller en bas
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 407
Date d'inscription : 26/11/2012
Age : 32

MessageSujet: Re: Problème canclip   Sam 19 Mar 2016 - 19:17

Je veux bien te prendre des photos mais cela va servir a quoi ?

Tu penses qu'un composant est HS ?

Ma sonde est une vrai et non un clone chinois Laughing
Revenir en haut Aller en bas
jonathanv8
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Aucune

Messages : 407
Date d'inscription : 26/11/2012
Age : 32

MessageSujet: Re: Problème canclip   Mar 29 Mar 2016 - 19:27

j'attends que mon pote informaticien vienne pour voir si il peut résoudre mon probeme sinon, je te ferais une photo de l'intérieur de ma sonde
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème canclip   Aujourd'hui à 7:50

Revenir en haut Aller en bas
 
Problème canclip
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic Renault Dacia :: Diagnostic Renault-
Sauter vers: