forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Turbo qui siffle 1.6 HDI 110
par Teuteu0169 Aujourd'hui à 9:56

» defaut niv mini liquide de frein abs/esp desactivee
par huso25 Aujourd'hui à 3:27

» Panne immobilisante Espace V
par thierryledingue Hier à 9:29

» calculateur EDC16C34 c4 picasso 1.6 HDI
par roro60 Dim 15 Jan 2017 - 11:49

» Système antipollution sur C5 de 1005 HDI 1,6
par patstch Dim 15 Jan 2017 - 8:27

» soft scantool pro
par zamaz Ven 13 Jan 2017 - 15:52

» injecteur
par daniel58 Mer 11 Jan 2017 - 15:47

» [resolu]remplacement compteur - +100 000km d'affiché !
par phm59 Mer 11 Jan 2017 - 12:22

» Elm327 ou similaire
par Artoutitou Lun 9 Jan 2017 - 23:10

» Capteur de pression TPMS
par jl Mar 3 Jan 2017 - 21:05

» gps nissan quashquai 2009
par peg781 Dim 1 Jan 2017 - 19:04

» Y22DTR DEMARRE PLUS / PAS DE COM AVEC PSG 16
par CHOUMTAK Ven 30 Déc 2016 - 23:26

» scenic 2 1.5dci 105 ne demarre pas
par thierry06 Ven 30 Déc 2016 - 19:12

» desactiver fonction SSPP sur renault captur 2015
par heineken Ven 30 Déc 2016 - 10:29

» clé pour scanmaster elm327
par supertec84 Jeu 29 Déc 2016 - 19:52

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 321 utilisateurs en ligne :: 12 Enregistrés, 3 Invisibles et 306 Invités :: 2 Moteurs de recherche

bmag52, domimog, Flo, fredo722001, heineken, hubletyves, huso25, jeremy72, LOULE, maxgeo, ravican, sydney62

Le record du nombre d'utilisateurs en ligne est de 473 le Jeu 19 Jan 2017 - 19:04

Partagez | 
 

 démarrage sous certaine condition de ma xsara hdi 110

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
zaza66
découvreur
découvreur


interface :
  • Lexia

Messages : 41
Date d'inscription : 06/07/2013
Age : 31

MessageSujet: démarrage sous certaine condition de ma xsara hdi 110    Dim 3 Jan 2016 - 21:33

Bonjour a tous et bonne année ,

J'ai parcouru tout le forum et je n'ai lu aucun poste qui relatait le même problème que le mien, alors voila je vous en fait part et je suis tout ouï de vos réponse .
la voiture :

xsara de 2002 exclusive hdi 110, 245000 km

aujourd'hui pour démarrer il faut répondre a plusieurs conditions qui sont les suivantes :

- il faut vérifier que la pompe de gavage avant de lancer le démarreur
- il faut lancer le démarreur avant que la pompe de gavage ne s’arrête

une fois démarrer la voiture a un comportement normal on n'a pas noté de perte de puissance particulière.

il faut savoir que la pompe de gavage vient d’être remplacé pensant résoudre ce problème, pendant une semaine nickel et après c'est revenue de plus belle.

avec diag-box je fait un teste d’actionneur sur la pompe de gavage, résultat la pompe tourne 4 fois sur 5

j'ai ensuite coupé les fils pour supprimer le connecteur qui se trouve sous le maître cylindre, aucune amélioration
il faut savoir que je n'ai pas de relais double ( bitron), le "clac " qui pilote la pompe de gavage vient du boitier a fusible du compartiment moteur

si on ne respecte pas les conditions énumérée ci-dessus j'ai un message " anomalie anti-pollution" qui apparaît au tableau de bord

avec diag-box j'ai effacé tout les défauts, tout en étant connecté j'ai volontairement attendu que la pompe de gavage s’arrête pour lancer le démarreur pour voir les défauts qui apparaissent , résultat,

P0243
P0403
P1402

Si je les effaces et que je refait un mauvais démarrage j'ai ces 3 défauts qui reviennent,
je comprend pas le rapport entre ces 3 défauts et la pompe de gavage.

aidez moi SVP je suis a court d'idées
Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1719
Date d'inscription : 15/09/2010
Age : 43

MessageSujet: Re: démarrage sous certaine condition de ma xsara hdi 110    Lun 4 Jan 2016 - 12:42

salut,normalement tu dois avoir un bsm B3,essai de le remplacer par un de la casse(pas de codage) pour faire un essai,sur une des miennes c'était, ça maintenant chaque panne est différente
Revenir en haut Aller en bas
http://www.kwp2000.net
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: Re: démarrage sous certaine condition de ma xsara hdi 110    Lun 4 Jan 2016 - 13:07

salut,
regarde aussi la connectique sur le BSM de mémoire la 16V noire
il y a une des cosses qui alimente la pompe elle peut être abimé j'ai eu le cas une fois
Revenir en haut Aller en bas
jpeto
Expert
Expert


interface :
  • Autre

Messages : 577
Date d'inscription : 18/01/2011
Age : 49

MessageSujet: Re: démarrage sous certaine condition de ma xsara hdi 110    Lun 4 Jan 2016 - 13:23

Il y a aussi le probleme des 2 gros connecteurs ronds (un noir et un marron) aux alentours de la batterie/tablier
Revenir en haut Aller en bas
zaza66
découvreur
découvreur


interface :
  • Lexia

Messages : 41
Date d'inscription : 06/07/2013
Age : 31

MessageSujet: Re: démarrage sous certaine condition de ma xsara hdi 110    Lun 4 Jan 2016 - 18:02

phm59 a écrit:
salut,normalement tu dois avoir un bsm B3,essai de le remplacer par un de la casse(pas de codage) pour faire un essai,sur une des miennes c'était, ça maintenant chaque panne est différente

merci phm59 , j'avais pensé a changer ce boitier mais je pensai qu'il fallait refaire un codage ( que je n'ai jamais ) se qui me bloquait
Revenir en haut Aller en bas
zaza66
découvreur
découvreur


interface :
  • Lexia

Messages : 41
Date d'inscription : 06/07/2013
Age : 31

MessageSujet: Re: démarrage sous certaine condition de ma xsara hdi 110    Lun 4 Jan 2016 - 18:04

loulou a écrit:
salut,
regarde aussi la connectique sur le BSM de mémoire la 16V noire
il y a une des cosses qui alimente la pompe elle peut être abimé j'ai eu le cas une fois  

Merci loulou , j'ai effectivement 3 grosses cosses multi-connectiques sur la boite de fusible moteur, je les ai contrôlées et tout parait normale pas de trace noir par exemple.
Revenir en haut Aller en bas
zaza66
découvreur
découvreur


interface :
  • Lexia

Messages : 41
Date d'inscription : 06/07/2013
Age : 31

MessageSujet: Re: démarrage sous certaine condition de ma xsara hdi 110    Lun 4 Jan 2016 - 18:06

jpeto a écrit:
Il y a aussi le probleme des 2 gros connecteurs ronds (un noir et un marron) aux alentours de la batterie/tablier


Merci jpeto sur ma xsara je n'en ai qu'un seul que j'ai shunté en coupent les fils et en les ressoudant.
Revenir en haut Aller en bas
loulou
participant
participant


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Autre

Messages : 124
Date d'inscription : 02/01/2011
Age : 33

MessageSujet: Re: démarrage sous certaine condition de ma xsara hdi 110    Lun 4 Jan 2016 - 19:07

pour être sur des cosses il faut enlever le plastique qui se situe coté cosses intérieur
car on voit pas correctement en l état
Revenir en haut Aller en bas
zaza66
découvreur
découvreur


interface :
  • Lexia

Messages : 41
Date d'inscription : 06/07/2013
Age : 31

MessageSujet: Re: démarrage sous certaine condition de ma xsara hdi 110    Dim 10 Jan 2016 - 12:41

hier j'ai changé le bsm par un identique qui était monté sur une 406,
résultat rien n'a changé !!!!!! grrrrrrrrrrrrrrrrrrrrrr
Revenir en haut Aller en bas
jpeto
Expert
Expert


interface :
  • Autre

Messages : 577
Date d'inscription : 18/01/2011
Age : 49

MessageSujet: Re: démarrage sous certaine condition de ma xsara hdi 110    Dim 10 Jan 2016 - 18:24

Du coup, apres relecture de ton 1er post, les 3 défauts (electrovanne egr/turbo) sont bien liés a ta pompe.
Si tu regardes sur a-u-t-o-d-a-t-a, le schema gestion moteur d' une xsara 2.0hdi 110, tu t' apercevras qu' au travers du bsm, ils reçoivent tous le meme +12v.
Donc, il faudrait que tu etudies ce schéma en provoquant la panne pour verifier s' il te manque la mise a la masse en A13 du bsm venant de l' ecu ou le +15 en B9 venant de l' habitacle..
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: démarrage sous certaine condition de ma xsara hdi 110    Aujourd'hui à 11:16

Revenir en haut Aller en bas
 
démarrage sous certaine condition de ma xsara hdi 110
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: