forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Boxer 2.8 hdi injecteur 2 circuit ouvert
par Diabolo Aujourd'hui à 14:38

» MPPS V16.1.02 ECU Chip Tuning pour EDC15 EDC16 EDC17 logiciel libre
par oups29 Hier à 20:19

» Code ScanMaster
par Promethee Mer 19 Juil 2017 - 17:38

» Interface PRINS VSI 2 pour résolution soucis à froid.
par alex021 Mar 18 Juil 2017 - 16:01

» Clio 1.6 16S 1999 ralenti a 4000 tours
par stemalex Lun 17 Juil 2017 - 22:17

» Problème essuies glace avants Clio 3
par Teuteu0169 Dim 9 Juil 2017 - 16:02

» diag astra 1.7 dti
par Vw-62 Jeu 6 Juil 2017 - 19:24

» suspension hydraulique c5
par gaetan Mer 5 Juil 2017 - 20:31

» renault pin extractor
par lilw Mer 5 Juil 2017 - 15:08

» C5 II (X7) 1.6HDI bridé 2000trs/min avec code P0271
par Balha Mar 4 Juil 2017 - 22:16

» scenic 2 1.9 dci injection defaillante...
par PILOUF Mar 4 Juil 2017 - 6:35

» ralentissement
par keef Dim 2 Juil 2017 - 19:40

» IMMO OFF sur Magneti 9632728780 iaw1ap.20
par jpeto Mar 20 Juin 2017 - 19:54

» Df117 et df113 voiture démarre pas 1.5 dci
par jpeto Dim 18 Juin 2017 - 12:55

» scenic 2005
par grostoto Mer 14 Juin 2017 - 17:53

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 355 utilisateurs en ligne :: 3 Enregistrés, 1 Invisible et 351 Invités :: 2 Moteurs de recherche

bernard-odile, papy3264, Vw-62

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Erreur de communication durant la lecture de parametres

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
versolalto
nouveau
nouveau


interface :
  • Aucune

Messages : 3
Date d'inscription : 02/01/2016
Age : 28

MessageSujet: Erreur de communication durant la lecture de parametres   Dim 3 Jan 2016 - 0:28

Bonsoir a tous,

Je suis nouveau ici et je viens d'acquerir un convertisseur 12v 220v pour pouvoir utiliser lexia en roulant (car ma batterie de portable est morte).

Je branche donc le VCI puis lance diag-b-o-x comme d'habitude. Je ne sais pour quelle raison, ca ne fonctionne jamais du premier coup. Je debranche donc le VCI ou l'USB c'est selon...et j'arrive enfin a LEXIA. Le dialogue avec le calculateur se fait bien, pas de probleme jusque la.
Je choisi mes parametres et je peux les voir ensuite evoluer a l'ecran. Je lance donc la mesure et allume le moteur.

Apres 60 secondes pour ma premiere mesure et environ 100 pour la seconde, ce message s'affiche a l'ecran:
"Erreur de communication avec le calculateur" ! Et la mesure s'arrete donc.

Pas moyen d'obtenir mes parametres! Auriez vous une idee du probleme?

Pour info, j'utilise window xp a travers une "machine virtuelle" (VMware Player).

Je rajoute que ce qui m'interesse vraiment pour le moment, c'est d'avoir acces aux parametres. Pour une c5 2.0 hdi de 2001, peut on passer par pp2000 ou un ELM? J'ai lu ailleurs que l'ELM ne fonctionnait pas vraiment pour ce modele...

Merci par avance
vs
Revenir en haut Aller en bas
grostoto
Admin
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 4040
Date d'inscription : 05/11/2009
Age : 45

MessageSujet: Re: Erreur de communication durant la lecture de parametres   Lun 4 Jan 2016 - 6:45

salut

pour faire de l'enregistrement de paramètres, je préfère ou le multidiag, ou le ds150+, qui me semblent plus stable.

effectivement ELM ne sera pas très performant sur une 2001.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
 
Erreur de communication durant la lecture de parametres
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: Lexia / pps: Lecture paramètres-
Sauter vers: