forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» activation scanmaster
par myosotys Dim 17 Sep 2017 - 12:37

» C4 Picasso turbo ou vanne EGR HS ?
par gchx Dim 17 Sep 2017 - 12:23

» Cle renault neuve
par Diabolo Sam 16 Sep 2017 - 18:13

» relai compresseur C4 picasso
par profil54 Jeu 14 Sep 2017 - 15:20

» pb de ralenti sur 306 1.8 16 S
par pepelle Mar 12 Sep 2017 - 11:35

» Problème de démarrage Renault laguna 2
par Ktn Lun 11 Sep 2017 - 21:00

» probleme clio2 ne demarre pas
par koken44 Lun 11 Sep 2017 - 20:04

» Comportement moteur 1.4l anormal clio 2 phase 1
par oups29 Jeu 7 Sep 2017 - 7:54

» Liste code défaut suite emballement
par Tribunebleu Mar 5 Sep 2017 - 21:47

» Valve TPSM 307
par bulbo76 Mar 5 Sep 2017 - 16:56

» Calculateur HS, est ce possible de reprogrammer un occasion ?
par Kidjann972 Ven 1 Sep 2017 - 3:55

» Peugeot 407 2.0 HDi 136 défaut P0490 P1361 U2003
par zamaz Jeu 31 Aoû 2017 - 20:26

» [DDT2000] Internal error : No XML Diagnosis interpreter
par dough29 Jeu 31 Aoû 2017 - 11:59

» Masse de suie : 14 g
par PILOUF Lun 28 Aoû 2017 - 12:45

» GAMME LAUNCH CREADER
par domimog Mar 22 Aoû 2017 - 15:39

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 252 utilisateurs en ligne :: 8 Enregistrés, 2 Invisibles et 242 Invités :: 2 Moteurs de recherche

didier-e, LOULE, Mete055, motolive, myosotys, ravican, sydney62, Vw-62

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Erreur de communication durant la lecture de parametres

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
versolalto
nouveau
nouveau


interface :
  • Aucune

Messages : 3
Date d'inscription : 02/01/2016
Age : 28

MessageSujet: Erreur de communication durant la lecture de parametres   Dim 3 Jan 2016 - 0:28

Bonsoir a tous,

Je suis nouveau ici et je viens d'acquerir un convertisseur 12v 220v pour pouvoir utiliser lexia en roulant (car ma batterie de portable est morte).

Je branche donc le VCI puis lance diag-b-o-x comme d'habitude. Je ne sais pour quelle raison, ca ne fonctionne jamais du premier coup. Je debranche donc le VCI ou l'USB c'est selon...et j'arrive enfin a LEXIA. Le dialogue avec le calculateur se fait bien, pas de probleme jusque la.
Je choisi mes parametres et je peux les voir ensuite evoluer a l'ecran. Je lance donc la mesure et allume le moteur.

Apres 60 secondes pour ma premiere mesure et environ 100 pour la seconde, ce message s'affiche a l'ecran:
"Erreur de communication avec le calculateur" ! Et la mesure s'arrete donc.

Pas moyen d'obtenir mes parametres! Auriez vous une idee du probleme?

Pour info, j'utilise window xp a travers une "machine virtuelle" (VMware Player).

Je rajoute que ce qui m'interesse vraiment pour le moment, c'est d'avoir acces aux parametres. Pour une c5 2.0 hdi de 2001, peut on passer par pp2000 ou un ELM? J'ai lu ailleurs que l'ELM ne fonctionnait pas vraiment pour ce modele...

Merci par avance
vs
Revenir en haut Aller en bas
grostoto
Admin
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 4057
Date d'inscription : 05/11/2009
Age : 45

MessageSujet: Re: Erreur de communication durant la lecture de parametres   Lun 4 Jan 2016 - 6:45

salut

pour faire de l'enregistrement de paramètres, je préfère ou le multidiag, ou le ds150+, qui me semblent plus stable.

effectivement ELM ne sera pas très performant sur une 2001.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
 
Erreur de communication durant la lecture de parametres
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: Lexia / pps: Lecture paramètres-
Sauter vers: