forum diagnostic auto
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  règlementrèglement  
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci
Aucune connexion entre le boîtier et la voiture  Pixel

Dépenses 2019: 719€
Dépenses effectives: 719€

Dons 2019: 60€
Solde: +0€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 12/10/2018
Derniers sujets
» 206 1.6 ess/ 2 pb : tousse à l'allumage et ventilo ne tourne pas
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar dom2 Aujourd'hui à 12:55

» lecture calculo moteur impossible C4 HDI 138cv 2005
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar Andre_49708 Jeu 5 Déc 2019 - 12:36

» avis sur un logiciel dit officiel..PSA COM
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar thierryledingue Lun 18 Nov 2019 - 12:48

» Clé activation soft scanmaster
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar eric2209 Lun 11 Nov 2019 - 18:41

» berlingo 2.0 hdi qui ne demarre plus
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar wanadiag Lun 4 Nov 2019 - 7:23

» elm127
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar Mienda12 Dim 3 Nov 2019 - 18:08

» xsara piccaso 1.6 hdi sans FAP perte de puissance
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar oups29 Dim 20 Oct 2019 - 9:14

» probleme ELM327
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar fredymar Jeu 10 Oct 2019 - 17:28

» Code P0299 et P1351
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar rhesus31 Dim 6 Oct 2019 - 14:12

» Controle du retour injecteur
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar fedge Sam 5 Oct 2019 - 8:36

» quels sont différents systèmes GPL ???
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar Dupont Mar 1 Oct 2019 - 21:04

» C5 2.0HDI 138cv de 2006 moins réactive, latence à l'accélération
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar dom2 Lun 30 Sep 2019 - 22:27

» Communication OBD avec Radio via RenOlink
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar IceCoffee Dim 29 Sep 2019 - 0:39

» TPMS 207 2010
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar vcloclo1 Sam 21 Sep 2019 - 9:02

» Voyant risque casse moteur Mégane 3 1,6l DCI 130 CV
Aucune connexion entre le boîtier et la voiture  Icon_minitimepar pathol Ven 20 Sep 2019 - 20:49

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 230 utilisateurs en ligne :: 6 Enregistrés, 0 Invisible et 224 Invités :: 2 Moteurs de recherche

dom2, elboubou, fedge, gasp70, jeremy72, LOULE

Le record du nombre d'utilisateurs en ligne est de 568 le Mer 5 Juin 2019 - 0:20

Partagez
 

 Aucune connexion entre le boîtier et la voiture

Aller en bas 
AuteurMessage
pepelle
participant
participant


interface :
  • Lexia

Messages : 81
Date d'inscription : 03/06/2011
Age : 57

Aucune connexion entre le boîtier et la voiture  Empty
MessageSujet: Aucune connexion entre le boîtier et la voiture    Aucune connexion entre le boîtier et la voiture  Icon_minitimeMer 30 Déc 2015 - 17:18

Bonjour,
après un plantage complet de mon PC,
Visa de m#rde inside,
il m'à fallu tout réinstaller,
Vista,Vmware,Lexia, la totale quoi,
le problème c'est que Lexia se lance normalement,
il reconnaît l'interface,maisil n'y a aucune connexion avec la voiture,
je l'ai branché sur ma nouvelle Xantia année 2000, 2 litres 16 V,rien
j'ai alors essayé sur ma Xantia activa que j'avais déjà branché sans problème avant
et la si je fait un test global il me répond pas de dialogue avec les calculateurs,
si je fait un test par fonction il me dit pas de dialogue à l'initialisation du dialogue
d'après vous qu'est ce que je peux regarder?
à noter que les pinouilles de la prise se branchant sur la voiture sont toutes normales,
un problème dans le soft à l'installation ?
Merci d'avance et mes excuses si ce message n'est pas à sa place
Revenir en haut Aller en bas
heineken
Expert
Expert
heineken

interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 4789
Date d'inscription : 20/05/2011
Age : 39

Aucune connexion entre le boîtier et la voiture  Empty
MessageSujet: Re: Aucune connexion entre le boîtier et la voiture    Aucune connexion entre le boîtier et la voiture  Icon_minitimeMer 30 Déc 2015 - 17:26

si avant ta mésaventure tout était ok , ce n’est pas un probleme d'interface .

ta sonde est reconnu dans le gestionnaire de périphérique de windows??
une fois que tu as tout réinstaller tu as fait tout tes MAJ windows??
Tu as autorisé le port USB dans ta Vmware pour que celle ci puisse communiquer avec ta sonde???
Revenir en haut Aller en bas
pepelle
participant
participant


interface :
  • Lexia

Messages : 81
Date d'inscription : 03/06/2011
Age : 57

Aucune connexion entre le boîtier et la voiture  Empty
MessageSujet: Re: Aucune connexion entre le boîtier et la voiture    Aucune connexion entre le boîtier et la voiture  Icon_minitimeMer 30 Déc 2015 - 19:06

Je pense qu'entre le PC et la sonde c'est OK,
parce que si je ne branche pas la sonde et que je démarre Lexia
celui ci me dit qu'il ne peut pas démarrer parce qu'il n'a pas trouvé l'interface
et si je recommence l'opération en ayant branché l'interface il ne me dit plus rien,
tout ce déroule normalement sauf qu'il semble ne pas y avoir de communication entre l'interface et la voiture
je vais essayer de faire l'ensemble des MAJ de Vista, mais pour moi l'interface est bien reconnu par le système/Lexia
merci de t'intéresser à mon problème
Revenir en haut Aller en bas
heineken
Expert
Expert
heineken

interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 4789
Date d'inscription : 20/05/2011
Age : 39

Aucune connexion entre le boîtier et la voiture  Empty
MessageSujet: Re: Aucune connexion entre le boîtier et la voiture    Aucune connexion entre le boîtier et la voiture  Icon_minitimeMer 30 Déc 2015 - 19:37

et tout était ok avant?? tes diag ce passaient bien??
Revenir en haut Aller en bas
pepelle
participant
participant


interface :
  • Lexia

Messages : 81
Date d'inscription : 03/06/2011
Age : 57

Aucune connexion entre le boîtier et la voiture  Empty
MessageSujet: Re: Aucune connexion entre le boîtier et la voiture    Aucune connexion entre le boîtier et la voiture  Icon_minitimeMer 30 Déc 2015 - 19:46

Avant que le PC ne plante oui,
le dernier c'était sur Xantia activa hdi,
tout c'est bien passé, connexion et communication,
RAS
puis dernièrement j'ai mis le PC en route,
qui ne me sert qu'à faire des diag, et la impossible de le démarrer,
impossible d'accéder à VISTA,
j'ai alors décidé de faire un format âge du DD et de tout réinstaller
à noter quand même qu'il me manque une partie du clavier qui ne répond plus,
je branche un clavier usb pour suppléer
Revenir en haut Aller en bas
heineken
Expert
Expert
heineken

interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 4789
Date d'inscription : 20/05/2011
Age : 39

Aucune connexion entre le boîtier et la voiture  Empty
MessageSujet: Re: Aucune connexion entre le boîtier et la voiture    Aucune connexion entre le boîtier et la voiture  Icon_minitimeMer 30 Déc 2015 - 19:53

mis à part un probleme de config de ta machine virtuelle ou un probleme d'installation de lexia , je vois pas ou peut être des maj qui manque dans le windows de ta machine virtuel (genre les framework) ....

Revenir en haut Aller en bas
pepelle
participant
participant


interface :
  • Lexia

Messages : 81
Date d'inscription : 03/06/2011
Age : 57

Aucune connexion entre le boîtier et la voiture  Empty
MessageSujet: Re: Aucune connexion entre le boîtier et la voiture    Aucune connexion entre le boîtier et la voiture  Icon_minitimeJeu 31 Déc 2015 - 0:18

Le Windows XP de la machine virtuelle, non
c'est toujours la même version depuis que j'utilise lexia,
demain je vais vérifier les fils dans le cordon entre l'interface et la prise voiture,
un coup d'hommetre validera ,ou pas....
sinon,je vais essayer d'effacer l'ensemble machine virtuelle -lexia et re installer le tout
ça se desinstalle bien Vmware ?
il ne reste pas des bouts de programme partout ?
Ce qui serait pire que mieux. .....
Revenir en haut Aller en bas
Contenu sponsorisé




Aucune connexion entre le boîtier et la voiture  Empty
MessageSujet: Re: Aucune connexion entre le boîtier et la voiture    Aucune connexion entre le boîtier et la voiture  Icon_minitime

Revenir en haut Aller en bas
 
Aucune connexion entre le boîtier et la voiture
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: