forum diagnostic auto
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  règlementrèglement  
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Citroen C5 et FAP
par Jean-Philippe Dim 15 Avr 2018 - 19:38

» Aidez-nous à trouver l'identifiant de la valve TPMS Ford
par Pere Mer 11 Avr 2018 - 22:56

» Effacer le Journal des defauts
par Philippe0 Mar 10 Avr 2018 - 21:47

» shéma cablage trafic2
par old-school Lun 9 Avr 2018 - 8:49

» Problème d'injecteur GFI sur AG SGI II
par grostoto Ven 6 Avr 2018 - 20:40

» numero OPR sur C5 2.0 HDI mod 2009
par zamaz Ven 6 Avr 2018 - 20:00

» relai compresseur C4 picasso
par profil54 Mer 28 Mar 2018 - 8:13

» Problème de préchauffage Opel Vectra 2.0L DTI 100
par Cncfontaine Mar 27 Mar 2018 - 21:12

» Peugeot 407 P1614 P1644
par Xav Lun 26 Mar 2018 - 19:05

» Perte de puissance 1.4 hdi
par FastMan Dim 18 Mar 2018 - 10:01

» calculateur d injection d occasion est il utilisable sur une autre voiture
par oups29 Dim 18 Mar 2018 - 9:42

» Probleme avec injecteur neuf
par bulbo76 Sam 17 Mar 2018 - 22:12

» RCZ peugeot témoin airbag
par charly Sam 17 Mar 2018 - 11:10

» Souci avec software pour Prins VSI
par Tazzz39 Ven 16 Mar 2018 - 14:13

» delphi ds150e
par wanadiag Mer 14 Mar 2018 - 19:36

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 206 utilisateurs en ligne :: 5 Enregistrés, 1 Invisible et 200 Invités :: 2 Moteurs de recherche

buron44, maxgeo, old-school, totophe, Vw-62

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Aucune connexion entre le boîtier et la voiture

Aller en bas 
AuteurMessage
pepelle
participant
participant


interface :
  • Lexia

Messages : 81
Date d'inscription : 03/06/2011
Age : 55

MessageSujet: Aucune connexion entre le boîtier et la voiture    Mer 30 Déc 2015 - 17:18

Bonjour,
après un plantage complet de mon PC,
Visa de m#rde inside,
il m'à fallu tout réinstaller,
Vista,Vmware,Lexia, la totale quoi,
le problème c'est que Lexia se lance normalement,
il reconnaît l'interface,maisil n'y a aucune connexion avec la voiture,
je l'ai branché sur ma nouvelle Xantia année 2000, 2 litres 16 V,rien
j'ai alors essayé sur ma Xantia activa que j'avais déjà branché sans problème avant
et la si je fait un test global il me répond pas de dialogue avec les calculateurs,
si je fait un test par fonction il me dit pas de dialogue à l'initialisation du dialogue
d'après vous qu'est ce que je peux regarder?
à noter que les pinouilles de la prise se branchant sur la voiture sont toutes normales,
un problème dans le soft à l'installation ?
Merci d'avance et mes excuses si ce message n'est pas à sa place
Revenir en haut Aller en bas
heineken
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 4748
Date d'inscription : 20/05/2011
Age : 37

MessageSujet: Re: Aucune connexion entre le boîtier et la voiture    Mer 30 Déc 2015 - 17:26

si avant ta mésaventure tout était ok , ce n’est pas un probleme d'interface .

ta sonde est reconnu dans le gestionnaire de périphérique de windows??
une fois que tu as tout réinstaller tu as fait tout tes MAJ windows??
Tu as autorisé le port USB dans ta Vmware pour que celle ci puisse communiquer avec ta sonde???
Revenir en haut Aller en bas
pepelle
participant
participant


interface :
  • Lexia

Messages : 81
Date d'inscription : 03/06/2011
Age : 55

MessageSujet: Re: Aucune connexion entre le boîtier et la voiture    Mer 30 Déc 2015 - 19:06

Je pense qu'entre le PC et la sonde c'est OK,
parce que si je ne branche pas la sonde et que je démarre Lexia
celui ci me dit qu'il ne peut pas démarrer parce qu'il n'a pas trouvé l'interface
et si je recommence l'opération en ayant branché l'interface il ne me dit plus rien,
tout ce déroule normalement sauf qu'il semble ne pas y avoir de communication entre l'interface et la voiture
je vais essayer de faire l'ensemble des MAJ de Vista, mais pour moi l'interface est bien reconnu par le système/Lexia
merci de t'intéresser à mon problème
Revenir en haut Aller en bas
heineken
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 4748
Date d'inscription : 20/05/2011
Age : 37

MessageSujet: Re: Aucune connexion entre le boîtier et la voiture    Mer 30 Déc 2015 - 19:37

et tout était ok avant?? tes diag ce passaient bien??
Revenir en haut Aller en bas
pepelle
participant
participant


interface :
  • Lexia

Messages : 81
Date d'inscription : 03/06/2011
Age : 55

MessageSujet: Re: Aucune connexion entre le boîtier et la voiture    Mer 30 Déc 2015 - 19:46

Avant que le PC ne plante oui,
le dernier c'était sur Xantia activa hdi,
tout c'est bien passé, connexion et communication,
RAS
puis dernièrement j'ai mis le PC en route,
qui ne me sert qu'à faire des diag, et la impossible de le démarrer,
impossible d'accéder à VISTA,
j'ai alors décidé de faire un format âge du DD et de tout réinstaller
à noter quand même qu'il me manque une partie du clavier qui ne répond plus,
je branche un clavier usb pour suppléer
Revenir en haut Aller en bas
heineken
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Lecteur défaut autonome
  • Autre

Messages : 4748
Date d'inscription : 20/05/2011
Age : 37

MessageSujet: Re: Aucune connexion entre le boîtier et la voiture    Mer 30 Déc 2015 - 19:53

mis à part un probleme de config de ta machine virtuelle ou un probleme d'installation de lexia , je vois pas ou peut être des maj qui manque dans le windows de ta machine virtuel (genre les framework) ....

Revenir en haut Aller en bas
pepelle
participant
participant


interface :
  • Lexia

Messages : 81
Date d'inscription : 03/06/2011
Age : 55

MessageSujet: Re: Aucune connexion entre le boîtier et la voiture    Jeu 31 Déc 2015 - 0:18

Le Windows XP de la machine virtuelle, non
c'est toujours la même version depuis que j'utilise lexia,
demain je vais vérifier les fils dans le cordon entre l'interface et la prise voiture,
un coup d'hommetre validera ,ou pas....
sinon,je vais essayer d'effacer l'ensemble machine virtuelle -lexia et re installer le tout
ça se desinstalle bien Vmware ?
il ne reste pas des bouts de programme partout ?
Ce qui serait pire que mieux. .....
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Aucune connexion entre le boîtier et la voiture    

Revenir en haut Aller en bas
 
Aucune connexion entre le boîtier et la voiture
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: