forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Hier à 21:41

» C5 ne demarre plus
par zamaz Hier à 20:00

» Codage clé scenic 1 ?
par ka_rai Hier à 17:01

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Hier à 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» gps r-link
par doudou espace92 Dim 27 Nov 2016 - 16:27

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» C3 hdi 70, plus de puissance.
par serialpyro Dim 20 Nov 2016 - 21:12

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

» plusieurs defaut suite a changement moteur scenic 1.5 dci
par Mechanicker Dim 20 Nov 2016 - 16:04

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 106 utilisateurs en ligne :: 2 Enregistrés, 0 Invisible et 104 Invités :: 2 Moteurs de recherche

heineken, viper

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Pb Lexia, ne voit que le boitier d'injection

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
virgul
nouveau
nouveau


interface :
  • Lexia

Messages : 8
Date d'inscription : 20/12/2015
Age : 41

MessageSujet: Pb Lexia, ne voit que le boitier d'injection   Sam 26 Déc 2015 - 17:26

Bonjour,

J'ai un probleme de reconnaissance de ma voiture (Xm phase II de 1998) par le boitier diag-b-o-x que je vient d'acquérir chez obd2.fr.

Le modèle de boitier est (normalement . . . ) un "SP08-C", avec le cable d'extension pour les anciens véhicules (le gros connecteur marron rectangulaire).

J'ai testé la connectique du connecteur situé côté carte électronique jusqu'au connecteur rectangulaire venant se brancher sur la voiture, il n'y a pas de pb de contact. Il ne semble pas y avoir de soudure "louche"

diag-b-o-x a été installé sur un eeepc SP3 avec les dernières maj, connection internet coupée, avast et le firewall de xp désactivés.

d'après PSA interface checker, la version est la 4.3.2

L'interface est bien reconnue comme un modèle "évolution" dans le gestionnaire de périphériques.

J'ai d'abord essayé avec la version 7.02, je ne pouvais apercevoir que le boitier d'injection.

Idem avec la 7.44

Avec la 7.49 et la 7.57, j’obtiens un message d'erreur en rapport avec winlex.

Je suis repassé en 7.44 (j'avais fait une image de la partition), et ai essayé sur deux autres voitures (deux 307), je n'ai pas eu le moindre problème de reconnaissance ou de dialogue.
L'Xm ayant été passée il y a 2/3 semaines à la valise officielle Citroën, le problème ne vient pas non plus de là.

Bref là je sèche un peu sur l'origine de mon problème, si qqn avait une idée . . .
Revenir en haut Aller en bas
virgul
nouveau
nouveau


interface :
  • Lexia

Messages : 8
Date d'inscription : 20/12/2015
Age : 41

MessageSujet: Re: Pb Lexia, ne voit que le boitier d'injection   Lun 4 Jan 2016 - 13:08

Voici des photos du boîtier démonté :

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

La zone bizarre en haut à droite de la deuxième semblant laisser apparaitre le cuivre de la piste est en réalité normale, il s'agit juste d'un effet du flash de l'appareil.

Si qqn avait une idée . . .
Revenir en haut Aller en bas
mirage47
pipelette
pipelette


interface :
  • Lexia
  • Canclip
  • Autre

Messages : 417
Date d'inscription : 11/09/2010
Age : 47

MessageSujet: Re: Pb Lexia, ne voit que le boitier d'injection   Lun 4 Jan 2016 - 15:14

Bonjour

C'est effectivement bizarre...car ton interface a l'air de "bonne" qualité (opto-coupleur...) . Le quart est cependant a 2 "pattes" . Mais le probleme ne vient pas de là. C'est plus visuel qu'autre chose.

Il faut que tu regarde du coté des fils de la prise OBD pour voir s'il n'y en a pas un qui serait couper !!!

Sinon tu attend un peu...et le "docteur-es interface" en la personne de Titoun, te donnera de meilleurs conseils que moi en la matiére

A+

PS : Meilleurs vœux à tous
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1147
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: Pb Lexia, ne voit que le boitier d'injection   Mar 5 Jan 2016 - 19:27

peut etre que ta xm est trop vielle, il faut passer par lexia.
@+
Revenir en haut Aller en bas
virgul
nouveau
nouveau


interface :
  • Lexia

Messages : 8
Date d'inscription : 20/12/2015
Age : 41

MessageSujet: Re: Pb Lexia, ne voit que le boitier d'injection   Mer 6 Jan 2016 - 18:33

Bonjour,

Problème résolu en achetant un nouvel adaptateur venant se brancher sur la voiture.

En gros celui livré avec l'interface venait, côté VCI, se brancher se la prise ODB. Il manquait donc un certain nombre de fil pour toutes les fonctions que Lexia ne voyait pas (la prise côté voiture est une 30 pin).

J'ai réussi à trouver péniblement un autre adaptateur qui lui vient se brancher sur la grosse prise ronde (et au passage bourrée de faux contacts visiblement . . .), et au bout de plusieurs essais le Lexia voyait enfin tous les boîtiers de ma voiture.

J’essayai de mettre un peu plus tard les photos des deux adaptateurs, ce sera plus parlant.

Je sens que ce machin va me plaire maintenant :-)

A+
Revenir en haut Aller en bas
virgul
nouveau
nouveau


interface :
  • Lexia

Messages : 8
Date d'inscription : 20/12/2015
Age : 41

MessageSujet: Re: Pb Lexia, ne voit que le boitier d'injection   Ven 8 Jan 2016 - 17:22

Bonjour,

Voici une photo des deux adaptateurs :

[Vous devez être inscrit et connecté pour voir cette image]

Celui du haut est celui livré avec l'interface (il lui manque le truc gris présent sur celui du dessous, cassé). Il vient se brancher sur la prise ODB, qui possède "seulement" 16 contacts.

Le problème est que la prise marron, venant se brancher sur la voiture, est une 30 contacts. Même si tous les contacts ne sont pas utilisées, avec le premier modèle il en manque donc plusieurs.
Le boîtier d'injection était visible car il communique de façon classique par une ligne CAN (un fil K et un fil L).
Les autres boîtiers non visibles (airbag x3, abs, suspension, rétro, etc) communique avec un seul fil, et ces fils n'étaient pas reliés.

L'adaptateur du bas vient lui se connecter directement sur la grosse prise ronde, munie de plus de contacts.
Avec elle tous les boitiers sont bien visibles via Lexia.

Sauf évidemment lorsqu'il y a des faux contacts Smile
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Pb Lexia, ne voit que le boitier d'injection   Aujourd'hui à 1:22

Revenir en haut Aller en bas
 
Pb Lexia, ne voit que le boitier d'injection
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: Lexia / pps: Lecture paramètres-
Sauter vers: