forum diagnostic auto
 
AccueilAccueil  S'enregistrerS'enregistrer  Connexion  règlementrèglement  
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Pixel

Dépenses 2019: 719€
Dépenses effectives: 719€

Dons 2019: 60€
Solde: +0€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 12/10/2018
Derniers sujets
» Problème d'injecteur GFI sur AG SGI II
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar cukierek13 Hier à 13:34

» berlingo 2.0 hdi qui ne demarre plus
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar oups29 Mar 18 Juin 2019 - 20:01

» 806 2.0l HDI cale en roulant
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar vcloclo1 Mar 11 Juin 2019 - 20:59

» Clé Modus
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar vcloclo1 Dim 9 Juin 2019 - 21:18

» UCH et fonctionnement moteur
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar vroumz6 Dim 9 Juin 2019 - 13:38

» Message ANOMALIE ANTIPOLLUTION
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar oups29 Sam 8 Juin 2019 - 7:40

» Problème toit escamotable mégane 2 cc
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar juvid44 Jeu 6 Juin 2019 - 21:33

» 2.2dci 150 fume et cale
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar lilw Dim 2 Juin 2019 - 12:34

» 207 PANNE DE DIRECTION ELECTRIQUE
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar oups29 Sam 1 Juin 2019 - 18:03

» DF226 sur boite auto dpo
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar jpeto Lun 27 Mai 2019 - 12:52

» Calculateurs qui ne communiquent pas sur twingo 2
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar vroumz6 Sam 25 Mai 2019 - 11:39

» Peugeot 207 1.6 vti défaut code P0341 et calage
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar lesuedois13 Lun 29 Avr 2019 - 21:33

» Questions métaphysiques pour le diag Renault
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar papauto Lun 29 Avr 2019 - 0:44

» Code d'activation EOBD-facile
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar ma.mon Ven 26 Avr 2019 - 11:30

» prolongateur 21821219-3 pour CANCLIP
pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimepar olivierd Jeu 25 Avr 2019 - 20:01

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 193 utilisateurs en ligne :: 3 Enregistrés, 1 Invisible et 189 Invités :: 2 Moteurs de recherche

Andre_49708, fedge, tekn95

Le record du nombre d'utilisateurs en ligne est de 568 le Mer 5 Juin 2019 - 0:20

Partagez
 

 pas de communication avec l'outil DIAG prins VSI version 2.5.1

Aller en bas 
AuteurMessage
alex021
nouveau
nouveau


interface :
  • Aucune

Messages : 7
Date d'inscription : 03/09/2015
Age : 54

pas de communication avec l'outil DIAG prins VSI version 2.5.1 Empty
MessageSujet: pas de communication avec l'outil DIAG prins VSI version 2.5.1   pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimeSam 5 Sep 2015 - 17:37

Bonjour à tous

Ma citroen C6 V6 3.0 l a été équipée en GPL à 28000 km en 2013 avec le KIT PRINS VSI.
J'ai fait en 1 an 1/2 13000 km. J'ai depuis le début de l'été des soucis . La voiture démarre normalement à l'essence puis passe au GPL. Puis à chaud ET en roulant à faible vitesse en ville , elle perd soudainement de la puissance jusqu'à caler au bout de quelques dizaines de secondes. Ce phénomène apparaissait de temps en temps mais s'est accentué ces derniers temps. Pour repasser sur le GPL,  il faut attendre que la voiture refroidisse un peu par exemple en roulant à nouveau plus vite sur route dégagée, et après avoir coupé le moteur pour réinitialiser le calculateur.

J'ai donc acquis le soft prins v 2.5.1 avec l'interface USB bus CAN mais je n'arrive pas à communiquer
j'ai installé la version 2.5.1 sur un ordi xp 32 bits . Le driver usb est bien installé et le soft reconnait le port com 1 ( led verte allumé sur l'écran  ) lorsque je branche l'interface au port USB. ET sur l'interface allumage de la led rouge fixe , et de brefs instants la jaune et la verte.  
idem quand j'installe sur un ordi récent et en créant une machine virtuelle
Il semble que la liaison entre  l'interface et l'ECU prins vsi  n'est pas bonne ... mais je ne peux aller plus loin , comment vérifier cette liaison ? pb soft ou hard ? Rolling Eyes

Dans l'attente de la résolution de l'outil de diag qui devrait permettre d'avancer, j'aurai envie d'incriminer la sonde de température et de pression et en particulier l'endroit ou elle a été placée. En effet, elle se trouve sur le filtre basse pression pas loin du bloc moteur très chaud . J'ai remonté délicatement le tout et constaté que le défaut apparaissait moins souvent. La sonde est une ELTEK ref 100848 qui comporte une CTN de 2 Kohms à 25 °C.   Je l'ai mesurée moteur froid  2150 Ohms à 22 ° C donc rien de particulier à dire.
Il y a peut-être quand même une dérive de la thermistance à chaud ! qui entraîne ce défaut sur l'ECU.
Sur le net on trouve notamment une sonde bosch  est-elle compatible ?

Mon GPListe qui l'a vu en juillet n'a pas vraiment vu de défaut et me dit que c'est normal avec la température élevée , c'est vrai il faisait très chaud à ce moment. Il m'a prélevé 80 € au passage. Je ne suis pas convaincu de son diagnostic.

merci de votre aide
Alex
Revenir en haut Aller en bas
alex021
nouveau
nouveau


interface :
  • Aucune

Messages : 7
Date d'inscription : 03/09/2015
Age : 54

pas de communication avec l'outil DIAG prins VSI version 2.5.1 Empty
MessageSujet: Re: pas de communication avec l'outil DIAG prins VSI version 2.5.1   pas de communication avec l'outil DIAG prins VSI version 2.5.1 Icon_minitimeMar 8 Sep 2015 - 12:32

Bonjour,
J'ai découvert que j'avais un kit PRINS VSI-2 donc mon interface VSI-1 ne peut pas fonctionner
cdt
Alex
Revenir en haut Aller en bas
 
pas de communication avec l'outil DIAG prins VSI version 2.5.1
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic GPL-
Sauter vers: