forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Défaut P0234 Pression de turbo trop importante
par ravican Aujourd'hui à 17:03

» Scenic 1.5dci 2009 DF582 + DF012 ?
par Artoutitou Aujourd'hui à 16:25

» Capteur de pression TPMS
par grostoto Aujourd'hui à 16:03

» problene de connection a l ecu de mon vehicule
par grostoto Aujourd'hui à 13:52

» gps r-link
par doudou espace92 Aujourd'hui à 9:28

» Tableau de bord éteint
par FastMan Hier à 22:53

» ABS/ESP 308 Défaut C1381
par Diabolo Hier à 18:48

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Hier à 18:17

» quel soft pour éviter les trucs bizards ?
par wanadiag Hier à 10:40

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 378 utilisateurs en ligne :: 9 Enregistrés, 1 Invisible et 368 Invités :: 2 Moteurs de recherche

buron44, FREDO59157, heineken, krissko12, Makram92, malkkom, mathes, maxgeo, prutserjo

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Problème de puissance HDI 110

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Colteur
découvreur
découvreur


interface :
  • Aucune

Messages : 40
Date d'inscription : 02/11/2013
Age : 24

MessageSujet: Problème de puissance HDI 110   Jeu 6 Aoû 2015 - 19:53

Bonjour à tous, sur la 406 du frangin la voiture se met de temps en temps en mode limitateur de vitesse (alors que la voiture n'en est pas dotée ! )

C'est simple, d'un coup l'accélérateur cesse d'être opérationnel, la voiture refuse de prendre de la vitesse: la vitesse reste stable et ne descend pas. Pour y remédier il suffit d'accélérer avec le régulateur et ça repart (la pédale re-fonctionne alors). Ou alors il faut baisser un rapport ou donner plusieurs coups sur l'accélérateur.

Aucun défaut sur pp2000 dans le calculateur et aucun voyant allumés.

On a changé le potentiomètre d'accélérateur par un d'occasion (on est sûr qu'il fonctionne) et ça n'a rien changé.

...et pour couronner le tout, la xantia me fait exactement la même chose depuis hier! Même motorisation, sauf que je n'ai pas le régulateur pour me relancer.

Je n'ai pas branché le lexia sur la xantia mais je ne pense pas qu'il y ai des défauts, en tout cas il n'y a aucun voyant d'allumé. Je vais le brancher dès que j'ai le temps.

Merci pour vos avis Wink




Revenir en haut Aller en bas
nicog
participant
participant


interface :
  • Elm

Messages : 136
Date d'inscription : 08/01/2012
Age : 32

MessageSujet: Re: Problème de puissance HDI 110   Ven 7 Aoû 2015 - 21:25

Regarde si ton cata n'est pas bouché
Revenir en haut Aller en bas
Colteur
découvreur
découvreur


interface :
  • Aucune

Messages : 40
Date d'inscription : 02/11/2013
Age : 24

MessageSujet: Re: Problème de puissance HDI 110   Ven 7 Aoû 2015 - 21:56

Salut, j'ai oublié de préciser: sur la 406 le catalyseur et la vanne egr sont toujours en place, sur la xantia il n'y a plus ces 2 merdes Wink

Ce matin j'ai fais 60 kilomètres avec la xantia, elle a fonctionné à merveille, en redémarrant cet après-midi pour rentrer le voyant moteur s'est allumé mais la voiture a continué de très bien fonctionner pendant 50 kilomètres: j'ai eu un bug puis RAS pendant 30 kilomètres.

Je n'ai pas pu faire un diag car mon windows xp a planté, je me débrouillerai pour en faire un demain Wink

Pour moi le problème ne vient pas du moteur car il n'est pas freiné comme quand j'avais le catalyseur bouché, il suffit de tomber un rapport et ça se débloque (ou une accélération au régulateur de vitesse pour la 406). Je ne pense pas non plus a une durite trouée car je serai embêté en permanence. On dirai plus un problème électronique ou alors un problème dans le système de l'accélérateur, mais que vérifier d'autre mis à part le potentiomètre?

J'en saurai plus demain après le diag, il doit y avoir un défaut vu que le voyant s'est allumé Wink
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: Problème de puissance HDI 110   Sam 8 Aoû 2015 - 8:09

bjr .
t'as pas un probleme de contacteur de pedale?.
Revenir en haut Aller en bas
Colteur
découvreur
découvreur


interface :
  • Aucune

Messages : 40
Date d'inscription : 02/11/2013
Age : 24

MessageSujet: Re: Problème de puissance HDI 110   Sam 8 Aoû 2015 - 11:16

Salut, il se situe où ce contacteur?
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: Problème de puissance HDI 110   Sam 8 Aoû 2015 - 12:02

t'en a un sur la pedale de freins, et unautre sur la padale d'embrayge.
@+
Revenir en haut Aller en bas
Colteur
découvreur
découvreur


interface :
  • Aucune

Messages : 40
Date d'inscription : 02/11/2013
Age : 24

MessageSujet: Re: Problème de puissance HDI 110   Dim 9 Aoû 2015 - 20:34

Ce ne sont pas les capteurs pour le régulateur de vitesse ces 2 là?

J'ai fait un diag aujourd'hui sur la xantia, 2 défauts dans le calculateur d'injection:

[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

Puis j'ai été faire un tour dans le calculateur des suspensions, un défaut:
[Vous devez être inscrit et connecté pour voir cette image]

Je sais que ce capteur sert (avec d'autres) à faire passer la suspension de souple à ferme, peut-être y a t-il un rapport avec mon problème d'accélération?

Autre chose que j'ai trouvé dans le calculateur suspension:
[Vous devez être inscrit et connecté pour voir cette image]

Ils disent que la pédale de frein est en position appuyée alors que non. Par contre j'ai vérifié l'éclairage du frein à l'arrière, ça fonctionne normalement.

Cela dit, ils disent que la batterie est à 12.3V, j'ai vérifié au multimètre: 12.9V


J'ai ensuite branché le diag sur la 406, aucun défaut dans le bsi, bizarre car elle a les mêmes symptômes et beaucoup plus souvent que la xantia.

Voilà les infos que j'ai, il me faut juste de l'aide pour interpréter tout ça :p

Je précise aussi que sur la xantia, le capteur denso est neuf et le débitmètre avait été nettoyé
Revenir en haut Aller en bas
Colteur
découvreur
découvreur


interface :
  • Aucune

Messages : 40
Date d'inscription : 02/11/2013
Age : 24

MessageSujet: Re: Problème de puissance HDI 110   Lun 24 Aoû 2015 - 12:20

Salut,

Personne n'a d'idées pour mon problème?
Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3968
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: Problème de puissance HDI 110   Lun 24 Aoû 2015 - 13:09

salut

il faut faire le diag au moment ou le pb est présent, sans couper le contact.

si le calculo de suspension voit la pédale appuyé, alors il y a déjà un pb à résoudre de ce coté la (il faut controler l'info dans le calculo moteur).
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
Colteur
découvreur
découvreur


interface :
  • Aucune

Messages : 40
Date d'inscription : 02/11/2013
Age : 24

MessageSujet: Re: Problème de puissance HDI 110   Lun 24 Aoû 2015 - 13:14

Salut, je ne comprend pas ? Quel intérêt? Le défaut s'enregistre de toute façon ?

Depuis le temps de mon dernier message le problème n'est pas réapparu sur la xantia, j'ai du faire 3000 kilomètres.

Sur la 406 le problème apparaît toujours de temps en temps mais RAS dans le calculateur.

Revenir en haut Aller en bas
Colteur
découvreur
découvreur


interface :
  • Aucune

Messages : 40
Date d'inscription : 02/11/2013
Age : 24

MessageSujet: Re: Problème de puissance HDI 110   Lun 24 Aoû 2015 - 14:05

[Vous devez être inscrit et connecté pour voir cette image]

Je viens d'aller voir dans le calculateur moteur: quand j'appuie ça met:contacteur frein: 1 et quand je relache ça met 0 (comme sur la photo). Il s'agit du contacteur qui allume les feux stop, est-ce celui là qui sert au calculateur de suspension?

Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3968
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: Problème de puissance HDI 110   Lun 24 Aoû 2015 - 14:08

salut

le défaut s'enregistre, certes.. mais
mais la tu as 2 défauts, on ne sait pas lequels produit le pb (a moins que tu saches me dire quelle défaut à produit ton pb ????)
alors que si tu fais la lecture immédiatement, tu auras le défaut PRéSENT, pas fugitif.
si tu as les 2 défauts présents, ce n'est pas la même recherche que si tu as un des 2 (A savoir lequel pour orienter la recherche).

pour le moment, on ne peut rien faire.

par contre, tu peux réssoudre le pb de pédale appuyé... car si elle est toujours appuyé, ta caisse est toujours en mode ferme (à controler, avec la portière fermé, vu que si les ouvrants sont ouvert, c'est le mode souple d'office.. mais jene pense pas que tu roules avec les portières ouvertes..).

Revenir en haut Aller en bas
http://www.diagnostic-auto.com
Colteur
découvreur
découvreur


interface :
  • Aucune

Messages : 40
Date d'inscription : 02/11/2013
Age : 24

MessageSujet: Re: Problème de puissance HDI 110   Lun 24 Aoû 2015 - 14:47

Je pense que les 2 défauts sont survenues en même temps car ils sont tous les 2 apparus à 803 tr/min, non?


J'ai été revoir le calculateur suspension, il me dit toujours que la pédale de frein est appuyée et que la suspension est en mode souple. J'ai remarqué aussi quelque chose d'étrange mais peut-être normal: quand je lis le calculateur suspension avec le lexia, les électrovannes grésillent en permanence alors que les ouvrants sont fermés? (là on s'écarte sans doute du sujet)

Comme on a écrit nos message en même temps, est-ce que tu as vu mon précédent (sur le contact frein dans le calculo moteur) ?
Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3968
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: Problème de puissance HDI 110   Lun 24 Aoû 2015 - 15:41

salut

pas forcement pour le défaut moteur.

pour le souple, c'est normal que ça grésille.. vu que c'est la caractéristique du mode souple.

mais je crois qu'il y a modif au calculo suspension pour le signal de frein, à partir d'une version, il ne détecte plus avec la pédale, mais avec le capteur de pression, et après avec la chute de vitesse du capteur de vitesse.
donc au moins 3 évolutions.

si tu es bien en souple en roulant, a tester sur un freinage appuyé.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
Colteur
découvreur
découvreur


interface :
  • Aucune

Messages : 40
Date d'inscription : 02/11/2013
Age : 24

MessageSujet: Re: Problème de puissance HDI 110   Lun 24 Aoû 2015 - 16:12

c'est normal que ça grésille en souple mais ça doit s'arrêter 30 secondes après avoir fermer les portes, ce qui n'est pas le cas lorsque je navigue dans le calculateur suspension avec le lexia. Mais bon ce n'est pas grave c'était juste une remarque, tout fonctionne bien en temps normal Wink

Je crois qu'on s'écarte car la 406 n'est pas concernée par l'hydractive et c'est elle qui déconne le plus souvent. Au départ je pensais qu'il pouvait y avoir un capteur défectueux qui aurait créer le bug de puissance sur les 2 voitures et ce capteur servirait également pour la suspension de la xantia, ce qui aurait créer le défaut dans le calculateur suspension. Possible?


Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3968
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: Problème de puissance HDI 110   Lun 24 Aoû 2015 - 16:17

salut
avec le contact, cela ne s'arrète pas.

le seul capteur commun à l'hyractive et le moteur, c'est le capteur de vitesse (sur ta xantia).
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
Colteur
découvreur
découvreur


interface :
  • Aucune

Messages : 40
Date d'inscription : 02/11/2013
Age : 24

MessageSujet: Re: Problème de puissance HDI 110   Lun 24 Aoû 2015 - 16:25

Il se trouve ou ce capteur?
Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3968
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: Problème de puissance HDI 110   Lun 24 Aoû 2015 - 16:31

sur la boite de vitesse.

mais ne peut pas etre en cause...
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
Colteur
découvreur
découvreur


interface :
  • Aucune

Messages : 40
Date d'inscription : 02/11/2013
Age : 24

MessageSujet: Re: Problème de puissance HDI 110   Lun 24 Aoû 2015 - 16:38

oui celui-là sert à indiquer la vitesse au compteur?
Revenir en haut Aller en bas
Colteur
découvreur
découvreur


interface :
  • Aucune

Messages : 40
Date d'inscription : 02/11/2013
Age : 24

MessageSujet: Re: Problème de puissance HDI 110   Dim 30 Aoû 2015 - 14:23

Salut, problème résolu Smile

Ce matin je suis allé faire un tour avec la 406 et je me suis rendu compte que les symptômes n'étaient pas exactement ceux que j'ai indiqué. Au fait la voiture manquait de couple à bas régime, à partir de 2800 tr/min la puissance revenait d'un coup. L'accélérateur n'était en fait pas bloqué, il y avait un petit filet d'accélération en dessous de 2800 tr.

Comme la xantia a très peu bugger, on a échangé les débitmètres: les symptômes sont apparus sur la xantia et disparus sur la 406, CQFD Smile Pas de voyant sur la xantia, donc je pense que les défauts que j'ai lu avec le lexia n'avaient rien à voir.

J'ai mis un coup de nettoyant frein sur le débitmètre de la 406, après un petit test tout est revenu dans l'ordre, à voir si ça tiendra ou s'il va falloir le changer.

Merci à vous Smile
Revenir en haut Aller en bas
Colteur
découvreur
découvreur


interface :
  • Aucune

Messages : 40
Date d'inscription : 02/11/2013
Age : 24

MessageSujet: Re: Problème de puissance HDI 110   Dim 30 Aoû 2015 - 14:32

Au fait, il y a quelque chose qui explique pourquoi la puissance revenait avec le régulateur de vitesse?
Revenir en haut Aller en bas
kerne
découvreur
découvreur


interface :
  • Aucune

Messages : 11
Date d'inscription : 11/08/2015
Age : 39

MessageSujet: Re: Problème de puissance HDI 110   Mar 1 Sep 2015 - 14:20

Salut,

As tu un diaphragme dessus ( swirl ) ?, il se trouve à droite de l'admission quand tu regardes ton moteur, suivant les diag les défaults peuvent être différents, en général c'est manque pression turbo ou anomalie polution ?, je suis prêt à parier que c'est ça, cette pièce est une vaste escroquerie (33€) chez citroën Smile
Tiens nous au jus!!!
Revenir en haut Aller en bas
grostoto
Admin


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 3968
Date d'inscription : 05/11/2009
Age : 44

MessageSujet: Re: Problème de puissance HDI 110   Mar 1 Sep 2015 - 18:02

salut

pas de swirl sur ces moteurs.

tu as donc perdu ton parie.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
zamaz
Expert
Expert


interface :
  • Elm
  • Lexia
  • Autre

Messages : 7549
Date d'inscription : 15/01/2010
Age : 98

MessageSujet: Re: Problème de puissance HDI 110   Mar 1 Sep 2015 - 19:18

le swirl c'est sur le 2.2 L 130cv
Revenir en haut Aller en bas
http://.......................................
Colteur
découvreur
découvreur


interface :
  • Aucune

Messages : 40
Date d'inscription : 02/11/2013
Age : 24

MessageSujet: Re: Problème de puissance HDI 110   Mar 1 Sep 2015 - 21:24

Salut, je ne sais pas ce qu'est le swirl mais le problème est bel et bien résolu, c'était bien le débitmètre encrassé Smile
Revenir en haut Aller en bas
kerne
découvreur
découvreur


interface :
  • Aucune

Messages : 11
Date d'inscription : 11/08/2015
Age : 39

MessageSujet: Re: Problème de puissance HDI 110   Mer 2 Sep 2015 - 8:17

zamaz a écrit:
le swirl c'est sur le 2.2 L 130cv

Exact mais présent également, sur le 2.0L HDI 110 16s, monté sur la dernière version de l'évasion et les premiers modèle de C8 en 110cv. le 806 a également eu quelques modèle avec ce moteur, mais surtout des véhicule destinés à l'exportation !

@+
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème de puissance HDI 110   Aujourd'hui à 19:18

Revenir en haut Aller en bas
 
Problème de puissance HDI 110
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: