forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Accoups 307 2l hdi 110 fap
par motolive Hier à 23:40

» Peugeot 407 P1614 P1644
par zamaz Ven 15 Déc 2017 - 16:29

» Problème de préchauffage Opel Vectra 2.0L DTI 100
par FastMan Mer 13 Déc 2017 - 11:34

» Xsara Picasso 1.6 HDI 110 FAP Manque Puissance
par techabauto Mar 12 Déc 2017 - 14:55

» Dysfonctionnement Aide au stationnement Xsara Picasso
par tuner25 Mar 12 Déc 2017 - 12:27

» Panne BSI 206 : comment identifier un BSI?
par pierre77290idf Lun 11 Déc 2017 - 13:51

» 406 HDI rhz de 2001
par oups29 Dim 3 Déc 2017 - 19:52

» défauts scenic 2 1.9 dci 130
par jonathanv8 Dim 3 Déc 2017 - 10:04

» Help ! Soucis démarrage Trafic 2.5 dci
par f0emm Mer 29 Nov 2017 - 18:31

» FORCEUR DE VALVE NP01 compatibilité Velsatis
par Calou10 Lun 27 Nov 2017 - 3:01

» C4 Picasso turbo ou vanne EGR HS ?
par keryo Dim 26 Nov 2017 - 22:24

» Lagona 2 BGOG f9q PK6 année 2002
par jardini Ven 24 Nov 2017 - 6:06

» 407 2.0 HDI RHR bloquée en régénération
par Teuteu0169 Mar 21 Nov 2017 - 8:04

» Problème EGR et effacement défauts ZAFIRA 2.2 DTI
par Teuteu0169 Dim 19 Nov 2017 - 15:11

» Probleme éclairage droit Ulysse/807 BSI
par loulou Sam 18 Nov 2017 - 12:56

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 109 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 108 Invités :: 2 Moteurs de recherche

motolive

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Probleme limiteur vitesse...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Fab26
confirmé
confirmé


interface :
  • Elm
  • Lexia
  • Vag
  • Lecteur défaut autonome

Messages : 163
Date d'inscription : 16/11/2009
Age : 52

MessageSujet: Probleme limiteur vitesse...   Dim 22 Mar 2015 - 21:09

Alors depuis quelque temps, je n'ai plus de limiteur de vitesse sur la C6. Le régulateur fonctionne bien mais le limiteur refuse de s'activer, j'ai 3 barres qui clignotent et impossible de rentrer une vitesse.
Le diag me donne
P1536 signal contacteur de frein
P2133 Limitation vitesse
P2131 Limitation vitesse.

J'ai tester (ohmmètre) le contacteur, j'ai bien les 2 signaux ouvert/fermé ...
J'ai repris la continuité jusqu'au calculo. RAS
J'ai fais un test des actionneurs avec diag-b-o-x, tout est normal. A chaque appuis pédale, j'ai bien l'info contacteur principal et contacteur redondant...
Dans le doute j'ai changer le contacteur (Daigbox pour le P1536 me dit contacteur non fonctionnel)
Mais rien n'y fait. A l'effacement des defauts des la remise du contact, ces 3 la reparaissent...
Je ne sais plus ou chercher!
Revenir en haut Aller en bas
viper
pipelette
pipelette


interface :
  • Lexia

Messages : 309
Date d'inscription : 02/12/2010
Age : 56

MessageSujet: Re: Probleme limiteur vitesse...   Lun 23 Mar 2015 - 1:48

et le contacteur de l'embrayage, ok aussi ? Le point dur de la pedale d'accelerateur peut etre egalement en faute. Tiens une discussion qui devrait t'interesser [Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
Fab26
confirmé
confirmé


interface :
  • Elm
  • Lexia
  • Vag
  • Lecteur défaut autonome

Messages : 163
Date d'inscription : 16/11/2009
Age : 52

MessageSujet: Re: Probleme limiteur vitesse...   Lun 23 Mar 2015 - 8:30

Pour l'embrayage, c'est une bva.
Super piste le contacteur de point dur! Je me fiais qu'aux codes erreurs remontés sur le frein. Je vais donc poursuivre mes investigations de ce coté!
Merci, je vous tiens au courant.
Revenir en haut Aller en bas
Fab26
confirmé
confirmé


interface :
  • Elm
  • Lexia
  • Vag
  • Lecteur défaut autonome

Messages : 163
Date d'inscription : 16/11/2009
Age : 52

MessageSujet: Re: Probleme limiteur vitesse...   Sam 8 Aoû 2015 - 19:51

Me revoila! En fait j'avias pas eu l'occasion de me re penché sur le probleme...


Le passage à la valise me signale bien en erreur le limiteur et en code défaut "contacteur de frein défaillant"...Mouais! j'ai un gros doute étant donné que le régulateur fonctionne.
Bref, je passe en mode test des actionneurs et effectivement, j'ai bien les 2 signaux du contacteur de frein présent! Donc il fonctionne. Et de ce fait ce n'est pas non plus le problème du faisceau trop court que l'on rencontre sur nos C6.
Par acquis, je le dépose quand même pour l'ouvrir, nettoyer les contacts et re-contrôle à ohmmètre. Je le met ainsi définitivement hors de cause.
Le problème vient donc d’ailleurs.
Apres avoir poster mon soucis ICI, et m’être pencher sur le schéma électrique, les pistes me dirigent vers le contacteur de pédale d' accélérateur.

1er point: Sortir la pédale...J'en profite pour démonter la façade et l'airbag genou pour plus d’accès et modifier le câblage du contacteur de frein.
On y vois plus clair...

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

Le capteur est situé sous la pédale, et lorsque qu'on l'enfonce à fond, ce contacteur "débloque" la limitation de vitesse.
Sur les schémas, c'est dessiné un double contact NO/NF...Le test à l' ohmmètre me donne aucune continuité. Je suis donc sur une piste qui sent bon!

Je décide de l'ouvrir et effectivement il y a bien 2 contacts:
[Vous devez être inscrit et connecté pour voir ce lien]
Nettoyage, bombe contact test etc toujours pas de continuité sur un fil....Et tout est moulé donc impossible de demonter plus!
Perdu pour perdu, un coup de scie pour voir ce qu'il a dans le ventre et la surprise!
Ce n'est pas un double contact sec, mais une mise en série de résistance...
D’après ce que je vois, 1 de 370ohm et une de 6k2 grillée!!

Donc je remonte ma pédale (sans ce capteur) et je mets une résistance de 6.2k sur le connecteur et OH MIRACLE....

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

Et voila, un nouveau mystère de résolu sur la C6....
Bien évidement, ce capteur n'est pas détaillé. Il est vendu avec la pédale pour plus de 250€...Donc ma résistance va rester en place quelque temps. Je trouverai bien quelque chose en casse sur du PSA.
Revenir en haut Aller en bas
maxgeo
Expert
Expert
avatar

interface :
  • Lexia

Messages : 8378
Date d'inscription : 09/02/2010
Age : 69

MessageSujet: Re: Probleme limiteur vitesse...   Sam 8 Aoû 2015 - 21:35

Salut ! Wink

Belle investigation et joli boulot. [Vous devez être inscrit et connecté pour voir cette image]

A+


Revenir en haut Aller en bas
samigravano
pipelette
pipelette
avatar

interface :
  • Elm
  • Lexia
  • Opel
  • Vag
  • Autre

Messages : 303
Date d'inscription : 10/05/2012
Age : 37

MessageSujet: Re: Probleme limiteur vitesse...   Dim 9 Aoû 2015 - 20:08

Salut,

Vraiment bravo, du boulot de pro
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Probleme limiteur vitesse...   

Revenir en haut Aller en bas
 
Probleme limiteur vitesse...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: