forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Panne immobilisante Espace V
par Flo Aujourd'hui à 12:22

» defaut niv mini liquide de frein abs/esp desactivee
par zamaz Aujourd'hui à 11:23

» Turbo qui siffle 1.6 HDI 110
par Teuteu0169 Aujourd'hui à 9:56

» calculateur EDC16C34 c4 picasso 1.6 HDI
par roro60 15.01.17 11:49

» Système antipollution sur C5 de 1005 HDI 1,6
par patstch 15.01.17 8:27

» soft scantool pro
par zamaz 13.01.17 15:52

» injecteur
par daniel58 11.01.17 15:47

» [resolu]remplacement compteur - +100 000km d'affiché !
par phm59 11.01.17 12:22

» Elm327 ou similaire
par Artoutitou 09.01.17 23:10

» Capteur de pression TPMS
par jl 03.01.17 21:05

» gps nissan quashquai 2009
par peg781 01.01.17 19:04

» Y22DTR DEMARRE PLUS / PAS DE COM AVEC PSG 16
par CHOUMTAK 30.12.16 23:26

» scenic 2 1.5dci 105 ne demarre pas
par thierry06 30.12.16 19:12

» desactiver fonction SSPP sur renault captur 2015
par heineken 30.12.16 10:29

» clé pour scanmaster elm327
par supertec84 29.12.16 19:52

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 335 utilisateurs en ligne :: 4 Enregistrés, 2 Invisibles et 329 Invités :: 2 Moteurs de recherche

fanfoue74, LOULE, popeye05, thib

Le record du nombre d'utilisateurs en ligne est de 473 le 19.01.17 19:04

Partagez | 
 

 406 2.2 HDI - Problème FAP

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Oxion
nouveau
nouveau


interface :
  • Aucune

Messages : 7
Date d'inscription : 26/10/2014
Age : 31

MessageSujet: 406 2.2 HDI - Problème FAP   14.11.14 21:55

Bonjour à tous,

Deux 406, deux défauts et une cause commune : le FAP.

Les symptômes :

- La voiture de Madame (406 berline 2.2 HDI de 2003) indique "niveau mini additif gasoil". Ce défaut est apparu un petit mois après le remplissage complet du réservoir de cérine.

- La voiture de Monsieur (406 berline 2.2 HDI de 2001) indique "anomalie additif gasoil" depuis un an maintenant.

Les deux voitures ne subissent aucun fonctionnement en mode dégradé.

Le matériel/logiciel :

J'ai fait l'acquisition d'un Lexia 3 et je peux avoir en prêt un Galletto 1260 si cela s'avère nécessaire (=> suppression du FAP).

Le CD fourni par les Chinois contient diabox 7.01 ainsi qu'un ensemble de mise à jour jusque la version 7.55. J'ai suivi les indications du forum pour installer la suite logiciel sur un Win 7 32 bits.
Je suis donc actuellement en v.7.02 (je n'ai pas encore pris le temps d'installer les autres MAJ).

Premiers essais :
J'ai fait les premiers tests sur la voiture de ma femme. Lors de la connexion de l’interface USB/OBD, diag-b-o-x l’a mise à jour. C’est grave docteur ?

Dans le soft, j’ai 2 choix :
• Diagtool : ça lance Peugeot Planet 2000 avec 2 défauts OBD P0020 et P0025 et rien d’autre. En bref, ça ne semble pas fonctionner. C’est normal docteur ?

• PP2000 : le logiciel me demande le DAM. Une fois ce dernier rentré, j’arrive à communiquer avec la voiture. Je lance l’analyse globale qui bloque à 88% : impossible de communiquer avec le calculateur moteur. Est-ce à cause de la mise à jour du firmware de l’interface ou dois-je faire toutes les MAJ de diag-b-o-x ?

Merci d’avance pour votre aide et vos conseils.

Revenir en haut Aller en bas
ravican
Expert
Expert


interface :
  • Lexia

Messages : 652
Date d'inscription : 20/06/2010
Age : 62

MessageSujet: Re: 406 2.2 HDI - Problème FAP   14.11.14 22:18

Bonsoir,
Certains calculateurs ne répondent pas en test global, dans ce cas il faut faire un test par fonction ou par système (moteur/BV).
Clt
Revenir en haut Aller en bas
Oxion
nouveau
nouveau


interface :
  • Aucune

Messages : 7
Date d'inscription : 26/10/2014
Age : 31

MessageSujet: Re: 406 2.2 HDI - Problème FAP   15.11.14 21:32

Bonsoir Ravican,

Vous aviez raison : je suis passé par la fonction Moteur / BVA - Diesel - 4HX Bosch et voici la lecture des défauts :
calculateur moteur :
* Défaut permanent distant. Système d'additivation - Pompe additif carburant.
* Défaut permanent. Système d'additivation - Capteur présence bouchon réservoir carburant.
* Défaut permanent. Système d'additivation - Défaut précision d'additivation carburant.
* Défaut permanent. Quantité d'additif - Niveau mini additif carburant atteint.
* Défaut fugitif. Quantité d'additif. Calculateur additivation carburant.
* Défaut fugitif. Filtre à particules. Filtre à particules surchargé.

Et ben... il y a du boulot...

Petite lecture des défauts dans le calculateur FAP :
* Défaut permanent. Pompe additif.
* Défaut permanent. Signal bouchon réservoir gazole.


Ci-dessous les paramètres présents dans le calculo du FAP :
Bouchon de réservoir : Présent
Niveau mini additif : atteint
Quantité d'additif déposée dans le filtre : 0.00 grammes
Quantité totale additif injectée depuis le réservoir additif : 131 grammes
Volume du réservoir à carburant : 74 litres
niveau d'alerte : 128 grammes

Concernant le signal du bouchon de réservoir : dans la page mesures paramètres je visualise convenablement la présence ou l'absence du bouchon quand je le manipule => RAS ?

Le défaut "Niveau mini additif carburant atteint" ne viendrait-il pas du fait que le niveau d'alerte est de 128 gr et qu'il y a eu 131 gr d'injectés?
J'ai modifié (à tort ou à raison ?) la quantité injectée depuis le réservoir : 131gr => 0gr. Suite à cette modification le défaut niveau mini a disparu.

Dans la page actionneurs je demande l'activation de :
* la pompe d'additivation gasoil => le logiciel indique : "activation impossible"
* l'injecteur d'additivation gazole => je n'ai strictement rien entendu. D’ailleurs, on est sensé entendre quoi ? ça veut dire que la pompe est HS ? Y-a-t-il un moyen pour l'alimenter directement ?

Pour finir, j'ai quand même procédé à une réinitialisation du FAP en suivant ce process :
1) Mise à 0 du compteur de la quantité d'additif.
2) Coupure du contact, ajout d'1,5l de gasoil.
3) Démarrage du moteur pendant 2-3 minutes.
4) Coupure moteur, remise du contact, effacement des défauts.

Après toutes ces manipulations il reste les défauts suivants :

* Défaut permanent distant. Système d'additivation - Pompe additif carburant.
* Défaut permanent. Système d'additivation - Capteur présence bouchon réservoir carburant ??? encore ???
* Défaut permanent. Système d'additivation - Défaut précision d'additivation carburant.
* Défaut fugitif. Quantité d'additif. Calculateur additivation carburant.

Des idées pour la suite ?

Merci d'avance.
Revenir en haut Aller en bas
Geri12
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Autre

Messages : 430
Date d'inscription : 20/07/2012
Age : 70

MessageSujet: Re: 406 2.2 HDI - Problème FAP   16.11.14 8:40

Faire un défap et tous les problèmes seront résolus. Et après une vfoiture qui marche impeccable. Sur les ancennes voitures je ne fais plus l'entretien FAP. Défapper coute moins qu'un entretien de ce système bric à brac.
Revenir en haut Aller en bas
Oxion
nouveau
nouveau


interface :
  • Aucune

Messages : 7
Date d'inscription : 26/10/2014
Age : 31

MessageSujet: Re: 406 2.2 HDI - Problème FAP   16.11.14 13:09

La suppression du FAP sera la solution finale si je n'arrive pas à faire fonctionner le système convenablement.

J'ai trouvé sur le net un petit schéma détaillant le connecteur électrique du réservoir :
Pin 1 & 2 : sonde de niveau mini
Pin 3 : +12VDC de la pompe
Pin 4 : masse de la pompe

Une confirmation  Question

Si j'alimente la pompe directement je suis sensé entendre quoi ? un sifflement ?
Dans diag-b-o-x, on peut activer la pompe d'additivation et/ou l'injecteur. Si la pompe est dans le réservoir où se trouve cet injecteur  scratch ?

Merci pour vos réponses study.
Revenir en haut Aller en bas
Mechanicker
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 631
Date d'inscription : 29/04/2012
Age : 50

MessageSujet: Re: 406 2.2 HDI - Problème FAP   16.11.14 13:20

Salut l'injecteur se trouve dans le réservoir, il fait partie de la pompe.
Revenir en haut Aller en bas
Geri12
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Autre

Messages : 430
Date d'inscription : 20/07/2012
Age : 70

MessageSujet: Re: 406 2.2 HDI - Problème FAP   16.11.14 16:32

Les deux fils minces = capteur niveau
Je ne connais pas les numméro's par coeur.
Avec une batterie sur les autres fils la pompe doit marcher.
Il m'est arriver plusiers fois que l'activation de la pompe n'était pas possible avec diag-b-o-x. Je des doutes concernant l'activation de la pompe avec diag-b-o-x
Revenir en haut Aller en bas
Mechanicker
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 631
Date d'inscription : 29/04/2012
Age : 50

MessageSujet: Re: 406 2.2 HDI - Problème FAP   16.11.14 18:54

donne tes 8 derniers chiffres de ton vin et je te poste le schéma.
Revenir en haut Aller en bas
Oxion
nouveau
nouveau


interface :
  • Aucune

Messages : 7
Date d'inscription : 26/10/2014
Age : 31

MessageSujet: Re: 406 2.2 HDI - Problème FAP   16.11.14 19:15

Merci pour ces informations Wink .

Je ferai le test d'alimentation en direct de la pompe le week-end prochain.

J'ai essayé d'activer la pompe de l'autre 406 mais sans succès également ; je n'entends rien.
Cela confirme ce que nous indique Geri12, c'est-à-dire que l'activation de la pompe via diag-b-o-x ne fonctionne probablement pas.

Pour information : le niveau d'alerte doit être fixé à combien ? (qui est fixé à 128gr dans mon cas).

Voici les 8 derniers chiffres du VIN : 81594347.
Revenir en haut Aller en bas
Oxion
nouveau
nouveau


interface :
  • Aucune

Messages : 7
Date d'inscription : 26/10/2014
Age : 31

MessageSujet: Re: 406 2.2 HDI - Problème FAP   23.11.14 11:28

Alors suite des essais :

J'ai mis le plein dans la voiture et madame a roulé toute la semaine avec.

Petit diag :
* +1 gr ajouté dans le filtre : le calculateur semble réagir à l'ajout de gasoil.
* Défaut permanent. Pompe additif.

Je déconnecte la prise du réservoir et j'effectue les tests suivants :
* mesure sonde de niveau (P1 & P2): haute impédance.
* mesure aux bornes de la pompe (P3 & P4) : 40M Ohms à haute impédance.

Bon, si j'ai bien compris, la sonde de niveau on s'en moque car non utilisé sur ce millésime.

Par contre, ça ne sent pas très bon pour la pompe...
J'alimente en direct la pompe => il ne se passe rien, pas de bruit, pas de vibration et pas de courant consommé => Pompe HS ?


Bon je passe sur ma voiture : 406 de 2001 première génération de FAP (80 000km) :
* Défaut niveau additif mini atteint.
* Défaut sonde de niveau mini.

En parcourant différents forums il apparait que :
* La sonde reste bloquée en position mini.
* Le calculateur conserve l'info niveau mini atteint et il est impossible d'en changer l'état.

Ci-dessous les mesures aux bornes du réservoir :
* mesure sonde de niveau (P1 & P2): haute impédance : sonde HS
* mesure aux bornes de la pompe (P3 & P4) : 3 Ohms : la pompe semble donc opérationnelle.

Je mets différente valeur de résistance entre les broches 1 & 2 :
Pour 10kOhms, je n'ai plus le défaut sonde de niveau mini mais le calculateur indique toujours que le niveau mini est atteint. J'arrive a lui télécoder la remise à zéro du niveau d'additif mais rien à faire pour le niveau...

Pour résumer :
Sur la 406 de ma femme : la pompe doit probablement être HS donc plus d’injection de cérine et surcharge du FAP à venir.
Sur la mienne : la sonde de niveau est HS, le calculateur conserve l'info mini, le système fonctionne correctement malgré le défaut "anomalie additif gasoil" sur l'OBD.

Suis-je dans le vrai ?

Revenir en haut Aller en bas
Teuteu0169
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 1582
Date d'inscription : 06/10/2012
Age : 29

MessageSujet: Re: 406 2.2 HDI - Problème FAP   23.11.14 14:49

Si tes deux sondes de niveau sont HS il faut remplacer les deux réservoir.
A moins que tu ne puisses que changer la sonde mais il me semble que ça ne se détaille pas.
Tout comme la pompe.
Revenir en haut Aller en bas
Joebart81
découvreur
découvreur


interface :
  • Lexia

Messages : 34
Date d'inscription : 13/11/2014
Age : 40

MessageSujet: Re: 406 2.2 HDI - Problème FAP   24.11.14 9:02

J'ai eu le problème de sonde de niveau bas sur ma C5 2.2L de 2001 (message : Défaut niveau additif mini), j'ai réussi à régler le problème en remplaçant cette sonde par une résistance de 10Kohms (voir mes post).
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: 406 2.2 HDI - Problème FAP   Aujourd'hui à 15:19

Revenir en haut Aller en bas
 
406 2.2 HDI - Problème FAP
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: