forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Boxer 2.8 hdi injecteur 2 circuit ouvert
par Diabolo Aujourd'hui à 14:38

» MPPS V16.1.02 ECU Chip Tuning pour EDC15 EDC16 EDC17 logiciel libre
par oups29 Hier à 20:19

» Code ScanMaster
par Promethee Mer 19 Juil 2017 - 17:38

» Interface PRINS VSI 2 pour résolution soucis à froid.
par alex021 Mar 18 Juil 2017 - 16:01

» Clio 1.6 16S 1999 ralenti a 4000 tours
par stemalex Lun 17 Juil 2017 - 22:17

» Problème essuies glace avants Clio 3
par Teuteu0169 Dim 9 Juil 2017 - 16:02

» diag astra 1.7 dti
par Vw-62 Jeu 6 Juil 2017 - 19:24

» suspension hydraulique c5
par gaetan Mer 5 Juil 2017 - 20:31

» renault pin extractor
par lilw Mer 5 Juil 2017 - 15:08

» C5 II (X7) 1.6HDI bridé 2000trs/min avec code P0271
par Balha Mar 4 Juil 2017 - 22:16

» scenic 2 1.9 dci injection defaillante...
par PILOUF Mar 4 Juil 2017 - 6:35

» ralentissement
par keef Dim 2 Juil 2017 - 19:40

» IMMO OFF sur Magneti 9632728780 iaw1ap.20
par jpeto Mar 20 Juin 2017 - 19:54

» Df117 et df113 voiture démarre pas 1.5 dci
par jpeto Dim 18 Juin 2017 - 12:55

» scenic 2005
par grostoto Mer 14 Juin 2017 - 17:53

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 355 utilisateurs en ligne :: 3 Enregistrés, 1 Invisible et 351 Invités :: 2 Moteurs de recherche

bernard-odile, papy3264, Vw-62

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 806 2.1 TD EPIC ne demarre plus

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
joumpy
nouveau
nouveau


interface :
  • Aucune

Messages : 7
Date d'inscription : 09/11/2014
Age : 47

MessageSujet: 806 2.1 TD EPIC ne demarre plus   Lun 10 Nov 2014 - 23:10

Bonjour,
J'ai un souci avec ma dernière acquisition: un 806 2.1 TD toutes options sauf cuir et toit ouvrant.
J'ai acheté ce camion alors que la pompe à injection était HS.
Je me suis dit que j'étais en capacité de la changer.
Et puis en allant chercher le camion, j'ai mis un coup de clef par réflexe et le moulin a craqué du premier coup!
J'ai d'abord eu du mal à rouler avec du fait des prises d'air sur tout le circuit carburant. Surtout porte-filtre et pompe à injection.
Après changement des joints, j'ai apprécié sa conduite pendant 3/4 mois.
Évidemment la pompe à injection n'était pas HS...
Et puis un jour, je m'arrête à coté d'un aérodrome quelques minutes et impossible de repartir. J'ai eu beau vider la batterie et le start-pilot NADA!
Après pas mal de recherches, le calculateur ne donne pas les ordres de démarrage aux différentes électrovannes de la pompe à injection.
C'est-à-dire que l'EV de stop n'est pas alimentée, l'EV de débit moins est alimentée en +12V etc...
La conséquence étant que rien ne sort des sorties haute pression de la pompe à injection.
Je le laisse au garage du coin qui fait passer le concessionnaire et diagnostique un capteur d'avance HS.
Pourtant le moteur démarre le jour où je viens la chercher.
Malheureusement, j'ai mal remonté une série d'électrovannes et ça pisse le GO partout donc le moulin s'emballe à cause des prises d'air.
C'est "normal" sur ces pompes à injection.
Je reprends le montage des électrovannes correctement (en ayant débranché la batterie) et de nouveau impossible de démarrer.
J'ai eu beau tester le capteur d'avance de toutes les façons, vérifier sa connectique, tirer un peu sur ses fils, les tordre: RIEN
Le capteur a toujours la bonne valeur de résistance et le moulin ne démarre pas.

Bilan: mécaniquement, la pompe à injection n'a rien et j'en suis sûr puisqu'elle a tourné à deux reprises après un diagnostic qui la donnait HS.
Les électrovannes et les capteurs donnent bien les bonnes valeurs à l'ohmmètre que le moulin accepte de tourner ou pas. Pour moi, c'est bon aussi de ce coté.
La fameuse prise Kostal a été tournée dans tous les sens, arrosée de tout un tas de produits nettoyant pour contact: aucun effet. d'un autre coté, après passage du concessionnaire, ça marchait sans y avoir touché...
Reste le calculateur qui n'alimente pas les EV correctement: en clair il ne donne pas l'ordre de démarrage et le moulin ne démarre pas!
Pourtant après diagnostic, le calculateur fonctionne correctement quelques temps...

Conclusion: calculateur HS ou défaut bloquant le calculateur. Je suis incapable de diagnostiquer moi-même cela. Qui peut m'aider là-dessus?
Si je dois changer le calculateur, il faut un modèle débloqué? Il faut lui rentrer un code? quel code?
la pompe à injection n'a rien de numérique, donc si code anti-vol il y a, il se trouve ailleurs...Mais ou?

Epilogue: j'aimerais bien conserver le régulateur de vitesse et la conso instantanée de carburant. Pour cela j'ai besoin du calculateur et de la pompe à injection EPIC. Mais si ça me les broute, je lui monte une pompe à injection 100% mécanique et la messe est dite! Non mais...C'est quand même pas un calculo qui va faire la loi... lol! lol! lol!
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1273
Date d'inscription : 12/04/2013
Age : 61

MessageSujet: Re: 806 2.1 TD EPIC ne demarre plus   Mar 11 Nov 2014 - 9:00

'EV de débit moins est alimentée en +12V etc..
ton probleme m'intererre, j'ai le meme probleme sur mon berlingo hdi ' tension trop forte sur les electrovanne de pompe) , et je ne m'en sort pas!!.
bon courage
Revenir en haut Aller en bas
LOULE
Expert
Expert
avatar

interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 835
Date d'inscription : 06/01/2013
Age : 35

MessageSujet: Re: 806 2.1 TD EPIC ne demarre plus   Mar 11 Nov 2014 - 9:48

et a la valise ça donne quoi?
Revenir en haut Aller en bas
Teuteu0169
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 1597
Date d'inscription : 06/10/2012
Age : 29

MessageSujet: Re: 806 2.1 TD EPIC ne demarre plus   Mar 11 Nov 2014 - 9:51

Ca ne serait pas simplement un problème d'anti démarrage ?
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1273
Date d'inscription : 12/04/2013
Age : 61

MessageSujet: Re: 806 2.1 TD EPIC ne demarre plus   Mar 11 Nov 2014 - 12:10

mais normalement, sur ce vehicule, il ne doit pas avoir 5 volts sur les broches de pompe injection?.
@+
Revenir en haut Aller en bas
frederic
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 1629
Date d'inscription : 17/07/2011
Age : 36

MessageSujet: Re: 806 2.1 TD EPIC ne demarre plus   Mar 11 Nov 2014 - 12:22

c est un calculateur delphi?
attention au bornier du calculo
je dis ca car c est classique sur les moulins equipés de cette pompe
j ai vu plusieurs fois le cas sur le bornier
sur punto 1.9d
sur kangoo clio  epic
sur samurai 1.9 d epic
bien verifier que les contacts de la prise soient ok et pas charbonnés
@+
Revenir en haut Aller en bas
joumpy
nouveau
nouveau


interface :
  • Aucune

Messages : 7
Date d'inscription : 09/11/2014
Age : 47

MessageSujet: Re: 806 2.1 TD EPIC ne demarre plus   Mer 12 Nov 2014 - 11:17

Réponse à Loule
A la valise, je ne sais pas ce que ça donne réellement, je n'ai pas pu être présent quand ça s'est fait.
Mais je pense que le premier élément est "injection" ce qui aboutit au diagnostic pompe à injection HS en 2 secondes.
Comme j'avais bien brieffé le garagiste avant, il a dû demander au concessionnaire d'aller plus loin dans le diagnostic et ils sont arrivés à la conclusion que c'était le capteur d'avance qui était HS.

Réponse à teuteu:
C'est tout à fait possible que ce soit un problème d'anti-démarrage.
Ce véhicule est d'origine belge et n'a jamais été équipé de l'anti-démarrage, donc pas de clavier sur ce modèle.
Il se pourrait que ça vienne du transpondeur dans la clef ou du récepteur...
Mais dans ce cas, pourquoi un défaut pompe à injection HS?

Ma première idée a été de vérifier l'interrupteur sensible aux chocs.
Eh ben, rien, pas trouvé d’interrupteur à l'endroit prévu, juste 2 fils pontés.
Je suppose que quelqu'un avant moi a eu la même idée et a été plus radical que moi dans les solutions...

Réponse à oups:
5V? je ne me suis pas posé la question...
J'ai du 0V et du 12V selon les bornes testées.
Mais peut-être qu'en fonctionnement normal la régulation se fait sur 5V...

Réponse à Frederic
je n'ai rien touché pour l'instant coté calculateur.
La seul prise que j'ai démontée est la prise Kostal entre le calculo et la pompe à injection et elle paraissait bien. Après plusieurs nettoyages, grattages, etc... elle est parfaite!
Du coup, je n'ai pas la marque du calculo.
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1273
Date d'inscription : 12/04/2013
Age : 61

MessageSujet: Re: 806 2.1 TD EPIC ne demarre plus   Mer 12 Nov 2014 - 13:37

sur ce genre de pompe tu as des fuites internes sur les joints toriques des electrovannes, , ça peux te faire comme une pompe hs.
@+
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1273
Date d'inscription : 12/04/2013
Age : 61

MessageSujet: Re: 806 2.1 TD EPIC ne demarre plus   Mer 12 Nov 2014 - 13:39

un peu de lecture.

.http://citroen.cricou.net/epic/changementelectrovannes.pdf
Revenir en haut Aller en bas
joumpy
nouveau
nouveau


interface :
  • Aucune

Messages : 7
Date d'inscription : 09/11/2014
Age : 47

MessageSujet: Re: 806 2.1 TD EPIC ne demarre plus   Jeu 13 Nov 2014 - 18:54

Merci Oups,
En fait, j'avais des fuites sur les joints sous les électrovannes lorsque j'ai acheté le véhicule.
Du coup, il calait au ralenti et avait du mal à démarrer.
Le diagnostique fut vite fait et les joints vites changés.
Je n'ai pas de fuites internes donc je n'ai jamais changé les joints internes.

Et surtout, une fuite, ça ne se bouche pas tout seul quand on passe "la valise" et ça ne revient pas quand on débranche la batterie...

Par contre, ce tuto est excellent! MERCI
Revenir en haut Aller en bas
joumpy
nouveau
nouveau


interface :
  • Aucune

Messages : 7
Date d'inscription : 09/11/2014
Age : 47

MessageSujet: Re: 806 2.1 TD EPIC ne demarre plus   Sam 22 Nov 2014 - 22:20

Bon, on va essayer autrement...
Est-ce que quelqu'un à moins de 100 kms aux alentours de Chambery peut me prêter du matériel de diagnostique pour le week-end?
Le calculateur est TRES vieux: 1999, c'est presque l'âge de pierre du diag auto!
Revenir en haut Aller en bas
grostoto
Admin
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 4040
Date d'inscription : 05/11/2009
Age : 45

MessageSujet: Re: 806 2.1 TD EPIC ne demarre plus   Dim 23 Nov 2014 - 6:21

salut

plusieurs maladies chroniques la dessus:

- calculo qui prend la flotte (particulièrement exposé sur 806)
- fils de faisceau de pompe qui sèche, l'isolation se barre, et court circuit aléatoire (il faut refaire le faisceau pompe / calculo)
- calculo qui se bloque inopinément (jamais trouvé pourquoi, mais ça arrive, dans ce cas il ne dialogue pas au diag, or il semble dialoguer,)
- relais double qui fait des sienne (aussi exposé que le calculo)


Revenir en haut Aller en bas
http://www.diagnostic-auto.com
joumpy
nouveau
nouveau


interface :
  • Aucune

Messages : 7
Date d'inscription : 09/11/2014
Age : 47

MessageSujet: Re: 806 2.1 TD EPIC ne demarre plus   Lun 24 Nov 2014 - 21:37

Bonjour Grototo,

Et tout d'abord MERCI

1°) si le calculo a pris la flotte que faire? Je peux déjà démonter et regarder s'il n'y a pas de gag de ce coté. Extérieurement et sans démonter, rien d'évident en tous cas. En finale, à part le changer?

2°) faisceau de pompe en court jus. J'ai testé depuis la prise Kostal jusqu'aux actionneurs et capteurs. Les valeurs à l'ohmètre sont dans les spécifications et même en secouant le faisceau dans tous les sens, le contact est bon. Il reste un doute entre la prise kostal et le calculo...Là aussi, démontage du calculo puis test du faisceau.

3°) calculo bloqué. Celui-ci dialogue, c'est déjà ça de pris!

4°) relais double: c'est effectivement une panne que je connais bien sur les 1.9 td. J'en essaye un de rechange dès que je peux mettre la main dessus et vous tient au courant. Par curiosité, ça pourrait donner un défaut "capteur d'avance"? Je vois bien pourquoi ça peut bloquer le caculo au même titre qu'un anti-démarrage, mais après en diagnostique, je manque de connaissances...
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: 806 2.1 TD EPIC ne demarre plus   

Revenir en haut Aller en bas
 
806 2.1 TD EPIC ne demarre plus
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: