forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» ROUES NEIGE POUR 3008 A POSER
par Jean-Philippe Hier à 20:07

» megane 1.5 dci ne demarre plus
par bulbo76 Mer 11 Oct 2017 - 17:41

» AIDE POUR MESSAGE D'ERREUR SUR FIAT DOBLO
par MJB972 Lun 9 Oct 2017 - 15:46

» C4 Picasso turbo ou vanne EGR HS ?
par angel59 Lun 9 Oct 2017 - 11:20

» Problème de démarrage Renault laguna 2
par angel59 Sam 7 Oct 2017 - 15:45

» panne bizard megane 2
par PILOUF Ven 6 Oct 2017 - 7:23

» Démontage poulie arbre à câme F9Q 818
par jl Jeu 5 Oct 2017 - 17:59

» Liste code défaut suite emballement
par Tribunebleu Mer 4 Oct 2017 - 22:10

» kit demarrage megane 2 1.5 dci
par frederic Mar 3 Oct 2017 - 17:09

» Problème essuies glace avants Clio 3
par frederic Lun 2 Oct 2017 - 18:27

» Problème EGR et effacement défauts ZAFIRA 2.2 DTI
par Teuteu0169 Dim 1 Oct 2017 - 11:36

» partner classique 1.9 wjy
par jardini Ven 29 Sep 2017 - 9:43

» Comportement moteur 1.4l anormal clio 2 phase 1
par gege72 Ven 29 Sep 2017 - 7:47

» Code scanmaster
par Titik Sam 23 Sep 2017 - 9:40

» Peugeot 407 2.0 HDi 136 défaut P0490 P1361 U2003
par Diabolo Jeu 21 Sep 2017 - 15:25

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 227 utilisateurs en ligne :: 0 Enregistré, 3 Invisibles et 224 Invités :: 2 Moteurs de recherche

Aucun

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Problème connexion Op-com

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Teuteu0169
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 1601
Date d'inscription : 06/10/2012
Age : 29

MessageSujet: Problème connexion Op-com   Lun 11 Aoû 2014 - 20:07

Salut.

Je possède deux interfaces OP-com et je suis face au même problème avec les deux.

Sur le Zafira de ma Sœur, je me connecte au calculateur moteur et au bout de quelques secondes l'interface se mets à "cliqueter" et se bloque.

Donc si je veux lire et effacer des défauts il faut que je sois très rapide !
Donc impossible de faire une lecture des paramètres en temps réel...
La led Tx reste allumée et pour pouvoir refaire fonctionner l'interface je dois la débrancher des deux cotés ou alors faire un Test dans Settings.

J'ai essayé avec une autre version de OP-com mais sans me connecter au véhicule, la led Tx reste allumée mais pas de cliquètements.
Mais j'ai peu d'espoir...

J'ai le problème avec les deux interfaces (Activées sur deux PC différents).

C'est déjà arrivé à quelqu'un ?


Dernière édition par Teuteu0169 le Lun 11 Aoû 2014 - 21:22, édité 1 fois
Revenir en haut Aller en bas
castordubronx
pipelette
pipelette
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 425
Date d'inscription : 16/10/2012
Age : 33

MessageSujet: Re: Problème connexion Op-com   Lun 11 Aoû 2014 - 21:19

non jamais, c'est sur un zaphira B ?
Revenir en haut Aller en bas
Teuteu0169
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 1601
Date d'inscription : 06/10/2012
Age : 29

MessageSujet: Re: Problème connexion Op-com   Lun 11 Aoû 2014 - 21:22

Non, c'est un des premiers Zafira, il est de 2005.

Pourtant j'ai déjà fait des diag sur ce Zafira par le passé, puis sur une Corsa D de 2008 et une Corsa C de 2000.
Revenir en haut Aller en bas
prinzo57
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 1570
Date d'inscription : 30/11/2010
Age : 44

MessageSujet: Re: Problème connexion Op-com   Lun 11 Aoû 2014 - 21:39

vraiment pas de chance.....les deux en panne ça fait beaucoup la j'ai aucune idée pour te donne un coup de main.
attend que titoun passe par la ses un pros de la chirurgie des interface. Very Happy 
Revenir en haut Aller en bas
ecomouv
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 807
Date d'inscription : 14/08/2011
Age : 44

MessageSujet: Re: Problème connexion Op-com   Jeu 21 Aoû 2014 - 20:33

Salut

Vu le prix d'un opcom , faut pas trop se casser la tété . D'ailleur , il faut que j'en rachete un car j'ai perdu le mien . L'opcom est vraiment l'outil qui a le meilleur rapport qualité /fiabilité /prix que je connaisse . Bon ca fait pas tout , mais quand meme ...( mais regarde quand meme si le probleme n'est pas au niveau des driver et des port com ).

Bon diag
Revenir en haut Aller en bas
Teuteu0169
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 1601
Date d'inscription : 06/10/2012
Age : 29

MessageSujet: Re: Problème connexion Op-com   Jeu 21 Aoû 2014 - 20:45

Je suis d'accord que c'est pas cher.
Mais je vais pas en acheter un à chaque fois que je vais faire un diag.
Et c'est quand même bien que ça marche quand on en a besoin.

J'ai déjà acheté le deuxième pensant que le premier était mort.
Maintenant soit les deux sont HS soit il y a un soucis avec le soft ou pilotes.

Je réessayerais avec une autre version du soft.
Revenir en haut Aller en bas
titoun
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1834
Date d'inscription : 15/11/2010
Age : 44

MessageSujet: Re: Problème connexion Op-com   Ven 22 Aoû 2014 - 9:03

Bonjour teuteu0169,

Tu as des photos de la carte de chaque interface OP-COM?????

Tu travailles avec quelle version de soft et quelle firmware ?

Cdlt.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème connexion Op-com   

Revenir en haut Aller en bas
 
Problème connexion Op-com
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic OPEL :: Interface et soft-
Sauter vers: