forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Scenic 1.5dci 2009 DF582 + DF012 ?
par Artoutitou Hier à 12:58

» problene de connection a l ecu de mon vehicule
par thierryledingue Hier à 12:55

» AlfaOBD
par galinouz Hier à 12:16

» Capteur de pression TPMS
par zamaz Hier à 8:53

» Défaut P0234 Pression de turbo trop importante
par ravican Mer 7 Déc 2016 - 17:03

» gps r-link
par doudou espace92 Mer 7 Déc 2016 - 9:28

» Tableau de bord éteint
par FastMan Mar 6 Déc 2016 - 22:53

» ABS/ESP 308 Défaut C1381
par Diabolo Mar 6 Déc 2016 - 18:48

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Mar 6 Déc 2016 - 18:17

» quel soft pour éviter les trucs bizards ?
par wanadiag Mar 6 Déc 2016 - 10:40

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 53 utilisateurs en ligne :: 2 Enregistrés, 0 Invisible et 51 Invités :: 1 Moteur de recherche

gulo, jet_sex

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5
AuteurMessage
papili
participant
participant


interface :
  • Canclip
  • Opel

Messages : 107
Date d'inscription : 05/03/2014
Age : 35

MessageSujet: Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv   Dim 10 Aoû 2014 - 11:58

Rappel du premier message :

Bonjour, après mes problèmes de clio j'en viens à mon astra qui viens de me lacher, voici l'historique de la panne.

=================== Historique de la panne ===================

Vendredi 1 aout: Je fais un long trajet de 150km, tout va bien
Samedi 2 aout: Je monte dans la voiture, je tourne la clef de contact, la voiture cale aprés quelques secondes, impossible de démarrer, je laisse tomber et par 1 semaine en vacance avec une autre voiture.
Jeudi 14 aout: Je reviens je mets le contact ça démare et cale au bout de quelques secondes

Là je me dis c'est la me...

=================== Début des réparations ===================

Je commence par démonter la vanne EGR et là calamine à profusion le trou central du collecteur d'admission est bouché. Donc j'entreprends un démontage nettoyage complet comme décris ici http://www.forum-auto.com/pole-technique/mecanique-electronique/sujet536928-140.htm

Pendant le démontage j'ai enlever les durite de retour de GO, j'ai démonté les durites rigide d'admission en carburant.

Après avoir enlevé 5cm de calamine au fond d'un bidon d'huile je remonte tout (avec des joints neuf que j'avais acheté en prévision de ce nettoyage) et là il faut réamorcer le moteur, je choisie la facilité avec du start pilote et une autre voiture en soutien pour pas flinguer la batterie au bout de 30min ça démarre. Je fais un tour puis je vais à droite à gauche faire des coursses pensant que tout va bien dans le meilleur des mondes.

Vendredi 15 aout au matin: Je monte en voiture et bim ça démarre puis cale au bout de 3sec. J'essaye de remettre un coup de start pilote mais rien, étant préssé j'ai pas mis de soutien à la batterie et je l'ai déchargé en quelques démarrage (je me dis d'ailleurs qu'elle doit être morte celle là).

Dimanche 17 aout: Je me remet sur la voiture décidé à la faire démarré après 1 nuit de charge de la batterie (mon but était de chercher une prise d'air une fois démarré). Et là il y a eu un changement de comportement, en effet avant le strat pilot fesait démarrer la voiture quelques secondes en montant fortement dans les tours. Là ça démarre presque en broutant sans monter dans les tours donc je me suis dis que le problème avez évolué. Le préchauffage ne s'allumant pas j'ai débranché la sonde de température et il s'allume (la sonde est donc aussi peut être morte). Je me suis donc résigné et m'en remets à vous pour des indications pour diagnostiqué cette panne.

J'ai commandé un "OPEL Tech2 USB" mais ça va mettre un certain temps à arriver
Demain je vais chercher une RTA

Par avance merci pour l'attention que vous apporterez à mon soucis.
Revenir en haut Aller en bas

AuteurMessage
ecomouv
Expert
Expert


Messages : 807
Date d'inscription : 14/08/2011

MessageSujet: Re: Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv   Ven 19 Sep 2014 - 10:38

Salut ,

On change réuglièrement des capteurs régimes la dessus . En général la voiture ne s'éteint pas (sur ces modèles) . Elle se met en mode dégradé et le ralenti devient tres irrégulier . Et les temoin moteur et refroidissement s'allument . Mais la voiture tourne toujour .

Il faut savoir que ton témoin peut enregistrer un défaut sur ton capteur régime quand la voiture coupe (alors qu'elle devrait tourner ) Car pour le calculateur , si il n'y a plus de régime moteur(moteur callé) alors que la est en route, il va donc tout de suite metre un defaut capteur régime . Mais ce n'est pas forcément la vrai cause .

Bon courage
Revenir en haut Aller en bas
papili
participant
participant


interface :
  • Canclip
  • Opel

Messages : 107
Date d'inscription : 05/03/2014
Age : 35

MessageSujet: Re: Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv   Ven 19 Sep 2014 - 10:50

Effectivement la voiture ne s'éteinds pas si elle roule pas, le problème c'est que s'en suis des défauts sur la pompe à injection P1335 et P16... oui il est clairement dit que le calculateur manque d'information sur le régime. Ce qui m'inquiète c'est que c'est suite au démontage/remontage.
Revenir en haut Aller en bas
ecomouv
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 807
Date d'inscription : 14/08/2011
Age : 43

MessageSujet: Re: Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv   Ven 19 Sep 2014 - 12:38

Oh la , pas bon si tu as le 1631 et le 1335 . Il y a un capteur de régime dans la pompe injection . Et vu tes codes defauts ... Tu est sur qu'il n'y a pas d'impurtés métaliques qui a pus se coller sur l'aimant du capteur pompe ? Quand tu a réparé ta fuite ou quand a fait tes testes d'étanchéité ?

La prochainne fois , si ca se passe exactement comme j'ai décris plus haut change ton capteur regime . Mais Si la voiture s'arrete carément avec les memes codes defauts , il faudra penser a une pompe .

Bonne journée
Revenir en haut Aller en bas
papili
participant
participant


interface :
  • Canclip
  • Opel

Messages : 107
Date d'inscription : 05/03/2014
Age : 35

MessageSujet: Re: Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv   Ven 19 Sep 2014 - 12:53

J'avais peur que tu me dise ça. Moi tout ce que j'ai fait c'est enlever la vis bouchon et en mettre une autre, je n'ai rien touché d'autre à la pompe injection. Malgré tout ça me semblerai bizarre que ces codes apparaissent comme ça et que mon démontage ne soit pas la cause. Enfin j'ai fait plus de 200km comme ça et j'ai eu juste une fois le problème (et une fois au tout début lors du première essai).
Revenir en haut Aller en bas
cigalou
confirmé
confirmé


interface :
  • Elm
  • Opel
  • Autre

Messages : 162
Date d'inscription : 03/04/2011
Age : 46

MessageSujet: Re: Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv   Ven 19 Sep 2014 - 21:22

Bonjour

Tu as 2 défauts caractéristiques de ta pompe d'injection comme te dit Ecomouv, p 1335 pour le capteur d'arbre a came ( qui est dans la ppe pour tourner a 1/2 vitesse du vilbrequin) et 1631, défaut module ppe injection, toujours les VP44 a problème de chez Bosch ....
Pour le P1335, il faut quand mème changer le capteur pmh avant, ça peut régler le plb car il se synchronisent tous les 2 en marche . a essayer.
Pour le P1631, pompe hs .

Amitiés Cigalou Rolling Eyes
Revenir en haut Aller en bas
papili
participant
participant


interface :
  • Canclip
  • Opel

Messages : 107
Date d'inscription : 05/03/2014
Age : 35

MessageSujet: Re: Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv   Sam 20 Sep 2014 - 8:13

Merci pour ces précision. Je vais tacher d'être plus précis la prochaine fois que j'ai le problème (j'ai encore fais hier 40km sans accro), je vous ferai perdre moins de temps!

La prochaine fois que ça se produit (compte tour qui tombe à 0 et voiture qui s'arrête). Je regarde les codes. j'essaye de démarrer sans rien toucher je regarde les codes.

Ce qui est sur c'est que la première fois que j'ai tout remonté la voiture à démarré desuite mais directement en mode dégradé et il n'y avait que le code p0725, les autres sont venu plus tard à partir du moment ou ça la fait en roulant.
Revenir en haut Aller en bas
papili
participant
participant


interface :
  • Canclip
  • Opel

Messages : 107
Date d'inscription : 05/03/2014
Age : 35

MessageSujet: Re: Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv   Jeu 25 Sep 2014 - 20:47

Salut à tous,

Je donne des news en passant, cette semaine 40km par jour avec la voiture et rien, aucune panne du capteur régime, s'en est presque embêtant car j'ai acheté le capteur PMH neuf 54€ mais je sais pas si je l'installe.

En réfléchissant je me demande si le problème ne se produit pas quand la température monte au dessus de 90° car les deux fois ou ça c'est produit c'est:
* le premier démarrage quand j'ai attendu que le thermostat s'ouvre pour refaire le niveau du liquide de refroidissement après la purge
* aprrès des fortes vitesse pendant un moment (autoroute), puis en sortant de l'autoroute, vitesse plus faible moins d'air sur le radiateur donc la T° monte

ça vous semble une possibilité?

La bonne nouvelle c'est que le problème du démarrage qui était le problème initial de ce fil semble résolut depuis le temps que ça marche.
Revenir en haut Aller en bas
gege72
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 743
Date d'inscription : 14/02/2012
Age : 40

MessageSujet: Re: Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv   Jeu 25 Sep 2014 - 21:22

Il est possible que le capteur coupe quand il est très chaud, déjà eu le cas sur un alfa 147.
Revenir en haut Aller en bas
ecomouv
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 807
Date d'inscription : 14/08/2011
Age : 43

MessageSujet: Re: Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv   Ven 26 Sep 2014 - 8:00

Salut

C'est tres souvent a chaud que les capteurs régime posent des problèmes et a frois ils fonctionnent bien .A+
Revenir en haut Aller en bas
papili
participant
participant


interface :
  • Canclip
  • Opel

Messages : 107
Date d'inscription : 05/03/2014
Age : 35

MessageSujet: Re: Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv   Mer 8 Oct 2014 - 12:59

Bonjour à tous,

Je donne des news. J'ai refait des trajets de 200km et toujours aucun problème, peut être que c'est la chute des températures avec l'automne mais ça me semblerait un peu gros. Dans tout les cas j'ai toujours le capteur neuf dans le coffre.

Il me reste le P0400 à résoudre et voir si mon préchauffage marche dès qu'il fera moins de 4°.
Revenir en haut Aller en bas
papili
participant
participant


interface :
  • Canclip
  • Opel

Messages : 107
Date d'inscription : 05/03/2014
Age : 35

MessageSujet: Re: Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv   Mar 16 Déc 2014 - 23:56

Bonjour à tous

Je reviens donner des news sur ce sujet avant d'en ouvrir un autre sur un autre problème.

Depuis mon dernier message je n'ai eu aucun problème avec le capteur régime d'ailleurs il est toujours neuf dans ma boite à gant d'ailleurs si il y a un acheteur ;-)

Sinon j'ai toujours mon problème sur le circuit de recyclage des gaz mais bon ça me coupe que le turbo de temps en temps, quand j'aurais un moment je retesterai le circuit.

Donc ce sujet me semble clos et la vis changer sur la pompe à injection était bien la cause de mon désamorçage du circuit gasoil.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv   Aujourd'hui à 4:54

Revenir en haut Aller en bas
 
Problème de démarrage Opel Astra G (F08,F48) 2.0 DTi 100 cv
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 5 sur 5Aller à la page : Précédent  1, 2, 3, 4, 5

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic OPEL :: Diagnostic-
Sauter vers: