forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» C5 ne demarre plus
par oups29 Aujourd'hui à 10:21

» Codage clé scenic 1 ?
par oups29 Aujourd'hui à 10:11

» gps r-link
par doudou espace92 Hier à 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» C3 hdi 70, plus de puissance.
par serialpyro Dim 20 Nov 2016 - 21:12

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

» plusieurs defaut suite a changement moteur scenic 1.5 dci
par Mechanicker Dim 20 Nov 2016 - 16:04

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 262 utilisateurs en ligne :: 5 Enregistrés, 2 Invisibles et 255 Invités :: 2 Moteurs de recherche

heineken, LOULE, Makram92, MAMOUN AHMED, prutserjo

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 berlingo 2.0 hdi en panne

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: berlingo 2.0 hdi en panne   Dim 4 Mai 2014 - 12:21

bjr a tous.
j'ai un berlingo 2.0 hdi 90 cv qui ne demarre pas.
c'est une injection siemens.
j'ai changé ce matin les injecteurs, maistoujours pas de demarrage, sauf au nettoyant freis, j(ai la synchro qui est ok.
j'ai ce code defaut en permanent p1164.
signal pression de carburant, cohérence pression.
p01093.
signal pression de carburant , court circuit au + ou circuit ouvert.
p1641
commande injecteur, etage de puissance.
le capteur de pression de rampe a ete changé.
la pompe injection a ete changée ( par une occase 40 000 km au dire du casseur)
une connectique a été refaite sur la pompe injection par un dieseliste ( les fils ont eté soudés + bas dans le faisceau).
j'ai noté aussi .dans mes parametres.
pression gazole 16 bars.
rco regulateur de pression 1 pour cent.
rco regulateur de debit de carburant 97 pour cent..
voila , je patauge un peu .
si quelqu'un a une idée , qu'il n'hesite pas..
bon dimanche a tous.



Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: berlingo 2.0 hdi en panne   Dim 4 Mai 2014 - 12:55

Bonjour,

- 16 bars sous démarreur ?

- le connectique qui se trouve sur le faisceau du capteur de pression rail a t-il était supprimé ?

- les injecteurs fuit-il par les retours sous démarreur ?

- la basse pression est-elle bonne ?

- as tu essayé de la purger au star pilote pendant quelques secondes ?

- as tu fait des tests d'actionneur pour contrôler le régulateur de pression ?

- les fusibles sont bons ?
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
Mechanicker
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 631
Date d'inscription : 29/04/2012
Age : 50

MessageSujet: Re: berlingo 2.0 hdi en panne   Dim 4 Mai 2014 - 13:15

Hello

Tu as contrôlé ta vanne EGR? Si elle est bloquée ouverte le moteur ne démarre pas.
Revenir en haut Aller en bas
fedge
Expert
Expert


interface :
  • Elm
  • Lexia
  • Vag

Messages : 583
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Dim 4 Mai 2014 - 13:59

Mechanicker a écrit:
Hello

Tu as contrôlé ta vanne EGR? Si elle est bloquée ouverte le moteur ne démarre pas.
Salut.
C ' est effectivement un contrôle à faire , mais avec 16 bars de pression rail , je commencerais , comme alliotom , par les retours injecteurs et prise d' air sur l' arrivée de go , car il me semble que là dessus , il n' y a pas de pompe de gavage ??
Revenir en haut Aller en bas
alliottom59
Expert
Expert


interface :
  • Elm

Messages : 1226
Date d'inscription : 17/12/2011
Age : 34

MessageSujet: Re: berlingo 2.0 hdi en panne   Dim 4 Mai 2014 - 14:07

Salut fedge

effectivement pas de pompe de gavage sur injection siemens.

Comme dit plus haut, il faut contrôler la conformité de la basse pression, purge, air, arrivée....
Revenir en haut Aller en bas
http://www.lemondedudiagauto.com/
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Dim 4 Mai 2014 - 16:30

Mechanicker ok pour la vanne , je n'y avis pas pensé, je ferai ça demain.
alliottom59.
je suis en panne diag(les 2 !!) , je ne peux pas tester les actionneurs !! et les injecteurs ne fuient pas au retour au demarreur et au start il demarre. et le faisceau du capteur de pression n'est pas coupé , et le capteur a ete changé, tous les fusibles sont bons.
fedge,.
pas de pompe elec la dessus , c'est en effet une poire, que j'ai changée.
merci a tous pour vos tuyaux..
commande injecteur, etage de puissance, quelqu'un peut il me dire a quoi ça correspond?
@+
Revenir en haut Aller en bas
laos68
découvreur
découvreur


interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Aucune

Messages : 43
Date d'inscription : 09/04/2011
Age : 38

MessageSujet: Re: berlingo 2.0 hdi en panne   Dim 4 Mai 2014 - 18:50

Salut,
branche toi en direct avec un recipent et une poire d amorcage.
Sinon controle des retours aux injecteurs
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Dim 4 Mai 2014 - 18:56

laos68.
j'ai deja mis une poire en direct, et mis d'autres injecteurs
@+
Revenir en haut Aller en bas
laos68
découvreur
découvreur


interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Aucune

Messages : 43
Date d'inscription : 09/04/2011
Age : 38

MessageSujet: Re: berlingo 2.0 hdi en panne   Dim 4 Mai 2014 - 19:17

ok,
et tes retours sont bon?
ou t as rien pas de GO?
(le test des retour c'est avec des gobelets,
et tu regarde t as quantité de Go qui en sort)
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Mer 7 Mai 2014 - 8:13

bjr .
j'ai remis le nez dans mon berlingo hier .
je viens de m'apercevoir que mon calculo est appairé mais verrouillé, est que qque chose peut verrouiller ce calculo, a part un probleme avec l'anti dem.,sur mon diag un defaut antidem apparait
quelqu'un peut il si mon calculo correspond bien avec mon vehicule? je peux fournirl e numero de vin et la reference du calculo, .
à+
Revenir en haut Aller en bas
crapouillot
participant
participant


interface :
  • Lexia
  • Canclip

Messages : 56
Date d'inscription : 18/11/2013
Age : 56

MessageSujet: Re: berlingo 2.0 hdi en panne   Mer 7 Mai 2014 - 8:39

hello

peut être rien a voir mais tu est sur le même moteur si tu as déjà vérifier le circuit d'injection

"MessageSujet: Encore un problème de faiseau sur 2.0 hdi   Hier à 14:17

----
-
Salut , juste pour retour si ca peut éviter a quelqu'un de se casser la téte . J'ai encore fais une 307 ( 2.0 RHS) avec des problèmes de parasitage du a des problème d'isolation de faisseau . Comme souvent , les fils ne semble pas abimés ,mais quand on le dépouille entiérement et qu'on écarte tout les fils plus de problème . Souvent ces défault apparaissent au démarage quand la tension est la plus faible ( et quand aussi le démareur lui aussi peut parasité ) . A ce coup ci c'était le signale du capteur arbre a came . Mais ca peut etre n'importe quel signale qui a des preblèmes . Le plus souvent j'ai eu des problème ( évidement intermitant) avec le capteur pression rail , le capteur arbre a came , le capteur régime sur le C5 ,307... , ou la mise a la masse rellai principale (surtout pour les jumpy et 807) . C'est toujour sur des 2.0 . Currieux ...

Bonne journée 2comouv"

@+
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Mer 7 Mai 2014 - 8:56

toutes les pieces que j'ai remontées fonctionnait parfaitement, c'est moi qui est deposé le moteur il y a 1 mois.
il n'y a que la rampe de retour d' injecteurs que je n'ai pas faite je vais la faire cet aprem.
le faiscaeu je l'ai ouvert, je n'ai rien trouvé , toutes les connections de capteurs ont eté refaite par le dieseliste.
capteurs aac et vilo sont changés, et j'ai une synchro ok, je me demande si le calculateur qui est monté dessus est bien d'origine, je vais essayer un autre calculo, et voir si je rerouve les memes defauts
@+
Revenir en haut Aller en bas
fedge
Expert
Expert


interface :
  • Elm
  • Lexia
  • Vag

Messages : 583
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Mer 7 Mai 2014 - 8:59

Salut.
Si tu as un pb d' anti démarrage , essaie une deuxième cléf ou essaie de reprogrammer ta cléf.
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Mer 7 Mai 2014 - 9:57

bjr.
je n'ai pas de deuxieme clé, et avec mon actia , je ne peux pas la reprogrammer ( trop ancienne); et mon lexia marche 1 fois sur 10 ! et je ne sais par ou passer pour la reprogrammer.
mais je pense que ce n'est pas le calculo de l'auto , vu que c'est marqué xsara/berlingo au dos (ça doit etre un occ)
Revenir en haut Aller en bas
fedge
Expert
Expert


interface :
  • Elm
  • Lexia
  • Vag

Messages : 583
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Mer 7 Mai 2014 - 13:30

L' historique du véhicule , c' est quoi au juste ?? Tu l' as acheté en panne ?? Tu l' as déjà vu fonctionner ??? Pourquoi as tu changé le moteur?? etc etc.....
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Mer 7 Mai 2014 - 21:17

bsr.
vehicule acheté en panne , a été normalement arrèté 1 soir et pas redemarré après.
e mecano est passé dessus ,changement de pi etc , toujours en panne .
1 dieseliste est passé dessus,après avoir controlé plein de trucs  et a determiné que le calculateur est hs.
berlingo arrèté depuis 8 mois, mais qui je pense aura redemarré avant la fin de l'année!!!!!!
Revenir en haut Aller en bas
LOULE
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 777
Date d'inscription : 06/01/2013
Age : 34

MessageSujet: Re: berlingo 2.0 hdi en panne   Mer 7 Mai 2014 - 23:00

le calculateur siemens a souvent la sortie puissance injecteur hs,c'etait surtout le cas sur xsara et autre de la meme époque
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Jeu 8 Mai 2014 - 8:16

ok LOULE, c'est pour ça que j'ai un defaut genre etage de puissance?.
dans ce cas, je peux peut etre faire cloner un autre sid 801 ?.
@+
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: berlingo 2.0 hdi en panne   Ven 9 Mai 2014 - 22:43

Salut,cest un sid 801A sur berlingo,normalement
Revenir en haut Aller en bas
frederic
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Autre

Messages : 1605
Date d'inscription : 17/07/2011
Age : 35

MessageSujet: Re: berlingo 2.0 hdi en panne   Sam 10 Mai 2014 - 6:32

oui il y a pas de probleme pour le clonage
@+par contre si c est pas celui d origine
faudra s occuper de virginiser ou mettre en off l anti demarrage
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Sam 10 Mai 2014 - 8:05

jlc19.
moi j'ai 1 sid 801, ( yen a meme 1 en +) mais je ne suis pas sur qu'il soir d'origine, et il est verrouillél.

frederic.
j'ai 1 sid 801 qui etait monté sur 307 hdi 90 cv et qui fonctionnait; on peut mettre un off sur l'anti dem, et le mettre en place pour qu'il demarre?..

par contre si il faut 1 sid 801a , je peux peut etre en trouver 1.
bonne journée
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Sam 10 Mai 2014 - 8:51

frederic.
erreur de ma part, c'est 1 sid 801a que j'ai d'avance , et qui fonctionne.

@+
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: berlingo 2.0 hdi en panne   Sam 10 Mai 2014 - 9:54

oups29,à ma connaissance,tous les berlingo2 ont un sid801A.
mon 2eme calculo etait sur une 307 hdi90,anti-dem virginisé,mais c’était aussi un sid801A,possible qu'il y ait eu les 2 sur 307.
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Sam 10 Mai 2014 - 16:10

jlc19.
apres verif , le sid 801 a vient bien d'un berlingo 20( 2006)j'ai encore le kit de demarrage complet, mais je ne peux pas l'adapter, le bsi est different
d'apres citroen mon vieux berlingo est bien equipé d'un sid 801 d'origine, .
@+
Revenir en haut Aller en bas
jlc19
pipelette
pipelette


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 336
Date d'inscription : 23/12/2011
Age : 53

MessageSujet: Re: berlingo 2.0 hdi en panne   Sam 10 Mai 2014 - 17:34

quelle année ton berlingo?
je veux pas trop m'avancer non plus,mais les berlingo 1 hdi étaient en bosch,(avant 2003),moi de 2004 il est en sid801a,y'en a peut etre eu quelques-uns en sid801???
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Sam 10 Mai 2014 - 18:35

yen a eu qques uns en siemens, pas de bol je tombe dessus!.
@+
Revenir en haut Aller en bas
LOULE
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 777
Date d'inscription : 06/01/2013
Age : 34

MessageSujet: Re: berlingo 2.0 hdi en panne   Sam 10 Mai 2014 - 18:58

au cas ou,sur un des deux fils de l'injecteur a la masse on peut controler la tension contact mis qui est environ 110 volts.et aussi ,un injecteur défectueux peut faire griller la sortie puissance du calculo.bon c'est juste une info
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Sam 1 Nov 2014 - 12:28

bjr a tous.
j'ai remis le nez dans mon berlingo hdi hier et ce matin, j'ai remonté le faisceau moteu .
je n'ai pas trouvé de pprobleme dans ce faisceau.
berlingo toujours en panne !! demarrage impossible.
au debut , je n'avais pas de synchro, et mes capteur sont neuf, pression au demarrage, environ 290 bars .en passant le lexia dessus , je me suis apperçu que j'avais un probleme avec l'alternateur, je n'y ai pas preté attention sur le coup.
en controlant ma tension du capteur aac, je me suis apercu que je 'avait rien, j'ai débranché l'excitation de l'alternateur, et la , j'ai 5volts au capteur d' aac. et synchro ok
par contre , au 2 broches qui arrivent la la pompe injection ( siemens) , j'1, 5 volts (mesuré directement sur ma broche).
par contre , , si je prend le + sur cette broche, et le - sur la batterie, j' me retrouve avec la tension de la batterie.
j'ai refais toutes les masses du faisceau.
tension des injecteur 70 volts au diag, et 68 volts au demarreur.
sur le bsm , j'ai trouvé 2 fusibles qui ne sont pas alimenté , c'est le 18 et le19 , mais je ne sais pas a quoi ils servent , auto data n'est pas très bavard la dessus..
quelqu'un aurait il une idée?.
bonne journée a tous
Revenir en haut Aller en bas
Teuteu0169
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 1570
Date d'inscription : 06/10/2012
Age : 28

MessageSujet: Re: berlingo 2.0 hdi en panne   Sam 1 Nov 2014 - 17:21

C'est normal que tu aies 12V entre une borne du régulateur et la masse.
Le régulateur fonctionne en 12V et est commandé par la masse via le calculateur.

On récapitule :

- Pression de rampe supérieure à 200 bars sous démarreur et 0 +- 5 bars à l'arrêt ?
- Synchro AAC / Vilebrequin OK sous démarreur ? Régime moteur cohérent (+- 250 tr/min)?
- Antidémarrage inactif, donc calculateur dévérrouillé ?
- Tension alimentation calculateur cohérente sous démarreur ?
- Débit de gasoil sur tout les injecteurs au niveau des retours sous action démarreur ?
- Le moteur démarre et cale avec du Start Pilot ?

Merci de répondre à chaque question.
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: berlingo 2.0 hdi en panne   Sam 1 Nov 2014 - 17:59

Pression de rampe ok.
synchro ok + regime moteur ok.
anti dem ok ( calculteur modifié).
tension calcu sous demarreur , tu vois ça comment .
moi j'ai 12.5 volts en tension bat et en + apres contact.
debits go sur retour ont eté faits avant et ok. .
le moteur demarre au start.
ce que je trouve etrange, c'est que je ne trouve pas mes 5 volts sur mes connecteurs sur pompe injection.
et je n'est pas verifié le tension de mes injecteurs sous demarreur ( a la cosse sur injecteur=)..
voila Teuteu0169.
et merci

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: berlingo 2.0 hdi en panne   Aujourd'hui à 15:09

Revenir en haut Aller en bas
 
berlingo 2.0 hdi en panne
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: