forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Hier à 21:41

» C5 ne demarre plus
par zamaz Hier à 20:00

» Codage clé scenic 1 ?
par ka_rai Hier à 17:01

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Hier à 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» gps r-link
par doudou espace92 Dim 27 Nov 2016 - 16:27

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» C3 hdi 70, plus de puissance.
par serialpyro Dim 20 Nov 2016 - 21:12

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

» plusieurs defaut suite a changement moteur scenic 1.5 dci
par Mechanicker Dim 20 Nov 2016 - 16:04

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 48 utilisateurs en ligne :: 3 Enregistrés, 0 Invisible et 45 Invités :: 2 Moteurs de recherche

gulo, totof62131, transit9292

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 voyant diagnostic moteur allumer et message système anti-pollution moteur défaillant sur 607

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cordelois
découvreur
découvreur


interface :
  • Aucune

Messages : 10
Date d'inscription : 07/04/2014
Age : 49

MessageSujet: voyant diagnostic moteur allumer et message système anti-pollution moteur défaillant sur 607   Mar 15 Avr 2014 - 23:39

bonjour nouveau sur le forum, je viens vers vous pour des conseils après des heures de recherche sur la voiture et les forums . Je m'explique
j'ai une 607 2.2l 136ch an 2003 avec 293000km que j'ai acheté il y a 3 mois, j'ai fait 25000 km sans problème et un jour sans avertissement le voyant diagnostic moteur s'allume et message système antipollution ,moteur défaillant et la plus de pêche . quand je roule longtemps en ville au bout de 2 ou 3 heures, le voyant s’éteint et tout rentre dans l'ordre mais des que je reprend départementale ou autoroute sa revient. Apres consultation sur les forums, j'ai vérifier et nettoyer vanne EGR débit mètre d'air , tous les tuyaux de dépressions , les membranes (turbo, egr, swit etc )nettoyer FAP qui était propre mais toujours mon problème .Du coup comme je séchait et n'ayant pas de valise, je prend rendez vous pour diag chez Peugeot a REIMS 40 km de chez moi ,ou il trouve 3 Defaults
-pression turbo trop élevé
relais post-chauffage -relais coller
contacteur de freins -pas de communication
sur la feuille qu'ils m'ont donner , pas de codes default

il me dit que ce n'est pas très grave car ce n'est pas le turbo ,mais qu'il faut laisser la voiture 2 jours pour des Control de pression et dépressions pour savoir d'ou vient le problème donc il me donne rendez vous 6 jours plus tard
a la date prévu ,je dépose ma voiture et 2 jours après je vais la recherche et la superbe réponse du garage "je ne c'est pas ce qu'elle a " et quand je lui demande ce que je doit faire si je doit aller chez ford ou toyota pour savoir ce que ma voiture a il me dit ça sert a rien ,il ne feront pas mieux ,vous avez qu'a rouler comme ça tant que ça marche .....la j'ai cru que j'allais m'arracher les cheveux car super de rouler a 70 km/h avec le vent dans le dos
je l’emmene donc dans un garage spécialiste en Electricité auto et la réponse "on touche plus au 607 ni saab , ni volvo
la je reprend rendez vous a un autre garage Peugeot , qui me donne rendez vous une semaine plut tard ,le jour dit j’emmène ma voiture a 8h30,et a 15h je repasse au garage car j'ai oublier les clefs de la maison dedans et demande si il a déjà une petite idée ,et la il me dit j'ai pas encore regarder j'ai pas le temps je verrais ça ce soir ou demain ,heureusement que j'avait pris rendez vous une semaine avant ,et pour l'instant j'en sait pas plus excepter le fait que j'en est MARRE
c'est pour ça que je vous demande votre aide car je pense que vous serez plus compétent que Peugeot
je vient de comander une interface et logiciel pour avoir des codes defaults
encore merci d'avance pour vos sucgestions cordialement
Revenir en haut Aller en bas
fedge
Expert
Expert


interface :
  • Elm
  • Lexia
  • Vag

Messages : 582
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: voyant diagnostic moteur allumer et message système anti-pollution moteur défaillant sur 607   Mer 16 Avr 2014 - 9:04

Salut.
A première vu , il n' y a rien de grave. Le problème qui te fait passer en dégradé , je suppose que c' est la pression turbo. Sur ces voitures , il y a un réseau de petits tuyaux en dépression qui sont branchés sur diverses électrovannes. Chaque électrovanne commande un poumon de commande d' un actuateur.
Par exemple l' électrovanne turbo a 2 entrés d' air , une a la pression atmosphérique et l' autre a la dépression. La sortie ( 3eme tuyau ) est branchée au poumon fixé sur le turbo. Le calculateur commande électriquement  l' électrovanne qui envoie plus ou moins de dépression sur le poumon du turbo , ce qui fait bouger la tige de commande de la géométrie variable.
Souvent une fuite sur un petit tuyau peut créer ton problème.
Premier test tout simple : est ce que le swirl bouge correctement quand tu accéleres le moteur ??
Fais une recherche sur le swirl , tu trouveras facilement comment le vérifier.
Revenir en haut Aller en bas
cordelois
découvreur
découvreur


interface :
  • Aucune

Messages : 10
Date d'inscription : 07/04/2014
Age : 49

MessageSujet: Re: voyant diagnostic moteur allumer et message système anti-pollution moteur défaillant sur 607   Jeu 17 Avr 2014 - 15:02

Bonjour  fedge , désolé pour l'absence, j'ai eu un imprévu.
Je te remercie pour ta réponse et de l’intérêt que tu porte a mon problème ,j'ai déjà vérifié le swirl car comme je l'ai dit plus haut j'ai consulté beaucoup de forums et discussion. Il est en haut, il descend à l'accélération et remonte après comme indiqué dans les forums. Les membranes et les vannes EGR fonctionnent bien (contrôlées avec grosse seringue).

Nouvelles du deuxième garage : Plus de défauts du turbo (pression trop élevée), mais débit-mètre d'air et relais poste pré-chauffage. Il a commandé une vanne mais le problème n'est toujours pas résolu et il y a toujours le défaut du débit-mètre d'air. Au final, il ne sait toujours pas d'où vient le problème, il pense à un fil coupé entre le débit-mètre et le calculateur mais il n'en est pas certain et il ne peut pas contrôler.

Est-ce que quelqu'un sait où est branché le débit-mètre d'air sur le calculateur ? (schéma ou dessin) Je vais rechercher mon véhicule car peugeot est vraiment incompétent et je compte plus  sur votre aide pour refaire ma 607. J'ai vu sur les forums que la sonde température moteur pouvait poser des problèmes identiques, qu'en pensez-vous ?

Je vous tiens au courant de l'avancée des réparations et vous remercie d'avance pour vos réponses.
Revenir en haut Aller en bas
seb607
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Autre

Messages : 1027
Date d'inscription : 17/05/2012
Age : 40

MessageSujet: Re: voyant diagnostic moteur allumer et message système anti-pollution moteur défaillant sur 607   Jeu 17 Avr 2014 - 16:54

Salut
le swril tiens bien la dépression?
le schémas pour le débitmètre il faut que ton CCM est trois connecteurs.
flèche rouge pour le débitmètre;
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
carbu91
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Vag
  • Bosch
  • Lecteur défaut autonome
  • Autre
  • Aucune

Messages : 325
Date d'inscription : 12/04/2012
Age : 25

MessageSujet: Re: voyant diagnostic moteur allumer et message système anti-pollution moteur défaillant sur 607   Jeu 17 Avr 2014 - 18:02

salut bon déja ce n'est pas la faute de peugeot mais tu est tomber dans des garages ou apparament il n'ont pas tous chercher sinon le problème serait résolu

dommage que tu soit si loin j'aurai bien fait ta voiture Wink

alors pour ce souci de pression trop elevée cela peut venir de pas mal de choses

capteur pression de turbo
electrovanne turbo
réserve d'air
swirl
circuit de depression
...

cela fait pas mal d'hypothèses mais il faut bien commencer quelque part pour trouver ta panne Wink
Revenir en haut Aller en bas
fedge
Expert
Expert


interface :
  • Elm
  • Lexia
  • Vag

Messages : 582
Date d'inscription : 26/02/2010
Age : 60

MessageSujet: Re: voyant diagnostic moteur allumer et message système anti-pollution moteur défaillant sur 607   Jeu 17 Avr 2014 - 19:21

Salut.
Pour le débitmètre , il me semble que sur edc15 , on peut le débrancher ( pour faire un essai) et la voiture fonctionne normalement.Tu peux tenter le coup. Pour le boitier de préchauffage , je suppose que tes bougies sont hs et que le pb vient de là.
Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1706
Date d'inscription : 15/09/2010
Age : 43

MessageSujet: Re: voyant diagnostic moteur allumer et message système anti-pollution moteur défaillant sur 607   Jeu 17 Avr 2014 - 19:47

si t'as pas peur de venir sur lille je peux te la faire
Revenir en haut Aller en bas
http://www.kwp2000.net
cordelois
découvreur
découvreur


interface :
  • Aucune

Messages : 10
Date d'inscription : 07/04/2014
Age : 49

MessageSujet: Re: voyant diagnostic moteur allumer et message système anti-pollution moteur défaillant sur 607   Mar 22 Avr 2014 - 18:17

bonjour a tous et encore merci pour vos réponses
concernant les bougies elles sont neuves 2 semaines
je suis donc aller rechercher ma voiture et me suit pencher sur vos remarques,en revenant j'ai acheter la sonde température moteur . Le mécano ma dit que ce n'est pas débit mètre d'air car il en a mit un autre sans résultat et qu'il y avait une recherche déjà faite car plusieurs fils couper et raccorder avec des domino sous le tableau bord et qu'il faudrait commencer par la et donc laisser la voiture une quinzaine pour démonter tableau de bord .Et effectivement pour remonter (40 km) 70 , 80 km/h
en rentrant changement sonde sans changement et ayant un doute sur les paroles du mécano me disant que c’était long car il y aurait 2 modèles de debimetre d'air sur ce modèle et que sur oscaro je n'en est vu que 1 et que Peugeot Charleville me dit que 1 seule modèle , j'appel mon bof qui a la même mais en boite 5 et je démonte le sien et la voyant toujours allumer mais en accélérant sur place le compte tour monte a 4200 tr sans forcer étonnant car elle dépassait plus 3000 tr du coup je remonte tout et j'essaie la bête et la une merveille du coup achat débit mètre d'air et le lendemain le voyant éteint
je vient de recevoir ma valise je branche et la plus que un Default en mémoire que j'efface et après un parcours de 200 km je rebranche et plus de Default . ça fait vraiment du bien de la retrouver en forme
conclusion : 0 pour Peugeot .....10 pour conseils et l'entraide du forums
encore merci a tous et j’espère que mon expérience pourra aider certains
Revenir en haut Aller en bas
cordelois
découvreur
découvreur


interface :
  • Aucune

Messages : 10
Date d'inscription : 07/04/2014
Age : 49

MessageSujet: Re: voyant diagnostic moteur allumer et message système anti-pollution moteur défaillant sur 607   Mar 22 Avr 2014 - 18:21

bonjour a tous et encore merci pour vos réponses
concernant les bougies elles sont neuves 2 semaines
je suis donc aller rechercher ma voiture et me suit pencher sur vos remarques,en revenant j'ai acheter la sonde température moteur . Le mécano ma dit que ce n'est pas débit mètre d'air car il en a mit un autre sans résultat et qu'il y avait une recherche déjà  faite car plusieurs fils couper et raccorder avec des domino sous le tableau bord et qu'il faudrait commencer par la et donc laisser la voiture une quinzaine pour démonter tableau de bord .Et effectivement pour remonter (40 km) 70 , 80 km/h
en rentrant changement sonde sans changement et ayant un doute sur les paroles du mécano me disant que c’était long car il y aurait 2 modèles de debimetre d'air sur ce modèle et que sur oscaro je n'en est vu que 1 et que Peugeot Charleville me dit que 1 seule modèle , j'appel mon bof qui a la même mais en boite 5 et je démonte le sien  et la voyant toujours allumer mais en accélérant sur place le compte tour monte a 4200 tr sans forcer étonnant car elle dépassait plus 3000 tr  du coup je remonte tout et j'essaie la bête et la une merveille du coup achat débit mètre d'air et le lendemain le voyant éteint
je vient de recevoir ma valise je  branche et la plus que un Default en mémoire  que j'efface et après un parcours de 200 km je rebranche et plus de Default . ça fait vraiment du bien de la retrouver en forme
conclusion : 0 pour Peugeot .....10 pour conseils et l'entraide du forums  
encore merci a tous et j’espère que mon expérience pourra aider certains
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: voyant diagnostic moteur allumer et message système anti-pollution moteur défaillant sur 607   Aujourd'hui à 5:35

Revenir en haut Aller en bas
 
voyant diagnostic moteur allumer et message système anti-pollution moteur défaillant sur 607
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: