forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» zafira 2.0 dti - code P0400 (5)
par lmc Aujourd'hui à 7:32

» C3 hdi 70, plus de puissance.
par serialpyro Hier à 16:46

» C5 ne demarre plus
par oups29 Hier à 10:21

» Codage clé scenic 1 ?
par oups29 Hier à 10:11

» gps r-link
par doudou espace92 Sam 3 Déc 2016 - 9:10

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» ABS/ESP 308 Défaut C1381
par ravican Jeu 24 Nov 2016 - 10:45

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Capteur de pression TPMS
par patstch Mar 22 Nov 2016 - 18:48

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

» problème télécommande radiofréquence espace 3 2000
par doudou espace92 Lun 21 Nov 2016 - 18:38

» code activation scan master
par hallil42 Dim 20 Nov 2016 - 17:01

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 222 utilisateurs en ligne :: 19 Enregistrés, 2 Invisibles et 201 Invités :: 2 Moteurs de recherche

bibi38, bmag52, Crys, fofe, fred9545, jardini, lilw, lmc, lucho, maxgeo, papy3264, profil54, prutserjo, ravican, serval, techabauto, Teuteu0169, totof62131, vm5

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 Erreur P0340 et pas de soucis

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
pipersw
participant
participant


interface :
  • Lexia

Messages : 92
Date d'inscription : 23/07/2012
Age : 39

MessageSujet: Erreur P0340 et pas de soucis   Lun 3 Mar 2014 - 12:34

J'ai une erreur P0340 en défaut permanent dans mon EDC15C2 (206 2.0L hdi mux).
Hors lorsque je lis les paramétres en live le signal du capteur est bien à OK quand le moteur tourne, et je n'ai pas de probleme de démarrage (hormis un probleme d'antivol défaillant, mais faut que je change la bobine du transpondeur).

Quelqu'un as-t-il déjà eu ce cas ?

C'est juste histoire de comprendre pourquoi l'ECU enregistre un défaut permanent alors qu'il voit bien le signal en live sous PPS2000.
Le capteur a été remplacé par un neuf et l'erreur apparait toujours après effacement.

Voici le détail du défaut permanent enregistré:
Défaut permanent. Synchronisation
vilebrequin-arbre à cames. Absence de signal

code défaut calculateur : P0340
régime moteur : 835 tr/mn
température d'eau : 40 °C
vitesse véhicule : 0 km/h
débit réel : 16 mm3/coup
régulateur de vitesse véhicule : régulation de vitesse inactive
Power latch : power latch non actif
coupure compresseur de climatisation : coupure climatisation inactive
Vanne EGR : EGR non actif
Revenir en haut Aller en bas
jojo80000
Expert
Expert


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 719
Date d'inscription : 01/04/2012
Age : 50

MessageSujet: Re: Erreur P0340 et pas de soucis   Mer 12 Mar 2014 - 2:32

salut a vérifier
P0340 Non Synchronisation vilebrequin = Capteur d'arbre à cames HS ou a nettoyer
Revenir en haut Aller en bas
pipersw
participant
participant


interface :
  • Lexia

Messages : 92
Date d'inscription : 23/07/2012
Age : 39

MessageSujet: Re: Erreur P0340 et pas de soucis   Mer 12 Mar 2014 - 12:19

Comme indiqué plus haut, le capteur a été remplacé, et l'erreur est réapparue de suite.
Revenir en haut Aller en bas
winny57
découvreur
découvreur


interface :
  • Elm
  • Vag

Messages : 12
Date d'inscription : 09/03/2014
Age : 28

MessageSujet: Re: Erreur P0340 et pas de soucis   Mer 12 Mar 2014 - 12:49

slt,
tu a effacer le code?
P0340 Capteur d'arbre à cames A ligne 1 - panne du circuit
.outilsobdfacile.fr/code-defaut-standard-obd.php
Revenir en haut Aller en bas
pipersw
participant
participant


interface :
  • Lexia

Messages : 92
Date d'inscription : 23/07/2012
Age : 39

MessageSujet: Re: Erreur P0340 et pas de soucis   Mer 12 Mar 2014 - 14:03

le code a été effacé après changement du capteur, et il est réapparu.
Pourtant lors de mesures de parametres, l'ECU retourne bien ok pour le signal arbre à came quand le moteur tourne.
Revenir en haut Aller en bas
jojo80000
Expert
Expert


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 719
Date d'inscription : 01/04/2012
Age : 50

MessageSujet: Re: Erreur P0340 et pas de soucis   Mer 12 Mar 2014 - 15:08

ton Capteur d'arbre à cames a peut être un défaut de fabrication sa c'est déjà vue
a tu bien vérifié entièrement la connectique ?
Revenir en haut Aller en bas
pipersw
participant
participant


interface :
  • Lexia

Messages : 92
Date d'inscription : 23/07/2012
Age : 39

MessageSujet: Re: Erreur P0340 et pas de soucis   Mer 12 Mar 2014 - 15:12

J'ai regardé coté prise capteur et il n'y a pas d'oxydation. Je n'ai pas regardé coté ECU vu que le moteur tourne bien. RAS sur le faisceau.
Peut-être un défaut dans l'arbre à came.

Vu que tout marche, je vais arréter de chercher la petite bête.
Merci à tous
Revenir en haut Aller en bas
jojo80000
Expert
Expert


interface :
  • Lexia
  • Lecteur défaut autonome

Messages : 719
Date d'inscription : 01/04/2012
Age : 50

MessageSujet: Re: Erreur P0340 et pas de soucis   Mer 12 Mar 2014 - 15:21

ok a toi de voir
si ta le temps =---- la durite du turbo elle n'est pas fendu ou le capteur de pression absolu peut te donner l'erreur P0340 !
bonne journée  Wink
Revenir en haut Aller en bas
pipersw
participant
participant


interface :
  • Lexia

Messages : 92
Date d'inscription : 23/07/2012
Age : 39

MessageSujet: Re: Erreur P0340 et pas de soucis   Mer 12 Mar 2014 - 15:59

Je regarde ca quand j'ai du temps, merci des conseils  Wink 
Revenir en haut Aller en bas
j-sky
découvreur
découvreur


interface :
  • Elm
  • Lexia
  • Vag
  • Lecteur défaut autonome
  • Autre
  • Aucune

Messages : 41
Date d'inscription : 23/02/2014
Age : 35

MessageSujet: Re: Erreur P0340 et pas de soucis   Mer 12 Mar 2014 - 22:29

Facile !  Very Happy 
Ta distribution est décalée d'une dent
Ça ne l'empêche pas de bien fonctionner mais le calculateur le voit
Le seul inconvénient est que la régulation de vitesse ne fonctionne plus quand tu as ce défaut (à condition d'avoir la régulation !)

Solution: contrôle ton calage distribution et remet la correctement
Revenir en haut Aller en bas
juvid44
pipelette
pipelette


interface :
  • Aucune

Messages : 331
Date d'inscription : 02/02/2013
Age : 32

MessageSujet: Re: Erreur P0340 et pas de soucis   Ven 14 Mar 2014 - 16:36

Slt, entierement d'accord pour le callage distri, pb connu sur ce moteur, souvent il n'y a pas de dents de décaller mais juste une erreur a cause du jeu de la clavette du pignon de vilbrequin. Le test est simple essai de mettre la pige dans le vilbrequin, il y'a fort a parier que celle aac ne rentre pas.

Aucun défaut n'est remonté au conducteur, seul un défaut est visible a la valise, et le régulateur de vitesse ne fonctionne plus quand la voiture est équipée.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Erreur P0340 et pas de soucis   Aujourd'hui à 9:32

Revenir en haut Aller en bas
 
Erreur P0340 et pas de soucis
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: