forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» problene de connection a l ecu de mon vehicule
par FREDO59157 Aujourd'hui à 8:02

» Scenic 1.5dci 2009 DF582 + DF012 ?
par Artoutitou Hier à 12:58

» AlfaOBD
par galinouz Hier à 12:16

» Capteur de pression TPMS
par zamaz Hier à 8:53

» Défaut P0234 Pression de turbo trop importante
par ravican Mer 7 Déc 2016 - 17:03

» gps r-link
par doudou espace92 Mer 7 Déc 2016 - 9:28

» Tableau de bord éteint
par FastMan Mar 6 Déc 2016 - 22:53

» ABS/ESP 308 Défaut C1381
par Diabolo Mar 6 Déc 2016 - 18:48

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Mar 6 Déc 2016 - 18:17

» quel soft pour éviter les trucs bizards ?
par wanadiag Mar 6 Déc 2016 - 10:40

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 270 utilisateurs en ligne :: 13 Enregistrés, 1 Invisible et 256 Invités :: 2 Moteurs de recherche

bmag52, canigouy61, didier-e, duss, heineken, pat, patou59, patstch, piloujc, popeye05, ravican, techabauto, watton77

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 probleme p0100 et p0602 sur zafira B 150cv

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
dan270
participant
participant


interface :
  • Lexia
  • Autre

Messages : 62
Date d'inscription : 17/03/2013
Age : 53

MessageSujet: probleme p0100 et p0602 sur zafira B 150cv   Mer 15 Jan 2014 - 6:39

bonjour a tous,
j'ai un souci avec un zafira B 150 cv boite auto de 2005
j'ai deux code panne qui revienne le p0100 et p0602
j'ai changer le debitmétre ainsi que le capteur de pression de turbo le p0100 avait disparu.
la voiture a bien marcher une 1/2 heure je suis aller faire teste sur route.
apres redemarrage elle est de nouveau en panne avec les mêmes code.
elle refuse de prendre plus de 2200 tours a chaud et un peu plus 3500 toursa froid.
pensez vous que le fap puisse me faire cela comme panne

merci pour vos reponses

Revenir en haut Aller en bas
ecomouv
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 807
Date d'inscription : 14/08/2011
Age : 43

MessageSujet: Re: probleme p0100 et p0602 sur zafira B 150cv   Jeu 16 Jan 2014 - 8:05

Bonjour et Toutes mes condoléances

C'est vraiment des misères les 150 et encore plus en BVA . Il n'y a pas eu de défap /egr off /imo off ou autres ou changement ecu ? Ca ressemble a une erreur de repro ou configuration . Tu l'as depuis longtemps ?

Bon courage

Revenir en haut Aller en bas
dan270
participant
participant


interface :
  • Lexia
  • Autre

Messages : 62
Date d'inscription : 17/03/2013
Age : 53

MessageSujet: Re: probleme p0100 et p0602 sur zafira B 150cv   Ven 17 Jan 2014 - 6:36

bonjour,
merci acomouv de ta reponse

c'est la voiture de la fille d'un ami, elle n'a rien fait dessus depuis qu'elle a l'a achetée,
elle pocéde la voiture depuis au moins trois ans
pas de defap, pas de suppression egr, immo pas toucher non plus, ni calculateur
j'ai demonté le fap pour voir si il etait boucher et ca fais pareil
j'ai netoyé l'admission entierement ça fais pareil
pappillon d'accelerateur; ok vanne egr: ok
j'ai vu sur certain site que cela pouvait provenir d'un probleme de depression
pour l'instant le seule probleme de depression c'est la fille de mon pote qui en a un avec cette auto.
je fais mes recherches panne avec autocom 2012
quand la voiture fonctionne j'ai bien le debitmetre qui me donne des données mais quand elle ne veut plus prendre les tours j' ai zero en données debitmetre
elle l'a enmenée chez opel pour un diag, leur appareil de diag ne trouve pas de calculateur 150cv mais un 120cv ?????

merci d'avance
Revenir en haut Aller en bas
seb607
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Autre

Messages : 1027
Date d'inscription : 17/05/2012
Age : 40

MessageSujet: Re: probleme p0100 et p0602 sur zafira B 150cv   Ven 17 Jan 2014 - 9:05

salut
sur a-u-t-o-d-a-t-a pour le défaut P0602 il faut faire une mise a jour du calculateur bva.
pour l autre défaut il faut contrôler le faisceau moteur alim/ masse débitmètre et continuité des fils du débitmètre.
Revenir en haut Aller en bas
Teuteu0169
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 1571
Date d'inscription : 06/10/2012
Age : 28

MessageSujet: Re: probleme p0100 et p0602 sur zafira B 150cv   Ven 17 Jan 2014 - 13:19

Le débitmètre que tu a monté c'est un neuf ou occas ?
Revenir en haut Aller en bas
dan270
participant
participant


interface :
  • Lexia
  • Autre

Messages : 62
Date d'inscription : 17/03/2013
Age : 53

MessageSujet: Re: probleme p0100 et p0602 sur zafira B 150cv   Ven 17 Jan 2014 - 17:20

bonjour.
merci pour vos réponse
pour info le débitmetre est neuf ainsi que la sonde de pression turbo dans le collecteur d'admission.
c'est un debimetre a trois connections et j'ai bien 5 volt a un connecteur
savez vous combien il faut autres en appliquant du + ou - aux autres bornes
le p0100 autocom 2012 me dit (Sonde de température d'air d'admission - valeur d'entrée trop haute)
alors que le code generique est (Débitmètre d'air - panne du circuit)
Revenir en haut Aller en bas
Teuteu0169
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag

Messages : 1571
Date d'inscription : 06/10/2012
Age : 28

MessageSujet: Re: probleme p0100 et p0602 sur zafira B 150cv   Ven 17 Jan 2014 - 18:31

A priori la panne c'est un problème avec la température d'air et non le débit d'air.

La sonde de température air est logée dans le débitmètre en général !
Tu peux lire la température d'air d'admission avec ton outil ?
Histoire de voir si le calculateur donne des infos cohérentes.

Essaye de localiser cette sonde.
Revenir en haut Aller en bas
ecomouv
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Autre

Messages : 807
Date d'inscription : 14/08/2011
Age : 43

MessageSujet: Re: probleme p0100 et p0602 sur zafira B 150cv   Lun 20 Jan 2014 - 8:17

"elle l'a enmenée chez opel pour un diag, leur appareil de diag ne trouve pas de calculateur 150cv mais un 120cv ?????"

Si tu as les vollets admission c'est un Z19tdH . Mais les tout premier Z19TDH étaient bridé a 120 cv (le bouchon de remplissage est coté conducteur ) sur les 120 classiques Z19TD le bonchon est a droite .

Le calculateur est sous le parboue av gauche derriere de pare-choc (sur zafira B) . Regarde si il ne prend pas l'eau (tres fréquent ) . Ou si il n'a pas été ouvert . Sinon , le faiseau a régulièrement des problémes de parasitage a cause du gros fil + dem et alternateur qui passe dans le faisseau et qui souvent est trop résistant et chauffe ( comme sur certainne peugeot) . Quelque fois l'isolant est meme fondu . Tu peu aussi repasser un masse franche pour ton débimetre ( c'est un fil marron normalement )

Donne ton numéro de calculo par curiosité .

A+ Ecomouv

Revenir en haut Aller en bas
dan270
participant
participant


interface :
  • Lexia
  • Autre

Messages : 62
Date d'inscription : 17/03/2013
Age : 53

MessageSujet: Re: probleme p0100 et p0602 sur zafira B 150cv   Jeu 27 Mar 2014 - 20:20

bonjour.
je reviens pour vous dire que je n'ai pas eu de retour sur la panne, car la fille de mon ami a fait réparer le zafira chez opel et a chaque fois que je lui demande il me dit ne pas savoir se qu'y a été fait dessus.
desoler j'aurai aimé pouvoir en dire plus
je remercie les membres qui ont pris le temps de répondre a se post

Revenir en haut Aller en bas
seb607
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Autre

Messages : 1027
Date d'inscription : 17/05/2012
Age : 40

MessageSujet: Re: probleme p0100 et p0602 sur zafira B 150cv   Jeu 27 Mar 2014 - 22:52

Salut dan270
Merci du retour ou on saura pas la solution Crying or Very sad 
Donc la réparation était gratuite merci OPEL Laughing 
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: probleme p0100 et p0602 sur zafira B 150cv   Aujourd'hui à 10:37

Revenir en haut Aller en bas
 
probleme p0100 et p0602 sur zafira B 150cv
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic OPEL :: Diagnostic-
Sauter vers: