forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» gps r-link
par doudou espace92 Aujourd'hui à 9:28

» Tableau de bord éteint
par FastMan Hier à 22:53

» Capteur de pression TPMS
par grostoto Hier à 22:52

» ABS/ESP 308 Défaut C1381
par Diabolo Hier à 18:48

» zafira 2.0 dti - code P0400 (5)
par Artoutitou Hier à 18:17

» quel soft pour éviter les trucs bizards ?
par wanadiag Hier à 10:40

» C3 hdi 70, plus de puissance.
par serialpyro Dim 4 Déc 2016 - 16:46

» C5 ne demarre plus
par oups29 Dim 4 Déc 2016 - 10:21

» Codage clé scenic 1 ?
par oups29 Dim 4 Déc 2016 - 10:11

» Voyant diag avec perte de puissance dv4 td c3
par dpmv20 Ven 2 Déc 2016 - 21:41

» 406 coupé V6 : aide pour calculateur moteur HS
par phm59 Ven 2 Déc 2016 - 15:58

» scanmaster
par glna Dim 27 Nov 2016 - 20:31

» catographie calculateur
par vvm Jeu 24 Nov 2016 - 23:26

» PLUS de voyant de prechauffage 1.9dci
par keef Mar 22 Nov 2016 - 20:47

» Torque sur Android
par loukoum60 Mar 22 Nov 2016 - 16:24

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 247 utilisateurs en ligne :: 11 Enregistrés, 1 Invisible et 235 Invités :: 2 Moteurs de recherche

alain1957, autodiagauto, doudou espace92, fedge, fred9545, Makram92, maxgeo, papy3264, pat, ravican, titoun

Le record du nombre d'utilisateurs en ligne est de 449 le Lun 7 Nov 2016 - 18:52

Partagez | 
 

 406 HDI phase II

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: 406 HDI phase II   Sam 11 Jan 2014 - 13:05

salut la compagnie

j'ai un 406 HDI phase 2 qui c'est vu la bsi noyer dans l'eau ( l'eau rentrait par la baie de pare brise )
j'ai remplacé la bsi en copiant l'epprom de la vieille sur la nouvelle bsi d'occas
mais j'ai toujours le voyant orange de clé au tableau

si je veux faire un apprentissage de clé, il prend bien le code, mais quand il me demande de mettre la première clé, il me dit que la clé n'est pas bonne ( transpondeur ) alors que c'est la clé de la voiture et que le code est ok !

de plus dans le calculateur moteur, j'ai plein de défault que je n'arrive pas à effacé, il me dit erreur de communication, alors que je peux scanner les défaults, voir les paramètre ...

bsi / ecu moteur sont bien appairés pourtant

quelqu'un aurait une idée ? je pensais au bsm hs mais il ne devrait pas m'empêcher d'effacer les default moteur .

merci pour votre aide Wink
Revenir en haut Aller en bas
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Sam 11 Jan 2014 - 14:39

et dans les parametres, présence de clé = NON
serait ce la bague autour du neiman qui serait hs ?
mais alors pourquoi je ne peux pas effacer les default moteur ?
Revenir en haut Aller en bas
vcloclo1
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1875
Date d'inscription : 05/02/2010
Age : 36

MessageSujet: Re: 406 HDI phase II   Sam 11 Jan 2014 - 15:56

Je crois que tu peu pas reprogrammer UN BSI occasion qui l'a déjà été sur une autre voiture.




Pour info:
On dit UN BSI et pas UNE BSI : c'est UN Boîtier de Servitude Intelligent, donc bien UN
Revenir en haut Aller en bas
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Sam 11 Jan 2014 - 16:11

si on peux je l'ai déjà fait
Revenir en haut Aller en bas
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Sam 11 Jan 2014 - 19:30

personne n'a d'idée pour mon problème ?

je pense sérieusement à la bague autour du neiman puisque pps me dit qu'il n'y a pas de clé présente
Revenir en haut Aller en bas
oups29
Expert
Expert


interface :
  • Lexia
  • Multidiag

Messages : 1149
Date d'inscription : 12/04/2013
Age : 60

MessageSujet: Re: 406 HDI phase II   Sam 11 Jan 2014 - 19:49

bsr.
t'as changé le numero de vin dans TON nouveau bsi?
Revenir en haut Aller en bas
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Sam 11 Jan 2014 - 20:01

oui changé et bsi appairé avec calculo moteur edc15

par contre dans parametres du BSI, présence de clé = non

c'est plutot bizarre, je pense à la bague de lecture du transpondeur qui est autour du neiman

mais ça n'explique pas pourquoi je n'arrive pas à effacer les default du calculateur moteur
Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1707
Date d'inscription : 15/09/2010
Age : 43

MessageSujet: Re: 406 HDI phase II   Sam 11 Jan 2014 - 20:16

change ta 5p08 par une neuve
Revenir en haut Aller en bas
http://www.kwp2000.net
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Sam 11 Jan 2014 - 23:37

la 5P08 ferait que je n'arrive pas à effacer les dtc ? ou l'apprentissage des clé ?
Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1707
Date d'inscription : 15/09/2010
Age : 43

MessageSujet: Re: 406 HDI phase II   Sam 11 Jan 2014 - 23:48

dtc,
déjà eu plusieurs fois le tour
Revenir en haut Aller en bas
http://www.kwp2000.net
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Dim 12 Jan 2014 - 10:25

et pour l'apprentissage des clés, tu as une idée du problème ?
Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1707
Date d'inscription : 15/09/2010
Age : 43

MessageSujet: Re: 406 HDI phase II   Dim 12 Jan 2014 - 13:17

bsi avec processeur nec?
Revenir en haut Aller en bas
http://www.kwp2000.net
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Dim 12 Jan 2014 - 14:19

non le modèle d'après avec le 95040
Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1707
Date d'inscription : 15/09/2010
Age : 43

MessageSujet: Re: 406 HDI phase II   Dim 12 Jan 2014 - 14:26

en même ref?
Revenir en haut Aller en bas
http://www.kwp2000.net
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Dim 12 Jan 2014 - 15:59

non pas meme ref
Revenir en haut Aller en bas
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Dim 12 Jan 2014 - 16:45

phm59 a écrit:
change ta 5p08 par une neuve

ça ne fonctionne pas, je viens de la remplacer par une neuve et meme soucis !

j'ai démonter la bague de lecture du transpondeur de la clé, la bague est branché sur le com2000 . serait ce le com2000 qui fait des manières ( les clignotant fonctionnes une fois sur 4 , impossible d'étainedre les feus ) ou la bague qui est hs ? je penche pour le com2000 ....

Revenir en haut Aller en bas
phm59
moderateur


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Bosch
  • Lecteur défaut autonome
  • Autre

Messages : 1707
Date d'inscription : 15/09/2010
Age : 43

MessageSujet: Re: 406 HDI phase II   Dim 12 Jan 2014 - 19:42

avant ça tous fonctionnait sur la 406?
essai un com2000,après ton dump est peut etre corrompu dans le bsi
Revenir en haut Aller en bas
http://www.kwp2000.net
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Dim 12 Jan 2014 - 22:56

oui je vais test un com2000 demain j'en récup un

mon dump est sure 100% ok
Revenir en haut Aller en bas
vcloclo1
Expert
Expert


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 1875
Date d'inscription : 05/02/2010
Age : 36

MessageSujet: Re: 406 HDI phase II   Lun 13 Jan 2014 - 19:23

Ok, mais avant le remplacement du BSI, ça marcher, donc pourquoi tu pense que ca viens de la bague du neiman ?
Revenir en haut Aller en bas
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Lun 13 Jan 2014 - 19:43

la suite ...

j'ai changé le com2000 par un d'occasion de la meme marque mais pas la meme réf, toujours le meme problème, la clé n'est pas VU ( bsi paramètre : clé non présente ). faut-il télécodé le com2000 meme marque que celui d'origine mais pas la meme réf ( je cherche juste à voir si l'auto voit la clé, pour l'instant je m'en fou des options )

j'ai récupérer une antenne mais ce n'est pas la meme, donc j'ai un doute sur la compatibilité de fréquence de lecture.

demain j'essai un ecu moteur d'occas ( en le clonant depuis celui d'origine et en le mettant off )celui d'origine en off ne démarre pas, meme après remplacement du bsm

j'ai testé l'alim du com2000, j'ai un peu plus de 8 V à l'entrée, si quelqu'un avait le schéma de cablage ou si vous connaissez la tension d'entrée dans le com2000 ?

j'en perd mon latin avec cette 406, si quelqu'un avait une idée ...

merci


Revenir en haut Aller en bas
seb607
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Autre

Messages : 1027
Date d'inscription : 17/05/2012
Age : 40

MessageSujet: Re: 406 HDI phase II   Lun 13 Jan 2014 - 19:55

Salut
Les connecteurs du BSI sont pas oxydés surtout les connecteurs 40voie (fils)
As tu une deuxième clé ?
As tu contrôler sous la moquette côté du BSI si il y a pas eu de l eau sur les faisceaux et masses oxydation ou autre.
Revenir en haut Aller en bas
seb607
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Autre

Messages : 1027
Date d'inscription : 17/05/2012
Age : 40

MessageSujet: Re: 406 HDI phase II   Lun 13 Jan 2014 - 20:04

Un sujet sur une entrée d eau.
Contrôle bien t es épissure des masses comme sur la deuxième page du sujet.
[Vous devez être inscrit et connecté pour voir ce lien]
Revenir en haut Aller en bas
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Lun 13 Jan 2014 - 20:16

oui demain je pensais aussi voir la connection ( cosse rouge ) qui alimente le com2000, un pote de chez peugeot m'a dit que le cable passait sous la moquette pret de la pédale d'accélérateur, et comme la moquette est gorgée d'eau
Revenir en haut Aller en bas
seb607
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Autre

Messages : 1027
Date d'inscription : 17/05/2012
Age : 40

MessageSujet: Re: 406 HDI phase II   Lun 13 Jan 2014 - 20:20

ka_rai a écrit:
oui demain je pensais aussi voir la connection ( cosse rouge ) qui alimente le com2000, un pote de chez peugeot m'a dit que le cable passait sous la moquette pret de la pédale d'accélérateur, et comme la moquette est gorgée d'eau
As tu contrôler l alimentation et masse du com2000 a la lampe témoin?
Au multimètre sa trompe parfois.
Revenir en haut Aller en bas
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Lun 13 Jan 2014 - 20:50

non je l'ai pas fait j'ai juste tester le plus gros fil en me disant que ca doit etre l'alim, j'ai 8V

mais si quelqu'un avais le schéma de cablage, ça m'arrangerais bien
Revenir en haut Aller en bas
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Lun 13 Jan 2014 - 22:06

bingo, la cosse sous la moquette gorgée d'eau ! au point de couper 3 fils
Revenir en haut Aller en bas
seb607
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Autre

Messages : 1027
Date d'inscription : 17/05/2012
Age : 40

MessageSujet: Re: 406 HDI phase II   Lun 13 Jan 2014 - 22:13

ka_rai a écrit:
bingo, la cosse sous la moquette gorgée d'eau ! au point de couper 3 fils
 cheers  plus cas réparer  cheers 
Revenir en haut Aller en bas
ka_rai
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Bosch
  • Autre

Messages : 405
Date d'inscription : 22/09/2010
Age : 42

MessageSujet: Re: 406 HDI phase II   Lun 13 Jan 2014 - 22:17

oui me manque juste le schéma de cablage exact
Revenir en haut Aller en bas
seb607
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Autre

Messages : 1027
Date d'inscription : 17/05/2012
Age : 40

MessageSujet: Re: 406 HDI phase II   Lun 13 Jan 2014 - 22:18

ka_rai a écrit:
oui me manque juste le schéma de cablage exact
Donne ton vin en MP
Revenir en haut Aller en bas
seb607
Expert
Expert


interface :
  • Lexia
  • Canclip
  • Vag
  • Multidiag
  • Autre

Messages : 1027
Date d'inscription : 17/05/2012
Age : 40

MessageSujet: Re: 406 HDI phase II   Lun 13 Jan 2014 - 22:57

quel connecteur?
[Vous devez être inscrit et connecté pour voir cette image]

quel n° de connecteur?
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: 406 HDI phase II   Aujourd'hui à 9:36

Revenir en haut Aller en bas
 
406 HDI phase II
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: