forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» Comportement moteur 1.4l anormal clio 2 phase 1
par papili Aujourd'hui à 0:00

» GAMME LAUNCH CREADER
par domimog Hier à 15:39

» modus identification du modele
par oups29 Dim 20 Aoû 2017 - 19:08

» Coupure injection mégane 1.9 DTI
par jonathanv8 Ven 18 Aoû 2017 - 13:00

» codage cle clio 2 phase2 2002
par LOULE Jeu 17 Aoû 2017 - 11:55

» Voyant anti démarrage fixe après changement moteur!
par dany9461 Lun 14 Aoû 2017 - 9:58

» avis sur un logiciel dit officiel..PSA COM
par mondouble Mar 1 Aoû 2017 - 18:56

» Boxer 2.8 hdi injecteur 2 circuit ouvert
par Diabolo Mar 25 Juil 2017 - 14:38

» MPPS V16.1.02 ECU Chip Tuning pour EDC15 EDC16 EDC17 logiciel libre
par oups29 Lun 24 Juil 2017 - 20:19

» Code ScanMaster
par Promethee Mer 19 Juil 2017 - 17:38

» Interface PRINS VSI 2 pour résolution soucis à froid.
par alex021 Mar 18 Juil 2017 - 16:01

» Clio 1.6 16S 1999 ralenti a 4000 tours
par stemalex Lun 17 Juil 2017 - 22:17

» Problème essuies glace avants Clio 3
par Teuteu0169 Dim 9 Juil 2017 - 16:02

» diag astra 1.7 dti
par Vw-62 Jeu 6 Juil 2017 - 19:24

» suspension hydraulique c5
par gaetan Mer 5 Juil 2017 - 20:31

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 291 utilisateurs en ligne :: 3 Enregistrés, 1 Invisible et 287 Invités :: 1 Moteur de recherche

buron44, LOULE, thib

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 connexion elm

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: connexion elm   Ven 10 Sep 2010 - 20:40

Voila j'ai un petit probleme avec un elm 327/usb.
Je n'arrive pas a m'en servir alors que j'ai téléchargé tout les drivers que j'ai pu trouvé Sad
Il est sur le com 2, et lorsque je lance scantool, je le configure, scan tool cherche l'interface, me met un message (que j'arrive pas trop a comprendre^^) du style scantool ne peut pas se connecter aller sur scantool.com.

Je précise que lorsque je le connecte sur mon ordi une lumiere rouge s'allume et reste toujours rouge quand je le branche a la voiture.

Pour moi cet elm marche car j'ai pu faire des powerdyn avec...

Merci pour vos réponse Smile
Revenir en haut Aller en bas
kokaidiag
confirmé
confirmé
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Vag
  • Multidiag
  • Autre

Messages : 200
Date d'inscription : 16/04/2010
Age : 53

MessageSujet: Elm 237   Sam 11 Sep 2010 - 20:07

salut
Quelle est la version de L'ELM 327 ?
désinstall tout... et Install le driver et le scantool livré avec l'ELM 327
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: connexion elm   Dim 12 Sep 2010 - 18:31

La version aucune idée... un ami a moi me l'a prit lors d'une commande groupée...
Je vais essayer de tout désinstaller...
Merci Smile
Revenir en haut Aller en bas
lolo85
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Vag

Messages : 989
Date d'inscription : 24/08/2010
Age : 44

MessageSujet: Re: connexion elm   Dim 12 Sep 2010 - 20:06

essaye avec un autre port moi c'est le 10 de mémoire
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: connexion elm   Dim 12 Sep 2010 - 21:04

J'ai deja testé les ports 1, 2 et 3. Et aucun changement...
Revenir en haut Aller en bas
geoffrey62217
découvreur
découvreur


interface :
  • Elm
  • Vag
  • Autre

Messages : 48
Date d'inscription : 10/06/2010
Age : 35

MessageSujet: Re: connexion elm   Dim 12 Sep 2010 - 23:13

tu l'utilise avecquel logiciel?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: connexion elm   Lun 13 Sep 2010 - 21:51

Alors j'ai essayer scantool, obd2spy et easyobd2.

J'ai juste réussi a lire mes défaults avec scantool et les effacer (une seule fois) en lanceant le logiciel, et brancher ensuite le port usb, j'ai voulu recommencer de la même façon ça ne marché plus...


Edit: j'ai celui la comme elm327, je me suis permis de prendre la photo qu'il y avait sur un autre topic Smile

Revenir en haut Aller en bas
gilles95
participant
participant


interface :
  • Lexia
  • Canclip
  • Vag

Messages : 52
Date d'inscription : 15/06/2010
Age : 59

MessageSujet: Re: connexion elm   Lun 13 Sep 2010 - 22:36

bonsoir
ton interface branchée apparait ds le gestionnaire de periphériques ?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: connexion elm   Lun 13 Sep 2010 - 23:49

Oui elle apparait Smile

C'est les logiciels lorsque je la branche sur la voiture qui me disent qu'il ne la connaissent pas, enfin a ce que je comprends...
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: connexion elm   Jeu 16 Sep 2010 - 17:59

J'ai encore retesté^^

Alors avant de tester je suis allé voir dans gestionnaire de periphérique, et j'ai changé dans les paramètres du port le nombre de bits par seconde (38400).

Puis j'ai branché l'interface a la voiture... comme d'hab le logiciel m'a mit ceci:



Donc j'ai débranché mon interface et redémarré scantool.
Je vais dans lecture capteur et je rebranche l'interface...
Et la j'ai pu lire toutes les données des capteurs!

J'ai fermé j'ai reouvert en refaisant les mêmes manip ça ne marche plus^^

C'est quoi ce bordel scratch
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: connexion elm   Sam 18 Sep 2010 - 10:50

Slt denc2vts

lol, oui la version 1.14 de scantool c'est l'arnaque, presque aucune différence avec la 1.13 et en plus une limitation. pour la petit histoire scantool est en "open source" en version 1.13 et la 1.14 j'ai jamais trouvé les sources... je dirai rien de plus pour ne pas être méchant Evil or Very Mad

La version 1.13 est dispo en téléchargement sur notre site

Sinon je te conseille aussi notre logiciel maison (gratuit) qui lui detecte automatiquement les paramètres du port et supporte plus de fonctions.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: connexion elm   Sam 18 Sep 2010 - 11:23

J'ai téléchargé votre logiciel, je vais le tester Wink
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: connexion elm   Sam 18 Sep 2010 - 12:43

J'ai réussi avec votre logiciel Smile

Mais il n'y a qu'une led (rouge) qui s'allume sur l'elm, alors que lorsque scantool fonctionné, les 5 s'été allumé.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: connexion elm   Sam 18 Sep 2010 - 14:35

Cool!

A propos des LEDs, la LED rouge indique que votre ELM est alimenté, les autres s'allumeront par intermitence lorque vous dialoguerez avec le vehicule... Avec le mode graphique, vous aurez le droit à un joli effet sapin de noël Very Happy
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: connexion elm   Dim 19 Sep 2010 - 23:38

Ok merci beaucoup Wink

Mais personne ne sait pourquoi je n'arrivais pas a me servir de scantool?
Je ne m'en servirai plus, mais c'est de la curiosité Very Happy
Revenir en haut Aller en bas
grostoto
Admin
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 4041
Date d'inscription : 05/11/2009
Age : 45

MessageSujet: Re: connexion elm   Lun 20 Sep 2010 - 1:40

c'est marqué sur ton message:
ton elm est identifié comme un clone chinois.

donc ou tu utilises un clone de meilleur qualitée, ou un soft craqué, ou un elm original.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
Invité
Invité



MessageSujet: Re: connexion elm   Lun 20 Sep 2010 - 10:09

Merci pour l'info Grostoto Smile
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: connexion elm   

Revenir en haut Aller en bas
 
connexion elm
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic OBD :: ELM 327 :: Diag-
Sauter vers: