forum diagnostic auto
TPMS STORE / diagrostoto store
boutique ouverte

Soutenez le forum, merci


Dépenses 2015: 719€
Dépenses effectives: 719€

Dons 2015: 970€
Solde: +251€

Bien précisez votre speudo, ou m'envoyer un mail
mise à jour: 26/12/2015
Derniers sujets
» modus identification du modele
par oups29 Hier à 19:08

» Coupure injection mégane 1.9 DTI
par jonathanv8 Ven 18 Aoû 2017 - 13:00

» codage cle clio 2 phase2 2002
par LOULE Jeu 17 Aoû 2017 - 11:55

» Voyant anti démarrage fixe après changement moteur!
par dany9461 Lun 14 Aoû 2017 - 9:58

» Comportement moteur 1.4l anormal clio 2 phase 1
par thierryledingue Ven 11 Aoû 2017 - 23:09

» avis sur un logiciel dit officiel..PSA COM
par mondouble Mar 1 Aoû 2017 - 18:56

» Boxer 2.8 hdi injecteur 2 circuit ouvert
par Diabolo Mar 25 Juil 2017 - 14:38

» MPPS V16.1.02 ECU Chip Tuning pour EDC15 EDC16 EDC17 logiciel libre
par oups29 Lun 24 Juil 2017 - 20:19

» Code ScanMaster
par Promethee Mer 19 Juil 2017 - 17:38

» Interface PRINS VSI 2 pour résolution soucis à froid.
par alex021 Mar 18 Juil 2017 - 16:01

» Clio 1.6 16S 1999 ralenti a 4000 tours
par stemalex Lun 17 Juil 2017 - 22:17

» Problème essuies glace avants Clio 3
par Teuteu0169 Dim 9 Juil 2017 - 16:02

» diag astra 1.7 dti
par Vw-62 Jeu 6 Juil 2017 - 19:24

» suspension hydraulique c5
par gaetan Mer 5 Juil 2017 - 20:31

» renault pin extractor
par lilw Mer 5 Juil 2017 - 15:08

Rechercher
 
 

Résultats par :
 
Rechercher Recherche avancée
Qui est en ligne ?
Il y a en tout 216 utilisateurs en ligne :: 4 Enregistrés, 2 Invisibles et 210 Invités :: 1 Moteur de recherche

albator, maxgeo, mondouble, ravican

Le record du nombre d'utilisateurs en ligne est de 537 le Lun 23 Jan 2017 - 18:52

Partagez | 
 

 Problème pollution xsara 167cv

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Problème pollution xsara 167cv   Mer 11 Déc 2013 - 14:56

Bonjour,
j'ai un problème de pollution ma xsara 167 cv de 2002 avec 115Mkm a été recalée au CT:
Co accéléré à 5.4 et lambda 0.8! Shocked 
Le contrôleur me dit tu as vidé ton cata? réponse non, il me dit qu'il doit être mort.
J'avais une autre ligne d'avance avec sensiblement le même kilométrage issue du même modèle.
Très peu de différence je suis encore à plus de 3.
remarque: pas d'anomalie antipollution.
Je l'ai passé au lexia et voici ce que j'obtient:
moteur chaud (90° au tableau de bord) le lexia me dit 42° en température d'eau ??
La sonde lambda (amont) envoie une tension qui oscille entre 720mV et 60mV.
L'aval reste à 0mV.
Je pense que la sonde de température est hs, le calculateur pense que le moteur est froid et il enrichi trop.
La sonde aval semble aussi hs, mais cela n'influe pas sur la richesse c'est bien cela?
Qu'en pensez vous?
Merci d'avance.
Revenir en haut Aller en bas
grostoto
Admin
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 4041
Date d'inscription : 05/11/2009
Age : 45

MessageSujet: Re: Problème pollution xsara 167cv   Mer 11 Déc 2013 - 17:10

salut

commence par changer la sonde T°.

pour l'aval, je ne sais pas comment elle fonctionne, normalement c'est pour controler que le cata fonctionne.
mais si me moteur est considéré froid, possible quelle ne soit pas en fonctionnement.
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème pollution xsara 167cv   Mer 11 Déc 2013 - 21:29

Merci.
je vais aller commander une sonde demain.
c'est vrai que pour la sonde aval c'est peut être normal.
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème pollution xsara 167cv   Jeu 12 Déc 2013 - 20:07

Bonsoir,
je suis allé chercher une sonde de liquide de refroidissement chez citroen.
Je repasse la valise et là je ne comprend pas très bien:
à froid, température eau à 62°C et après avoir tourné, température eau à 44°C et température air admission 62°C.
Donc plus elle chauffe plus la température baisse  scratch 
Si quelqu'un a une idée je suis preneur.
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème pollution xsara 167cv   Ven 13 Déc 2013 - 19:00

Bonsoir,
personne n'a une petite idée car là je sèche, à part le calculateur qui ne transforme pas l'info correctement.
Revenir en haut Aller en bas
juvid44
pipelette
pipelette
avatar

interface :
  • Aucune

Messages : 331
Date d'inscription : 02/02/2013
Age : 32

MessageSujet: Re: Problème pollution xsara 167cv   Sam 14 Déc 2013 - 7:49

Slt, fait un controle faisceau entre calculateur et sonde et vérifie surtout l'absence de court circuit entre les deux fils. en débranchant la sonde la t° lue au lexia doit etre la t° max + de 110°, si elle reste a environ 45° il y'a fort a parier que tu as un pb de faisceau ou de calculateur(plus rare).
Revenir en haut Aller en bas
gala86
découvreur
découvreur


interface :
  • Lexia
  • Multidiag

Messages : 40
Date d'inscription : 19/02/2012
Age : 38

MessageSujet: Re: Problème pollution xsara 167cv   Mer 18 Déc 2013 - 13:29

Salut, la tension de sortie sonde lambda amont moteur chaud doit osciller constamment entre 0,1 à 0,9 Volt, ta sonde  lambda aval contrôle si ton catalyseur fait son travail donc si catalyseur ok et qu'il y a pas de prise d'air échappement ( après ta sonde amont ) tu doit avoir environ 0,475 Volt quasi stable qui donne environ labda = 1 .
Ta température eau moteur en mesure paramètre me parait basse ( quelle est la reférence de sonde que tu a changé ? ) je pourrais regarder s'il existe pas plusieurs sondes ( couleur ).
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème pollution xsara 167cv   Ven 20 Déc 2013 - 18:47

Merci.
Pour la sonde amont au lexia il indique une tension en gros entre 0.1 et 0.8v, l'aval est à 0.
J'ai changé la sonde verte à côté du calorstat, a priori après avoir consulté les schéma il n'y a que celle ci.
Quand je débranche la sonde, le voyant stop au tableau de bord clignote.
Revenir en haut Aller en bas
grostoto
Admin
avatar

interface :
  • Elm
  • Lexia
  • Canclip
  • Opel
  • Lecteur défaut autonome

Messages : 4041
Date d'inscription : 05/11/2009
Age : 45

MessageSujet: Re: Problème pollution xsara 167cv   Ven 20 Déc 2013 - 18:55

salut

il va falloir controler le faisceau avec un multimètre.
quelle est le vf de ta voiture, et quelle est la ref de la sonde t° verte que tu as monté ?
Revenir en haut Aller en bas
http://www.diagnostic-auto.com
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème pollution xsara 167cv   Ven 20 Déc 2013 - 19:07

La sonde donnée par citroën est la suivante : 1338 A7
Le numéro de série est : VF7N0RFSB73504565
Je vais contrôler le faisceau, à priori les fils sont assez courts car cela va directement au calculateur moteur.
Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7720
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: Problème pollution xsara 167cv   Ven 20 Déc 2013 - 19:16

non sur SB Citron ce n'est pas la même réf! ?
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
http://.......................................
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème pollution xsara 167cv   Ven 20 Déc 2013 - 19:36

Oui j'avais vu ça mais la sonde d'origine est verte, sur le sachet il y a une autre référence écrite dessus à la main et quand je suis allé chez citroën le magasinier a fait un aller retour pour revoir la référence, il y a peut être une version de remplacement.
De plus sur le schéma il y a deux sondes et je n'ai qu'une seule sonde (c'était pareil sur mon ancienne vts 167cv)
Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7720
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: Problème pollution xsara 167cv   Ven 20 Déc 2013 - 19:44

Pourtant il a le même schéma que  nous ,je ne comprends pas ! ?

as-tu un thermocontact sur le radiateur?
Revenir en haut Aller en bas
http://.......................................
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème pollution xsara 167cv   Ven 20 Déc 2013 - 20:07

A priori pas de thermocontact sur le radiateur.
Il y a du avoir des modifications avec le passage au multiplexage. Il y a une prise qui est scotché sur la gaine juste à côté qui devait être celle de la sonde 15 dans un ancien montage (en tout cas ça en donne l'impression).
Et le système de connections sur le schéma n'est pas le même que réellement au niveau de la sonde.
Voici l'ancienne sonde et le sachet de la nouvelle :
[Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
gala86
découvreur
découvreur


interface :
  • Lexia
  • Multidiag

Messages : 40
Date d'inscription : 19/02/2012
Age : 38

MessageSujet: Re: Problème pollution xsara 167cv   Sam 21 Déc 2013 - 8:13

Salut, la sonde que le magasinier de chez citroen t'a vendu est la bonne pour la trouver il faut aller dans " mécanique ", " moteur ", " alimentation ", " calculateur capteur...".
Il faut faire attention avec les valeurs en mesures paramètres ( j'ai eu des valeurs incohérentes sans défaut des pièces incriminées ).
Pour éliminer le doute sur cette sonde, fait chauffer ton moteur jusqu'au enclenchement de ton ventilateur de refroidissement et mesure ensuite la résistance de ta sonde trouve la courbe de développement de la sonde, tu compare si tu es dans la plage et tu valide ou invalide ta sonde.
Pour le pb de pollution, ce ci engage que mon avis, j'explique :
Primo : si ta sonde température eau moteur indique que ton moteur est froid au calculateur ce dernier va enrichir dans ce cas la sonde lambda amont va informer le calculateur donc tu n'aura plus l'oscillation de 0,1 à 0,9 Volt ( plus de régulation lambda pour la sonde amont )
Secondo : tu a essayé un autre catalyseur, la valeur CO est descendu ( sans toucher à l'injection, tu as du mieux ) qui dit que son cata est en meilleure état que le tien.
Pour moi ton cata serait plus la cause de ton pb de pollution au ct.
Bon diag gala86
Revenir en haut Aller en bas
zamaz
Expert
Expert
avatar

interface :
  • Elm
  • Lexia
  • Autre

Messages : 7720
Date d'inscription : 15/01/2010
Age : 99

MessageSujet: Re: Problème pollution xsara 167cv   Sam 21 Déc 2013 - 9:00

"faut aller dans " mécanique ", " moteur ", " alimentation ", " calculateur capteur...""

bien vu gala86  Wink 
Revenir en haut Aller en bas
http://.......................................
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème pollution xsara 167cv   Sam 21 Déc 2013 - 12:06

Merci à tous, je vais regarder tout ça.
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Problème pollution xsara 167cv   Sam 21 Déc 2013 - 15:18

grostoto a écrit:
salut

commence par changer la sonde T°.

pour l'aval, je ne sais pas comment elle fonctionne, normalement c'est pour controler que le cata fonctionne.
mais si me moteur est considéré froid, possible quelle ne soit pas en fonctionnement.
salut
comme le die l'' administrateur du forum
commence par ça
 lol! 
Revenir en haut Aller en bas
jarod54490
pipelette
pipelette


interface :
  • Elm
  • Lexia
  • Autre

Messages : 275
Date d'inscription : 05/12/2010
Age : 32

MessageSujet: Re: Problème pollution xsara 167cv   Mar 24 Déc 2013 - 15:56

question \"merci de rester poli\" mais qui pourrait expliquer tous tes sympthômes : il n'y a-t-il pas un boitier additionnel sur ta voiture ?
Car ce genre de saloperi.s sur un moteur essence fait croire au calculateur que le moteur est froid pour qu'il enrichisse et comme ça tu grattes quelques chevaux.
Revenir en haut Aller en bas
XU9J1Z
découvreur
découvreur


interface :
  • Lexia
  • Canclip

Messages : 37
Date d'inscription : 19/06/2013
Age : 41

MessageSujet: Re: Problème pollution xsara 167cv   Mar 24 Déc 2013 - 18:18

Non a priori aucune modifications.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème pollution xsara 167cv   

Revenir en haut Aller en bas
 
Problème pollution xsara 167cv
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Diagnostic automobile :: Diagnostic peugeot / citroen :: lexia / pps: lecture défaut et diag-
Sauter vers: